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PowerQuest® End User License Agreement

IMPORTANT: Read this before using your copy of PowerQuest software.

This document is a legal agreement between you (an individual or business) and PowerQuest Corporation (PowerQuest). Use of the 
software indicates your acceptance of these terms. As used in this License Agreement, the term "Software" means the software 
included on the CD or disk media provided with this License Agreement. The term "Software" does not include any software that is 
covered by a separate license offered or granted by a person other than PowerQuest.

IF YOU DO NOT AGREE TO THESE TERMS AND CONDITIONS, EITHER DESTROY OR RETURN, INTACT, THE 
SOFTWARE PACKAGE, CONTAINING THE CD OR DISK MEDIA, TOGETHER WITH THE OTHER COMPONENTS OF 
THE PRODUCT TO THE PLACE OF PURCHASE FOR A REFUND OF THE PURCHASE PRICE.

1. PROPRIETARY RIGHTS. The Software and any accompanying documentation are the proprietary products of PowerQuest or 
its licensors and are protected under national laws and international treaty provisions. Ownership of the Software and all copies, 
modifications, translations, and merged portions thereof shall at all times remain with PowerQuest or its licensors.

2. GRANT OF LICENSE. The Software and accompanying documentation are being licensed to you, which means you have the 
right to use the Software only in accordance with this License Agreement. The Software is considered in use on a computer when it 
is loaded into temporary memory or installed into permanent memory. This License may not be assigned or otherwise transferred 
without prior written consent from PowerQuest, and any unauthorized transfer is null and void.

You are authorized to use ONLY a single copy of the Software on the number of computers for which you have purchased a license 
(as indicated on the accompanying license certificate, if applicable). Each permitted copy of the Software may be used only in 
connection with a single computer owned or leased by you. If the Software is made available on a network, it may be accessed only 
by ONE specific computer. Once the Software has been accessed by ONE specific computer it may not be used on any additional 
computers without purchasing additional licenses. All copies of the Software must include the copyright, trademark, and patent 
notices.

This license is personal to you. You may not sublicense, lease, sell, or otherwise transfer the Software or any of the accompanying 
documentation to any other person. You may use the Software only for your own personal use if you are an individual, or for your 
own internal business purposes if you are a business. If you are a service bureau, integrator, value added reseller, or other type of 
service provider and wish to use this software on your clients' computers, you must purchase a Configuration License.

BACKUP COPY. In addition to any copies authorized under this license agreement, you may make a single copy of the Software 
solely for backup purposes.

UPDATES AND SUPPORT. You are entitled to receive technical support as outlined in the Software documentation. You are 
entitled to receive Software updates (updates shall include any patches or bug fixes that PowerQuest makes generally available at 
www.powerquest.com) in accordance with PowerQuest policies as announced from time to time on terms comparable to those 
offered to other users of the Software under similar licenses.

TERM. This license is effective from your date of purchase and shall remain in force until terminated. You may terminate the 
license and this License Agreement at any time by destroying the Software and the accompanying documentation, together with all 
copies in any form.

3. NONPERMITTED USES. Without the express prior written permission of PowerQuest, you may not (a) use, copy, modify, 
alter or transfer, electronically or otherwise, the Software or documentation except as expressly permitted in this License 
Agreement, or (b) translate, reverse program, disassemble, decompile, or otherwise reverse engineer the Software.

4. EXPORT CONTROLS. Certain uses of the Software by you may be subject to restrictions under U.S. regulations relating to 
exports and ultimate end uses of computer software. You agree to fully comply with all applicable U.S. laws and regulations, 
including but not limited to the Export Administration Act of 1979 as amended from time to time and any regulations promulgated 
thereunder.

5. U.S. GOVERNMENT RESTRICTED RIGHTS. If you are acquiring the Software on behalf of any unit or agency of the 
United States Government, the following provision applies:  It is acknowledged that the Software and the documentation were 
developed at private expense and that no part is in the public domain and that the Software and documentation are provided with 
RESTRICTED RIGHTS. Use, duplication, or disclosure by the Government is subject to restrictions as set forth in subparagraph 
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(c)(1)(ii) of the Rights in Technical Data and Computer Software clause at DFARS 252.227-7013 or subparagraphs (c)(1) and (2) 
of the Commercial Computer Software-Restricted Rights at 48 CFR 52.227-19, as applicable. Contractor/Manufacturer is 
PowerQuest Corporation, P.O. Box 1911, Orem, UT 84059-1911, U.S.A.

6. LIMITED WARRANTY. (a) PowerQuest warrants to you, the original end user, (i) that the Software, other than third-party 
software, will perform substantially in accordance with the accompanying documentation and (ii) that the Software is properly 
recorded on the disk media. This Limited Warranty extends for ninety (90) days from the date of purchase. PowerQuest does not 
warrant any third-party software that is provided with the Software, but PowerQuest agrees to pass on to you any warranties of the 
owner or licensor to the extent permitted by the owner or licensor. (b) This Limited Warranty does not apply to any Software that 
has been altered, damaged, abused, mis-applied, or used other than in accordance with this license and any instructions included on 
the Software and the accompanying documentation. (c) PowerQuest's entire liability and your exclusive remedy under this Limited 
Warranty shall be the repair or replacement of any Software that fails to conform to this Limited Warranty or, at PowerQuest's 
option, return of the price paid for the Software. PowerQuest shall have no liability under this Limited Warranty unless the 
Software is returned to PowerQuest or its authorized representative, with a copy of your receipt, within the warranty period. Any 
replacement Software will be warranted for the remainder of the original warranty period or 30 days, whichever is longer. (d) THIS 
WARRANTY IS IN LIEU OF AND EXCLUDES ALL OTHER WARRANTIES NOT EXPRESSLY SET FORTH HEREIN, 
WHETHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY WARRANTIES OF MERCHANTABILITY, 
FITNESS FOR A PARTICULAR PURPOSE, NON-INFRINGEMENT, OR WARRANTIES ARISING FROM USAGE OF 
TRADE OR COURSE OF DEALING. (e) THIS WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS; YOU MAY HAVE 
OTHERS WHICH VARY FROM STATE TO STATE. (f) Your failure to return the enclosed registration card or complete the 
electronic registration included with the Software may result in PowerQuest's inability to provide you with updates to the Software, 
and you assume the entire risk of performance and result in such an event.

7. LIMITATION OF LIABILITY. IN NO EVENT SHALL POWERQUEST'S LIABILITY RELATED TO ANY OF THE 
SOFTWARE EXCEED THE LICENSE FEES ACTUALLY PAID BY YOU FOR THE SOFTWARE. EXCEPT FOR A RETURN 
OF THE PURCHASE PRICE UNDER THE CIRCUMSTANCES PROVIDED UNDER THE LIMITED WARRANTY, 
NEITHER POWERQUEST NOR ITS SUPPLIERS SHALL IN ANY EVENT BE LIABLE FOR ANY DAMAGES 
WHATSOEVER ARISING OUT OF OR RELATED TO THE USE OF OR INABILITY TO USE THE SOFTWARE, 
INCLUDING BUT NOT LIMITED TO DIRECT, INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES, 
AND DAMAGES FOR LOSS OF BUSINESS PROFITS, BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION, 
OR OTHER PECUNIARY LOSS, EVEN IF POWERQUEST CORPORATION HAS BEEN ADVISED OF THE POSSIBILITY 
OF SUCH DAMAGES, WHETHER SUCH LIABILITY IS BASED ON CONTRACT, TORT, WARRANTY, OR ANY OTHER 
LEGAL OR EQUITABLE GROUNDS. BECAUSE SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION 
OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, THE ABOVE LIMITATION MAY NOT APPLY TO 
YOU.

8. NO WAIVER. Any failure by either party to this agreement to enforce a specific part of the agreement in a specific situation is 
not a waiver of rights under the agreement. The party may still enforce the rest of the agreement in that situation and may still 
enforce some or all of the agreement in other situations.

9. This License Agreement constitutes the entire agreement between you and PowerQuest pertaining to its subject matter. This 
License Agreement is governed by the laws of the State of Utah. Any litigation arising from this license will be pursued only in the 
state or federal courts located in the State of Utah. Even if part of the agreement is held invalid, the rest of the agreement is still 
valid, binding and enforceable.

Should you have any questions concerning this Agreement, or if you desire to contact PowerQuest Corporation for any reason, 
please write: PowerQuest Corporation, P.O. Box 1911, Orem, UT 84059-1911, U.S.A.

© 1994-2002 PowerQuest Corporation. All rights reserved. The Software may be protected by U.S. patents, with other patents 
pending in the U.S.A. and elsewhere. PowerQuest is a registered trademark of PowerQuest Corporation.
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C H A P T E R1
Getting Started
This chapter includes the following information:

• What is PartitionMagic?

• PartitionMagic System Requirements

• Installing PartitionMagic

• Before Running PartitionMagic

• Running PartitionMagic

What is PartitionMagic?

With PowerQuest® PartitionMagic®, you can quickly and easily create partitions on your 
hard disks for storing valuable information such as data files, applications, and operating 
systems. Storing information in separate partitions helps you organize and protect your 
data and reclaim wasted disk space.

In addition to creating new partitions with PartitionMagic, you can resize, move, copy, 
label, or convert existing partitions from one file system to another—all without 
destroying your data. You can also use PartitionMagic to view comprehensive information 
about your hard disk geometry.

PartitionMagic enables you to secure your data by physically separating it from your 
operating system files. Separate partitions also make backups easy. You can use 
PartitionMagic to save your data to a separate partition, then back up the data files with 
PowerQuest® DataKeeper™, which is included with PartitionMagic 8.0.
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PartitionMagic helps you reliably run multiple operating systems on the same computer. 
PartitionMagic includes a wizard to help you install another operating system, and 
PowerQuest® BootMagic® (included with PartitionMagic) is a powerful boot manager 
that lets you choose which operating system you want to use when starting your computer.

Because of limitations with the FAT file system, as much as 40 percent of your hard disk 
space can be wasted. PartitionMagic reclaims wasted space quickly and safely by using 
more efficient partition sizes.

PartitionMagic lets you experiment with partitions and see how changes would affect your 
system before you actually apply the changes.

PartitionMagic System Requirements

PartitionMagic for Windows requires a minimum of 70 MB of hard disk space, a CD drive 
(any speed), a 3.5-inch floppy drive, VGA or higher resolution monitor with a screen area 
of at least 800 x 600 pixels, and processor and memory requirements as shown below.

* Resizing NTFS clusters on partitions over 120 GB in size requires 256 MB RAM.

PartitionMagic supports hardware RAID level 0 (disk striping) and RAID level 5 (striping 
with parity).

PartitionMagic supports external USB, USB2, and FireWire (1394) hard drives under 
Windows. Operations that are executed in boot mode are not supported on these devices. 
See “USB, USB2, and FireWire Support” on page 9.

Operating System Minimum RAM Minimum Processor

Windows 95b through 
Windows 98 SE

32 MB Pentium/150 MHz or compatible

Windows Me 32 MB Pentium/150 MHz or compatible

Windows NT 4.0 
Workstation with SP6a 
applied

32 MB* Pentium/150 MHz or compatible

Windows 2000 
Professional

64 MB* Pentium/150 MHz or compatible

Windows XP 128 MB* Pentium/233 MHz or compatible
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The rescue disk version of PartitionMagic requires a Pentium/150 MHz processor (or 
faster), a 3.5-inch floppy drive, 8 MB of RAM (16 MB for NTFS partitions; 32 MB 
recommended for FAT32 partitions; some very large partitions may require up to 256 
MB). Microsoft recommends 128 MB RAM for Windows 2000 and Windows XP 
systems, although the product can run on systems with 64 MB RAM.

Installing PartitionMagic

You must have administrative privileges to install PartitionMagic on a Windows NT, 
Windows 2000, or Windows XP system.

Installing PartitionMagic 8.0 will not overwrite a previous version, and it will not affect 
your existing partitions in any way. PartitionMagic 8.0 installs into its own directory by 
default.

IMPORTANT! PartitionMagic must be installed on a local drive, not on a network drive.

1 Insert the PartitionMagic CD into your CD drive.

2 If the installation program does not start automatically, click Start ➤ Run on the 
Windows taskbar. Then type drive:\AUTORUN, where drive is the drive letter of 
your CD drive.

3 Click PartitionMagic > Install, and follow the on-screen installation instructions.

There is sometimes a delay after you click Install. If you click it twice, you will start 
two instances of the installation and will have to cancel the second one.

4 After installation is complete, click Back > Exit to close the setup screen.

Dynamic disks (disks you can create with the Windows 2000 or Windows XP Disk 
Management tool) are not supported. You cannot install PartitionMagic on a dynamic 
disk.

Creating Rescue Diskettes

You can run a DOS version of PartitionMagic or the BootMagic configuration program 
from the PartitionMagic CD if your computer has the ability to boot from a CD. If your 
computer cannot boot from a CD, PowerQuest recommends that you create rescue 
diskettes at the end of the PartitionMagic installation. If you do not create rescue disks 
during the product installation, you can create them later by running the installation 
program from the PartitionMagic CD.
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If your hard disk becomes unbootable or you do not have access to Windows, you can boot 
your computer and run PartitionMagic from the rescue diskettes. The first is a DOS boot 
diskette. The second includes a DOS version of the PartitionMagic program. (For 
double-byte languages, a third rescue disk includes fonts.)

Before Running PartitionMagic

• Close all other applications, including low-level disk utilities (such as virus detection 
software, defragmenting software like Diskeeper®, or backup software like 
GoBack®).

• You should back up your hard disk before using PartitionMagic. While 
PartitionMagic has been thoroughly tested and is reliable, other factors, (such as 
power failures, operating system bugs, and hardware defects), can put your data at 
risk. Before using any utility that makes extensive changes to your hard disk, you 
should back up your data. 

• Run a file check before running PartitionMagic. Doing so can help you avoid 
problems. 

Running PartitionMagic

IMPORTANT! PartitionMagic must be run from a local, uncompressed drive. You cannot 
run PartitionMagic from a network drive.

You can run a DOS version of PartitionMagic from the PartitionMagic CD if your 
computer has the ability to boot from a CD.  

For information about running PartitionMagic from the rescue disks, see “Running 
PartitionMagic from Rescue Disks” in Chapter 1 of the electronic PartitionMagic user 
guide. (Click Help > User Guide to display the user guide.)

To run from: Do this:

Windows Start menu Click Start > Programs > PowerQuest PartitionMagic 
8.0 > PartitionMagic 8.0.

Windows Explorer From Windows, click Start > Programs > Windows 
Explorer. Then right-click any drive object, and click 
PartitionMagic 8.0.
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C H A P T E R2
PartitionMagic Basics
This chapter includes the following information:

• PartitionMagic Main Window

• Rescue Disk Main Window

• Process Overview

• Selecting a Hard Disk and Partition

• Selecting an Operation

• Undoing an Operation

• Viewing Pending Operations

• Applying Changes to Your System

PartitionMagic Main Window

The main window includes an action panel with shortcuts for common tasks and an 
overview of pending operations, a map of each disk, and a list of the partitions on the 
selected disk.

The menu bar and a toolbar appear at the top of the window. The menu bar gives you 
access to all of PartitionMagic’s features. The toolbar gives you quick access to 
commonly used options. When the pointer is over a toolbar, the status bar shows what the 
button does.

You can customize the main screen by clicking commands on the View menu.
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Note that the main screen is different if you run PartitionMagic from the rescue disks. See 
“Rescue Disk Main Window” on page 7. 

Disk Map 

The disk map shows the partitions approximately to scale and also shows unallocated 
space (space not assigned to any partition). You can also display hard disks to scale by 
clicking View > Scale Disk Map. Each partition is represented by a different color 
according to the file system it uses. If the selected hard disk contains logical partitions, the 
logical partitions are shown within an extended partition.

Each partition is color-coded to show the file system it uses and the used and unused space 
within the partition. A legend is displayed just above the status bar located at the bottom of 
the PartitionMagic window. You can use the Legend to help you understand the different 
colors used in the disk map and partition list.

There are triangle indicators to mark the 2 GB boot boundary and the 1024 cylinder limit. 
The boundary markers can help you as you create, move, or resize partitions, so you will 
not make primary partitions unbootable by accident. For additional information about the 
boot boundaries, refer to “Understanding the BIOS 1024 Cylinder Limit” or 
“Understanding the 2 GB Boot Code Boundary” in the PartitionMagic online help located 
under Getting Started > Partitioning Basics.

Menu Bar
Toolbar

Disk Map

Partition List

Tasks 
(wizards)

Status Bar

Operations 
for selected 
partition 
(unavailable 
options are 
dimmed)

Legend
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Partition List 

The partition list displays the following information about each partition: drive letter, 
volume label, file system type, size, amount of used and unused space in megabytes, 
status, and whether the partition is a primary or logical partition. If the partition does not 
have a volume label, “Local Disk” displays next to the drive letter.

An asterisk (*) appears in place of a drive letter for:

• Hidden partitions 
• Extended partitions 
• Partitions with file systems not supported by the active operating system
• Unallocated space (space not currently assigned to any partition)

A partition’s status can be:

• Active: The partition the computer boots from.

• Hidden: Partitions that do not have a drive letter. Partitions can be hidden by the 
operating system (which may hide all primary partitions except the active one), or 
you can hide partitions with PartitionMagic. Under Windows 2000/XP Professional, 
hidden partitions are permitted to have a drive letter.

• None: Partitions that are not active or hidden.

Rescue Disk Main Window

The main screen appears different when you run from rescue disks than it does when you 
run PartitionMagic from Windows.

• Menu bar — gives you access to all of PartitionMagic’s features. Be aware that the 
operations available from the Partition menu when you run PartitionMagic under 
Windows are available under the Operations menu when you run from the rescue 
disks.

• Toolbar — gives you quick access to commonly used options and allows you to 
select the disk you want to operate on.

• Partition information — provides both a visual and text description of the partitions 
on the disk.
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• Status bar — shows you how many operations are pending; also includes a brief 
description of the currently selected option. 

Process Overview

To complete a task, follow this general process:

1 Select a hard disk and partition.

The steps for selecting a hard disk and partition are included on page 9. You must 
follow these steps before you can perform any operation within PartitionMagic.

2 Select an operation, and enter details about the changes you want to perform.

3 Apply changes to your system. See “Applying Changes to Your System” on page 11.

Menu Bar

Toolbar

Disk Map

Status Bar

Partition List
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Selecting a Hard Disk and Partition

You can select a partition without first selecting a hard disk. To select a partition, click it 
in the disk map or partition list on the main screen.

To select a hard disk, click the title bar on the disk map, or click the disk in the partition 
list. There are two operations that can be performed on a hard disk: delete all the partitions 
or display information about the hard disk. When you select a hard disk, its partitions 
display in the partition list in the main window.

PartitionMagic does not support volume sets, stripe sets, stripe sets with parity, or 
partitions located on disk mirror/duplex sets configured using Windows NT Disk 
Administrator. Under Windows 2000/XP, PartitionMagic supports standard partitions 
located on basic disk sets only.

USB, USB2, and FireWire Support

PartitionMagic supports external USB, USB2, and FireWire (1394) hard drives under 
Windows. Operations that are executed in boot mode are not supported on these devices.

You can see if an operation will be performed in boot mode by clicking View ➤ 
Operations Pending. If an operation displays with an asterisk (*), it will not work on a 
USB, USB2, or FireWire drive. If any of the queued operations displays with an asterisk, 
all of the queued operations will be applied in boot mode.

You may increase the chances of an operation’s being applied under Windows by closing 
all applications other than PartitionMagic and only working on operations on that drive (as 
opposed to the USB or FireWire drive and drive C:, for example). 

Removable Media Support

PartitionMagic is not designed to work on removable media. PowerQuest technical 
support does not guarantee they will be able to resolve problems you encounter when 
partitioning removable media. 

Dynamic Disks

Windows 2000 and Windows XP use basic disks and dynamic disks. You cannot perform 
PartitionMagic operations on dynamic disks.
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Selecting an Operation

After you have selected a disk or a partition, you can select an operation using the action 
panel, toolbar, context menu, or menu bar. If an operation cannot be performed on the 
selected partition, the item appears dimmed on the menu and in the action panel.

• Click one of the operations on the action panel or the toolbar. 

When you place the pointer on a toolbar button, a pop-up window displays the 
button’s function.

• In the disk map or partition list, right-click the partition you want to change, then 
click the desired operation from the context menu.

• On the menu bar, click Partition, then choose the desired operation. (If you are 
running PartitionMagic from the rescue disks, click Operations on the menu bar, 
then choose the desired operation.)

You can use PartitionMagic to create, resize, move, copy, and label partitions—and more. 
For more information about the operations on the Partition menu, see the online help or 
Chapters 3, 4, and 5 of the PartitionMagic user guide.

You can perform some operations using wizards. Wizards combine several operations into 
one easy process and do some of the thinking for you. Wizards are listed under Pick a 
Task in the action panel on the left side of the PartitionMagic main screen and on the 
Tasks menu. For more information about wizards, see the online help or Chapter 6 of the 
PartitionMagic user guide.

Undoing an Operation

To undo or reverse the last operation performed, click General > Undo Last Change on 
the menu bar, press <Ctrl+Z>, or click Undo at the bottom of the action panel.

If you have performed an operation using a wizard, Undo Last Change will undo all the 
changes made by the wizard.

To discard all the pending operations, click General > Discard all Changes, or press 
<Ctrl+D>. 
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Viewing Pending Operations

PartitionMagic queues operations until you apply them. You can view the operations that 
are pending at any time at the bottom of the action panel, or you can display a more 
detailed view.

1 Click View > Operations Pending.

The Operations Currently Pending dialog appears.

If an asterisk displays to the left of an operation, the operation will be applied in boot 
mode rather than in Windows. If any operation in the list appears with an asterisk, all of 
the operations will be applied in boot mode.

From the list of pending operations, you can choose to undo the last change, discard all 
changes, apply all changes, or close the window.

If you are running PartitionMagic from the rescue disks, you cannot modify pending 
operations from this window.

Applying Changes to Your System

As you complete tasks using the Partition menu (or the Operations menu if running from 
the rescue disks), the disk map and partition list reflect the changes you have made. 
However, no changes physically take place on your system until you apply them.

You can perform several operations and then apply all the changes at once.
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To apply changes to your system, click General > Apply Changes, or click Apply in the 
action panel.

To discard the changes and start over, click General > Discard All Changes. With the 
exception of being able to undelete some partitions, you cannot discard or undo changes 
after you have applied them.

Applying Changes in Windows vs. Boot Mode

When you apply changes, PartitionMagic evaluates your system to see if changes are 
being made to partitions where there are open files (such as when you modify the C: drive 
while running Windows). If there are no open files, the changes will be applied while 
Windows is running. If there are open files, PartitionMagic must go into boot mode to 
apply the changes. When prompted, click OK to go into boot mode. You do not need to 
have DOS installed on your system to apply changes in boot mode.
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C H A P T E R3
Applications Included with 
PartitionMagic
This chapter includes the following information:

• PowerQuest BootMagic

• PowerQuest DataKeeper

PowerQuest BootMagic

PowerQuest® BootMagic® is a powerful disk-management tool that helps you run 
multiple operating systems on a single PC. Each time you start or restart your computer, 
BootMagic presents a list of operating systems you can boot to. The configuration 
program lets you quickly select the operating systems you want to appear in the 
BootMagic Menu and lets you set various boot-time options such as a default OS and a 
startup delay. 

With BootMagic, you can easily switch between operating systems, using whichever OS 
best suits your immediate needs. You can even try out a new OS risk-free, knowing that 
your old OS is there, readily accessible when you need it.
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BootMagic System Requirements

The following table lists the minimum and recommended system requirements for 
installing and using BootMagic. 

Installing BootMagic

You can install BootMagic from Windows 95, Windows 98, Windows Me, Windows NT 
4.0, Windows 2000 Professional, and Windows XP.

1 Insert the PartitionMagic CD in your CD drive.

2 Click BootMagic from the PartitionMagic setup screen, then click Install to launch 
the BootMagic installation program.

3 Follow the on-screen instructions to install BootMagic.

IMPORTANT! BootMagic can be installed to any FAT or FAT32 partition (primary 
or logical). If your system only has NTFS partitions, see “Installing 
BootMagic on an NTFS System” in the PartitionMagic user guide.

4 After installation is complete, click Back > Exit to close the setup screen.

Hardware/Software Requirement

Processor Pentium

RAM 32 MB for Windows 9x, Me; 128 MB for Windows NT 4.0, 
Windows 2000, or Windows XP

Hard-disk free space 10 MB

CD-ROM drive Any speed

3.5-inch diskette 
drive

3.5-inch diskette drive

Operating system Windows 95, Windows 98, Windows Me, Windows NT 
4.0, Windows 2000, Windows XP

Monitor SVGA

Pointing Device Microsoft-compatible mouse
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After installation, BootMagic sorts through your system’s hard disks, looking at the 
partition tables and gathering information about each currently installed operating system. 
BootMagic then automatically runs the configuration program, adding every detected OS 
to the BootMagic Menu. 

At this point, it may be necessary for you to edit the items that appear in the menu list. 
While BootMagic reliably detects most operating systems, it may also detect some 
non-OS partitions. For example, if you have a primary NTFS data partition (that is, a 
partition which contains only data, no OS) on the first disk, BootMagic may detect it as 
Windows NT. Likewise, a primary FAT or FAT32 data partition may be detected as 
MS-DOS or Windows 95/98. Because data partitions cannot be booted, you should 
remove them from the menu list. You can also choose to add or remove other OS 
selections, modify OS names and icons for easier identification, add passwords, set a new 
startup delay, or select a different default OS.

Configuring BootMagic

BootMagic’s configuration program consists of two versions: one for DOS and one for 
Windows. Both versions have similar interfaces and offer the same functionality.

BootMagic’s configuration program may be manually launched by any of the following:

• In Windows, select Start > Programs > PowerQuest BootMagic 8.0 > BootMagic 
Configuration.

• In DOS, run drive:\BTMAGIC.PQ\CONFIG.BAT.

• On the PartitionMagic main screen, click Tools > BootMagic Configuration.

• You can run a DOS version of the BootMagic configuration program from the 
PartitionMagic CD if your computer has the ability to boot from a CD.
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When you run the configuration program, the BootMagic main window appears. 

From this window, you can set a password for the configuration program, the BootMagic 
Menu, or specific menu items; add or remove an OS to the BootMagic Menu; modify an 
operating system’s BootMagic properties; set your default operating system; set the 
startup delay; or disable BootMagic. Each of these options are briefly covered in this 
chapter. You can also change the background bitmap. For further information about 
configuring BootMagic, see the BootMagic online help.

Disabling BootMagic

Disabling BootMagic does not destroy any of your configuration settings. All of the 
current settings are saved until BootMagic is re-enabled.

1 Unmark the BootMagic Enabled check box in the BootMagic main window. 

The configuration options become unavailable, and BootMagic remains disabled until 
the box is re-checked. 

2 Click Save/Exit to save your changes and exit the configuration program. 
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PowerQuest DataKeeper

PowerQuest® DataKeeper™ provides an easy way for you to perform secure, automated 
backups of all your important data. You can back up to your local hard disk, a second 
partition that has an assigned file system (such as FAT32) and drive letter, a network 
drive, or removable media such as LS-120, Jaz, or Zip drives. You can use DataKeeper to:

• Back up combinations of files and folders on your computer with options such as 
password protection and file compression.

• Restore a single file (even from a compressed backup), a most recent version of a file, 
or an older version of a file.

PowerQuest DataKeeper System Requirements

Before you install DataKeeper, you should ensure your computer meets the minimum 
system requirements.

Installing and Configuring DataKeeper

The installation of DataKeeper involves two processes: 

• Install DataKeeper. If you are running Windows NT, 2000, or Windows XP, you 
must have administrator privileges to install DataKeeper. 

• Configure the backup locations. Following installation, when you run DataKeeper 
for the first time, you will need to specify the primary and substitute backup locations. 
If there are multiple users sharing a single computer (usually under Windows NT, 
2000, or XP), each user must run DataKeeper and set up their own primary and 
backup locations.

It is recommended that you use the program’s defaults to simplify the installation and to 
make file restoration easy and quick.

Operating system • Windows XP Home Edition and Professional
• Windows 2000 Professional
• Windows NT 4.0 Workstation (through Service Pack 6)
• Windows Me
• Windows 98
• Windows 95b (or later)

Hard-disk space 4 MB

File Systems FAT, FAT32, or NTFS

Monitor VGA or higher resolution
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1 Insert the PartitionMagic CD into the CD drive.

2 Click DataKeeper in the installation browser, then follow the on-screen instructions 
to install the program.

If the installation browser does not appear, click Start > Run, then type 
D:\AUTORUN in the Open text box (where D:\ is the CD drive).

3 When the setup is complete, deselect Yes, I want to launch DataKeeper, then click 
Finish.

If you are a system administrator, you are finished installing the program; each user must 
now configure the primary and backup locations for their monitored files.

Configuring the Backup Location

The first time you start DataKeeper, you will be prompted to specify a primary and 
substitute backup location for your monitored files. If you click Cancel anytime before 
you complete the backup configuration, you will exit DataKeeper.

1 Click Start > Programs > PowerQuest DataKeeper 5.0 > PowerQuest 
DataKeeper. 

2 Click Next.

3 Type the full path to the primary backup location in the text box, then click Next. The 
primary location can be a fixed local hard disk, a network disk, or removable media 
such as LS120, JAZ, or Zip drives.

4 If the primary backup location you typed in step 3 is a fixed local hard disk, skip to 
step 5 below; you do not need to specify a substitute backup location.
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5 Otherwise, type the path to the substitute backup location in the text box, then click 
Next. The substitute location must be a fixed local hard disk on your machine. If the 
primary backup location is unavailable, your files will be stored in this substitute 
backup location.

6 Click Finish.

7 It is recommended that you create an initial backup of your files. To do so, click Back 
up now.

8 You can now select to back up all files that meet the specified backup criteria (the 
default choice), or you can limit the backup to files that have been created or modified 
since the last backup or a specific date and time.

9 Click OK to begin the backup.

Monitoring Your System

DataKeeper is set up, by default, to monitor changes to all fixed drives on your system and 
to automatically create a backup of any file that you save to your hard disk. The program 
file directories, the directories specified by the environment variables Temp and Tmp, and 
your primary backup location, are excluded from the automatic backup to minimize 
backup time and system impact. If you want to back up these and other types of files, see 
the online help or “Creating Custom Backups” in the PartitionMagic user guide.

After you have created an initial backup (as described in “Configuring the Backup 
Location” on page 18), click Start Monitoring on the Backup tab to have DataKeeper 
run in the background and automatically back up files that are changed.

Monitoring, or automatic backup, remains in effect on your system as long as DataKeeper 
is running, or until you click Stop Monitoring from the Backup tab.

DataKeeper does not monitor changes made in DOS.

Restoring Backups

You can restore backed up individual or multiple files or folders in one simple operation.



Chapter 3: Applications Included with PartitionMagic20

1 From DataKeeper, click the Restore tab. 

2 Select the files, folders, and drives you want to restore.

3 Select Only display most recent version to list only the most recent backed up 
version of each file. Deselect the option to see all file versions. You can only restore 
those items that you have backed up using DataKeeper.

4 Select the destination folder or drive from the drop-down list, or click Browse to 
select the destination folder you want. 

If you do not specify a destination folder, the items will be restored to their original 
locations.

5 Click Restore to begin file restoration.
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C H A P T E R4
Additional Information
This chapter includes the following information:

• Where Can I Get More Information?

• Electronic User Guide

• Online Help

• PowerQuest Technical Support

Where Can I Get More Information?

PartitionMagic, BootMagic, and DataKeeper are fully documented. If you need 
information beyond what this quick start guide includes, please refer to the electronic user 
guide or the online help for the product.

The PowerQuest Technical Support web site, www.powerquest.com/support, also includes 
information about PowerQuest products. 

Electronic User Guide

In addition to this quick start guide, there is a full user guide for PowerQuest 
PartitionMagic available in PDF format in the /English/Docs folder on the PartitionMagic 
CD. The filename is PM8.PDF. If you performed a standard installation of 
PartitionMagic, you can also access the user guide by clicking Help > User Guide.

http://www.powerquesst.com/support
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PowerQuest recommends that you use Adobe® Acrobat® version 4.0 or later for best 
viewing quality. (With earlier versions of Acrobat, an error message will display briefly 
and screenshots will appear as black boxes.) You can download the current version of 
Acrobat for free from the Adobe web site, www.adobe.com.

In the PDF version of the user guide, you can click cross-references (including page 
numbers in the table of contents and index) to jump to the relevant material. You can also 
click references to web sites to start your browser and go to the web site. The hand pointer 
in Acrobat changes to a pointing finger when it is located over text that is linked to other 
material.

Online Help

Online help provides in-depth information on features as well as step-by-step instructions 
for specific tasks. To access online help for PartitionMagic, BootMagic, or DataKeeper, 
click Help > Contents on the menu bar in the main window.

Online help is organized into books and pages.

Each book focuses on a different aspect of the software, so you can quickly locate the 
information you need. When you double-click a topic, the information displays in the right 
window.

You can click the key tab to search for a topic using keywords.

Find information 
with the Index 
and Search 
tabs.

Double-click a 
page to read 
the help topic.

Double-click a 
book to view the 
pages in it.

http://www.adobe.com
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PowerQuest Technical Support

PowerQuest offers a variety of technical support solutions. You can choose the level of 
technical support that best fits your needs.

When you encounter a problem, you can often find solutions by consulting the product’s 
online help, the quick start guide, the README file, or PowerQuest’s technical support 
web site (www.powerquest.com/support) or by applying the most recent patch or upgrade 
of the software (www.powerquest.com/updates).

You must furnish your product license (serial) number when you contact PowerQuest for 
technical support.

To better assist you in resolving problems, PowerQuest technical support engineers may 
request information from the PARTINFO utility program. See “Generating Diagnostic 
Reports with PARTINFO” in the online help or the PDF user guide. 

Technical support for PowerQuest products is available beginning with the release of the 
product and ending six months after the release of the next major version of the product or 
after PowerQuest discontinues the product line.

Complimentary Technical  Support

PowerQuest’s complimentary technical support consists of self-help support tools that are 
available at www.powerquest.com/support (in English only).

• An easy-to-use, powerful knowledge base that helps you find answers to the most 
frequently asked product questions, as well as “how-to” procedures and technical 
information about all PowerQuest products. 

• Dozens of easy-to-use video clips that step you through product features. 

• Product updates and patches for the most recent versions of PowerQuest products.

http://www.powerquest.com/support
http://www.powerquest.com/updates
http://www.powerquest.com/support
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• An automated e-mail form you can fill out to request written assistance from a 
PowerQuest technician. (Requests for e-mail support in North America are processed 
8:00 am to 5:00 pm MST, Monday through Friday.) To obtain e-mail technical 
support for specific technical questions, fill out the form at the web site specified 
below.

Fee-Based Support

PowerQuest’s fee-based technical support program consists of live telephone support 
during regular business hours (8:00 a.m. to 5:00 p.m. MST, Monday through Friday).

Step-by-step consultations on product features and functionality fall under the fee-based 
support program. 

Fee-Based After-Hours Support

PowerQuest offers fee-based after-hours support by telephone only. After-hours support is 
designed for anyone who requires support outside of regular business hours (8:00 a.m. to 
5:00 p.m. MST, Monday through Friday). The price is $95.00 USD per incident.

Language Location of E-mail Support Form

English www.powerquest.com/support/emsupport.cfm

French www.powerquest.com/support/emsupport.cfm?language=FR

German www.powerquest.com/support/emsupport.cfm?language=DE

Language Location Telephone Number and Fee

English U.S.A. 800-757-5049 at $30.00 USD per incident, charged to a 
credit card

900-328-8324 at $2.95 USD per minute, charged to your 
phone bill (first two minutes are free)

English U.K. +44 (0)20 7341 5517 at $30.00 USD or €34.50 (Euros) per 
incident, charged to a credit card

French France +33 (0)1 69 32 49 30 at $30.00 USD or €34.50 (Euros) per 
incident, charged to a credit card

German Germany +49 (0)69 66 568 516 at $30.00 USD or €34.50 (Euros) per 
incident, charged to a credit card

http://www.powerquest.com/support/emsupport.cfm
http://www.powerquest.com/support/emsupport.cfm?language=FR
http://www.powerquest.com/support/emsupport.cfm?language=DE
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