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Introduction

 

elcome to Adobe

 

®

 

 Premiere

 

®

 

 6.5—software that brings the world of digital 
video editing to the Windows

 

®

 

 and Macintosh desktop. Adobe Premiere 
provides extensive support for video capture cards, hardware systems, 

and many input/output formats. Moreover, Adobe Premiere provides a consistent 
work environment with other Adobe applications including Adobe Photoshop

 

®

 

, 
Adobe Illustrator

 

®

 

, Adobe InDesign

 

®

 

, Adobe GoLive

 

®

 

, Adobe LiveMotion

 

™

 

, and 
Adobe After Effects

 

®

 

.

 

Registration

 

Adobe is confident you will find that its software greatly increases your productivity. 
So that Adobe can continue to provide you with the highest quality software, offer 
technical support, and inform you about new Adobe Premiere software developments, 
please register your application. 

When you first start Adobe Premiere, you’re prompted to register online. You can choose 
to submit the form directly or fax a printed copy. You can also register by filling out and 
returning the registration card included with your software package. 

 

Installing Adobe Premiere

 

You must install Premiere from the Adobe Premiere CD onto your hard drive; you cannot 
run the program from the CD. 

Follow the on-screen installation instructions. For more detailed information, see the 

 

HowToInstall

 

 file on the CD.

 

Getting started

 

Adobe provides a variety of options for you to learn Adobe Premiere, including printed 
guides, online Help, and tool tips. Using the Adobe Online feature, you can easily access a 
host of continually updated Web resources for learning Adobe Premiere, from tips and 
tutorials to tech support information. Getting up to speed depends on your experience 
with previous versions of Adobe Premiere.

W
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If you are new to Premiere:

 

•

 

See the Overview chapter in the

 

 Adobe Premiere 6.0 User Guide

 

 to get an introduction 
to the software.

 

•

 

Use the tool tips feature to help identify tools, buttons, and palette controls as you work 
in Premiere. See “Using tool tips” on page 3.

 

•

 

Go to the Adobe.com Web site and work through some of the Premiere tutorials for 
hands-on lessons. See “Using Web resources” on page 4.

 

If you are an experienced Premiere user:

 

•

 

Check out the new Adobe Title Designer to see how you can expand your creativity with 
titles. See “Opening a new or saved title” on page 10.

 

•

 

See “Using Real-Time Preview” on page 49 to learn about Premiere’s powerful new 
software-based Real-Time Preview option.

 

•

 

Explore the exciting new effects included with Premiere 6.5. See “Using new effects from 
Adobe After Effects” on page 54.

 

•

 

If you’re a Windows user, learn how to create top of the line MPEG output for DVD, 
Super DVD, or Video CD. See “Using the Adobe MPEG Encoder (Windows only)” on 
page 50.

 

•

 

If you’re a Macintosh user, learn how to export your projects to a variety of popular 
formats using the QuickTime File Exporter. See “Using the QuickTime File Exporter 
(Mac OS only)” on page 53.

 

Using the printed documentation

 

In addition to the printed documents included with the application, you will find many 
PDF documents on the Premiere CD; Adobe Acrobat

 

®

 

 Reader

 

®

 

 software, included on the 
Premiere CD, lets you view PDF files.

Two printed documents are included with Premiere 6.5:

 

Adobe Premiere 6.5 User Guide supplement

 

Contains essential information on using 
Premiere’s new commands and features. Complete information on all topics is available 
in online Help. 
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Adobe Premiere Quick Reference Card

 

Contains basic information about the Adobe 
Premiere tools and palettes, and shortcuts for using them. Shortcuts are also included in 
the online Help.

 

Using online Help

 

Adobe Premiere includes complete documentation in an HTML-based help system. 
The help system includes all of the information in the 

 

Adobe Premiere 6.5 User Guide 
Supplement, 

 

the

 

 Adobe Premiere 6.0 User Guide, 

 

plus information on additional features, 
keyboard shortcuts, and full-color illustrations.

Online Help provides three ways of locating information. The Contents and Index tabs 
let you find general information, and the Search tab lets you look up specific words 
or phrases. 

For more detailed information about using online Help, click the Help button next 
to the Content, Index, and Search tabs.

To properly view online Help topics, you need Netscape Communicator 4.0 (or later) 
or Microsoft

 

®

 

 Internet Explorer 4.0 (or later). You must also have JavaScript active.

 

To start online Help:

 

Do one of the following:

 

•

 

Choose Help > Premiere Help.

 

•

 

Press F1 (Windows).

 

Using tool tips

 

The tool tips feature lets you display the name of tools, or buttons and controls in palettes.

 

To identify a tool or control:

 

Position the pointer over a tool or control and pause. A tool tip appears showing the name 
and keyboard shortcut (if any) for the item.

If tool tips don’t appear, the preference for displaying them may be turned off.
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To display tool tips: 

 

1

 

Choose Edit > Preferences > General (Windows and Mac OS 9) or Adobe Premiere 
6.5 > Preferences > General (Mac OS X).

 

2

 

Select Show Tool Tips, and click OK.

 

Note: 

 

Tool tips are not available in most dialog boxes.

 

Using Web resources

 

If you have an Internet connection, you can use the Adobe Online feature to access 
additional resources for learning Premiere located on the Adobe.com Web site. From 
the Adobe.com home page, select Digital Video Products. Then choose Premiere and look 
in the Product Info, Support, and Training & Events sections.

These resources are continually updated and include the following:

 

Tutorials and Techniques

 

Provide step-by-step instructions on using Premiere or help 
on performing advanced techniques. These tutorials can help you go beyond the reference 
information contained in the user guide and show you how to use Premiere with other 
applications.

 

Technical guides

 

Provide access to procedures for performing tasks in Premiere and to 
detailed reference information on a variety of topics. This information provides help on 
everything from common processes to the complex tasks necessary to prepare movies for 
the Web.

 

Troubleshooting

 

Provides access to solutions to problems you may encounter using 
Premiere. You should check out troubleshooting information available through Adobe 
Online and the Adobe Web site before you call customer support.

 

To access the Adobe home page for your region:

 

1

 

Open the Adobe U.S. home page at www.adobe.com.

 

2

 

From the Adobe Worldwide menu, choose your geographical region. Adobe’s home 
page is customized for 20 different geographical regions.
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About Adobe Online

 

Adobe Online provides access to the latest tutorials, quicktips, and other Web content for 
Premiere and other Adobe products. Using Adobe Online, you can also access the Web 
page containing current links to the latest Premiere technical support solutions. 

 

Using Adobe Online

 

Adobe Online is constantly changing, so you should refresh before you use it. Refreshing 
through Adobe Online updates bookmarks and buttons so you can quickly access the most 
current content available. You can use preferences to automatically refresh Adobe Online. 

When you set up an Internet connection to Adobe Online, Adobe can either notify you 
whenever new information is available through the Updates feature or automatically 
download that information to your hard disk. If you choose not to use the automatic 
download feature, you can still view and download new files whenever they are available 
using the Updates command in the Help menu. 

 

To use Adobe Online: 

 

1

 

In Premiere, choose Help > Adobe Online.

 

Note: 

 

You must have an Internet connection to access Adobe Online. Adobe Online will launch 
your browser using your default Internet configuration.

 

2

 

If prompted, do any of the following:

 

•

 

Click Updates to access updated files.

 

•

 

Click Preferences to set up your operating system to enable automatic updates.

 

Note:

 

 You can set Adobe Online preferences by choosing Edit > Preferences > Online 
Settings (Windows and Mac OS 9) or Adobe Premiere 6.5 > Preferences > Online Settings 
(Mac OS X).

 

•

 

Click Go Online to access the Adobe Web site.

 

•

 

Click Cancel (Windows and Mac OS 9) or Close (Mac OS X) to return to Premiere.

 

Accessing Adobe Online through the Help menu

 

The Help menu includes options to view and download information from the Adobe 
Web site. 



 

6
Introduction

To view updated articles or documents:

 

Click Help and choose the topic you want to view. 

 

To view and download information from the Adobe Web site using the Help menu: 

 

1

 

In Premiere, choose Edit >Preferences > Online Settings (Windows and Mac OS 9) 
or Adobe Premiere 6.5 > Preferences > Adobe Online (Mac OS X).

Choose an item from the Check for Updates pop-up menu to determine how often 
Premiere launches an automatic update.

 

2

 

Choose Help > Updates.

 

3

 

Select a View Option:

 

•

 

Select New Updates to view only the files that are new since the last time you viewed 
downloadable files or were notified of them.

 

•

 

Select All Updates to view all the files on Adobe’s Web site that are currently available.

 

4

 

To see a description of a file, click on a filename and view its description in the Item 
Description section.

 

5

 

To see the location where a file will be installed if downloaded, select a file and view its 
location in the Download Location section. To change the location, click Choose.

 

6

 

To download a file, click the check box next to the file name, and then click Download.

 

7

 

To close the Adobe Product Updates dialog box, click Close.

 

Other learning resources

 

Other Adobe learning resources are available but are not included with your application.

 

Adobe Press

 

Offers a library of books that provide in-depth training in Adobe software, 
including the acclaimed Classroom in a Book series developed by experts at Adobe. For 
information on purchasing Adobe Press titles, visit the Adobe Web site at 
www.adobe.com, or contact your local book distributor.

 

The Adobe Certification program

 

Offers users, instructors, and training centers the 
opportunity to demonstrate their product proficiency and promote their software skills as 
Adobe Certified Experts or Adobe Certified Training Providers. Certification is available 
worldwide. Visit the Partnering with Adobe Web site at http://partners.adobe.com to learn 
how you can become certified.
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Customer support

 

When you register your product, you may be entitled to technical support. Terms may vary 
depending on the country of residence. For more information, refer to the technical 
support card provided with the Premiere documentation.

 

Customer support on Adobe Online

 

Adobe Online provides access to the Premiere Knowledgebase, where you can find answers 
to technical questions.

 

Additional customer support resources

 

Adobe Systems provides several forms of automated technical support:

 

•

 

See the ReadMe and ReadMe First! files installed with the program for information that 
became available after this guide went to press.

 

•

 

Explore the extensive customer support information on Adobe’s World Wide Web site 
(www.adobe.com). To access the Adobe Web site from Premiere, choose Help > Adobe 
Online or click the icon at the top of the toolbox. See “Using Web resources” on page 4.
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Chapter 1: Using the Adobe Title 
Designer

 

In Premiere 6.5, you have the ability to design complex titles with the Adobe Title 
Designer. With the Adobe Title Designer, you can add a variety of attributes to titles, 
use various templates to design titles, freely manipulate shapes in a title, and create 
custom styles that you can save and use with other title documents.

 

Adobe Title Designer window

 

A.

 

 Selection tool (left); Rotation tool (right)

 

B.

 

 Horizontal type tool (left); Vertical type tool (right)

 

C.

 

 Horizontal paragraph text tool (left); Vertical paragraph text tool (right)

 

D.

 

 Path text tools

 

E.

 

 Pen tool (left); Add anchor point tool (right)

 

F.

 

 Delete anchor point tool (left); Convert anchor point 
tool (right)

 

G.

 

 Rectangle tool (left); Round rectangle tool (right)

 

H.

 

 Round-corner rectangle tool (left); 
Clipped-corner rectangle tool (right)

 

I.

 

 Wedge tool (left); arc tool (right)

 

J.

 

 Ellipse tool (left); 
Line tool (right)

 

K.

 

 Sync to Timeline button

 

L.

 

 Output to Monitor button

 

M.

 

 New Style button

 

N.

 

 Delete Style button 

A

B

C

D

E

F

G

H

I

J

K L

NM
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Opening a new or saved title

 

Even though you can create a title while working in a project, a title is an independent file, 
separate from your project. Like any other clip, it doesn’t become part of your video 
program until you add it to the Timeline. You can work with more than one open Adobe 
Title Designer window at a time, and use a title in more than one project. New titles saved 
from the Adobe Title Designer appear in the active bin in the Project window.

 

To start and save a new title:

 

1

 

Choose File > New > Title. The Adobe Title Designer opens.

 

2

 

Choose File > Save As.

 

3

 

Specify a location and filename, and then click Save.

 

To open a previously saved title:

 

1

 

Choose File > Open.

 

2

 

Select a title and click Open.

 

Note:

 

 You can only open titles created in Premiere 6.5 in the Adobe Title Designer. When you 
open titles created in Premiere 6.0 and earlier, the Premiere 6.0 Title window opens. You may 
either continue to work in the 6.0 Title window, or you can copy and paste the title text into 
the Adobe Title Designer. 

 

To edit a title in an open project:

 

Double-click the title in the Project window or the Timeline.

 

Setting up a new title

 

Once you open the Adobe Title Designer window, you can either create a title from scratch 
or load one of the included templates. The Adobe Title Designer drawing area is the same 
size as the frame size specified in the Project Settings dialog box. 
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Adjusting values by using hot text controls

 

The Adobe Title Designer uses special 

 

hot text

 

 controls for adjusting values as you create 
object styles and perform transformations. Hot text controls are underlined, interactive 
values that make it easy to adjust values without entering text in pop-up dialog boxes.

 

A selected hot text value

 

To use the hot text controls:

 

Do one of the following:

 

•

 

Place the cursor over an underlined value. When the cursor becomes a finger with 
arrows on either side, drag right or up to increase the value, or drag left or down to 
decrease it. Press Shift as you drag to increase or decrease the value in increments of 10.

 

•

 

Click the underlined value to select it, and then enter a new value.
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Using templates

 

The Adobe Title Designer includes over 200 templates that provide you with title area 
configurations to help you build a title. For instance, some templates include art that may 
be pertinent to your project’s subject matter. Other templates have special designs, such as 
letterboxed or pillarboxed drawing areas. If you change a template, you can save it as a new 
title file or import it as a template for use in other projects. You can use any saved title as 
a template.

Templates are transferable between users and across platforms. If you share templates, 
make sure that each system includes all the fonts, textures, logos, and images used in the 
template. For information on textures, see “Loading textures” on page 36.

 

To load a template:

 

In the Adobe Title Designer window, do one of the following:

 

•

 

Click the Templates button.

 

•

 

Choose Title > Templates.

 

1

 

Select a template. Click the triangle next to a category name to expand it. 

 

2

 

If the drawing area contains text that you want to use in the template, select Preserve 
Title Text. 

 

Note: 

 

When you select Preserve Title Text and load a template, all graphic objects in the 
drawing area are deleted.

 

3

 

Click OK.

 

To create a template from an open title:

 

1

 

Choose Title > Templates and select the folder where you want to save the template. 

 

2

 

Choose Save [Current Title Name] as Template from the Templates menu.

 

To import a saved title file as a template:

 

1

 

Choose Title > Templates and then choose Import File As Template from the 
Templates menu.

 

2

 

Select a file and click Open. You can only import Premiere 6.5 title (.prtl) files 
as templates.



 

13

 

ADOBE PREMIERE 6.5

 

User Guide

To set a default template:

 

1

 

Choose Title > Templates and select a template.

 

2

 

Choose Set Template as Default from the Templates menu. The default template loads 
each time you open the Adobe Title Designer.

 

To restore the default template:

 

1

 

Choose Title > Templates and select a template.

 

2

 

Choose Restore Default Template from the Templates menu and click Close.

 

To rename a template:

1 Choose Title > Templates and select a template.

2 Choose Rename Template from the Templates menu.

3 Type a name in the Name text box, and click OK.

To delete a template:

1 Choose Title > Templates and select a template.

2 Choose Delete Template from the Templates menu, and then click OK.

Note: If you delete a template using this procedure, it is removed from the hard disk. 

Showing video behind the title

If you are creating a title for a specific piece of footage, it may be useful to view a frame of 
that footage in the drawing area as you create the title. Displaying footage is helpful if you 
want to precisely position a title or compare title and footage colors. Use Adobe Title 
Designer's timecode controls to target and display a specific frame from the Timeline. Use 
the Sync to Timeline button to display the frame at the edit line in the Timeline and update 
the timecode to reflect the frame’s location on the Timeline.

If you add new footage to the Timeline at the targeted time, the Adobe Title Designer 
displays the new footage.

To show a frame of video behind the title:

In the Adobe Title Designer window, select Show Video.
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To designate the frame shown in the window:

Do one of the following:

• Drag the Show Video value until the display frame is visible in the drawing area. 
The Show Video value uses the same format as the timecode of the project. For example, 
if you are working in a PAL project, the Show Video value represents PAL timecode. 
Hold down Alt (Windows) or Option (Mac OS) as you drag to enable a real-time scrub 
of the Timeline.

• Click the Show Video value and enter the time (along the Timeline) where the display 
frame is located.

Note: The edit line does not change location when you perform either of the above procedures.

To display the frame located at the edit line:

In the Adobe Title Designer, click Sync to Timeline .

Understanding safe title and safe action margins

The safe title and action margins in the Adobe Title Designer drawing area designate the 
title’s visible safe zones. You can set display options for these zones in the Titler preferences 
dialog box. 

Safe zones are useful when editing for broadcast and videotape. Most consumer television 
sets use a process called overscan, which cuts off a portion of the outer edges of the picture, 
allowing the center of the picture to be enlarged. The amount of overscan is not consistent 
across televisions, so to ensure that everything fits within the area that most televisions 
display, keep text within the title safe margins, and all other important elements within the 
action safe margins. For best results, preview your video on a television monitor 
connected to your computer.

Note: If you are creating content for the Web or for CD, the safe title and safe action zones do 
not apply to your project because the entire image displays in these mediums.
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Safe title and safe action margins
A. Safe title B. Safe action 

To turn safe title and safe action margins on or off:

Do one of the following:

• Choose Edit > Preferences > Titler (Windows and Mac OS 9) or Adobe Premiere 6.5 > 
Preferences > Titler (Mac OS X), and select Show Safe Title Margins or Show Safe 
Action Margins to turn them on; deselect an option to turn it off. Click OK.

• Choose Title > View > Safe Title Margin or Title > View > Safe Action Margin to turn 
them on or off. The margin is on if a check mark appears beside its name.

Creating new titles with text and graphics
Use the Adobe Title Designer to create text and graphic titles with a variety of attributes. 
You can use any vector font resident on your system, including Type 1, OpenType, and 
TrueType fonts. Use the drawing tools to create any shape—simple and complex. 

A B
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The Adobe Title Designer recognizes each text or graphic element you create as an object. 
You can apply various styles to these objects to enhance the look of your titles. For more 
information on applying styles, see “Using object styles” on page 30.

Using text tools for typing text

The Adobe Title Designer includes several tools for creating text. Use the text tools to 
create text that is oriented horizontally, vertically, or along a path. You can choose to create 
text that is confined only by the drawing area boundaries, or create a text box with specific 
boundaries. You can also specify whether horizontal and vertical text wraps automatically.

To type horizontal or vertical text confined only by the drawing area boundaries:

1 In the Adobe Title Designer window, do one of the following:

• To type horizontal text, click the horizontal type tool .

• To type vertical text, click the vertical type tool .

2 In the drawing area, click where you want to begin, and then type the text.

Note: By default, text wraps when it reaches the title safe margin. To prevent this, choose 
Title > Word Wrap to turn Word Wrap off. When Word Wrap is off, press Enter (Windows) 
or Return (Mac OS) to type a new line.

3 When you are finished typing, select the selection tool and click outside the text 
box area.

To type horizontal or vertical text in a text box:

1 In the Adobe Title Designer window, do one of the following:

• To type horizontal text, click the horizontal paragraph text tool .

• To type vertical text, click the vertical paragraph text tool .

2 In the drawing area, drag to create a text box.

3 Type the text. The text wraps when it reaches the boundaries of the text box. Resizing 
the text box in this mode resizes only the visible area; the text remains the same size.

4 When you are finished typing, select the selection tool and click outside of the text 
box area.
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To type text along a path:

1 In the Adobe Title Designer window, click a path text tool , . Using a path 
text tool is similar to drawing with a pen tool. For information on using the pen tools, 
see “Working with the pen tool” on page 20.

2 In the drawing area, click where you want the text to begin.

3 Click or drag to create a second point. When you type the text, it appears along the top 
or right edge of the path.

4 Continue clicking until you create the path shape you want.

5 Type the text. If necessary, adjust the path by dragging the anchor points. Resizing the 
text box in this mode resizes only the visible area; the text remains the same size.

6 When you are finished, select the selection tool and click outside of the text box area.

Selecting and moving text

Controls in the Adobe Title Designer make it easy to select and move your text.

To select a text box:

Using the selection tool, click a text box. 

To select a single character or group of contiguous characters in a text box:

1 Using the selection tool, double-click the text box containing the text you want to select.

2 Place the cursor where you want to begin the selection and drag to select the characters.

To move the text box:

Using the selection tool, position the cursor over the text box and drag.

Scaling and rotating text and changing the text orientation

You can increase or decrease the size of text or a path. You can also change the direction of 
the text by rotating the text or the path, or by changing the text’s orientation.
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To scale or rotate a path:

1 Select the text on the path.

2 Do one of the following:

• To scale the path (not the characters), place the cursor over any of the text box corner 
or side points, and when the cursor becomes a scale icon , drag the point.

• To rotate the path and the characters, place the cursor just outside of one of the corner 
points, and when the cursor becomes a rotate icon , drag the corner point.

To change text orientation:

1 Select the text box.

2 Choose Title > Orientation and select either Horizontal or Vertical.

To scale or rotate the text box:

1 Select the text box.

2 Do one of the following:

• To scale the text box, place the cursor over any of the corner or side points, and when 
the cursor becomes a scale icon , drag the point.

Note: If you created the text using a text tool, this procedure scales the characters and the text 
box. If you created the text using a paragraph text tool, this procedure scales only the text box.

• To rotate the text box and the characters, either place the cursor just outside one of the 
corner points, and when the cursor becomes a rotate icon , drag the corner point, or 
select the rotation tool , and drag a corner point.

Changing font attributes

The Adobe Title Designer includes a font browser, which displays all of the installed fonts 
in their typeface. The Adobe Title Designer applies the font you select in the font browser 
to the selected text object. The font browser lets you quickly preview different fonts in the 
open title. With the font browser, you can apply a different typeface to every character in 
a text object.
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To change the font:

1 Select the text you want to change.

2 Do one of the following:

• Choose Title > Font and choose a font from the menu.

• Choose Title > Font > Browse, select a font, and then click OK.

• Choose a font from the Object Style Properties section. For information on working in 
this section, see “Setting object styles for text” on page 30.

To change the characters that appear in the Font Browser window:

1 Choose Edit > Preferences > Titler (Windows and Mac OS 9) or Adobe Premiere 6.5 > 
Preferences > Titler (Mac OS X).

2 In the Font Browser text box, type up to six characters that you want to appear in the 
Font Browser preview window, and then click OK.

To change the font size:

Select the text and do one of the following:

• Choose Title > Size and choose a font size.

• Change the Font Size value in the Object Style section.

To change the text justification:

1 Select a text box.

2 Choose Title > Type Alignment and choose Left, Center, or Right. You can also set tabs 
in the text. For more information, see “Using tabs” on page 46.

Creating objects with the drawing tools

In addition to creating text objects, you can also use the drawing tools in the Adobe Title 
Designer to create a variety of shapes such as rectangles, polygons, and ellipses.
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To create a shape using the drawing tools:

1 Select a drawing tool.

2 Do any of the following:

• Hold down Shift and drag to constrain the shape’s aspect ratio. 

• Hold down Alt (Windows) or Option (Mac OS) and drag to draw from the center of 
the shape. 

• Hold down Shift + Alt (Windows or Option (Mac OS) as you drag to constrain the 
aspect ratio and draw from the center. 

• Drag diagonally across the corner points to flip the shape diagonally as you draw. 

• Drag across, up, or down to flip the shape horizontally or vertically as you draw. 

Note: To flip the shape after you’ve drawn it, use the selection tool to drag a corner point in 
the direction you want it to flip.

To change the shape of a geometric object or a logo:

Right-click (Windows) or Control-click (Mac OS) the shape and choose a shape option 
from the Geometry Type menu.

Note: When changing shapes, the original control points may be lost. To reveal the control 
points before or after changing the shape, double-click the object with the selection tool.

Working with the pen tool
The Adobe Title Designer includes standard pen tools that resemble those used in 
graphic design applications such as Adobe Illustrator and Adobe Photoshop. Use the 
pen tools to create an object of any shape, including straight lines at any angle or smooth 
flowing curves. 

Drawing straight segments with the pen tool

You draw straight lines by clicking the pen tool in the drawing area. This creates control 
points, called anchor points, that are connected by straight segments.
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To draw straight segments with the pen tool:

1 Select the pen tool.

2 Position the tip of the pen point where you want the straight segment to begin, and click 
to define the first anchor point (do not drag). The anchor point remains selected (solid) 
until you add the next point.

Note: The first segment you draw will not be visible until you click a second anchor point. 
Also, if lines appear that are extended from the points, you’ve accidentally dragged the pen 
tool; choose Edit > Undo and click again.

3 Click again where you want the segment to end. (Shift-click to constrain the segment’s 
angle to multiples of 45 degrees.) This creates another anchor point.

4 Continue clicking the pen tool to create additional straight segments.The last anchor 
point you add appears as a large square, indicating that it is selected. Existing anchor 
points become deselected as you add more anchor points.

5 Complete the path by doing one of the following:

• To close a path, position the pen pointer over the initial anchor point. A circle appears 
underneath the cursor when you are directly over the initial anchor point. Click to close 
the path.

• To leave the path open, Ctrl-click (Windows) or Command-click (Mac OS) anywhere 
away from all objects, or select a different tool in the toolbox.

Drawing curved segments with the pen tool

Draw curved segments by dragging the anchor points with the pen tool. Before you draw 
and modify curved segments with the pen tool, it’s important to understand two elements 
that are associated with anchor points on curves. When you use the selection tool to select 
an anchor point connecting curved segments, the segments display direction lines which 
end in direction points. The angle and length of the direction lines determine the shape and 
size of the curved segments. Moving the direction lines reshapes the curves. A smooth point 
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always has two direction lines that move together as a single, straight unit. When you drag 
the direction point of either direction line on a smooth point, both direction lines move 
simultaneously, maintaining a continuous curve at that anchor point. In comparison, a 
corner point can have two, one, or no direction lines, depending on whether it joins two, 
one, or no curved segments, respectively.

Drawing with the pen tool

Corner point direction lines maintain the corner by working independently of one 
another. When you drag a direction point on a corner point’s direction line, the other 
direction line, if present, does not move. Direction lines are always tangent to (perpen-
dicular to the radius of) the curve at the anchor points. The angle of each direction line 
determines the slope of the curve, and the length of each direction line determines the 
height, or depth, of the curve.

The pen tools provide the most precise control over straight lines and curves. Using them, 
you can easily adjust the shape of the connecting paths. You can also quickly add points to 
or delete points from a segment, or change an anchor point from one type to another.

Once you draw lines or curves, you can either leave the connecting segments open, 
meaning that the final segment does not return to the original starting point, or you can 
close the connecting segments by clicking the initial control point.

To draw curves with the pen tool:

1 Select the pen tool.

2 Position the cursor where you want the curve to begin. Hold down the mouse button.
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3 Drag to create direction lines that determine the slope of the curve segment you’re 
creating. In general, extend the direction line about one third of the distance to the next 
anchor point you plan to draw. Shift-drag to constrain the direction line to multiples of 
45 degrees.

4 Release the mouse button.

Note: The first segment will not be visible until you draw the second anchor point.

5 Position the pen tool where you want the curve segment to end, and then do one of 
the following:

• To create a “C”-shaped curve, drag in a direction opposite to the direction that you 
dragged to create the previous anchor point.

Drawing the second point in a curve
A. Starting to drag second smooth point
B. Dragging away from previous direction line, creating a “C” curve
C. Result after releasing mouse button

• To create an “S”-shaped curve, drag in the same direction that you dragged to create the 
previous anchor point.

Drawing an S curve
A. Starting to drag new smooth point
B. Dragging in same direction as previous direction line, creating an “S” curve
C. Result after releasing mouse button

B CA

A B C
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6 Continue dragging the pen tool from different locations to create additional points.

7 Complete the path by doing one of the following:

• To close the path, position the pen tool over the first anchor point. Click or drag to close 
the path.

• To leave the path open, Ctrl-click (Windows) or Command-click (Mac OS) anywhere 
away from all objects.

To create a curve within a straight segment:

1 Select the selection tool.

2 Select the segment you want to modify.

• Position the cursor over the point in the straight segment where you want to create a 
curve and drag.

Adjusting points and curves

The Adobe Title Designer includes tools for modifying existing paths. You can make 
adjustments to a path at any existing point in the path, or you can add and delete points 
to refine your adjustments.

To add an anchor point to a path:

1 Select the path.

2 Select the add anchor point tool .

3 Do one of the following:

• To add an anchor point without creating or manually adjusting a curve, position the 
cursor over the spot on the path where you want to add an anchor point and click.

• To add an anchor point and simultaneously move the new point, position the cursor 
over the spot on the path where you want to add an anchor point and drag.

To delete an anchor point:

1 Select the path containing the anchor point.

2 Select the delete anchor point tool .

3 Place the cursor over the point you want to delete and click.
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To adjust a control point:

1 Select the path containing the control point.

2 Select the pen tool .

3 Position the cursor over the point, and when the cursor becomes an arrow with a square 
next to it  , drag the control point to adjust it.

Converting anchor points from one type to another

While drawing, you may find it necessary to change the type of anchor point you have 
created for a segment. Use the convert anchor point tool to do this.

To convert between smooth points and corner points:

1 Select the path you want to modify.

2 Select the convert anchor point tool  and position the cursor over the anchor point 
you want to convert.

3 Do one of the following:

• To convert a corner point to a smooth point, drag a direction point out of the 
corner point.

• To convert a smooth point to a corner point without direction lines, click the 
smooth point.

• To convert a corner point without direction lines to a corner point with independent 
direction lines, first drag a direction point out of a corner point (making it 
a smooth point with direction lines). Release the mouse button, and then drag 
either direction point.

• To convert a smooth point to a corner point with independent direction lines, drag 
either direction point.
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Using bitmap logos

The Adobe Title Designer offers several methods for placing bitmap logos created in 
other graphics applications (including vector-based drawing applications) into a title. 
Once you place a logo in a title, you can apply object styles to it. You can also use a logo 
as a texture. See “Using object styles” on page 30 and “Loading textures” on page 36 for 
more information.

To place a logo in a title:

1 Choose Title > Logo > Insert Logo. The Adobe Title Designer imports the logo at the 
size it was created.

2 Drag the logo to position it where you want. If necessary, adjust the size, opacity, 
rotation, and scale of the logo. For information adjusting these properties, see “Trans-
forming objects” on page 28.”

To place a logo into a text box:

1 Using a text tool, click where you want to insert the logo.

2 Choose Title > Logo > Insert Logo into Text.

To return a logo to its original size or aspect ratio:

Select the logo and choose either Title > Logo > Restore Logo Size or Title > Logo > 
Restore Logo Aspect Ratio.

Arranging objects

When you create objects that overlap each other, you can control their stacking order. 
Use the Adobe Title Designer’s arranging function to designate the order of your 
overlapping objects.

To arrange an object:

1 Select the object you want to move.

2 Choose Title > Arrange and then choose one of the following:

• Bring to Front to bring the selected object to the top of the stacking order.

• Bring Forward to switch the selected object’s stacking order with the object directly in 
front of it. 
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• Send to Back to move the selected object to the bottom of the stacking order.

• Send Backward to switch the selected object’s stacking order with the object directly 
behind it.

Aligning and distributing objects.

Use the Align and Distribute commands to line up or evenly space selected objects in the 
Adobe Title Designer. You can align or distribute objects along the vertical or horizontal 
axes. When you choose horizontal alignment, the selected objects align along the edge of 
the objects’s horizontal axis closest to the edge you choose. When you choose vertical 
alignment, the selected objects align along the edge of the object’s vertical axis closest to 
the edge you choose.

When you align and distribute selected objects, keep the following in mind:

• An alignment option aligns selected objects to the object that most closely represents 
the new alignment. For example, for right-alignment, all selected objects align to the 
selected object that is farthest to the right.

• A distribution option evenly spaces selected objects between the two most extreme 
objects. For example, for a vertical distribution option, the selected objects are 
distributed between the highest and lowest selected objects.

• When you distribute objects of different sizes, the spaces between objects may not be 
uniform. For example, distributing objects by their centers creates equal space between 
the centers—but different-sized objects extend by different amounts into the space 
between objects.

To align or distribute objects:

1 Select the objects you want to align or distribute.

Note: To align, you must select two or more objects; to distribute, you must select three or 
more objects.

2 Do one of the following:

• To align the selected objects, choose Title > Align Objects and choose the type of 
alignment you want.

• To distribute the selected objects, choose Title > Distribute Objects and choose the type 
of distribution you want.
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Transforming objects

Once you have created an object, you have full flexibility in adjusting its overall shape, size, 
position, and opacity. To adjust various global properties of the objects, either drag their 
control points in the drawing area, use the controls in the Transform section of the Adobe 
Title Designer, or choose a command from the Title menu.

To adjust an object’s opacity:

1 Select an object or group of objects.

2 Do one of the following:

• In the Transform section, adjust the Opacity value.

• Choose Title > Transform > Opacity, type a new Opacity value, and click OK.

To adjust the position of a single object or multiple objects:

1 Select an object, or Shift-click to select multiple objects.

2 Do one of the following:

• In the drawing area, drag any of the selected objects to a new position.

• In the Transform section, adjust the X Position value to reposition the object or objects 
along the specified x-axis, or adjust the Y Position value to reposition the object or 
objects along the specified y-axis.

• Choose Title > Transform > Position and type new X and Y Position values; then 
click OK.
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To scale one or more objects:

1 Select an object or Shift-click to select multiple objects.

2 Do one of the following:

• To scale the width, either drag any object’s left or right side points in the drawing area, 
or adjust the Width value in the Transform section.

• To scale the height, either drag any of the object’s top or bottom side points in the 
drawing area, or adjust the Height value in the Transform section.

• To constrain the object proportions, hold down Shift as you drag the corner and 
side points.

• To scale and constrain the aspect ratio, hold down Shift as you drag any object’s 
corner points. 

• To scale from the center, hold down Alt (Windows) or Option (Mac OS) as you drag 
any object’s corner points.

• To set scale values and specify if scale is uniform or not, choose Title > Transform > 
Scale, specify the values you want, and click OK.

To change the rotation angle of a single object or multiple objects:

1 Select the object, or Shift-click to select multiple objects.

2 Do one of the following:

• In the drawing area, place the cursor just outside any object’s corner control points. 
When the cursor becomes the rotation icon , drag in the direction you want to adjust 
angle. Hold down Shift as you drag to constrain the rotation to 45-degree increments.

• In the Transform section, adjust the Rotation value.

• Select the rotation tool and drag any object in the direction you want.

• Choose Title > Transform > Rotation, and type a new Rotation value; then click OK.
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Using object styles
With the Adobe Title Designer, you can apply a custom style to each object or group of 
objects you create. Styles can consist of any variation of any properties you add to your 
objects. These properties include strokes, fills, sheens, textures, shadows, as well as font 
types. Using styles helps you maintain consistency across multiple titles in a project. You 
can save your favorite styles and apply them to other objects.

Object style properties

Setting object styles for text

The Object Styles Properties section of the Adobe Title Designer provides several controls 
for setting and adjusting the styles you apply to titles.

To change an object style for a text object:

1 Select the text object you want to modify.

2 In Object Style section of the Adobe Title Designer, click the arrow next to Properties 
and set values for any of the following options:
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Font Specifies the font applied to the selected text object. To view a font in its typeface, use 
the Font Browser. For more information on using the Font Browser, see “Using text tools 
for typing text” on page 16.

Font Size Specifies the font’s size, in scan lines.

Aspect Specifies the horizontal scale of the selected font. This value is a percentage of the 
font’s natural aspect ratio. Values less than 100% narrow the text. Values above 100% 
widen the text.

Leading Specifies the amount of space between lines of type. For Roman type, leading is 
measured from the baseline of one line of type to the baseline of the next line. For vertical 
text, leading is measured from the center of one line of type to the center of the next line.In 
the Adobe Title Designer, the baseline is the line underneath the text. You can apply more 
than one leading amount within the same paragraph; however, the largest leading value in 
a line of type determines the leading value for that line.

Note: To turn the text baselines on or off, choose Title > View > Text Baselines. A check beside 
the Text Baseline menu item indicates that the option is on. Text baselines appear only when 
you select the text object.

Kerning Specifies the amount of space you add or subtract between specific character 
pairs. The value indicates the percentage of character width between the character pairs. 
Place the cursor at the point where you want to adjust kerning.

Tracking Specifies the amount of space between a range of letters. The value indicates the 
percentage of character width between the specified range of characters. The direction of 
the text tracking is based on the justification of the text. For example, center justified text 
tracks from the center. Adjusting the tracking is useful when your contiguous text has 
thick strokes that cause the characters to blend into each other, making them hard to read. 
Adjust the tracking for all the text in a text box by selecting the text box and changing the 
Tracking value. You can also adjust the tracking between specific contiguous characters by 
selecting only those characters and changing the Tracking value.

Baseline Shift Specifies the distance of the characters from the baseline. Raise or lower the 
selected type to create superscripts or subscripts. Changing the Baseline Shift value affects 
all characters. Adjust the baseline shift for all the text in a text box by selecting the text box 
and changing the value. Adjust the baseline shift between specific contiguous characters 
by selecting only those characters and changing the value.

Slant Specifies the slant of an object, in degrees.
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All Caps When selected, specifies that all selected objects display in uppercase.

Small Caps Size Specifies the size of the small caps as a percentage of regular height. 
Adjusting this value changes the size of all characters in the text object with the exception 
of the leading character. A Small Caps value of 100% sets the text to all capitals.

Underline When selected, specifies that the selected text is underlined. This option is not 
available for text on a path.

Distort Distorts text. Click the triangle to reveal the options. Adjust the X value to distort 
the text along the x axis. Adjust the Y value to distort along the y axis.

Text altered by adjusting the Distort value.

Setting object styles for graphics

When you select a graphic object in the Adobe Title Designer, you have several special 
options for applying styles to graphics.

To change an object style for a graphic:

1 Select the graphic object you want to modify.

2 In the Object Styles section of the Adobe Title Designer, click the arrow next to 
Properties and set any of the following options:
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Graphic Type Specifies the shape of the graphic. The menu initially shows the selected 
graphic type as the chosen type. Choose another type from the menu to change the 
selected object. Depending upon the option you choose, one or more of the following 
values appears. Adjust the appropriate values according to the descriptions below:

Distort Distorts shape objects. Click the triangle to reveal the options. Adjust the X value 
to distort the image along the x axis. Adjust the Y value to distort along the y axis.

Fillet Size Specifies the percentage of distance from a corner to a side midpoint.

Logo Bitmap Displays the logo. Click the swatch to open a logo bitmap.

Line Width Specifies the width of the shape’s outline, in scan lines.

Cap Type Specifies the type of cap placed at the end of the paths. Choose one of the 
following options from the menu:

• Butt: Caps paths with square ends.

• Round: Caps paths with semicircular ends.

• Square: Caps paths with square ends that extend half the line width beyond the end of 
the line. This option makes the weight of the line extend equally in all directions around 
the line.

Join Type Specifies how the ends of adjoining paths are joined. Choose one of the 
following options from the menu:

• Miter: Joins path segments using pointed corners. See the below Miter Limit option 
description for information on adjusting the miter.

• Round: Joins path segments using rounded corners.

• Bevel: Joins path segments using squared corners.

Miter Limit Specifies when the join type switches from mitered (pointed) to bevel 
(square). The default miter limit is 4, which means that when the length of the point 
reaches four times the stroke weight, the join type switches from miter to bevel. A miter 
limit of 1 results in a bevel join.
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Working with fills, sheens, and textures
You can fill any object you create with colors and textures, as well as adjust the fill opacity, 
sheen, and type. 

Changing fills

The Adobe Title Designer includes many options for designing a variety of fills for 
your objects.

To change a fill for an object:

1 Select the object you want to fill.

2 In the Object Style section, click the arrow next to Fill, and set any of the following 
options:

Solid Creates a fill of uniform color. Set the following options for this fill type:

• Color specifies the fill color. Click the eyedropper tool to pick a color from the screen, 
or click the color swatch to use the color picker.

• Opacity specifies the level of transparency of the fill.

Linear Gradient and Radial Gradient Creates a linear, two-color gradient fill. Choose 
Radial Gradient to create a circular, two-color gradient fill. Set the following options for 
both of these fill types:

• Color specifies the beginning and ending gradient colors, which are displayed, respec-
tively, in the left and right boxes, or color stops. Double-click (Windows) or click (Mac 
OS) a color stop to choose a color. Drag the color stops to adjust the transition 
smoothness between the colors.

• Color Stop Color specifies the color of the selected color stop. Click the triangle above 
the color stop you want to define and click the eyedropper tool to select any color within 
the application. You can also click the color swatch to choose a color.

• Color Stop Opacity specifies the opacity of the selected color stop. Click the triangle 
above the color stop you want to adjust and drag the hot text value.

• Angle (available for Linear Gradient only) specifies the angle of the gradient.

• Repeat specifies the number of times to repeat the gradient pattern.
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4-Color Gradient Creates a gradient fill composed of four colors, with a color emanating 
from each of the object’s corners. Set the following options for this fill type:

• Color specifies the color that emanates from each corner of the object. Double-click 
(Windows) or click (Mac OS) a color stop to choose a color.

• Color Stop Color specifies the color of the selected color stop. Click the triangle directly 
above or below the color stop you want to define, and then use the eyedropper tool to 
select a color in the application. You can also click the color swatch to choose a color.

• Color Stop Opacity specifies the opacity of the selected color stop. Click the 
triangle directly above or below the color stop you want to adjust, and then drag 
the underlined value.

Bevel Adds a beveled edge to the background. Set the following options for this fill type:

• Highlight Color specifies the color of the bevel’s inner edge.

• Highlight Opacity specifies the highlight color’s level of transparency.

• Shadow Color specifies the bevel and outer edge color.

• Shadow Opacity specifies the shadow’s level of transparency.

• Balance specifies the percentage of the bevel that the shadow color occupies. 

• Size specifies the size, in pixels, of the beveled edge.

• Lit lights the bevel.

• Light Angle specifies the light’s direction of origin.

• Light Magnitude specifies the intensity of the light.

• Tube creates a tube-shaped bevel edge.

Eliminate Specifies that no fill or shadow is rendered.

Ghost Specifies that the shadow is rendered, but not the fill.

Eliminate and Ghost work best with objects that have shadows and strokes.

Adding and changing sheens

You can add a sheen to any object’s fill. A sheen resembles a streak of colored light across 
the surface of an object. You can adjust a sheen’s color, size, angle, opacity, and position.
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To add a sheen to a fill:

1 Select the filled object.

2 Select Sheen in the Object Style section.

3 Click the triangle next to Sheen and set any of the following options:

Color Specifies the sheen color.

Opacity Specifies the sheen’s level of transparency.

Size Specifies the sheen width, in pixels.

Angle Specifies the sheen angle.

Offset Specifies the sheen’s position. 

Loading textures

You can map a texture to any object in the Adobe Title Designer. To add a texture, you first 
load it from a bitmap or a vector file of your choosing. You have several options for 
adjusting the textures once you have loaded them.

To load a texture:

1 Select Texture in the Object Styles section and click the triangle next to it to reveal 
the options.

2 Set any of the following options and click OK:

Texture Specifies the texture used for the background. Click to open the Load Texture 
dialog box.

Flip with Object Specifies that the texture flips horizontally and vertically when the 
associated object is flipped (by dragging the control points over each other).

Rotate with Object Specifies that the texture rotates in sync with the object. 

Scaling Object X/Object Y Specifies how the texture is stretched along the X or Y axis when 
applied to the object:

• Arbitrary doesn’t stretch the texture at all, instead it uses its natural size. For example, 
only 1/4 of a 100x100 texture will appear in a 50x50 rectangle.

• Clipped Face Stretches the texture so it fits the face, minus the area covered by any 
inner strokes. 
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• Face stretches the texture so that it fits the face exactly.

• Extended Character considers strokes when calculating the area over which the texture 
is stretched. For example, if you have a large, 20 pixel outer edge, the texture will be 
stretched beyond the extents of the face. However, the texture will still be clipped to the 
face (just the extents will be adjusted).

Scaling Horizontal/Vertical Specifies how the texture is stretched based on a percentage of 
the calculated texture extents (in other words, what 100% means is dependent upon other 
scaling options, most notably the Object X and Object Y settings). The range is from 1% 
to 500%; the default is 100%.

Scaling Tile X/Tile Y Specifies if the texture is tiled when applied to an object. If the object 
is not tiled in a given direction, blank (alpha = 0) is used.

Alignment Object X/Object Y Specifies which part of the object the texture aligns to:

• Arbitrary specifies that the texture doesn't align to the object, it aligns to the title. When 
you select this option, you can move the object around and the texture will not move.

• Clipped Face specifies that the texture aligns to the clipped area face (face minus the 
inner strokes).

• Face specifies that the texture aligns to the regular face (it does not consider the strokes 
in the extent calculation).

• Extended Character specifies that the texture aligns to the extended face (face plus the 
outer strokes).

Alignment Rule X/Rule Y Specifies how the texture is aligned. The top left, center, or 
bottom right of the texture is aligned to the part of the object specified by Object X 
and Object Y:

• Top Left specifies that the texture aligns to the top left of the object part (as indicated by 
Object X, Object Y).

• Center specifies that the texture aligns to the center of the object part (as indicated by 
Object X, Object Y).

• Bottom Right specifies that the texture aligns to the bottom right of the object part (as 
indicated by Object X, Object Y).

X Offset/Y Offset Specify the horizontal and vertical offset (in pixels) for the texture from 
the calculated application point. This application point is calculated based on the Object 
X/Y and Rule X/Y settings. The range is -1000 to 1000, with a default of 0.
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Blending Mix Specifies the ratio of texture to regular fill that is rendered. For example, if 
a rectangle is created and given a simple red to blue gradient, and then a texture is applied, 
the mix value determines how much of each is used when compositing the two to create 
the finished object. The control's range is -100 to 100. A value of -100 indicates that no 
texture is used and the gradient dominates. A value of 100 uses only the texture. A value 
of 0 uses both aspects of the object equally. The mix also plays a role in how the key of the 
ramp and texture are used, as described below.

• Fill Key specifies that the transparency of the ramp associated with an object is 
considered when building up the key for the object as a whole.

• Texture Key specifies that the transparency of the texture is considered when building 
up the key for the object as a whole. 

Alpha Scale Specifies that the value readjusts the alpha value for the texture as a whole. 
This option allows you to easily make the object transparent. If the alpha channel is 
properly ranged, this option acts like a transparency slider.

Composite Rule Specifies which channel of an incoming texture is used to determine the 
transparency. In almost all cases, the alpha channel is used. However, if, for example, you 
have a black and red picture, you could still impose transparency by selecting the red 
channel as the alpha channel.

Invert Composite Inverts the incoming alpha values. Some textures may have the alpha 
range inverted. Try this option if the area that is supposed to appear solid is blank. 

To turn off a sheen or texture:

Deselect the Sheen or Texture option.

Creating strokes

The Adobe Title Designer gives you great flexibility in adding an outline, or stroke, to your 
objects. You add both inner strokes and outer strokes. Inner strokes are outlines along 
the inner edge of your objects, and outer strokes are outlines along the outer edge. You 
can add up to 12 total strokes to your objects. Once you add the stroke, you can adjust 
the color, fill type, opacity, sheen, and texture for each of your strokes. By default, strokes 
are listed and rendered in the order you create them; however, you can easily change the 
listing order.
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To add a stroke to an object:

1 Select the object.

2 In the Object Style section, expand the Strokes category.

3 Click Add next to either Inner Stroke or Outer Stroke.

4 Expand the Inner Stroke or Outer Stroke values of the stroke you just created. Set any 
of the following options: 

Select or deselect each stroke you create to compare how various combinations of options 
look on your selected object.

Type Specifies the type of stroke you apply. Choose one of the following options:

• Depth creates a stroke that makes the object appear to extrude.

• Edge creates a stroke that encompasses the entire inner or outer edge of the object.

• Drop Face creates a copy of the object, which you can subsequently offset and apply 
values to.

Size Specifies the size of the stroke, in scan lines. This option is not available for the Drop 
Face stroke type.

Angle Specifies the offset angle of the stroke, in degrees. This option is not available for 
the Edge stroke type.

Magnitude Specifies the height of the stroke. This option is available only for the Drop 
Face stroke type.

Fill Type Specifies the type of fill for the stroke. 

All of the Fill Type options listed here, including Sheen and Texture, work exactly like the 
Object Fill options. For information on adjusting these options, see “Changing fills” on 
page 34.

To change the listing order of strokes:

1 In the Object Style section, select the stroke you want to move.

2 In the Object Style menu, choose Move Stroke Up to move the selected stroke one level 
up in the list, or choose Move Stroke Down to move the selected stroke one level down in 
the list.
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To delete a stroke:

1 In the Object Style section, select the stroke you want to delete.

2 In the Object Style menu, choose Delete Stroke.

To add a stroke:

1 In the Object Style section, expand the Strokes category.

2 Do one of the following:

• Click Add for Inner Stroke to create a new Inner Stroke, or Outer Stroke to create a new 
Outer Stroke.

• In the Object Style menu, choose either Add Inner Stroke, or Add Outer Stroke.

Creating shadows

Add drop shadows to any object you create in the Adobe Title Designer. The various 
shadow options give you full control over color, size, angle, spread, distance, and opacity.

To create a shadow:

1 Select an object.

2 In the Object Style section, select Shadow.

3 Click the arrow next to the Shadow option to reveal the values. Set any of the following 
values:

Color Specifies the shadow color.

Opacity Specifies the shadow’s level of transparency.

Angle Specifies the angle of the shadow in relation to the object.

Distance Specifies the number of pixels that the shadow is offset from the object.

Size Specifies the size of the shadow.

Spread Specifies how far the alpha channel boundaries of the object are extended prior to 
blurring. This is particularly useful on small, thin features such as cursive descenders or 
ascenders on typeface, which tend to disappear if you apply a significant blur.
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Saving and loading styles
You can save any style you create and have it readily available to apply to objects in any title. 
Adobe Premiere also includes a collection of pre-built styles arranged in collections called 
style libraries. 

By default, Premiere stores all saved styles in the Premiere 6.5\Presets\Styles folder. Styles 
are saved in groups called style libraries. When you save a style library, you are saving the 
entire set of styles that are displayed in the current Adobe Title Designer window. Because 
Premiere stores each style or set of styles as a separate file, you can share styles with other 
users. If you share styles, make sure the fonts, textures, and background files used are 
available on all systems. 

Modifying the style swatch display

The Styles section of the Adobe Title Designer window displays the default style library as 
well as style swatches you create or load. The display defaults to show large swatches of 
sample text with the loaded style applied; however, you can choose to view your styles in 
small swatches or by the style name only. You can also change the default characters that 
appear on the style swatches.

To change the style swatch display:

In the Styles menu, choose one of the following:

• Choose Text Only to display only the style name.

• Choose Small Thumbnails to display only small swatches of sample text objects with the 
styles applied to them.

• Choose Large Thumbnails to display only large swatches of sample text objects with the 
styles applied to them.

To change the default characters on the swatches:

1 Choose Edit > Preferences > Titler (Windows and Mac OS 9) or Adobe Premiere 6.5 > 
Preferences > Titler (Mac OS X).

2 In the Style Swatches box, type up to two characters that you would like to appear on 
the style swatches. 

3 Click OK.
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Creating and applying styles

Creating a style consists of saving the object styles you’ve added to your design. Once 
you’ve created a style, a swatch appears in the Style section displaying the attributes you 
have selected. You can then apply the style to any new object you create.

To create a style and display its swatch or name:

1 Select an object.

2 Do one of the following:

• From the Styles menu, choose New Style.

• Click the New Style button  in the Styles section.

3 Type a name for the style and click OK. Depending upon the display option you select, 
either a swatch displaying the new style or the new style name appears in the Styles section.

To apply a displayed style to an object:

1 Select the object to which you want to apply the displayed style.

2 Click the style swatch that you want to apply.

To prevent the font type in the style from being applied to the font in your title, hold down 
Alt (Windows) or Option (Mac OS) while clicking the style swatch.

To duplicate a style:

1 Select the style swatch you want to duplicate.

2 Choose Duplicate Style from the Styles menu. A duplicate of the selected style appears 
in the Styles section.

To rename a style:

1 In the Styles section, select the style you want to rename.

2 Choose Rename Style from the Styles menu.

3 Enter a new name, up to 32 characters, in the Rename Style dialog box, and click OK. 
Names containing more than 32 characters are truncated.
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To set a default style:

1 In the Styles section, select the style you want to set as the default style.

2 Choose Set Style As Default from the Styles menu. The Adobe Title Designer applies 
this style to each object you create from this point and retains the setting when you save 
the title.

Managing style libraries

Once you have created a style, you may want to save it in a collection, or style library, with 
other styles. By default, the styles you create display in the current style library, but you 
can create new libraries to save styles in. For example, you can delete the current library 
display, create new styles as you work, and then save those styles in their own library.

To restore the Adobe Title Designer’s default style libraries:

In the Styles section, choose Reset Style Library from the Styles menu.

To delete a style:

1 In the Styles section, select the style you want to delete.

2 Do one of the following:

• Choose Delete style from the Styles menu.

• Click the Delete Style button .

Note: This procedure deletes only the style swatch or name from the display area. The style 
remains on your system in its library. Use the Load Style Library, Reset Style Library, or 
Replace Style Library commands to display the style library again.

To save a style library:

1 In the Styles section, choose Save Style Library from the Styles menu. All styles visible 
in the Styles section are saved.

2 Specify a name and location for the style library file and click Save. Premiere saves style 
library files with the .prsl (Premiere Title Style Library) extension.
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To load a saved style library:

1 In the Styles section, choose Load Style Library from the Styles menu. Any style library 
you load is added to the current style display.

2 Locate the style library file that you want to load and click Open.

To replace a style library:

1 In the Styles section, choose Replace Style Library from the Styles menu.

2 Locate the style library that you want to use as a replacement for the current library and 
click Open.

Creating rolls and crawls
Though static titles, graphics, and logos, may suffice for some projects, many others 
require titles that move across the footage. Titles that move vertically over the footage are 
called rolls. Titles that move horizontally are called crawls. The Adobe Title Designer 
provides choices and settings that facilitate creating smooth, expert rolls and crawls. 

Note: The length of the title in the Timeline window determines the speed of the roll or crawl. 
The more you increase the title clip length, the slower the scroll.

Setting a title to roll or crawl
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To create rolling or crawling titles:

1 Choose Roll or Crawl from the Title Type menu. 

Note: If you know you are going to create a roll or crawl, choose this option before you 
create the objects so that you can scroll them as you create objects that extend beyond the 
drawing area. 

2 Create the object. For best results when creating a text object, use the type tool. For 
more information on the type tool, see “Using text tools for typing text” on page 16. 
For information on working with objects, see “Creating new titles with text and graphics” 
on page 15.

3 Choose Title > Roll/Crawl Options and specify any of the following Timing options and 
then click OK:

Start Off Screen Specifies that the scroll begins out-of-view and scrolls into view.

End Off Screen Specifies that the scroll continues until the objects are out of view.

Pre-Roll Specifies the number of frames that play before the scroll begins.

Ease-In Specifies the number of frames that the title scrolls at a slowly increasing speed 
until the title reaches the playback speed.

Ease-Out Specifies the number of frames that the title scrolls at a slowly decreasing speed 
until the scroll completes.

Post-Roll Specifies the number of frames that play after the scroll completes.

4 To preview the roll or crawl, place the finished title in the Timeline and generate 
a preview.

To scroll a roll or crawl in the Adobe Title Designer:

Note: Objects must extend beyond the borders of the work area before the scroll bars will scroll.

Drag the horizontal or vertical scroll bar bordering the drawing area.
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Using tabs
Similar to a standard word processor, the Adobe Title Designer uses tabs to assist in text 
alignment and justification. When you create credits, especially rolling credits, tabs can 
help display the credits in professionally aligned and justified columns. You can set 
multiple tabs for any text object in the Adobe Title Designer. When working in a text 
box, press the Tab key to move the cursor to the next available tab stop. You can specify 
a different justification option at each tab stop.

Note: Tabs work exclusively to align the characters within text objects. To align entire text or 
graphic objects, use the Align command. For information on using the Align command, see 
“Aligning and distributing objects.” on page 27.

The Tab Stops dialog box.

To set and adjust a tab stop:

1 Select a text object.

2 Choose Title > Tab Stops.

3 In the Tab Stops dialog box, do one of the following:

• Click the Left Justify tab marker  to create a tab stop with left justified text.

• Click the Center tab marker  to create a tab stop with centered text.

• Click the Right Justify tab marker  to create a tab stop with right justified text.

4 Click the tab ruler above the numbers to create a tab. Drag the tab stop to adjust its 
position. As you drag, use the vertical guides that appear in the Adobe Title Designer 
window to track the position of the stop. The Adobe Title Designer window updates to 
show the new position of any text at a tab stop that you adjust. 
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To view the tab stops without opening the Tab Stop dialog box:

Choose Title > View > Tab Markers. A check mark beside Tab Markers indicates that the 
tab stop viewing lines are on. When they are on, the yellow tab markers display for each 
text object you select.

To delete a tab stop:

In the Tab Stops dialog box, drag the tab up, down, or off the tab ruler.

Adding a title to a project
When you’ve completed and saved a title, Premiere automatically adds it to the open 
Project window. The title becomes a clip in the project, using the original title file as 
its source.

If you want the title to display with transparency so you can superimpose it over another 
clip, add the title to a superimposition track. When you add a title to a superimposition 
track, empty and semitransparent areas of the title are converted into an alpha channel, 
which marks transparent and semitransparent areas. Premiere automatically applies the 
Alpha Channel transparency key to titles, making any mattes or clips on lower tracks 
visible under the title. Titles added to the Video 1A or 1B tracks appear opaque by default. 

 To add a title to a project:

1 Save the title. The title appears in the open Project window.

2 Do one of the following:

• To superimpose the title over another clip, add it to a superimpose track (Video 2 
or higher).

• To make the title appear opaque, add it to the Video 1A or 1B track.

Note: If you add a title to the Video 1A or 1B track and then move it to a superimposition 
track, it appears opaque. To make it transparent, select the title, choose Clip > Video 
Options > Transparency, and choose an appropriate key type from the menu.
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To change the duration of a title in the Timeline:

Do one of the following:

• Drag its In or Out point.

• Select it, choose Clip > Duration, and type a new duration.

To preview a title:

Do one of the following:

• Render-scrub the portion of the Timeline that you want to view: press Alt (Windows) 
or Option (Mac OS) as you drag in the time ruler over the frames that you want to view.

• Build a preview of the title: in the Timeline, move the yellow work area bar so that it 
covers the portion of the Timeline containing the title, and then press Enter (Windows) 
or Return (Mac OS) to build a preview file. For more information, see the Premiere 6.0 
User Guide. Use the new software real-time preview for faster previews. For more infor-
mation, see “Using Real-Time Preview” on page 49.

To output the title to an external monitor:

Click the Output to Monitor button.
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Features in Premiere 6.5

Using Real-Time Preview
Adobe Premiere 6.5 includes software-based Real-Time Preview among its Timeline 
preview options. You can preview the Timeline without any additional hardware. 
Premiere’s Real-Time Preview supports all Premiere effects, transitions, transparencies, 
motion settings, and titles. You set all the preview options in the Project Settings 
dialog box.

Premiere dynamically adjusts video quality and frame rate as it previews in real-time. 
When Premiere performs a real-time preview on a system with inadequate resources, or 
on a particularly complex section of the Timeline, the preview quality degrades gracefully. 
In this instance, fewer frames are played and the video drops to draft quality.

Note: Preview to RAM is no longer an option in Premiere.

To set the Real-Time Preview option in Windows:

1 Choose Project > Project Settings > Keyframe and Rendering.

2 Select Real-Time Preview and click OK. 

To activate a Real-Time Preview in Windows:

Do one of the following:

• Press Enter if Real-Time Preview is enabled in the Project Settings dialog box. Playback 
begins at the edit line.

• Press Shift+Enter if Real-Time Preview is not enabled in the Project Settings dialog box.

To set preview options in Mac OS:

1 Choose Project > Project Settings > Keyframe and Rendering.

2 In the Preview menu, choose one of the following:

• From Disk to render all previews to the hard drive before previewing them. The preview 
begins at the in-point of the work-area bar.
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• To Hardware to display previews in real-time on your firewire or other hardware device.

• To Screen to use Premiere’s Real-Time Preview. The preview begins at the edit line.

To preview in Mac OS:

Do one of the following:

• Press Return. 

• Press Shift + Return to switch back and forth between To Screen (Real-Time Preview) 
and either From Disk or To Hardware.

Note: If you press the spacebar when To Disk is selected in the Keyframe and Rendering dialog 
box, the Timeline previews without effects. 

Using the Adobe MPEG Encoder (Windows only)
The Adobe MPEG Encoder is a Windows-only plug-in for Premiere 6.5 that creates high-
quality MPEG-1 and MPEG-2 output for DVD, Super Video CD, and Video CD. The plug-
in includes a variety of presets, making it easy to set the right parameters for generating 
MPEG files right from the Timeline. You can import and create additional presets.

The Adobe MPEG Encoder is integrated with Sonic’s DVDit!® LE, which is included with 
Premiere 6.5. You can automatically export files from Premiere to the appropriate 
directory so that the files appear in DVDit!. You can also launch DVDit! automatically 
after exporting MPEG files from Premiere. The Adobe MPEG Encoder works equally well 
with the SE and PE versions of DVDit! For information on DVDit!, see the Sonic DVDit! 
LE documentation on the Premiere CD.

The Adobe MPEG Encoder contains presets for DVD, VCD, and SVCD. These presets are 
designed to achieve an optimal blend of encoding quality and speed. The Advanced 
section of the Adobe MPEG Encoder dialog box includes more presets and provides 
additional settings for fine-tuning MPEG export.

Online Help specific to the Adobe MPEG Encoder is available from within the MPEG 
Encoder. Additional presets may be available on the MainConcept Web site at 
www.mainconcept.com/adobempeg.
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To export an MPEG file:

1 Do one of the following:

• Activate the Timeline and choose File > Export Timeline > Adobe MPEG Encoder. 

• Select a clip in the Timeline and choose File > Export Clip > Adobe MPEG Encoder. 

2 Set any of the following options and click Export:

Note: If you export with the default DVD option, the encoder creates separate audio and video 
files. This process facilitates more efficient operation with DVDit!. The video file has an .m2v 
extension, and the audio file has a .wav (NTSC) or .mpa (PAL) extension. 

MPEG Stream Specifies the type of video disc you want to create. The type you select here 
specifies the default settings for that particular stream. Select Advanced to specify 
additional settings or create custom settings.

Edit Provides access to the Advanced MPEG Settings dialog box. For information on this 
dialog box, see “Understanding Advanced MPEG Settings” on page 52.

Video Standard Specifies the playback format.

MPEG Settings Summary Displays the details of the current settings.

Filename Specifies the name of the file. The Adobe MPEG Encoder automatically adds the 
correct file extension.

Location Specifies the directory in which the MPEG file is saved.

Export Range Specifies if the entire project or just the work area is exported (when 
exporting the Timeline) or if the entire clip or just the range from the in point to out point 
is exported (when exporting a clip).

Fields Specifies the field order used when exporting. Field order is generally determined 
by the capture hardware. Check your hardware documentation for details. If you cannot 
determine the correct order, the No Fields option may produce acceptable results.

Save to DVDit! media folder Adds exported MPEG files to the Media area of the Default 
theme in DVDit! This option is only available if DVDit! is installed.

Note: Enabling the Save to DVDit! media folder option sets the path for the exported MPEG 
file to the appropriate DVDit! folder, and overrides any path you previously entered.
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Launch DVDit! after export Automatically opens DVDit! after exporting to MPEG. This 
option is only available if DVDit! is installed.

Note: Before selecting Launch DVDit! after export, make sure that you have adequate 
resources to run Premiere, DVDit!, and burn a disc simultaneously. If you experience any 
problems using this option, exit Premiere after exporting, and then start DVDit!.

Understanding Advanced MPEG Settings

The choices in the main Adobe MPEG Encoder dialog box cover most MPEG export and 
playback situations. However, if you want to fine tune these settings, use the Advanced 
MPEG Settings dialog box, which contains several options for creating MPEG files tailored 
for specific playback environments. The most powerful feature in the Advanced MPEG 
Settings dialog box is the Presets section. Presets are settings files that contain all of the 
necessary parameters for exporting. Presets make it easy to apply advanced settings to 
exported MPEG files without manually adjusting the settings. The Adobe MPEG Encoder 
includes a variety of popular presets. You can also load and save custom presets. Because 
MPEG preset files are small, you can easily transport them through e-mail or the Internet.

For information on specific presets, as well as other advanced parameters, see the Adobe 
MPEG Encoder Help PDF included on the CD or check out the user forum on the Adobe 
Web site. You can also search the World Wide Web for user groups dedicated to the Adobe 
MPEG Encoder for more information.

To use a preset from the Advanced MPEG Settings dialog box:

1 Do one of the following:

• Activate the Timeline and choose File > Export Timeline > Adobe MPEG Encoder. 

• Select a clip in the Timeline and choose File > Export Clip > Adobe MPEG Encoder. 

2 In the Adobe MPEG Encoder dialog box, click Edit in the MPEG Stream section. 

3 Select the Basic Settings tab and do one of the following:

• Select a preset from the Presets menu. 

• Click Load Settings, locate the preset file and click Open.

Note: To add a preset to the Preset menu, save the preset. 
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To save a preset:

1 In the Advanced MPEG Settings dialog box, select the Basic Settings tab.

2 Specify the preset or settings you want and click Save Settings.

3 Specify a folder (use the Settings folder if you want the preset to appear in the 
Presets menu).

4 Type a name for the preset and click Save.

Using the QuickTime File Exporter (Mac OS only)
Premiere 6.5 for Mac OS includes the QuickTime File Exporter option in the Export 
Movie Settings dialog box. This option uses QuickTime-supplied exporters to convert 
Premiere clips or the Timeline to a variety of other file formats. The QuickTime File 
Exporter is the same exporter found in QuickTime Player Pro. However, the QuickTime 
File Exporter exports directly from Premiere's Timeline, avoiding the extra step of 
exporting to an intermediate file.

If you have Apple DVD Studio Pro installed, you can also export your footage to the Apple 
MPEG Encoder.

Note: Because the QuickTime File Exporter exports markers as well, you can predefine 
chapter points to be recognized by DVD Studio Pro. In addition, if you are only using 
the <iframe> comment in the Comments section of markers, you can force an I-Frame in 
the Apple MPEG Encoder.

QuickTime File Export Settings when exporting to DVD Studio Pro

To use the QuickTime File Exporter:

1 Do one of the following:

• Choose File > Export Timeline > Movie.

• Select a clip in the Source display of the Monitor window or activate a Clip window and 
choose File > Export Clip > Movie. 
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2 In the Export Movie dialog box, click Settings.

3 In the File Type menu, choose QuickTime File Exporter.

4 Click Advanced Settings.

5 If desired, click Options and specify settings to create a custom preset; then click OK.

Note: The options in this dialog box vary depending on which options are specified in the 
QuickTime File Export Options dialog box.

6 Set any of the following options, and then click OK: 

Export Specifies the file type of the exported movie.

Using Specifies the preset used for exporting the file. Choose Default Settings to export a 
particular file type using the default settings for that file type, or choose Current Settings 
to export using the custom preset you created in step 5.

7 Set options in the Movie Settings dialog box as desired, and then click OK. For more 
information on the Movie Settings dialog box, see online Help or the Adobe Premiere 6.0 
User Guide.

 Premiere DV movies can be used with Apple iDVD. Export a DV movie using the DV 
presets, then open that movie in iDVD. iDVD converts the file into MPEG2 for use in 

your DVD project.

Using new effects from Adobe After Effects
Premiere 6.5 includes five new effects from Adobe After Effects: Channel Blur, Blend, 
Lightning, Ramp, and Twirl. These effects automatically appear in Premiere’s Effect 
Controls palette. 

In addition, if you own Adobe After Effects, the following effects are now compatible with 
Premiere 6.5 and can be used in a Premiere project: Color Balance (Color_Balance_2), 
Compound Blur, Gamma/Pedestal/Gain (GPG), Beam (Laser), Offset, Corner Pin 
(Production Bundle only), Displacement Map (Production Bundle only), and Scatter 
(Production Bundle only). In After Effects, you can import your Premiere project as a 
composition, and all After Effects effects and their keyframes are maintained. 

Note: For information on using effects and effect keyframes in Premiere, see online Help or 
the Adobe Premiere 6.0 User Guide. For information on using the compatible After Effects 
effects, see the Adobe After Effects User Guide.
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To use the compatible After Effects effects:

1 Copy the effect plug-in files from the After Effects 5.5\Plug-ins folder to the Premiere 
6.5\Plug-Ins\After Effects filters folder.

2 Restart Premiere. Once Premiere is restarted, the compatible effects will also appear in 
the Effect Controls palette.

Note: Plug-in effects that are not compatible with Premiere, such as third-party plug-ins that 
are not certified by Adobe or other After Effects effects, may not work correctly in Premiere and 
may cause errors. Only use certified compatible plug-ins with Premiere 6.5 and earlier.

Channel Blur

This effect blurs a clip's red, green, blue, or alpha channels individually. You can specify 
that the blur is horizontal, vertical, or both. Use this effect for glow effects or if you want 
a blur that does not become transparent near the edges of the clip. 

The Edge Behavior/Repeat Edge Pixels option describes how to treat the edges of a blurred 
clip. When selected, pixels are repeated around the edges, preventing the edges from 
darkening and becoming more transparent. When deselected, pixels outside of the clip are 
transparent, which makes the edges of the blurred clip semitransparent. 

Blend

This effect blends two clips together using one of five modes. A crossfade is a standard 
transition between two clips: the original clip fades out while the new clip fades in.

Blend with Layer Specifies the track containing the clip to be blended with the 
original clip.

Mode Specifies the Blend mode you want to use. Choose from the following options:

• Crossfade fades between the original clip and the secondary clip. This mode creates a 
proper crossfade between two clips, even if both have transparent regions.

• Color Only colorizes each pixel in the original clip based on the color of each 
corresponding pixel in the secondary clip.

• Tint Only is similar to Color Only, but tints pixels in the original clip only if they 
are already colored.
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• Darken Only darkens each pixel in the original clip that is lighter than the corre-
sponding pixel in the secondary clip.

• Lighten Only lightens each pixel in the original clip that is darker than the corre-
sponding pixel in the secondary clip.

Blend with Original Specifies the fading level between the blended clip and the original 
clip. A setting of 0% shows only the secondary clip (or just the clips specified with Blend 
if you are in Crossfade mode). At 100%, only the first clip is visible. Changing this slider 
linearly over time gives you a standard crossfade (see online Help or the Adobe Premiere 
6.0 User Guide for information on setting effect keyframes). To try the other blending 
modes, set Blend with Original to 0% to see the full effect of each mode.

If Layer Sizes Differ Specifies how to position the clips. 

To use the Blend effect:

1 Make sure that the two source items to blend have been added to the Timeline.

2 Apply the Blend to one clip (A) and then, in the Blend with Layer menu, choose the 
name of the track on which the other clip (B) is located.

3 Hide clip B by clicking the Video switch for the track on which it is located.

Note: The Blend effect only affects the selected clip and clips on video tracks below the selected 
clip. However, you can blend a clip with the clip above it if you hide the clip on the upper track. 

Lightning

The Lightning effect creates lightning bolts and other electrical effects, including a “Jacob's 
Ladder” effect (as seen in old horror movies) between two specified points in a clip. This 
effect is automatically animated without keyframes across the time range. 

Start Point Specifies where the lightning begins.

End Point Specifies where the lightning ends.

Segments Specifies the number of segments that form the main lightning bolt. Higher 
values produce more detail but reduce the smoothness of motion.

Amplitude Specifies the size of undulations in the lightning bolt as a percentage of the 
clip width.



57ADOBE PREMIERE 6.5
User Guide

Detail Level and Detail Amplitude Specify how much detail is added to the lightning bolt 
and any branches. For Detail Level, typical values are between 2 and 3. For Detail 
Amplitude, a typical value is 0.3. Higher values for either option are best for still images 
but tend to obscure animation.

Branching Specifies the amount of branching (or forking) that occurs from the main 
lightning bolt. Branches appear at the ends of segments. A value of 0 produces no 
branching, and a value of 1.0 produces branching at every segment.

Rebranching Specifies the amount of branching from branches. Higher values produce 
tree-like lightning bolts.

Branch Angle Specifies the size of the angle between a branch and the main lightning bolt.

Branch Seg. Length Specifies the length of each branch segment as a fraction of the 
average length of the segments in the lightning bolt.

Branch Segments Specifies the maximum number of segments for each branch. 
To produce long branches, specify higher values for both the branch segment length 
and the branch segments.

Branch Width Specifies the average width of each branch as a fraction of the width of 
the lightning bolt.

Speed Specifies how fast the lightning bolt undulates.

Stability Determines how closely the lightning undulates along the line defined by the 
start and end points. Lower values keep the lightning bolt close to the line; higher values 
create significant bouncing.

Note: Stability and Pull Force Simulate a “Jacob's Ladder” effect. When used together, these 
controls cause the lightning bolt to snap back to a position along the start line after it has been 
pulled in a direction specified in Pull Force. You may need to adjust values before you find the 
required effect. A Stability value that is too low does not allow the lightning to be stretched into 
an arc before it snaps back; a value that is too high lets the lightning bolt bounce around.

Fixed Endpoint Determines whether the end point of the lightning bolt remains fixed in 
place. If this option is not selected, the end of the bolt undulates around the end point.

Width Specifies the width of the main lightning bolt.

Width Variation Specifies how much the width of different segments of the lightning bolt 
can vary. Width changes are randomized. A value of 0 produces no width changes; a value 
of 1 produces the maximum width changes.
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Core Width Specifies the width of the inner glow, as specified by the Inside Color value. 
The Core Width is relative to the total width of the lightning bolt.

Outside Color and Inside Color Specify the colors used for the lightning bolt's outer and 
inner glows. Because the Lightning effect adds these colors on top of existing colors in the 
composition, primary colors often produce the best results. Bright colors often become 
much lighter, sometimes becoming white, depending on the brightness of colors beneath.

Pull Force Specifies the strength of a force that pulls the lightning bolt in the direction 
specified by the Pull Direction value. Use the Pull Force value with the Stability value to 
create a “Jacob's Ladder” effect.

Pull Direction Specifies the direction of the Pull Force. The lightning bolt is pulled in 
this direction.

Random Seed Specifies a starting point for randomizing the lightning effects you have 
specified. Because random movement of the lightning may interfere with another clip, 
typing another value for the Random Seed starts the randomizing at a different point, 
changing the movement of the lightning bolt.

Blending Mode Specifies how the lightning is added to the clip.

Normal Simply overlays the lightning on the clip. To render lightning by itself, use Normal 
on a transparent clip.

Add Adds the color values, producing lighter colors.

Screen Multiplies the inverse brightness levels of the clip and the lightning and uses the 
resulting colors, which are always lighter.

Rerun at Each Frame Controls the frame-by-frame generation of the lightning. Selecting 
this option regenerates the lightning at each frame. To make the lightning behave the same 
way at the same frame every time you run it, do not select this option. Selecting this option 
may increase rendering time.
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Ramp

This effect creates a color gradient, blending it with the original image contents. Create 
linear or radial ramps and vary the position and colors of the ramp over time. Use the Start 
and End of Ramp options to specify the start and end positions. Use the Ramp Scatter 
control to disperse the ramp colors and eliminate banding.

Note: Traditionally, ramps do not broadcast well; serious banding occurs because the 
broadcast chrominance signal does not contain sufficient resolution to reproduce the ramp 
smoothly. The Ramp Scatter control disperses the ramp colors, eliminating the banding 
apparent to the human eye.

Twirl

The Twirl effect twirls the pixels of an image around a specified point at a specified 
amount. Pixels nearer the center point are twirled faster than pixels in outer regions, 
resulting in a whirlpool effect. Because distortion in this effect is significant, a special 
anti-aliasing technique is used to produce the highest-quality image. As a result, the 
Twirl effect can be particularly slow to render.

Angle Specifies how far and in which direction to twirl the image around the Twirl 
Center. Positive angles twirl the image clockwise; negative angles twirl it counterclockwise. 
To animate the twirl as a whirlpool, set keyframes for the angle.

Twirl Radius Specifies how far the twirl extends from the twirl center. This value is based 
on a percentage of the maximum horizontal or vertical distance of the clip, whichever is 
greater. A value of 50, for example, produces a twirl that extends to the edge of the clip. 

Using the new DV Device Control Options dialog box
It is easy in Premiere 6.5 to choose an appropriate setting for your DV device control. 
To do this, you choose a preset from a default list of tested devices. The preset either 
matches your device control product, or has compatible settings for your product.

Before using device control, make sure your system has a properly installed OHCI IEEE 
1394 card (DV card), and that your DV device is connected and turned on. If you have 
problems connecting, try using a different device control preset.
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To choose a DV device control preset:

1 Do one of the following:

• Choose Edit > Preferences > Scratch Disks & Device Control (Windows and Mac OS 9). 

• Choose Adobe Premiere 6.5 > Preferences > Scratch Disks & Device Control 
(Mac OS X). 

2 In the Device Control section, choose DV Device Control 2.0 from the Device menu.

3 Click the Options button below the Device menu.

4 In the DV Device Control Options dialog box, set any of the following options and 
click OK:

Video Standard Specifies the video format.

Device Brand Specifies the device manufacturer. Choose Generic if your device is 
not listed.

Device Type Specifies the device model number. Choose Standard if your model is 
not listed. 

Timecode Format Specifies the device timecode format. Refer to the device documen-
tation for information on which timecode format to use.

Check Status Specifies if the device is connected. If the status is Online, your device is 
properly connected. If the status is Offline or if you have disconnected your device, 
make sure the device is connected, and then click the button to determine if Premiere 
can recognize the device.

Go Online for Device Info Opens the Web page that lists the latest compatible devices.

5 Capture using device control. For information on capturing with device control, see 
online Help or the Adobe Premiere 6.0 User Guide. 

Note: If you cannot capture using device control, select a different Device Brand and Device 
Type option. If using different options does not fix the problem, click the Go Online for Device 
Info button to check for compatibility issues.
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