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Take what you already know about Photoshop 
and get your still images ready for output to 
video tape, DVD, or the web.
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An Introduction...

Photoshop users may occasionally find themselves wanting to take their images to the next 
level. While a single static image can tell a story about a single moment in time, a sequence 
of still images can document that story in more detail. Still images can also be sequenced 
for playback as a gallery or as part of a documentary. They can be combined with video 
footage, a music track to set a mood, or a narration track as a training method. Whether 
it’s for video tape, DVD, or the web, these tips should get you started in moving Photoshop 
content into Premiere.

Getting Started

First, we’ll need to make sure the source images are the correct size for video. Along with 
the difference in size, here’s another factor to keep in mind. Many formats for video have 
pixels that aren’t square. A document that’s 100 x 100 pixels (a square) may appear rectan-
gular when output to video. DV pixels, for example, are slightly taller than they are wide. 
With PAL, the European standard for video, the pixels are wider than they are tall. Think of 
it like traffic signs painted on roads that say “STOP” or “XING”. When they’re viewed under 
the right conditions, they make sense. If not, they look a little strange.

With some quick preparation of the files, you’ll see great results when moving files from 
Photoshop to Premiere.
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The Recipe for Photoshop

Here’s the recipe for preparing your Photoshop images for Premiere. 

First, the document must be scaled and cropped so that it fits within an acceptable starting size. 
In the chart below, use the “Pixel Dimensions” value based on your format, and resize and/or 
crop your image to fit within that space. (There are several ways to achieve this including the 
Crop tool, the Image Size command, the Canvas Size command, etc. It all depends on whether 
you want an entire image, or just a piece of one. Remember that if you’re starting with an image 
smaller than the starting values below, the image will be sized up and will “soften” or blur.)

 Format  Pixel Dimensions Photoshop 7.0 Preset
 NTSC 4:3 601          720x540  720 x 540 Std. NTSC 601
 DV NTSC 4:3          720x534  720 x 534 Std. NTSC DV/DVD
 PAL D1 or DV         768x576  768 x 576 Std. PAL

Save your images at their new size and they are ready to be imported directly into Premiere. 
Remember that Premiere can read a native, layered PSD file, but if there is more than one layer 
in the file, it will ask which layer you would like to import, including a “Merged” version of the 
document.

And Now To Premiere

Time to launch Adobe Premiere. When first starting up, 
Premiere may give you the option of two different edit-
ing modes – “A/B” or “Single-Track”. If you don’t see this 
dialog box, you can just skip to the next step.

If you do see this option, it generally means Premiere 
hasn’t been run on this machine before or the preferences 
have been reset. There really is no right or wrong answer, 
it’s more a matter of preference. This simply controls how 
Premiere displays the Timeline.

For now, choose “Single Track” (it’s the default option).
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Now, choose “File > New Project”. For the purposes 
of this document, we’ll be working in DV NTSC. 

As for sound, we’ll use the 48kHz option. If you 
have footage you’ve shot with a DV camera, you’ll 
want this setting to match that of the camera. If you 
don’t plan to add audio to your project, you can 
ignore this setting. Note that Premiere can import 
several audio formats, including MP3, allowing you 
to place a music “bed” behind your slide show or 
add other kinds of audio using other formats.

With the preset chosen, click OK.

You will now see Premiere’s workspace. Assets 
are stored in the Project window in the upper-left 
corner of the screen, the area across the bottom is 
the Timeline, and on the lower right are the filters 
and other options similar to the ones you’ve seen in 
Photoshop. Depending on the size of your screen, 
there may also be one or two black “video” screens 
at the top right corner. Tip - If you want to reset your 
workspace to the default layout, choose Window > 
Workspace > Single-Track Editing.

Now we need to import the assets (images) into the 
project to begin working. Unlike Photoshop, which 
combines pixel data in a single document, Premiere 
references multiple external documents. One benefit of this is that you’re never really touching 
the original documents; you’re always working with “aliases” of that content. Another benefit is 
that Premiere’s project files are extremely small. Don’t be surprised if your Premiere project file 
is only around 100k.

We also want to make one small adjustment to the 
Project Settings. Under Project > Project Settings, 
choose “Keyframe and Rendering”. From there, 
check the “Optimize Stills” option. This will not 
only make the output look better, it will also save 
rendering time when you export the timeline for 
your final movie.

The Project Settings dialog box in Premiere 6.5. 
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Since images have no inherent duration, we 
need to tell Premiere how much time still 
images should occupy by default. By doing 
this first, we won’t need to go back and tell 
Premiere how long each image should be 
displayed. We do this by selecting File > 
Preferences > General and Still Image, and 
at the bottom is an option to set a default 
duration for still images. Initially, it is set 
to 30 frames (as in frames per second), but 
how much time that is depends on what 
your frame rate is. If your frame rate is 30 
frames per second, then the duration is one 
second. If your frame rate is 15, then the duration is 2 seconds long. Our frame rate is “essen-
tially” 30 frames per second. (Technically it’s 29.97, but that’s a long story.) We’d like a default 
time of 10 seconds per frame, so I want 30 frames per second for 10 seconds, 30 x 10 = 300. 
Type 300 into the Default Duration field, and click OK.

Another important option for still images is the “Lock Aspect” option. Turning this on will 
retain the proportions, or aspect ratio, of imported images. With this option turned off, Pre-
miere will attempt to correct the size of an imported image to match the dimensions of the 
current Project Settings.

Now, we’re ready to import the images. Under File > Import, there are 
three options:

File - Imports a single file (video clip, still image, or sound file.)

Folder - Imports the contents of a particular folder. It’s not a bad idea 
to organize your assets together within a single folder, and then use 
this command to import it all at once.

Project - This option lets you import an entire Premiere project into 
the current project. This is handy if you want to break up a large proj-
ect into several smaller ones, then assemble them all at the end.

Using either of the first two import options, import several images into the project.

Notice that all of the imported images share the same default duration we set in Preferences. 
You can always change the duration of a clip at any time in the Project window or within the 
Timeline itself. Select an image in the project window then select Clip > Duration. 
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For changing the duration of a clip, keyboard shortcut fanatics will like Command-R (Mac), Con-
trol-R (Win). (To remember this shortcut, think “duRation”.) Many options like this are also avail-
able via context-sensitive menus by right-clicking (Win) or Control-Clicking (Mac) on the icon 
(not on the name),  for an individual clip and choosing Duration. Tip : Be aware that Premiere lets 
you select items in the Project window by clicking anywhere on them, but to drag a clip, you must grab 
it by its icon.

I’d like the movie to start off black, fade between the images, then fade out to black again at the 
end. The only issue is, we don’t have any black footage. There are a number of ways to create 
this… leave your camcorder running with the lens cap on (this sometimes happens unintention-
ally), but even better, Premiere can create black video for you.

Under File > New > Black Video, Premiere will create a clip called, appropriately enough, “Black 
Video” in your project window. Notice that the default duration of the clip is the same as the 
images. Again, you can change the duration through the context-sensitive menu, or by targeting 
the clip and selecting Clip > Duration.

With the “footage” (still images) in place and timing all set, we’re ready to get all of this content 
onto the Timeline. While you can certainly drag and drop the clips one at a time, that’s a fairly 
tedious way of going about it. Instead, Premiere gives you several ways of moving more than one 
item to the Timeline at once.

For this task, we’ll use a feature called the “Sto-
ryboard”. This allows you to plan the order of 
the images before they’re placed on the timeline, 
as well as giving you the option to include a 
transition between each of them.

Choose File > New > Storyboard, and Premiere 
will create an empty Storyboard window. Now, 
select all of the assets in your Project window, 
and drag them to the Storyboard. Initially, the 
clips will appear in the same order as the Project 
window, but the Storyboard allows you to freely 
drag clips to change their order. Drag the clips 
into any order you like, but make sure you have 
the Black Video footage as the first frame. But! We need Black Video to appear again at the end.

This brings up an important feature; you can drag the same clip into the storyboard multiple 
times. Very handy if any footage repeats. If you change the source clip, both “instances” of that clip 
will be updated. So, drag a second copy of the Black Video clip from the project window to the end 
of the storyboard.

This is a storyboard with the clips dragged into place. Notice the 
Black Video clips at the beginning and end.
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With the sequence set, black footage at the beginning and the end, it’s time to move every-
thing to the Timeline. In the “wing” menu for the Storyboard (small black triangle in the 
upper right corner of the storyboard), choose Automate to Timeline. 

Premiere will then give you several options for deter-
mining how much of the bin or Storyboard you’d like 
to include and the order you’d like the clips to appear 
(this is greyed out if you are automating from the Sto-
ryboard since you’ve specified the order. You can also 
Automate to Timeline from the Project window.)

You also have the option to place them either Sequen-
tially (end-to-end) or At Unnumbered Markers. The 
Unnumbered Markers feature allows you to indicate 
where video clips should fall in the Timeline rather 
than using duration to define them. Very handy if 
you’d like the video to synchronize to a sound track 
or follow a voice-over. We’ll use Sequentially.

The Insert At option lets you either place the new 
clips at the beginning of the Timeline, or at the Edit 
Line (the Current Time Indicator). Let’s choose 
Beginning.

“Use Default Transition” will place the Cross Dissolve 
transition between each clip. You can tell Premiere 
which filter you would like to consider the default by 
selecting a transition in the Transitions palette, and 
choosing Set Selected as Default from the Transitions 
wing menu. In this dialog box, you can also specify 
how long the transition should be (default is 30 
frames, or 1 second), and where to align the transition 
(default is centered between the two clips).

Let’s enter a value of 60 (2 seconds x 30 frames = 60). With the options set in the Auto-
mate to Timeline dialog box, click OK and Premiere will place each of the clips on the 
Timeline along with the default transition between each of them.

The “Automate to Timeline...” function in the wing menu for the 
Storyboard. 

Options for Automate to Timeline
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At this point, you should have the clips 
on your Timeline. This is a good time to 
save your Project file.

You should now see the clips on the 
timeline with a transition between each 
of them.

Now, we’ll preview the movie. If you 
simply grab the Edit Line (see illustra-
tion) and move it back and forth in the 
Timeline, or if you tap the spacebar, you 
won’t see the transitions, and Premiere 
will display a small X in the upper left 
corner of the Program monitor when it 
crosses a transition. The reason the X is displayed is because Premiere needs to “render” 
the transitions. Tip: You can actually see what these look like if you hold down the Alt (Win) 
or Option (Mac) key and move the Edit Line back and forth. This is referred to as “scrubbing” 
the Timeline.

To see the complete result, we will preview the Timeline. If the “Real-time Preview” option 
is enabled in Premiere 6.5, pressing the Enter key on the keyboard will preview the Time-
line. (If it is not currently turned on, Premiere will begin building preview files which will 
take much longer. To turn on Real-time Preview, choose Project > Project Settings > Key-
frame and Rendering and on Windows, check the “Real-time Preview” option and on Mac, 
choose “Preview to Screen”.)

You should see 2 seconds of black video, and then each of your images with a Cross Dis-
solve transition between them, and ending with black video again.

If you would like to change something, the easiest way is to “Undo” the Automate to Time-
line command (you can also use the History palette to step back through other steps you 
may have performed.) Then, make adjustments in the Storyboard, and choose “Automate 
to Timeline” again. For example, if you’d like your transitions to be longer, increase the 
number of frames in the Clip Overlap option. Since transitions are placed in the overlap 
between clips, this will make the transition time longer.

As for the clips themselves, you can change their duration in a number of ways. In the Sto-
ryboard window, you can select the clip, then use the context-sensitive menu on a clip and 
choose “Speed”. From there, you can set the duration of the clip.

The results of the Automate to Timeline feature. The Edit Line is highlited.
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You can also change the duration of any clip even after it is in the Timeline. The power-
ful part of this is the control you have over what happens to other clips in the Timeline 
because of that change.

For example, I have three clips in the Timeline, each 
10 seconds in duration, and I want to shorten the 
duration of the middle clip. If I change the length of 
the middle clip, two things can happen; 1. Premiere 
can move the third clip earlier in the timeline and 
shorten the entire animation based on the amount I 
shorten the middle clip, or 2. Leave the overall length 
the same and make the third clip longer to fill in the 
difference.

Let’s say we’d like to change the middle clip from 10 
seconds to 5 seconds long.

If you use the Ripple Edit Tool, everything after the 
edit will shift in time based on your change. Note 
that the Ripple Edit Tool can be used to shorten 
either the end OR the beginning of a clip. Either 
way, clips after the one being edited will shift accord-
ingly. The Ripple Edit Tool isn’t active until it is near 
the point where two clips meet and the cursor will 
change to indicate which clip you are modifying.

If you use the Rolling Edit Tool, the overall length of 
the movie will stay the same, the middle clip will get 
shorter, and the third clip will get longer.

In some ways, you have more flexibility in the Time-
line with still images since they don’t have an inher-
ent time span. They can be as long or short as you 
want.

Starting timeline, 3 clips, 10 seconds each.

Timeline after using the Ripple Edit Tool to shorten the end of 
the middle clip.

Timeline after using the Rolling Edit Tool to shorten the end of 
the middle clip. Note that the third clip is now longer to fill in the 
missing time.
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Exporting

Like saving images out of Photoshop, there are many formats and many options for exporting a 
movie file from Premiere. How you export your movie will depend on how you plan to deliver 
it. Premiere can export to different formats, at different sizes, different frame rates, and differ-
ent compression algorithms. Chapter 10 (Page 323) of the the Premiere User Guide can walk you 
through the steps no matter what your output medium.

A Big Tip

By default, it’s a little hard to tell which clip is which just by looking at the pink bars (clips) in the 
timeline. Luckily, Premiere allows you to see a thumbnail of the actual footage in the duration bar.

In the wing menu for the Timeline, one of the last options is “Timeline Window Options...” This 
allows you to see thumbails of the clip, decide how large the thumbnail is, etc. Power users can 
cycle through these options using Control-Shift (Win) or Command-Shift (Mac) [ and ]. Omit-
ting the shift key allows you change the size of the icons with the same shortcut.

In Conclusion

This is by no means a complete list of the options available within Premiere for a Photoshop user. 
There are many options still awaiting you... pan and zoom images, combining video footage with 
stills, creating titles, adding filters, etc. Our goal was to get you started, but we hope it encourages you 
to explore features on your own and discover even more ways to move still images to the next level. 


