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About online Help

Adobe Systems, Inc. provides complete documentation in the Adobe PDF Help system.
The Help system includes information on all the tools, commands, and features for both
Windows and Mac OS.The PDF format is designed for easy navigation online, and support
for third-party screen readers compatible with Windows.The Help can also be printed as a
desktop reference.

Navigating in Help

The Help will open in an Acrobat window with the bookmark pane open. If the bookmark
pane is not open choose Window > Bookmarks. You can also navigate using the
navigation bar, the index, or search the document.

At the top and bottom of each page is a navigation bar. Click Using Help to return to this
introduction. Clicking Contents, or Index will take you to that section.
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The Next Page 4 and the Previous Page Larrows let you move through the pages
sequentially. Click Back to return to the last page you viewed. You can also use the
navigation arrows in the Acrobat toolbar.

Using bookmarks, the table of contents, the index, and Find

The contents of Help are shown as bookmarks in the bookmark pane.To view subtopics,
click the plus sign next to a bookmark. Each bookmark is a hyperlink to the associated
section of the Help document.

To go to the information, click its bookmark. As the information is displayed in the
document pane, its bookmark is highlighted.

You can turn highlighting on or off by selecting the Highlight Current Bookmark option
from the bookmark pane menu.

To find a topic using the table of contents:

1 Click Contents in the navigation bar at the top or bottom of any page.

2 Click a topic on the Contents page to move to the first page of that topic.

3 Inthe bookmark pane, expand the topic to see its subtopics.

To find a topic using the index:

1 Click Index in the navigation bar at the top or bottom of any page.

2 C(lick the appropriate letter at the top of the page.

You can also expand the Index bookmark, and click the letter in the bookmark pane.
3 Locate your entry, and click the page number link to view the information.

4 To view multiple entries, click Back to return to the same place in the index.
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To find a topic using the Find command:
1 Choose Edit > Find.
2 Enter a word or a phrase in the text box, and click OK.

Acrobat will search the document, starting from the current page, and display the first
occurrence of the word or phrase you are searching for.

3 To find the next occurrence, choose Edit > Find Again.

Printing the Help file
Although the Help has been optimized for on-screen viewing, you can print pages you
select, or the entire file.

To print, choose Print from the File menu, or click the printer icon in the Acrobat toolbar.
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Introduction

Welcome

Welcome to Adobe® Premiere® 6.5—software that brings the world of digital video editing
to the Windows* and Macintosh desktop. Adobe Premiere provides extensive support for
video capture cards, hardware systems, and many input/output formats. Moreover, Adobe
Premiere provides a consistent work environment with other Adobe applications
including Adobe Photoshops, Adobe Illustrator:, Adobe InDesign*, Adobe GolLive®, Adobe
LiveMotion®, and Adobe After Effects-.

Registration

Adobe is confident you will find that its software greatly increases your productivity.
So that Adobe can continue to provide you with the highest quality software, offer
technical support, and inform you about new Adobe Premiere software developments,
please register your application.

When you first start Adobe Premiere, you're prompted to register online.You can choose
to submit the form directly or fax a printed copy.You can also register by filling out and
returning the registration card included with your software package.

Installing Adobe Premiere

You must install Premiere from the Adobe Premiere CD onto your hard drive; you cannot
run the program from the CD.

Follow the on-screen installation instructions. For more detailed information, see the
HowTolnstall file on the CD.

Getting started

Adobe provides a variety of options for you to learn Adobe Premiere, including printed
guides, online Help, and tool tips. Using the Adobe Online feature, you can easily access a
host of continually updated Web resources for learning Adobe Premiere, from tips and
tutorials to tech support information. Getting up to speed depends on your experience
with previous versions of Adobe Premiere.

If you are new to Premiere:
+ See the Overview chapter in the Adobe Premiere 6.0 User Guide to get an introduction to
the software.

+ Use the tool tips feature to help identify tools, buttons, and palette controls as you work
in Premiere. See “Using tool tips”on page 6.

+ Go to the Adobe.com Web site and work through some of the Premiere tutorials for
hands-on lessons. See “Using Web resources” on page 6.
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If you are an experienced Premiere user:
+ Check out the new Adobe Title Designer to see how you can expand your creativity
with titles. See “Opening a new or saved title” on page 243.

+ See "Using Real-Time Preview” on page 272 to learn about Premiere’s powerful new
software-based Real-Time Preview option.

+ Explore the exciting new effects included with Premiere 6.5.See “Using new effects
from Adobe After Effects” on page 276.

+ If you're a Windows user, learn how to create top of the line MPEG output for DVD,
Super DVD, or Video CD. See “Using the Adobe MPEG Encoder (Windows only)” on
page 273.

+ If you're a Macintosh user, learn how to export your projects to a variety of popular
formats using the QuickTime File Exporter.See “Using the QuickTime File Exporter (Mac

OS only)” on page 275.

Using the printed documentation

In addition to the printed documents included with the application, you will find many
PDF documents on the Premiere CD; Adobe Acrobat Reader software, included on the
Premiere CD, lets you view PDF files.

Two printed documents are included with Premiere 6.5:

Adobe Premiere 6.5 User Guide supplement Contains essential information on using
Premiere’s new commands and features. Complete information on all topics is available
in online Help.

Adobe Premiere Quick Reference Card Contains basic information about the Adobe
Premiere tools and palettes, and shortcuts for using them. Shortcuts are also included in
the online Help.

Using online Help

Adobe Premiere includes complete documentation in an HTML-based help system.
The help system includes all of the information in the Adobe Premiere 6.5 User Guide
Supplement, the Adobe Premiere 6.0 User Guide, plus information on additional features,
keyboard shortcuts, and full-color illustrations.

Online Help provides three ways of locating information. The Contents and Index tabs
let you find general information, and the Search tab lets you look up specific words
or phrases.

To properly view online Help topics, you need Netscape Communicator 4.0 (or later)
or Microsoft’ Internet Explorer 4.0 (or later). You must also have JavaScript active.

To start online Help:

Do one of the following:

+ Choose Help > Premiere Help.

+ Press F1 (Windows).

Using Help | Contents | Index Back 4 5 )




Adobe Premiere Help Introduction

Using Help | Contents | Index Back 4 6 )

Using tool tips
The tool tips feature lets you display the name of tools, or buttons and controls in palettes.

To identify a tool or control:

Position the pointer over a tool or control and pause. A tool tip appears showing the name
and keyboard shortcut (if any) for the item.

If tool tips don’t appear, the preference for displaying them may be turned off.

To display tool tips:

1 Choose Edit > Preferences > General (Windows and Mac OS 9) or Adobe Premiere
6.5 > Preferences > General (Mac OS X).

2 Select Show Tool Tips, and click OK.
Note: Tool tips are not available in most dialog boxes.

Using Web resources

If you have an Internet connection, you can use the Adobe Online feature to access
additional resources for learning Premiere located on the Adobe.com Web site. From

the Adobe.com home page, select Digital Video Products.Then choose Premiere and look
in the Product Info, Support, and Training & Events sections.

These resources are continually updated and include the following:

Tutorials and Techniques Provide step-by-step instructions on using Premiere or help
on performing advanced techniques.These tutorials can help you go beyond the
reference information contained in the user guide and show you how to use Premiere with
other applications.

Technical guides Provide access to procedures for performing tasks in Premiere and to
detailed reference information on a variety of topics. This information provides help on
everything from common processes to the complex tasks necessary to prepare movies for
the Web.

Troubleshooting Provides access to solutions to problems you may encounter using
Premiere.You should check out troubleshooting information available through Adobe
Online and the Adobe Web site before you call customer support.

To access the Adobe home page for your region:

1 Open the Adobe U.S.home page at www.adobe.com.

2 From the Adobe Worldwide menu, choose your geographical region. Adobe’s home
page is customized for 20 different geographical regions.

About Adobe Online

Adobe Online provides access to the latest tutorials, quicktips, and other Web content for
Premiere and other Adobe products. Using Adobe Online, you can also access the Web
page containing current links to the latest Premiere technical support solutions.
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Using Adobe Online

Adobe Online is constantly changing, so you should refresh before you use it. Refreshing
through Adobe Online updates bookmarks and buttons so you can quickly access the
most current content available.You can use preferences to automatically refresh Adobe
Online.

When you set up an Internet connection to Adobe Online, Adobe can either notify you
whenever new information is available through the Updates feature or automatically
download that information to your hard disk. If you choose not to use the automatic
download feature, you can still view and download new files whenever they are available
using the Updates command in the Help menu.

To use Adobe Online:

1 In Premiere, choose Help > Adobe Online.

Note: You must have an Internet connection to access Adobe Online. Adobe Online will
launch your browser using your default Internet configuration.

2 If prompted, do any of the following:
+ Click Updates to access updated files.
+ Click Preferences to set up your operating system to enable automatic updates.

Note: You can set Adobe Online preferences by choosing Edit > Preferences > Online
Settings (Windows and Mac OS 9) or Adobe Premiere 6.5 > Preferences > Online Settings
(Mac OS X).

« Click Go Online to access the Adobe Web site.
« Click Cancel (Windows and Mac OS 9) or Close (Mac OS X) to return to Premiere.

Accessing Adobe Online through the Help menu

The Help menu includes options to view and download information from the Adobe
Web site.

To view updated articles or documents:

Click Help and choose the topic you want to view.

To view and download information from the Adobe Web site using the Help menu:

1 In Premiere, choose Edit >Preferences > Online Settings (Windows and Mac OS 9)
or Adobe Premiere 6.5 > Preferences > Adobe Online (Mac OS X).

Choose an item from the Check for Updates pop-up menu to determine how often
Premiere launches an automatic update.

2 Choose Help > Updates.
3 Select aView Option:

« Select New Updates to view only the files that are new since the last time you viewed
downloadable files or were notified of them.

+ Select All Updates to view all the files on Adobe’s Web site that are currently available.

4 To see a description of a file, click on a filename and view its description in the Item
Description section.
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5 To see the location where a file will be installed if downloaded, select a file and view its
location in the Download Location section.To change the location, click Choose.

6 To download a file, click the check box next to the file name, and then click Download.
7 To close the Adobe Product Updates dialog box, click Close.

Other learning resources
Other Adobe learning resources are available but are not included with your application.

Adobe Press Offers a library of books that provide in-depth training in Adobe software,
including the acclaimed Classroom in a Book series developed by experts at Adobe. For
information on purchasing Adobe Press titles, visit the Adobe Web site at
www.adobe.com, or contact your local book distributor.

The Adobe Certification program Offers users, instructors, and training centers the
opportunity to demonstrate their product proficiency and promote their software skills as
Adobe Certified Experts or Adobe Certified Training Providers. Certification is available
worldwide.Visit the Partnering with Adobe Web site at http://partners.adobe.com to learn
how you can become certified.

Customer support

When you register your product, you may be entitled to technical support.Terms may vary
depending on the country of residence. For more information, refer to the technical
support card provided with the Premiere documentation.

Customer support on Adobe Online
Adobe Online provides access to the Premiere Knowledgebase, where you can find
answers to technical questions.

Additional customer support resources
Adobe Systems provides several forms of automated technical support:

+ See the ReadMe and ReadMe First! files installed with the program for information that
became available after this guide went to press.

+ Explore the extensive customer support information on Adobe’s World Wide Web site
(www.adobe.com).To access the Adobe Web site from Premiere, choose Help > Adobe
Online or click the icon at the top of the toolbox. See “Using Web resources” on page 6.
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Working with Projects

d

Working with a project

A project is a single Premiere file that describes a video program. It stores references to all
the clips in that file and contains information about how you arranged the clips. It also
includes details of any transitions or effects you applied. You can add and remove clips,
organize clips into bins within the project, and substitute low-resolution clips as place-
holders for your final, high-resolution clips.

Selecting an initial workspace

When you start Premiere for the first time (or when the Preferences file has been deleted),
Premiere asks you to select an initial workspace. Based on your decision, Premiere
optimizes the layout you will use to assemble and edit programs. Your choice of
workspace depends on the kind of editing you will be doing.
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If you will primarily be dragging clips from the Project window to the Timeline, select the
A/B Editing workspace. If you will be using more advanced editing techniques such as
three- or four-point editing, select the Single-Track Editing workspace. For more infor-
mation, see “Selecting an editing workspace” on page 76.

Starting a project

Start a new project by specifying project settings. It's a good idea to save the project
immediately afterward. See “Saving and autosaving a project” on page 17.

To start a new project:

1 Do one of the following:

+ If Premiere is not open, start Premiere.

+ If Premiere is already open, choose File > New Project.

2 When the Load Project Settings dialog box appears, do one of the following:

« To apply preset project settings, select an item from the list of Available Presets and
click OK.

+ To customize settings, choose the preset that most closely matches your editing
environment, and then click Custom, select your specific project settings, and click OK.
See “Saving and loading project settings” on page 16.
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Specifying project settings
When you start a project, review the project settings, which are organized into five
categories:

General Settings Control the fundamental characteristics of the video program,
including the method Premiere uses to process video (Editing Mode), count time (Time
Display), and play back video (Timebase). See “General settings”on page 11.

Video Settings Control the frame size, picture quality, compression settings, and aspect
ratios that Premiere uses when you play back video from the Timeline (the window where
you edit your video program). See “Video settings”on page 12.

Audio Settings Control the characteristics of audio you play back from the Timeline.See
“Audio settings” on page 13.

Keyframe and Rendering Options Control frame-related characteristics when you build
(render) and play back video previews from the Timeline.These options work in combi-
nation with the Video settings. See “Keyframe and rendering options” on page 14.

Capture Settings Control how Premiere transfers video and audio directly from a deck or
camera. (Other Project Settings panels do not affect capturing.) For more information
about capture settings, see “Digitizing analog video as DV” on page 36 and “Preparing for
DV video capture”on page 41.

The appropriate settings for your project are usually determined by the current stage of
your project. Many video capture cards provide their own presets or recommend project
settings for optimal results. For information on comparing and changing settings, see
“Comparing settings using the Settings Viewer” on page 16.Keep the following guidelines
in mind as you progress through your project:

«  When setting up or editing a project, specify settings that will provide the quality you
want when you play back the Timeline. For example, specify project settings that match
the requirements of the final program or that temporarily lower the frame rate so that
your computer can process edits faster. For more information on using low-resolution
files, see “About offline editing” on page 35.

+ If you are about to use a videotape deck to record directly from the Timeline, specify
project settings that represent the final picture quality you want.

+ If you are about to export the video program to a file (for example, a QuickTime .MOV
file) and you want to specify different settings than you did for editing, you must also
specify export settings. Export settings are available through the File > Export Timeline
command, not in the Project Settings dialog box. Since you use separate settings for
previewing and exporting, you can also maintain a set of preview settings that stays
constant no matter how often you change export settings (such as when you
repurpose a program for multiple distribution media such as television and the Web).
When you specify project settings for the first time, the settings are copied to the
export settings, making your export settings the same as your project settings unless
you change the project or export settings later. See “Exporting a video” on page 224.
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General settings
Choose Project > Project Settings > General, to specify the following options:

Editing Mode Determines which video method is used to play video back from the
Timeline and which compression methods are listed in the Video Settings panel. The
QuickTime editing mode is installed with Premiere. In Windows, the Video for Windows
and DV Playback editing modes are also installed. Manufacturers of video-capture cards or
other video hardware may provide plug-in software that adds editing modes for
maximum quality and compatibility with their hardware.

Note: The Editing Mode does not necessarily specify the export format. For more infor-
mation, see “Exporting a video” on page 224.

Advanced Settings This button may be available if you have installed an editing mode
plug-in provided by another manufacturer. For information on settings for your plug-in
editing mode, see the documentation provided by the plug-in's manufacturer.

Timebase Specifies the time divisions Premiere uses to calculate the time position of
each edit.In general, choose 24 for editing motion-picture film, 25 for editing PAL
(European standard) and SECAM video, 29.97 for editing NTSC (North American standard)
video, or 30 for other video types. Do not confuse timebase with the frame rate of the
video you play back or export from the Timeline, although timebase and frame rate often
use the same value.

Playback Settings This button is available when you use a DV preset or choose the DV
editing mode (Windows) or QuickTime editing mode (Mac OS), or if you have installed a
plug-in that provides additional playback functions.When you use the DV (Windows) or
QuickTime (Mac OS) editing mode, use this option to indicate where you want your
previews to play back: on your DV camcorder or other connected device, or on your
desktop. For information on the playback settings available for third-party plug-ins, see
the documentation provided by the manufacturer of the plug-in.

Time Display Specifies the way time is displayed throughout the project.The time
display options correspond to standards for editing video and motion-picture film.For
broadcast NTSC video, choose 30 fps Drop-Frame Timecode if that was the time display
used by the original video. For video to be played back from the Web or CD-ROM, choose
30 fps Non Drop-Frame Timecode. For PAL and SECAM video, choose 25 fps Timecode. For
motion-picture film, choose Feet + Frames 16mm or Feet + Frames 35mm.To count
individual frames and audio samples instead of timecode, choose Frames/Samples.

Current Settings Displays a summary of the settings you specified in all Project Settings
panels.
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Video settings
Choose Project > Project Settings > Video, to specify the following options:

Compressor Specifies the codec (compressor/decompressor) for Premiere to apply when
building a preview of the Timeline.The codecs available depend on the Editing Mode
specified by your preset or selected in the General Settings panel. Click Configure (if
available) to set options specific to the selected codec. If you chose an editing mode
provided by a manufacturer of a video-capture card or other hardware, see the documen-
tation for the hardware, as it may recommend a particular codec for editing with that
hardware. Otherwise, consider choosing a fast codec so that edits are processed quickly. If
you want to play video back through your capture card to an NTSC or PAL monitor, choose
the codec specific to your capture card.

Note: If you use a clip in your video program without applying effects or changing
frame or time characteristics, Premiere uses the clip’s original codec for playback. If you
make changes that require recalculation of each frame, Premiere applies the codec you
choose here.

Depth Indicates the color bit depth, or number of colors to include in video played back
from the Timeline.This button may not be available if the selected compressor provides
only one option for bit depth.You can also specify an 8-bit (256-color) palette when
preparing a video program for 8-bit color playback, such as for the Web or for some
presentation software. The Palette button may be available when 256 Colors is chosen,
if the selected Editing Mode and Compressor support creating custom palettes.When
the button is available, click it and then either select Make Palette from Movie (to derive
a color palette from the frames used in the video program) or Load Palette Now (to import
a color palette you prepared and saved previously). You can load color palettes stored in
the .ACO (Photoshop color swatch), ACT (Photoshop color palette), or .PAL (Windows
palette—Windows only) format.

Frame Size Specifies the dimensions, in pixels, for frames when you play back video from
the Timeline. Ideally, you want the frame size for your project to match the frame size of
your video clips. A large frame size shows more detail but requires more processing. If
preview playback is slow, you can reduce the frame size to a smaller dimension, as long as
your capture card supports it. When changing the frame size, keep the dimensions
proportional to the original video clip.

4:3 Aspect If you're using analog captured video, select 4:3 Aspect to constrain the frame
size to the 4:3 aspect ratio used by conventional television.If you are using a D1/DV NTSC
pixel aspect ratio, do not select this option.

Frame Rate Indicates the number of frames per second to play back video from the
Timeline.In general, type a value that matches the frame rate of the final video, or type a
lower value to process previews faster.When changing the frame rate, make sure that the
new rate is evenly divisible by the original rate. For example, if your original frame rate is
29.97, lower it to 14.985, or if it is 30 fps, lower it to 15 or 10 fps.

Pixel Aspect Ratio Sets the aspect ratio for individual pixels. Choose Square Pixels for
analog video, scanned images, and computer-generated graphics, or choose the format
used by your video. If you use a pixel aspect ratio that is different from your video, the
video may play back and render with distortion. For more information, see “About D1, DV,
and various pixel aspect ratios” on page 62.
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Quality Affects the picture quality and disk space used when you play back video
from the Timeline. Low quality usually plays faster and uses less disk space, and may
be preferable for editing. High quality provides the best-looking image the selected
compressor can provide, but requires more disk space.You can change the quality
setting while working on a project without causing distortions or affecting the final
output. Some codecs, such as DV codecs, use a fixed quality level and do not provide
access to this option.

Data Rate If available for the selected compressor, places an upper limit on the amount
of video data that Premiere compiles for previews. Do not set the data rate higher than
the data transfer capacity of your system. Select Limit Data Rate to _ K/Sec and type the
data rate required. If previews do not play smoothly, reduce this value. By default,
Premiere recompresses frames that use different settings than those selected in the Video
settings dialog box. Select Always from the Recompress menu to compress every frame
even if it is already within the data rate, or select Maintain Data Rate to preserve quality
by compressing only the frames that are above the specified data rate.

Audio settings
Choose Project > Project Settings > Audio, to specify the following options:

Rate In general, higher rates provide better audio quality when you play audio back from
the Timeline, but they require more disk space and processing. Resampling, or setting a
different rate from the original audio, also requires additional processing time and affects
the quality; try to capture audio at the final rate. Note that with DV audio, you can capture
only at the rate that was originally used to record the audio. In this case, it's best to match
the predominant rate of the clips in your project. If you want to use a different rate in your
final output, you can export at a different rate to resample, or you can change the rate in
the project preset when you are done editing.

Format Higher bit depths and stereo provide better quality but require more disk space
and processing.

Compressor Specifies the codec for Premiere to apply when playing audio back from the
Timeline.The codecs available depend on the Editing Mode you specified in the General
panel in the Project Settings dialog box. Click Advanced Settings (if available) to set
options specific to the selected codec. Generally, you don’t want to compress audio for
playback from the Timeline; instead, compress audio when exporting.

Interleave Specifies how often audio information is inserted among the video frames in
the preview file that is created when you play audio back from the Timeline. This value is
set by the preset you choose and generally does not require adjusting. A value of 1 frame
means that when Premiere plays back a frame, the audio for the duration of that frame is
loaded into RAM so that it can play until the next frame appears.If the audio breaks up
when playing, the interleave value may be causing the computer to process too much
audio at once. Decreasing the value makes Premiere store longer segments that need to
be processed less often, but it requires more RAM.
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Enhanced Rate Conversion When you play audio back from the Timeline, this option
specifies a level of quality for converting the sample rates of clips in the Timeline to the
sample rate you specified in the Rate and Format options. Enhanced Rate Conversion
controls both rate upsampling and downsampling. The Off option resamples audio the
fastest, but produces moderate quality. The Good option balances quality and processing
time.The Best option resamples audio for the highest possible quality but requires the
most processing time. Because this option can affect playback performance, you may
want to select Off while editing, and then select Better or Best for the final render after you
have finished editing or when you are exporting.

Use Logarithmic Audio Fades Controls how audio gain increases or decreases are
perceived during playback in Premiere. Select this option to process gain levels using the
logarithmic scale used by the human ear and by conventional volume controls. Deselect
this option to process gain changes using a linear curve. Selecting this option creates
more natural-sounding changes as sounds become louder or softer, but increases audio
processing time. Audio faders in the Timeline are not changed except as a result of this
option’s processing of the overall gain level.

Create Audio Preview Files If There Are _ or More Specifies when Premiere creates an
audio preview instead of real-time playback, based on how many audio tracks are active
and how many audio effects are applied in those tracks.The number of audio tracks active
and effects applied directly affects the load on your system resources.When your system
resources are exceeded by audio processing demands, you will hear pops and clicks while
playing back audio in Premiere. If you encounter this problem, decrease the settings for
these parameters so that Premiere creates audio preview files instead of trying to process
more than it can handle.

Keyframe and rendering options
Choose Project > Project Settings > Keyframe and Rendering to specify the
following options:

Ignore Audio Effects Select to render audio without applied audio effects.
Ignore Video Effects Select to render video without applied video effects.

Ignore Audio Rubber Bands Select to render audio excluding changes made to the
Timeline’s rubberband controls for audio fading and audio panning.

Optimize Stills Select to use still images efficiently when rendering video. For example,
if a still image has a duration of 2 seconds in a project set to 30 frames per second,
Premiere will create one 2-second frame instead of 60 frames at 1/30 of a second. Deselect
this option if the exported video file exhibits playback problems when displaying the still
images. This option is determined by your preset. Some capture cards do not support
optimized stills—if you are using a preset provided by your capture card, do not adjust
this setting.

Frames Only at Markers Select when you want to render only the frames at which you
have added a marker in the Timeline. This option does not affect compression keyframes.
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Preview Choose To Screen when you want to preview edits, transitions, and effects but
don't care if the preview is at final playback speed.When To Screen is selected, Premiere
renders directly to the screen as quickly as possible. Playback speed depends on image
size and resolution, the number and complexity of effects and transitions,and the
processing speed of your system.This option is not recommended for previewing areas
that include many effects. Choose From Disk when you want to preview edits, transitions,
and effects at the final playback speed. With this option selected, Premiere renders the
preview to the hard disk. Choose From RAM when you want to preview edits, transitions,
and effects quickly, without having to first render a preview file. When From RAM is
selected, Premiere creates a preview by displaying frames as they are rendered. Because
frames are rendered in RAM, this process depends on the amount of RAM available.

If sufficient RAM is not available or if the frame rate, frame size, or effects used require
more RAM than is available, frames may be dropped during playback, or Premiere may
render the preview to disk instead.To minimize the effects of limited RAM, use a smaller
frame size (for example, 320 x 240 or 240 x 180). A smaller frame size also produces a more
even frame rate during Preview to RAM. If you have chosen From RAM or To Screen, you
can speed up previewing by choosing 1:2 or 1:4 to reduce resolution. Choose 1:1 for
normal resolution.To preview with the selected option, choose Timeline > Preview or
press Enter (Windows) or Return (Mac OS).To stop a preview, press the spacebar.

Field settings Select an option that matches the playback display. This option is set by
your preset. If you use a preset provided by your capture card, do not change this setting.
No Fields is the default and is the equivalent of progressive scan. Some DV cameras offer
a“frame movie mode,” which resembles progressive scan. If you shot your video using
this mode, or if you're using video that is anything other than interlaced, use No Fields.
Select Lower Field First for interlaced DV video to maximize motion smoothness. For
analog video, select either Upper Field First or Lower Field First, depending on your
capture card specifications, when your final output will be played back on a television
monitor using an interlaced standard such as NTSC, PAL, or SECAM. Choosing the wrong
field settings causes the video to flicker or appear jagged when rendered and played
back on an NTSC monitor.

Some codecs support compression keyframes, which can increase the effectiveness of
compression by acting as starting points for temporal compression. Temporal
compression looks for ways to compact the description of the changes during a sequence
of frames. It does this by looking for patterns and repetition over time. If the codec you
specified supports compression keyframes, the following Keyframe Options are available:

Keyframe Every _ Frames Select and type the number of frames after which the codec
will create a compression keyframe when exporting video.

Add Keyframes at Markers Select to create a compression keyframe at each marker.
Add Keyframes at Edits Select to create a compression keyframe between each clip.

For information on the Capture Settings dialog box, see “Preparing for analog capture”on
page 39 or “Preparing for DV video capture” on page 41.
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Saving and loading project settings

Use the Save and Load buttons in the Project Settings dialog box to save all project
settings into a file and later load them into a new project. Premiere comes equipped

with settings files preset for typical programs, which you can adapt and save for your
own projects. Most certified video-capture cards include preset settings files for Premiere.
Adobe strongly recommends that if your capture card provides a preset file, you use it
and do not manually change the settings. For information about loading saved settings,
see “Starting a project”on page 9.

To save the custom settings as a preset for use in other projects:
1 Inthe New Project Settings dialog box, specify your settings, and then click Save.

2 In the Save Project Settings dialog box, type a name and description (if desired) and
click OK.The settings are saved as a preset file that appears in the list of available presets in
the Load Project Settings dialog box.

Q Save and name your project settings even if you plan to use them in only one project.
Saving settings creates a backup copy of the settings in case someone accidentally
alters the current project settings. These preset files are stored in the Settings folder in
the Premiere folder on your hard disk, so you can back them up and distribute them

if you want.

Comparing settings using the Settings Viewer

Premiere stores settings for projects and clips, as well as settings used when you export or
capture files.To make it easier to see and compare settings, Premiere displays all settings
together in the Settings Viewer window. Settings that do not match display in red. Avoid
potential conflicts by matching settings for each of the four categories wherever possible.
You can change Capture, Project, and Export settings by clicking the associated setting
heading in the Settings Viewer window.

To view, compare, and adjust settings in the Settings Viewer:

1 Choose Project > Settings Viewer.

2 Compare settings and ensure that they are the same in each category. Settings that do
not match are red.

3 To view the settings for different clips in your project, select a clip from the clip heading,
which is also a pop-up menu.

Settings Viewer

| capture Settings | Project Settings [v Boxcars.mov Export Settings E

Detail . Rsv E

Mode: | QuickTime Capture QuickTime  [TCWckTime QuickTirme

essor: | MWaotion JPEG & Motion JPES A Sorenson Video Motion JPEG &
& Size: | &40 x 420 &40 2 420 260 % 240 640 » 480
2 Rate: | 2997 FPS 29.97 FPS 15.00 FPS 2997 FPS

Depth: | Millions Millions Millians Millions
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4 To change a setting, click the setting’s heading (for example, click Project Settings),
locate the setting in the dialog box that appears (you may need to navigate to different
panels within a dialog box), change the setting, and then click OK.

5 Click OK when you are done comparing settings.

Saving and autosaving a project

Saving a project saves your editing decisions, references to source files, and the most
recent arrangement of the program’s windows. Protect your work by saving often. If you
prefer, Premiere can save your project automatically at a specified interval. Premiere can
either save the project to the same file each time or to a new file. For example, you can set
Premiere to save a new archive of your project every 15 minutes, producing a series of files
that represent the state of your project at each interval. In this way, automatic archiving
can serve as an alternate form of the Undo command, depending on how much the
project changed between each save. Because project files are quite small compared to
source video files, archiving many iterations of a project consumes relatively little disk
space. Adobe recommends saving project files to the same drive as your application.
Archived files are saved in the Project-Archive folder inside the Adobe Premiere 6.0 folder.
For information about other ways of returning to earlier versions of a project, see
“Correcting mistakes” on page 21.

To save a project:
Do one of the following:
« Choose File > Save.If necessary, specify a location and filename, and click Save.

« To save a copy of a project under a new name or location and continue working in
the new copy of the project, choose File > Save As, specify a location and filename,
and click Save.

+ To save a copy of a project under a new name or location but continue working in
the original project, choose File > Save a Copy, specify a location and filename, and
click Save.

To automatically save a project or series of projects:

1 Choose Edit > Preferences > Auto Save and Undo.

2 Do any of the following, and then click OK:

+ In the Auto Save section, select Automatically Save Projects, and type the number of
minutes after which Premiere will save the project.

« In the Project Archive section, type a number for Maximum Files in Archive to specify
how many copies of project files from all projects will be saved into the Project-Archive
folder.When the limit is reached, Premiere deletes the oldest project file to make room
for the newest one.Type a number for the Maximum Project Versions to specify how
many versions of each project file you want to save.For example, to save the last five
versions of each project you work with, type 5.

To open an autosaved project file:
1 If a projectis currently open, close it.
2 Choose File > Open.
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3 Locate and double-click the Project-Archive folder in the folder containing Premiere.

4 Select a project file,and click Open.If no files are available, the autosave feature may be
turned off; see the previous procedure.

Opening a project
You can open only one project at a time. Premiere recognizes Premiere project files

created using versions 4.2 or later on Windows or Mac OS. See “Using a Premiere project
on another platform”on page 19.

To open an existing Premiere project:
Choose File > Open. Locate and select the file,and then click Open.

Premiere doesn't copy the original source file into the project—it stores only a reference
to the source file based on its filename and location at the time you imported it. If you
move, rename, or delete a source file after you import it, Premiere will be unable to find
it the next time you open the project.In this case, Premiere displays the Locate File
dialog box, listing the missing file.You can resolve this situation using the options
explained below.

OK (Windows) or Open (Mac OS) Replaces the missing file if you first use this dialog box
to locate and select the original file or its replacement, and then click this button.

Offline Replaces the missing file with an offline file, a blank placeholder that preserves all
references to the missing file throughout the project until you replace the offline file with
the original file.

All Offline Replaces all missing files with offline files, without asking you for confirmation.

Skip Removes all references to the missing file throughout the project. All instances of
the clip will disappear from the Project and Timeline windows.

Skip All Removes all references to all missing files throughout the project, without asking
you for confirmation. See Skip.

Important: Select Skip or Skip All only when you are certain that you want to rework all
the instances where the file is used in the project. If you want to keep the file in the project
but can’t locate it at the moment, use Offline instead.

Skip Preview Files Skips preview files if they cannot be found by their original path and
file name. Preview files that can be found by their original path and file name are loaded
automatically.

When you want to replace an offline file after the project is open, you don’t have to close
the project and then open it again. Instead, use the Replace Files command. For more
information, see “Using offline files” on page 70.

Note: Because a clip is only a reference to its source file, do not delete source files while you
are using them as clips in a Premiere project. After you deliver the final movie, you can
delete source files if you do not plan to edit the project or use the source files again.
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Removing unused frames from source clips

Editing a video program means putting the best segments of the original clips into the
program. Sometimes, the clips you use in the final program are only small portions of
the original clips. Because video clips can take up large amounts of hard disk space, you
can trim the project so that unused frames are removed. Project trimming is especially
useful before archiving a completed project.

When you trim a project, Adobe Premiere first creates a copy of the project.In the new
project, each clip’s original In and Out points become the new beginning and ending
of the clip, respectively. Clips that weren't used in the original project aren’t copied into
the new project. Premiere can also create trimmed copies of the source clips.You can
preserve extra frames (called handles) before the In point and after the Out point of
each trimmed clip.

To trim a project:

1 With a project open, choose Project > Utilities > Project Trimmer.

2 Select Create Trimmed Batch List to create a batch list that can be used to redigitize the
trimmed versions of the clips. For more information, see “Creating a batch list to redigitize
project clips” on page 54.

3 Select Copy Trimmed Source Files to make new copies of existing source files that
include only the frames used in the Timeline plus handles as specified below.

4 For Keep _ Frame Handles, type the number of frames to retain before the In point and
after the Out point of each clip so that edits can still be adjusted later.

Note: Adding handles after trimming a project a second time will offset your In and
Out points.

5 Click Create Project.

6 When asked, specify the location and name of the new project based on the trimmed
clips; make sure it’s a different folder than the original location. Click Save.

7 Close the original project.Choose File > Open, locate the trimmed version, and click OK.

8 Examine the trimmed version of the project. If it's satisfactory, you can delete the
original project and its source clips or move them to an archive disk.

Using a Premiere project on another platform

Premiere project files are designed to be usable across computer platforms.You can open
and work with a Premiere project on any other platform on which Premiere 6.0 is available.

Transferring a Premiere project to another platform is similar to moving a Premiere project
to another computer: You must move not only the project file, but all of the source clips
used in the project. In addition, follow these guidelines:

+ All of the source files must be in a format supported by the destination platform. For
example, if you plan to transfer a project to Mac OS for editing, don’t use Windows PCX
files. For more information about filename extensions and platform support for various
file formats, see “Importing clips” on page 64.
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+ All files must conform to the destination platform’s filename conventions. For best
results, use the 8.3 filename convention (eight characters and a three-character
filename extension). For example, a Premiere project uses the extension .PPJ.

+ For best results, make sure that source clips are saved using cross-platform codecs such
as Motion JPEG A or Motion JPEG B, provided by QuickTime.

+ Any fonts used in titles must be available on the destination platform.

« When you open the project on the other platform, you'll be asked to locate each source
clip (see “Opening a project”on page 18).You might want to remove unused clips (see
“Naming, finding, and deleting items” on page 27) or run the Project Trimmer (see
“Removing unused frames from source clips” on page 19) so that you don't have to
transfer any more clips than necessary.

Many Premiere settings files can be transferred across platforms, including batch capture
lists (Windows filename extension:.PBL), batch processing lists (HBP), edit decision lists
(.EDL), exported file lists (.TXT), filmstrip files ((FLM), motion settings (PMT), project files
(.PPJ), project settings (.PRS), storyboards (.PSQ), and titles (.PTL).

Command sets (.PFN) and transition sets (.PFX) files cannot be transferred across
platforms.

Q If you have trouble opening a project file from another platform by double-clicking,
try using the File > Open command from within Premiere.

Setting up Premiere’s scratch disks

When you edit a project, Premiere processes your changes in RAM.When the available
RAM isn't enough, Premiere can use hard disk space as an additional work area. Also,
Premiere stores some project information, such as preview files, on your hard disk, using
the disk the same way you would use a paper scratch pad.If your system has access to
multiple volumes (disks or disk partitions), you can specify which one Premiere uses as a
scratch disk for the different temp files it creates when capturing movies, building video
previews, and building audio previews.The scratch disk space Premiere uses increases as a
program becomes longer or more complex. For maximum performance, follow these tips:

+ Store Premiere and the operating system on one hard disk, and capture video to an
additional AV-certified hard disk on which nothing else is stored. Save and store your
project on the same hard disk as Premiere (preferably the system disk).

« Specify your fastest hard disk for video preview files and capturing.You can use a
slower disk for audio preview files. Ideally, you want your video and audio preview
files on different disks to reduce the amount of activity necessary for playback.Two
partitions on the same disk do not improve playback—you must use two physically
different disks.

+ Specify only disks attached to your computer—a hard disk located on a network is
usually too slow. Removable media may be acceptable if it is fast enough.

To specify scratch disks:

1 Choose Edit > Preferences > Scratch Disks and Device Control.

2 For Captured Movies, select or create a new folder where Premiere will store video and
audio files when you digitize using Premiere.
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3 For Video Previews, select or create a new folder where Premiere will store files
generated when previewing video clips.

4 For Audio Previews, select or create a new folder where Premiere will store files
generated when previewing audio clips.

5 Click OK.

When generating preview files, Premiere can warn you when a scratch disk you specified is
running out of space.You can specify the point at which the warning appears.

To specify the warning level for low disk space:

1 Choose Edit > Preferences > General and Still Image.

2 For Low Disk Space Warning Level, indicate in kilobytes the amount of unused scratch
disk space that will trigger the warning. Click OK.

Correcting mistakes

If you change your mind or make a mistake, Premiere provides several ways to undo your
work.You can undo only those actions that alter the video program; for example, you can
undo an edit, but you cannot undo scrolling a window.

To correct mistakes:

Do one of the following:

+ To undo the most recent change, choose Edit > Undo.You can sequentially undo up to
99 of the most recent changes made to the program in any Premiere window.The 99
levels of undo are shared among all Premiere windows.

+ Tojump to a specific state of the project within the last 99 changes, select an item in the
History palette. See “Using the History palette” on page 31.

+ To undo all changes made since the last time you saved the project, choose File >
Revert.

+ To undo changes made before the last time you saved a project, try opening a previous
version of your project that may be stored in the Project Archive folder.The degree to
which you can go back depends on the settings you specified for automatic project
archiving and how often you saved. See “Saving and autosaving a project”on page 17.

+ To stop a change that Premiere isn't finished processing (for example, when you see a
progress bar), press Esc, or press Command-period (Mac OS only)

+ To close a dialog box without applying changes, click Cancel.

For both the Undo menu item and the History palette, you can specify the number of
steps that can be undone.The default is 15. Specifying more steps increases memory
requirements but may not affect performance.

To set the number of undo levels:

1 Choose Edit > Preferences > Auto Save and Undo.

2 In the History/Undo Levels section, type a number for Levels of Undo (1 to 99) and
click OK.

3 Exit and restart Premiere.You do not need to restart the computer.
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Working with windows in Premiere
Three named windows form the main work area in Premiere:

+ The Project window is where you import, organize, and store references to clips.
It lists all source clips you import into a project, though you don’t have to use every
clip you import.

« The Monitor window can include the Source and Program views. Use the Source view to
see an individual video clip and the Program view to see the current state of the video
program being edited in the Timeline.

+ The Timeline window provides a schematic view of your program, including all video,
audio, and superimposed video tracks. Changes you make in this window appear in
the Program view.

For more information about using and customizing the Project window, see “Using the
Monitor window"” on page 71 and “Using the Timeline window” on page 78.

Premiere also provides specialized windows for tasks such as capturing video (see “Using
the Movie Capture window” on page 45), creating titles (see “Editing titles” on page 148),
mixing audio (see “Working with the Audio Mixer window” on page 141),and story-
boarding (see “Creating a storyboard” on page 101).

When you exit Premiere, the positions of windows and palettes are saved. In addition,
you can create and save named window layouts as a workspace. For more information,
see “Selecting an editing workspace” on page 76.

Using window and palette menus

In Premiere, most windows and palettes include menus that can be displayed by clicking

a button. In addition, all windows also have context menus, the content of which depends
on the current task or mode.The commands found in window menus, palette menus, and
context menus are specific to individual windows or palettes.

To open window and palette menus:

Click the Menu button (») near the upper right corner of the window or palette. Choose a
menu item or click outside the menu to close it.

To open window context menus:

Right-click (Windows) or Control-click (Mac OS) in the window. Choose a menu item or
click outside the menu to close it.
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Using the Project window’s bin view

A Project window includes a bin view, which shows the bins that have been added to the
project.The bin view appears on the left side of the Project window, and can be resized or
hidden.When the bins in the bin view contain other bins, the hierarchical structure

appears, much like the graphical view of folders and subfolders in your operating system.
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To hide or display the bin view:

Choose Hide Bin Area or Show Bin Area from the Project window menu.

To resize the bin view:

Drag the Resize Bin Area button located at the bottom of the Project window until you
have the size you want.You cannot make the bin view smaller than the four buttons below
it. To make it bigger, you may need to first make the Project window bigger.

To add or delete a container in the bin view:

- To delete one or more bins, select the bin and click the Delete Selected Items button (&)
at the bottom of the Project window.

+ To add a bin, click the New Bin button (=) at the bottom of the Project window.

To display the contents of a bin in the bin view:

Select the bin. If the bin contains other bins, click the triangle beside the bin icon to
display them, and then select the bin you want to view.

Organizing clips using bins

Clips in a project can be arranged in bins (with bins inside of bins, if you like), just as files
are arranged in folders on your hard drive. Bins are particularly useful for organizing a
complex project containing a large number of clips. You can also save a bin for use in
other projects.
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To manage clips using a bin:
Do any of the following:

+ To create a bin, Choose File > New > Bin or click the New Bin button () in the Project
window.Type a name for the bin, and then click OK.

« To move a clip into a bin, drag the clip to the bin icon. If the bin window is open, drag
the clip to the bin window. In the same way, you can store a bin inside another bin.

+ To view the contents of a bin, select the bin in the Project window.

+ Toopen a bin in its own window, right-click (Windows) or Control-click (Mac OS) the
bin,and choose Open Bin in New Window.

+ To make a bin available for use in other projects, select the bin and choose Project >
Export Bin from Project, or right-click (Windows) or Control-click (Mac OS) the bin and
choose Export Bin from Project. Then, type a name, choose a location for the bin, and
click Save.Bins created and saved in Windows use the extension .PLB.

+ To use a saved bin file in any project, click File > Open, select the bin file (.PLB), and
click Open.

Using libraries from earlier versions of Premiere

In previous versions of Premiere, you could create containers called libraries, which were
used to store clips from one or several projects. A library was stored as a separate file apart
from any project. Although Premiere 6.0 doesn't directly support libraries, you can open a
library.The library is converted into a bin when you open it in a Premiere 6.0 project.If you
want to store a set of clips so that they are available for other projects, simply save the bin
that contains the clips. See “Using the Project window's bin view” on page 23.

To import a library:
1 Choose File > Open.
2 Locate and select the library (.PLB) file,and then click Open.
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Customizing a Project or Bin window display

Each clip appears in a Project or Bin window with its filename, file type, and duration.
You can customize the kind of information that a Project or Bin window displays, and
apply different display options to each individual window.
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To change a Project or Bin window view:

Click the Icon View (z), Thumbnail View (&), or List View (z) buttons at the bottom of
the window.

To sort items in the Thumbnail View or List View:

Do one of the following:

+ Click the column heading by which you want to sort the items.

« To reverse the sort order of column items, click the same column heading again.

+ Torearrange columns in List View, drag column headings left or right as needed.
+ To resize the Bin column, drag the Resize Bin Area button (k).

To customize Icon View, Thumbnail View, or List View:
1 Choose Window > Window Options > Project Window Options.

2 At the top of the dialog box, choose Icon View, Thumbnail View, or List View.
The remaining options depend on which view you choose. Select from these options
(if available) and then click OK:

+ Select a Size for the icon that will represent each file in the Project or Bin window.
+ Select Snap to Grid to make window icons line up according to an invisible grid.

+ Select Draw Icons to make icons visible. Deselect this option to prevent icon display and
make the Project window display faster.

+ Type labels for the four fields that you can define.
+ Select a sorting method for items in the window.
+ Select the fields you want to display in the List View.
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To rearrange a Project or Bin window in the Icon View when icons obscure
other icons:

With the Icon View active, choose Clean Up View from the Project window menu.

Viewing clip information in the Project window

At the top of a Project or Bin window is the thumbnail viewer, which you can use to preview
individual clips. This viewer uses the first frame of a clip as the icon or poster frame; this
frame is used when the Project window is set to Icon View or Thumbnail View—it is also
used as the sample frame for the Title window (see “Importing a sample frame” on

page 148).You can change the poster frame to any frame in the clip.

To view a clip and its information in the Project window:

1 Select the clip in the Project window. Premiere displays the clip’s information beside the
thumbnail viewer in the upper left corner of the Project window.

Note: The average data rate is displayed for all video clips. This information is useful for
analog video because maintaining a consistent data rate for all clips in a project results in
smoother playback from the Timeline.

2 View the clip by pressing the Play button (») on the thumbnail viewer. Press Play again
to stop playback.

3 Select List View, if necessary, and expand or scroll along the right side of the window to
see all of the columns of information.

4 Choose Clip > Properties.

To change the poster (icon) frame for a clip:
1 Select the clip in a Project window.

2 Press the Play button (») or drag the play slider on the thumbnail viewer in the upper
left corner of the Project window until the frame you want is displayed.

3 Click the Set Poster Frame button (&).

Using the Project window'’s List View fields
The following fields are available in the List View:

Name By default, displays the clip name on disk.You can change the name the clip
uses inside the project. For more information, see “Naming, finding, and deleting items”
on page 27.

Date The most recent modification date of the source file.
File Path Location of the file on disk, expressed as a folder path.

Log Comment The text typed in the Comment field when the clip was logged during
capture, if it was captured using Premiere.

Media Type The kind of media, such as Movie or Still Image.
Video Info The clip’s video characteristics, such as the frame size.

Audio Info The clip’s audio characteristics, such as sample rate, sample size, and stereo
or mono.

Video Usage The number of times the video component of a clip is used in the Timeline.
Audio Usage The number of times the audio component of a clip is used in the Timeline.
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Duration Length of the clip, expressed in the currently specified Time Display option
(see “General settings”on page 11).

Timecode The timecode of the first frame, for source video that was captured from tape.

Reel Name The reel name typed in when the clip was logged during batch capture, if it
was captured using Premiere.

Notes Displays comments you type in this field. You can change the name of this field.

Labels Additional fields for labels to be used for identification and sorting.You can
change the names of these fields.

Q In Icon View, you can arrange the icons by dragging them. If you select and drag
multiple icons to the Timeline at once, they will appear in the Timeline in the same
order as in the Project Window.

Naming, finding, and deleting items

Manage the clips and other items in your project using the tools to rename, find, and
delete items. All clips in your project (including captured DV clips that automatically
appear in the Project window after capturing) exist on your hard disk—only a reference to
each clip is added to the Project window in Premiere.Whenever you rename, edit, or
delete a clip in Premiere, the original file remains untouched on your hard disk.

To manage project items:
Do any of the following:

+ To rename a clip, select the item, choose Clip > Set Clip Name Alias, type the new name,
and then click OK. In List View, you can also select the name and type a new one.

+ To rename a bin, select the bin name, highlight the old name or backspace over it,and
type the new name.

+ Toview a clip’s original name or change its alias, select the item in the Project or Bin
window and choose Clip > Set Clip Name Alias. Type a new name or click None to
remove the alias.

+ Torename an original source file on disk, exit Premiere and rename the file using the
Windows Explorer (Windows) or Finder (Mac OS).The next time you open the project
that uses the renamed file, Premiere will ask you to locate the file (see “Opening a
project”on page 18).

+ Todelete an item from a Project or Bin window, select the item and press the Delete key.

» To delete all clips in a project that are not currently used in the Timeline, choose
Project > Remove Unused Clips (also see “Removing unused frames from source clips”
on page 19).

Note: Because Premiere stores references to clips and not the originals, deleting a clip
from a project or bin removes it from the project and Timeline (if it was included there)
but does not delete the corresponding original source clip from your hard disk.

« To find any item in a project or bin, based on the contents of any column in the
Thumbnail View or List View, select the window you want to search and choose Edit >
Find. Specify options as needed and click Find.To find an item in the Project window,
click the Find button (sa), specify options, and click Find.
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Printing window contents

You can print the contents of the Project, Storyboard, or Timeline windows for use in a
storyboard or to document your project.You can also print the File Properties and Data
Rate Graph windows or the first frame of the clip in the Clip window.

To print the contents of a window:

1 Click the Project, Storyboard, Timeline, Clip, File Properties, or Data Rate Graph window
to activate it.

2 If necessary, choose File > Page Setup, specify page options, and click OK.
3 Choose File > Print, specify printing options and click OK.

Note: The options in the Page Setup and Print dialog boxes come from the driver software
for the currently selected printer, not from Premiere. For information about printing
options, see the documentation for your printer software.

Q To save paper when printing a wide window, such as the Timeline, choose File > Page
Setup and set the paper orientation to Wide or Landscape.

Creating a text list of project files

To document the contents of a project, you can export a text file that lists all the clips used
in a project.The list displays the original filenames of clips, bins, and bin contents in the
order in which they appear in a Project window. If a Bin window is active when you export,
Premiere exports a file list for the project that includes the bin and its contents. In
Windows, the file list contains the pathname to the file.In Mac OS, you can choose
whether you want to include the full pathname.

To export afile list:

1 Activate a Project window.

2 Choose File > Export Timeline > File List.

3 Specify a location and type a name for the file list.

4 (Mac OS only) Select Include Full Path Names if you want to include a complete folder
path for each file in the list.

5 Click Save.

Changing the startup window

When you start Premiere, it displays the palettes you left open the last time you used
Premiere.You can also make the Open, New Project, or Load Settings dialog box appear
automatically at startup.

To change the startup window:

1 Choose Edit > Preferences > General and Still Image.

2 Choose an option from the Window at Startup menu and click OK:

+ None starts Premiere with the palettes from the previous session.

+ New Project opens the New Project dialog box when you start Premiere.
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+ Open Dialog opens the Open dialog box when you start Premiere.
+ Load Settings opens the Load Project Settings dialog box when you start Premiere.

Working with palettes

Adobe Premiere includes several palettes that display information and let you modify
clips.You can display, hide, or recombine palettes as you work.

Changing the palette display

You can change the arrangement and display of palettes and palette groups to make the
best use of space on your monitor.

To show and hide palettes:

Do one of the following:

+ To show or hide a palette, choose the name of the palette from the Window menu.

+ To hide or display all open palettes, press the Tab key.

To move a palette to another group:
Drag a palette tab to that group.
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Drag a palette to another group (left). Palettes are combined (right).

To separate a palette:
Drag a palette tab to another location.

To dock a palette to another palette group:

Drag a palette tab to the bottom of another palette until the bottom of the destination
palette is highlighted, and then release the mouse.

To separate a palette from other palettes to which it is grouped or docked:

Drag a palette tab away from the other palettes.

Q If you have more than one monitor connected to your system and your operating
system supports a multiple-monitor desktop, you can drag palettes to any monitor.
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Using the Info palette

The Info palette displays information about a selected clip or transition. If you drag a clip in
the Timeline, you can watch the starting and ending time change in the Info palette.The
information displayed in the palette may vary depending on factors such as the media
type and the current window. For instance, an empty space in the Timeline, a rectangle in
the Title window, and a clip in the Project window display information unique to each item
when selected.

Using the Navigator palette

Use the Navigator palette to quickly change your view of the Timeline by dragging a view
box within a miniature representation of the Timeline.You can also change the level of
detail displayed in the Timeline.

00:00;23,07 || —on—
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A.Timecode B.Zoom Out button C.Zoom
slider D.Zoom In button E. Current View box
F.Edit Line G.current work area

To change the view of time using the Navigator palette:
Do any of the following:

+ Double-click the timecode, type a new time, and press Enter (Windows) or Return
(Mac 0OS).The edit line moves to the new time.

+ Click the Zoom Out button to make more of the Timeline visible at once.
+ Drag the Zoom slider left to reduce or right to magnify the Timeline.

« Click the Zoom In button to magnify the Timeline at the edit line.

+ Drag the Current View box to scroll the Timeline.

+ Press Shift as you drag the edit line in the Navigator palette to move the edit line in
the Timeline.

Using the Commands palette

The Commands palette comes with a list of preset commands, which you can modify to
suit your needs. You can create a custom set of buttons for fast access to your favorite
menu commands, and assign a function key to each button for instant keyboard access.

To add a command to the palette:

1 If the Commands palette is not visible, click its tab or choose Window > Show
Commands.

2 Choose Button Mode from the palette menu to deselect it.
3 Click the Add Command button (&).
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4 For Name, type the text you want to appear on the button (optional).
5 Choose the command for the new button from the Premiere menu bar.

6 For Function Key, choose the keyboard shortcut you want for the button (optional).
The menu displays keys that are not already assigned to other commands (Windows) or
dims keys that are already assigned to other commands (Mac OS).

7 For Color, choose a color for the button and click OK.
8 Choose Button Mode from the palette menu to select it.

To manage command sets:

Deselect button mode, and then choose any of the following commands from the
Commands palette menu:

Play Command Executes the command for the selected button. Select the button you
want to play, and click Play Command. You can also execute a command by clicking the
Play Command button (=) at the bottom of the Commands palette.

Add Command Adds a new button to the Commands palette. (See the previous
procedure.) You can also add a command by clicking the Add Command button (&) at the
bottom of the Commands palette.

Delete Command Removes command buttons. Select the button you want to remove
and click Delete.When Button mode is off, you can delete a command by selecting it and
clicking the Delete Command button (@) at the bottom of the Commands palette.

Command Options Modifies command buttons. Select the button you want to change
and select options (as explained in the previous procedure). When Button mode is off,
you can change command options by double-clicking a command.

Load Commands Replaces the existing buttons with a set saved on disk.

Save Commands Preserves your commands in a file. This is useful for creating custom
command sets for different purposes, such as one for video capture.

Button Mode Turns Button mode on and off. Use Button mode when you want to use
buttons in the Commands palette. Turn Button mode off when you want to manage
buttons. Button mode is on when the check mark by it is displayed.

Using the History palette

Use the History palette to jump to any state of the project created during the current
working session. Each time you apply a change to some part of the project, the new state
of that project is added to the palette.

For example, if you add a clip to the Timeline window, apply an effect to it, copy it,and
paste it in another track, each of those states is listed separately in the palette. You can
select any of these states, and the project will revert to how it looked when the change
was applied.You can then modify the project from that state.

The following guidelines can help you with the History palette:

 Program-wide changes, such as changes to palettes, windows, and preferences, are not
changes to the project itself,and so are not added to the History palette.

+ Once you close and reopen the project, the previous states are no longer available in
the history palette.
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+ When you close a Storyboard window, Title window, or Batch Capture window, states
created in those windows are removed from the History palette.

+ Applying the Revert command deletes all the states that existed since the last save.
+ The oldest state is at the top of the list,and the most recent one is at the bottom.

+ Each state is listed with the name of the tool or command used to change the project,
as well as an icon representing the tool or command. Some actions generate a state for
each window affected by the action.These states are linked and act as a single state.

+ Selecting a state dims those below it, to indicate which changes will be removed if you
work from the project at that state.

+ Selecting a state and then changing the project removes all states that came after the
one you selected.

To display the History palette:

Choose Window > Show History.

To display a state of the project:
Click the name of the state in the History palette.

To move around in the History palette, do any of the following:
+ Drag the slider or the scroll bar in the palette.

+ Choose Step Forward or Step Backward in the History palette menu.

To delete one project state, select the state and do one of the following:

+ Choose Delete in the History palette menu.

+ Click the Delete button (%) and then click Yes.

+ Alt-click (Windows) or Option-click (Mac OS) the Delete button () to avoid the delete
warning message.

To clear all states from the History palette:

Choose Clear History in the History palette menu.
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Capturing and Importing Source
Clips

d

Obtaining source material for your project

You can import clips from any source—videotapes, motion-picture film, audio, still
images—as long as they exist as digital files stored on disk. Source material exists in
two main forms:

+ Digital media is stored in a file format that a computer can read and process directly.
Many newer cameras and audio recorders can save images and sound in a digital
format. All digital-video (DV) camcorders and decks record video and audio in digital
format. Digital media stored on tape must be transferred to disk before Premiere can
use it in a project. Premiere can capture digital video from tape and save it to disk as
clips that you can then add to your project.
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+ Analog media must be digitized, or converted to digital form, before a computer can
store and process it. Some examples of analog media are motion-picture film, conven-
tional audio tape, and slides. Premiere, in conjunction with a capture card, can digitize
analog videotape such as Hi-8 and save it to disk as clips that you can then add to
your project.

Although digital media equipment is becoming increasingly common, a great amount of
video and audio continues to be recorded and stored using analog equipment. For this
reason,you may need to capture analog video and audio as part of your workflow.You can
digitize analog video directly into Premiere if you use digitizing hardware to connect an
analog video player or camera to your computer.Video-digitizing hardware is built into
some personal computers, but usually must be added to a system by installing a
compatible hardware capture card. For a list of compatible cards, see the Adobe Premiere
Web site (http://www.adobe.com/premiere).

Capture checklist

O Connect the DV or analog camcorder or deck to your system. See “Connecting the analog video source”
on page 35 or “Connecting the DV video source” on page 36.

O Set up Premiere for capture. See “Digitizing analog video as DV” on page 36 or “Preparing for DV video
capture” on page 41.

O (DV only) If you will be using batch capture but you didn’t prestripe your tape with timecode, see
“Recording or replacing timecode (DV only)” on page 37.
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O Capture video using any of the following methods:
* To capture video manually, see “Using the Movie Capture window” on page 45.
* To capture video manually using device control, see “Capturing clips with device control” on page 46.
* To capture video automatically using device control, see “Batch-capturing video” on page 49.

* To capture individual frames to create animation, see “Capturing stop-motion animation” on page 55.

O If the timecode on the video you captured isn’t accurate, see “Reading timecode from source video” on
page 57.

O Capture additional material using any of the following methods:
* To capture audio from an analog source, see “Capturing analog audio” on page 59.
* To import audio from an audio CD or other digital source, see “Importing digital audio” on page 60.
* To import still images, animation, or sequences, see “Importing clips” on page 64.

« To import a project, see “Importing another project” on page 68.
O To use placeholders for missing files, see “Using offline files” on page 70.

O To evaluate a clip, see “Analyzing clip properties and data rate” on page 69.

Understanding offline and online editing

Depending on the level of quality you require and the capabilities of your equipment,
you can use Premiere for either online or offline editing when working with analog source
material. The settings you specify for capture are dictated by whether you will edit the
program offline or online.

Note: When you edit DV clips, all editing is online. DV compression makes standard DV
manageable on many systems.

About online editing

Online editing is the practice of doing all editing (including the rough cut) on the same
clips that will be used to product the final cut. Previously, online editing had to be done
on expensive high-end workstations designed to meet the picture quality and data-
processing requirements of broadcast-quality video. Editors with high-end requirements
who could not afford a suitable online system had to rent time at a production facility that
owned one. As high-end personal computers have become more powerful, online editing
has become practical for a wider range of productions such as broadcast television or
motion-picture film productions.

For online editing, you'll capture clips once at the highest level of quality your computer
and peripherals can handle.
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About offline editing

In offline editing, you edit video using low-quality clips and produce the final version using
high-quality clips on a high-end system. Offline editing was developed to save money by
editing in a less expensive facility. Although offline editing can be as simple as writing
down time points for scenes while watching them on a VCR, it is increasingly done using
personal computers and Premiere.

Offline editing techniques can be useful even if your computer can handle editing at the
quality of your final cut. By batch-capturing video using low-quality settings, you can edit
faster, using smaller files.When you digitize video for offline editing, you specify settings
that emphasize editing speed over picture quality. In most cases you need only enough
quality to identify the correct beginning and ending frames for each scene.When you're
ready to create the final cut, you can redigitize the video at the final-quality settings. See
“Digitizing analog video as DV” on page 36 and “Creating a batch list to redigitize project
clips”on page 54.

Once you have completed the offline edit in Premiere, you can create a table of scene
sequences called an edit decision list, or EDL.You then move the EDL to an edit controller on
a high-end system, which applies the sequence worked out in Premiere to the original
high-quality clips. In this way, the editing work done on the less expensive workstation is
used to create the final cut on the more expensive, higher-quality workstation.

If you will be generating an EDL from your edits, be sure that all clips are captured with
frame-accurate timecode corresponding exactly to the timecode of the high-quality
source video that you will use for the final online edit. If you plan to edit off line using VHS
dubs (copies) of the source clips, be sure that in each dub you burn in the timecode—that
is, make the timecode visible in a window in the picture.These steps ensure that the EDL
you generate is usable when transferred to the online system or edit bay and that your
edits will be frame-accurate. See “Reading timecode from source video” on page 57.

Connecting the analog video source

To capture analog video, first connect the camcorder or deck to the capture card installed
in your system. Depending on your equipment, you may have more than one format
available for transferring video and audio, including component video, composite video,
and S-video. Refer to the instructions included with your camcorder and capture card.
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A.S-video connection B.Composite video and left-right audio connections
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Connecting the DV video source

To capture DV video, your computer must be able to connect to a DV device using IEEE
1394 (FireWire/i.Link). For detailed instructions on connecting your device, see your device
documentation. Premiere’s built-in DV support relies on DV support in the operating
system.To provide DV support through their operating systems, Microsoft and Apple
require IEEE 1394 interfaces that are compliant with the OHCI specification. Many
computers include OHCl-compliant IEEE 1394 ports on the computer,and almost all
current IEEE 1394 cards are OHCl-compliant. [EEE 1394 interfaces that are not supported
by the operating system require their own presets, driver software, and Premiere plug-ins
for use from within Premiere. If your computer does not have a built-in IEEE 1394 interface,
you can purchase a hardware capture card that provides the interface. Check with your
computer’s documentation for more information.

The first step in capturing DV video is to connect the camcorder or deck to the IEEE 1394
port or card in your system.Plug an IEEE 1394 connector into the DV In/Out port on the
camcorder or deck and plug the other end into the IEEE 1394 port on the system’s panel or
on the card installed in the system.

_f{—’

Connecting to the IEEE 1394 (FireWire/i.Link) port on the computer

Some DV camcorders require a connection to their power adapter to activate the IEEE
1394 port. Other camcorders may go into sleep mode or demo mode if left in the camera
mode without tape activity for a period of time.To avoid these problems, connect your
camcorder to its power adapter when setting it up for capturing or dubbing video. If the
camcorder goes into demo mode with the power adapter connected, turn off this feature
using the camcorder’s menu system.

Digitizing analog video as DV

If you will be adding analog video to a DV project, you can avoid compatibility problems
by digitizing the analog video as if it were DV.There are several ways to do this:

+ Use a DV camcorder with an analog video input, dub the analog tape to DV format tape,
and then capture from the DV copy.

« If your camera supports E-E mode, in which the inputs are electronically connected to
the outputs, connect the analog video signal to the analog input port on the DV device
and then connect the IEEE 1394 connector to the computer. Set the Input Select on the
DV device to the analog input and enable E-E mode in the device’s menu. For more
information, see the documentation for your camera.

+ Use a media converter, such as Sony DVMC-DAT1, to digitize the analog video to DV
format without using a camcorder.
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The methods just described (that digitize the analog signal and send it directly without
first recording it) offer the advantage of speed. If you want to use Premiere’s batch-capture
feature with DV device control, you must dub the analog video to DV tape first so that the
DV timecode is recorded on the tape.

Note: Some capture cards support both analog and DV capture.

Recording or replacing timecode (DV only)

In certain circumstances, it is important that the timecode on your tape be free of any
gaps. For example, continuous timecode is essential if you will be using Premiere features
such as batch capture or the project trimmer, which depend on consistent In points, Out
points, and durations. DV cameras are designed to create a continuous timecode track,
even if you stop recording and start again. Discontinuities in timecode can occur, however,
if you remove the tape from the camera, reinsert it,and resume recording, or if you rewind
the tape and begin recording again at the beginning.

You can address the issue of continuous timecode either before or after you shoot, but
regardless of which remedy you choose, you must perform it before you capture video
from the tape.

Recording continuous timecode as you shoot

If valid timecode is present on the tape at the frame just before where you will begin
recording, subsequent recording will pick up and continue that timecode.To ensure you
always shoot continuous timecode, practice the following procedures while shooting:

+ Before you eject, fast forward, rewind, or play a tape, record 5 seconds of scratch video.

+ When you resume recording, cue the end of the tape up to about 1 second into the
scratch video.

+ Observe the timecode being recorded to verify that you have not created a timecode
discontinuity. If the timecode restarted at 00:00:00:00, stop recording, rewind into the
scratch video again, and then continue recording.

Recording timecode before shooting

You can also ensure that a tape will have continuous timecode by recording timecode
onto the tape before using it. This process is called striping the tape.When you stripe a
tape, you must be careful not to change the camera’s settings before recording; otherwise,
you can record discontinuities onto the tape. For example, if you stripe a tape with the
camera set to record in 12-bit/32-kHz audio, and then just before you shoot the video you
change the camera’s audio setting to record at 48 kHz, you may record a sample rate
discontinuity onto the tape. Such discontinuities do not capture well and can only be fixed
by dubbing the tape with analog connections.

To record timecode onto a tape before shooting:

1 Load a tape into your DV camcorder or deck,and make sure that it is fully rewound.

2 If you are using a camcorder, completely cover the lens using a lens cap or opaque
material.

3 Begin recording. Let the camcorder or deck run until the entire tape has been recorded.
4 Make sure that your camera’s settings remain the same for striping and for shooting.
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Replacing timecode

If your tape does not contain continuous timecode, you can create a copy, or dub, of the
tape and record new timecode onto it. To record new continuous timecode onto the tape,
copy the tape without the original timecode. You can then capture video (and the new
timecode) from the copy.

To replace the timecode on a tape:

1 Load the tape you have shot into a DV camcorder or deck, and make sure that it is
fully rewound.

2 Set the camcorder to VTR mode.

3 Load a new tape into a second camcorder or deck, which you will use to record
the copy.

4 [f the second device includes an option to record video with the timecode from your
original tape, be sure that this option is disabled. See the operating instructions for the
device for information on this option.

5 Connect the two devices using an IEEE 1394 cable.

6 Begin recording the new tape and then start your original tape playing. Let the
camcorders or decks run until the entire original tape has been copied.

File-size limitations

Premiere’s Timeline window can contain up to three hours of video; however, the actual
file-size limitation is not determined by Premiere, but by your capture card, operating
system, and hard disk. Premiere considers a large file as anything larger than 2 GB. Check
your capture card and hard disk documentation for information on large file support.

Note: Large analog file capture is not supported in Premiere.

Using large files in Mac OS
To capture, export, import, render, preview, or print to video large files (greater than 2 GB)
in Premiere, you need the following:

« Mac0S59.04,9.2.2,and 10.1.3 or later
+ Quicktime 5.0.2 or greater
« Mac OS Extended volume format (HFS+)
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Using large files in Windows

Large (greater than 2 GB) file support for Premiere for Windows varies because of the
numerous Windows operating systems and disk formats. When using large files, keep
the following in mind:

+ To use large files in Premiere for Windows, you need either a FAT 32 or an NTFS-
formatted hard disk. If you're using QuickTime-based hardware for capturing, you'll also
need QuickTime 5.0.2 or later.

+ To capture large DV files, you need Windows 98 Second Edition, Windows 2000,
Windows Millennium Edition, or Windows XP.

+ To export a large file to DV tape, you need Windows 98 Second Edition, Windows 2000,
Windows Millennium Edition, or Windows XP.

+ To import, render, preview, print to video, export movie, or export to analog tape a large
file, you need Windows 98 Second Edition, Windows 2000, Windows Millennium
Edition, or Windows XP.

Preparing for analog capture

Premiere is sold with many video-capture cards, which usually include non-Premiere
software written by the card manufacturer to control the specific card. Most video-capture
card software is written so that its controls appear within Premiere for your convenience,
even though much of the actual video processing happens in the card, outside of
Premiere. This complex relationship between video-capture cards and Premiere can make
it difficult to identify which part of the system is responsible for a particular option or
problem. Adobe, as well as most capture card manufacturers, provides troubleshooting
documents online that can help you determine if an option or problem you are working
on belongs to or is caused by the video-capture card and its software, or Premiere.These
online documents can also help you resolve technical issues you may encounter while
using your capture card and Premiere. See the Adobe Premiere Web site (http://
www.adobe.com/premiere) for links to troubleshooting resources. If the issue is traced to
the video-capture card, see the documentation provided by the manufacturer or the
manufacturer’s Web site.

Most of the supported capture cards provide a settings file (preset) that you can select in
Premiere’s Load Project Settings dialog box.This preset automatically sets all capture
settings for optimal support with your capture card. If your capture card provides a preset,
Adobe recommends that you select it for projects in which you will capture clips orimport
captured clips, and that you do not change the capture settings in the Settings dialog box.
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Most of the settings that control how a clip is captured from a camera or a deck are found
in the Capture Settings section of the Project Settings dialog box. Settings vary depending
on the selection for Capture Format. Available capture formats vary depending on the
type of video-capture card installed. Premiere also provides some capture-related settings
in the Scratch Disks and Device Control section of the Preferences dialog box. Open the
Capture Settings or Preferences dialog boxes by clicking the appropriate Edit button in the
Settings section of the Movie Capture window. (You may need to select Expand Window
from the Movie Capture window menu to display the settings.)

ProjectSettings
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Settings vary depending on the selected capture format.
Capture Settings for Video for Windows capture are shown.
Available capture formats vary depending on the type of
video-capture card installed.

To prepare for capturing analog video:

1 Specify the scratch disk for captured movies. See “Setting up Premiere’s scratch disks”
on page 20.

Note: The length of a captured clip may be limited by the file-size limits of your operating
system. For more information, see “File-size limitations” on page 38.

2 Set up the video source.For QuickTime for Mac OS, choose

Project > Project Settings > Capture, click Video, choose Source, and choose a video
source from the Digitizer menu. For an editing mode provided with a video-capture card,
see the documentation included with the video-capture card.

3 Carefully check other settings in the Capture panel (summarized below). As noted in
the following list, some capture settings are specific to a particular capture format.

Capture Format Select the file format for your video program. Changing the Capture
Format changes the options available in the Capture Settings dialog box as well as in the
dialog boxes that appear when you click the Video, Audio, and Advanced buttons.

Capture Video Select to enable video capture.

Size (QuickTime) Type the width and height of the digitized frame in pixels, and select
Constrain to restrict the aspect ratio to 4:3. For Video for Windows capture, click Video to
specify frame size.

Rate (Video for Windows) If available, choose a frame rate for digitizing video. For NTSC,
choose 29.97 fps; for PAL and SECAM, choose 25 fps.
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Video, Audio, Advanced, VFW Settings If available, click to set options provided by
software that came with your video-capture hardware, usually including compression
settings. Understanding these card-specific options is critical for successful capturing; see
the documentation for your capture hardware.

Capture Audio Select to enable audio capture. For QuickTime capture, or if these options
are not available, click Audio to specify audio settings. For Video for Windows capture,
specify settings for Rate (the sample rate for digitizing audio used by your capture device),
Format (the bit depth of digitized audio used by your capture device), and Type (the
compression method for digitized audio). If you chose an Editing Mode other than
QuickTime or Video for Windows, and Capture Audio settings are not available, they may
be set by the software that came with your audio-capture hardware; click Audio or
Advanced to specify audio settings. See “Capturing analog audio” on page 59 and the
documentation for your capture hardware.

Report Dropped Frames Select if you want Premiere to display a Get Properties window
at the end of capture warning you that one or more frames were dropped.

Abort on Dropped Frames Select if you want Premiere to stop capturing automatically
when at least one frame is lost as a clip is being digitized.

Capture Limit Select and type a time span (in seconds) to limit how much video you
will allow Premiere to capture in a single capture session. See “File-size limitations” on
page 38.

Preroll Time When capturing with device control, specify how far before the In point
Premiere winds the tape before capture.The appropriate value varies depending on the
kind of deck or camera you are using; see the documentation for your deck or camera.

Timecode Offset When capturing with device control, type the number of quarter
frames to adjust the timecode stamped on the captured video so that it corresponds
to the correct frame on the original tape. See “Reading timecode from source video”on
page 57.

Log Using Reel Name When capturing with device control, select to use the reel name
you specified in the Batch Capture list. For information about batch capturing, see “Speci-
fying batch-list settings”on page 53.

Q To help determine the effect of your compression settings on the data rate of the
captured video, use Premiere’s Data Rate graph, as explained in “Analyzing clip
properties and data rate” on page 69.

Preparing for DV video capture

Capturing DV video differs from capturing analog video in several ways. Because the DV
image is converted directly to digital format in the camcorder, it is ready to be stored on a
hard disk and doesn’t need to be digitized in the computer.Therefore, DV input doesn’t
need to be captured in the sense that analog video does; it merely needs to be transferred
to your computer.To transfer DV in Windows or Mac OS, you need a capture card or
computer with an OHCl-compliant interface.
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Your computer also needs a DV codec, which is provided in software as part of the
operating system, or as a hardware chip on some capture cards. Premiere includes
support for DV codecs and can read digital source video without further conversion.You
can help prevent dropped frames by using a hard disk capable of sustaining the 3.6-MB-
per-second data rate of digital video.

A critical difference between analog capture and digital capture is how you set up
Premiere before you begin. Before capturing DV, create a new project,and in the Load
Project Settings dialog box, be sure to choose the appropriate DV preset.

Note: If the video you are capturing was shot in 16:9 format using an anamorphic lens, be
sure to choose a Widescreen (cinema) DV preset. You'll also need to set the pixel aspect
ratio for each individual clip after importing. If you don’t, Premiere will treat the video as if
it were in 4:3 format, resulting in distortion of the aspect ratio.

To prepare for capturing DV video:

1 Connect the DV device (camcorder or deck) to your computer using an IEEE 1394
connection.The connection point on your DV device may be marked DV IN/OUT or
IEEE 1394,

2 Turn the DV camcorder on and set it to VTR mode (not Camera mode). Setting your
camcorder to Camera mode or turning it off may interrupt audio and video routing.

3 Start Premiere.When the Load Project Settings dialog box appears, select the desired
DV preset from the Available Project Settings list. Select your preset based on the standard
format (NTSC or PAL) and the audio rate (32 kHz or 48 kHz) used when you shot your video
footage. If you are not sure, check your DV camcorder documentation. DV audio is usually
16-bit Stereo. Click OK.

Note: When you set up your project using a default DV preset or the preset supplied by
your camera or DV capture card, do not change presets or any settings in the Capture
panel of the Project Settings dialog box. All settings are determined by the preset.

4 After the project opens, choose Project > Project Settings > General. Click Playback
Settings.When you select a DV preset, the Editing Mode automatically is set to DV
Playback (Windows) or QuickTime (Mac OS), both of which provide additional DV
playback settings.

5 Select from the following settings and then click OK:

Playback on DV Camcorder/VCR (Windows only) Plays back all DV-compressed clips to
your video (NTSC/PAL) monitor or the LCD screen on your camcorder.

Playback on Desktop (Windows only) Plays back all DV-compressed clips in the Monitor
window or Clip window on your desktop.

Output Device (Mac OS only) Select an option on which to play back all DV-compressed
clips: to your video (NTSC/PAL) monitor, or to the Monitor window or Clip window on
your desktop.

Output Mode (Mac OS only) Reflects your Output Device selection. If FireWire is set,
you can choose between NTSC and PAL modes.The Frame Size and Frame Rate for the
selected mode automatically appear below.
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Play Audio on Output Device Only (Mac OS only) Select to play audio through the
selected output device. If FireWire is selected, audio plays through the FireWire device;
if Desktop is selected, audio plays out of the computer. If you don't select this option,
audio plays out of the computer. Scrubbed audio always plays out of the computer.

Note: Audio and video may not be synchronized if played back through different devices.

Sample Rate (Mac OS only) Select the sample rate used by your DV camera. If you chose
the correct preset, this should already be set correctly. Most DV cameras use a sample rate
of 32 kHz or 48 kHz; however 44.1 kHz is an available option for some cameras. If your
camera uses 44.1 kHz, you can select that here. For best results, your playback format
should match your project’s settings. See your DV camera’s documentation for supported
audio settings.

Note: Always capture and edit using the same audio sample rates that your DV camera
supports. Do not mix audio sample rates on the same tape, and avoid mixing them in
the same project.

Play Also on Desktop When Playing to the Output Device (Mac OS only) Select this
option to enable desktop overlay so that DV-compressed clips play to both the output
device selected (if other than desktop) and the desktop.When this is not selected,
Premiere displays only the first frame of the video clip on the desktop. Leave this option
unselected when recording back to DV.When it is unselected, this option saves CPU cycles
by not simultaneously outputting to two devices.

Note: When this option is deselected, scrubbing playback still appears on both the
desktop and the NTSC/PAL video monitor.

Render Scrub to Output Device Select this option to display rendered frames on

the selected output device when you render-scrub the Timeline. To render-scrub, press
Alt (Windows) or Option (Mac OS) as you drag the cursor through the time ruler in

the Timeline.

High-Quality Playback and High-Quality Scrubbing (Mac OS only) Leave these
deselected for faster playback or scrubbing and less impact on the CPU.These options are
not selected by default to achieve better performance for all systems.

Deinterlace Desktop Playback (Mac OS only) Select this option if you want Premiere
to deinterlace the video before displaying it in the Clip or Monitor window. Selecting this
option makes the video appear less blurry when previewing at a larger size. This option
has no effect on rendering or final output to the DV device. Deselect this option if your
Clip or Monitor window is full size and you want to see all of the video data in the window
on your desktop.

Show Marker Comments (Mac OS only) Select this option to display marker comments
in the Monitor window on the desktop. See “Using Timeline markers for comments”on
page 90.

6 If your DV camera supports and records audio at 44.1 kHz,and your project is set to 44.1
kHz, select Audio Settings from the General Settings menu and then select 44100 Hz from
the Rate menu.

7 Click OK to close the Project Settings dialog box.

8 Choose Edit > Preferences > Scratch Disks and Device Control. See the Adobe Premiere
Web site (http://www.adobe.com/premiere) for a list of supported devices.
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9 Select DV Device Control for Device and click Options. Select your camera model. If
your particular camera is not listed, see the Adobe Premiere Web site (http://
www.adobe.com/premiere) to see if a profile for your camera has been recently added.

10 In the Device Control Options dialog box, check the Check Status option. If the status
is Offline, Premiere does not see your device and you need to check all your connections
and settings; if the status is Detected, Premiere sees your device but cannot control the
tape (possibly there is no tape inserted); if the status is Online, Premiere sees your device
and can control the tape.

11 Specify the scratch disk for captured movies. See “Setting up Premiere’s scratch disks”
on page 20.

Note: The length of a captured clip may be limited by the file-size limits of your operating
system; see “File-size limitations” on page 38.

Avoiding DV capture problems

If you run into problem while capturing DV videos, refer to Premiere’s online Help or
the documentation for your capture card, camera, or deck, or check the Adobe Web site
(http://www.adobe.com) for technical support.The following are common issues and
solutions that may arise when capturing DV video:

« If your device (camera or deck) goes into sleep mode, close and then reopen the Movie
Capture window; or close the Movie Capture window, turn the device off and back on,
and then reopen the Movie Capture window. You can disable sleep mode on most
cameras by plugging them into the wall outlet and ejecting the tape.

+ If captured DV video looks grainy in the Movie Capture window, attach an NTSC or PAL
video monitor to the camera and view captured video on it. When capturing, Premiere
displays DV video at low quality on the computer monitor to increase decompression
speed.The video is actually captured and stored at full quality and always plays at full
quality on an NTSC or PAL monitor.

+ If the video image does not appear in the Movie Capture window, verify your device
control and capture settings.To access device control settings from the Movie Capture
window, click Edit under Device Control, and then click Options in the Preferences
dialog box.In the Device Control Options dialog box, make sure that the Check Status
option is set to Online. If it is not set to Online, make sure that the options are set
correctly, that your device is on and set correctly, and that your IEEE 1394 connections
are secure.To ensure that Premiere can see the device, quit Premiere, leaving the device
on, and then restart Premiere.Then open the Movie Capture window, click Play (»), and
click within the capture preview area.

+ If the video image is offset in the Movie Capture window, try resizing the window to
redraw the image.

+ If captured audio and video are not in sync, make sure that your audio settings match
the device settings and the settings you used to record onto the tape. Also, make sure
that you did not record any blank sections of tape.Blank areas in a tape may cause
interruptions in the camera time mode, so when you capture the blank area, the
camera doesn’t transmit valid frames, but QuickTime or Video for Windows is still
marking time.To ensure proper timecode recording, see “Recording or replacing
timecode (DV only)” on page 37.
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Using the Movie Capture window

Use the Movie Capture window to capture DV and analog video and audio. This window
includes a preview window, which displays your currently recording video, controls for
recording with and without device control, a Settings panel for viewing and editing your
current capture settings, and a logging panel for entering batch capture settings.You can
log clips for batch capture only when using device control.You can set the preview area to
the Fit in Window mode so that the video always fills the preview area.

Note: When performing anything other than capturing in Premiere, close the Movie
Capture Window. Because the Movie Capture window assumes primary focus when open,
leaving it open while editing or previewing video disables output to the DV device and
may decrease performance.

Capture Settings.
v Record Video k
v Record Audio

Fit Image in *indow

40
Frame Rate: 29.97 FPS
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Quality: 100 %
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Capture Location:

C:\Program Files \Adobe \Premiere £.0
Disk Space: 511.24ME

Device Control:

DW Device Control 2.0

Edit..

apnne {t

|
E

A.Preview area B.Logging panel C.Settings panel D.Movie Capture window menu E.Controllers

The Movie Capture window menu displays options depending on the capture format you
are using. For example, the QuickTime capture format includes the Video Input, Audio
Input, and Advanced menu options, whereas the Video for Windows capture format does
not.Use the Movie Capture window menu to customize the Movie Capture window in the
following ways:

+ To change the capture settings, choose Capture Settings, select your options in
the Capture Settings dialog box, and click OK.

+ In Mac OS only, to change Video Input, Audio Input, or Advanced capture settings,
select the appropriate option, change your settings, and click OK.

+ To remove the tabbed controls from the right side of the window, choose Collapse
Window.

+ To display the tabbed controls, choose Expand Window.

+ To change the size and aspect ratio of the image so that it fills the image area, choose
Fit Image in Window to select it. (Certain capture cards do not support playback at full
size.When you use one of these cards, Fit Image in Window is not available.)

+ To maintain the original size and aspect ratio of the image, choose Fit Image in Window
to deselect it.
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Capturing clips without device control

If you don’t have a controllable playback device, you can capture video from analog or
DV camcorders or decks using the Movie Capture window. While watching the picture in
the Movie Capture window, manually operate the deck and Premiere controls to record
the frames you want. For example, you can use this method to capture video being played
from an inexpensive consumer VCR or camcorder.

A.Take Video B.Take Audio C.Record

To capture a clip without a controllable device:
1 Make sure that the deck or camcorder is properly connected to your computer.
2 Choose File > Capture > Movie Capture.

3 Use the controls on the deck or camcorder to move the videotape to a point several
seconds before the point where you want to begin capturing. Be sure to leave enough
time for the deck to reach the proper speed.

4 Press the Play button on the deck or camcorder, and then click Record in the Movie
Capture window.

5 When you see the point where you want to stop recording, wait a few seconds to
provide room for editing, and then click the mouse or press the Escape (Esc) key to
stop recording.

6 When the Save File dialog box appears, specify a location and filename, and click Save.
If you have a project open, the captured clip appears in the Project window.

Capturing clips with device control

Device control refers to control of the video deck or camera from within Premiere when
capturing clips.You can use it to capture video from analog or digital video decks or
cameras. Premiere includes built-in support for DV device control. With device control,
you can do the following:

+ Control the device and view its source video directly from Premiere instead of switching
between Premiere and the device controls.

+ Use the Movie Capture or Batch Capture windows to create a list of In points
(starting timecode) and Out points (ending timecode) for each clip,and then record all
clips in the list automatically.
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+ Capture the timecode on the tape so that Premiere uses it during editing.

in: [po:00;00:00 st |
out: [po:00;00;00 setout |
Duration: [00,00:00:01

Capture In/Cut | Log In /St |

4

A. Previous Frame B.Next Frame C.Stop D.Play E.Play Slowly in Reverse F.Play Slowly
G. preview area H.jog control L shuttle control J.Take Video K.Take Audio L.Rewind
M. Fast Forward N.Pause O.Record P.SetIn Q.Set Out R.Timecode S.Capture Into Out

Use this checklist to prepare for capturing with device control:

+ Make sure that you have the necessary equipment.You'll need a frame-accurate tape
deck or camera that supports external device control, a cable that connects the deck
to your computer,a Premiere-compatible plug-in software module that lets you control
the device directly from Premiere, and source videotape recorded with timecode.
Most DV devices meet this requirement using Premiere’s built-in DV device control.

+ Set the general device control options for capturing as explained in the previous
section.

+ Use the following procedures to configure Premiere to recognize the device, set
capturing options, and capture the video.

Note: The capabilities of device control vary depending on the brand and model of
playback device you are controlling. For information, see the documentation that came
with the device or with its device-control software.

To specify the capturing device and its options:

1 Display the Scratch Disks and Device Control Preferences dialog box by doing one
of the following:

« Choose Edit > Preferences > Scratch Disks and Device Control.

+ In the Movie Capture window, click the Settings tab and then click Edit under
Preferences.

2 In the Device Control section, select a device, such as DV Device Control, from the
menu. Many devices come with a Premiere-compatible plug-in that displays the name of
the device in this menu when the plug-in is installed correctly.

3 Click Options, select the appropriate options, and click OK.

Note: If your device plug-in includes a Device Model option, be sure to choose the
complete model number of the camcorder or deck. This model number is the longer of
several model numbers that may appear on the device, and can usually be found on the
bottom of the camcorder or the back of the deck.

4 Click OK to close the Preferences dialog box.
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To capture a clip using device control:
1 Choose File > Capture > Movie Capture.

2 If Device Control has not been set up, click Enable Device Control and then see the
previous procedure,“To specify the capturing device and its options.”

3 Test the device control buttons to verify that they work and that you see video in the
preview window.

4 Type the reel name from the tape in the Reel Name box. (You may be asked to specify
the Reel Name each time you insert a new tape, depending on the device control software
and the video deck or camera.)

5 Use the controls in the Movie Capture window to move to the place in the videotape
where you want to start capturing the clip, and click the Set In button ().

6 Use the controls in the Movie Capture window to move to the place in the videotape
where you want to stop capturing, and click the Set Out button ().

7 To move or play in relation to the In and Out points you have set, do either of
the following:

+ To move the tape to the In point, Alt-click (Windows) or Option-click (Mac OS) the Set
In button (4).

+ To move the tape to the Out point, Alt-click (Windows) or Option-click (Mac OS) the
Set Out button (3).

8 Use the controls in the Capture window to do any of the following:

+ Drag the jog control (zm) one pixel to the left or right to rewind or advance the tape
one frame.

+ Drag the shuttle control (mm) to change the speed of the tape based on the distance
of the control from the center point. Depending on your device, you can move the tape
from four to 15 speeds in each direction.

+ Press the Previous Frame button («) to reverse the tape one frame. If the device is not
playing, Premiere starts it and rewinds one frame.

+ Press the Next Frame button (») to move forward one frame. If the device is not playing,
Premiere starts it and moves the tape forward one frame.

+ Press the Stop button (m) to stop playing the tape.

+ Press the Play (»), Play Slowly (i-), or Play Slowly in Reverse («1) buttons to play the
tape accordingly.

+ Press the Rewind button («) to rewind the tape.|f you rewind when the tape is stopped,
the device rewinds at full speed. If you rewind when the tape is playing or paused, the
device rewinds as fast as it can while still displaying video in the Capture window. You
can also press the J key on your keyboard to move the tape in reverse at double speed.

+ Press the Fast Forward button (») to fast-forward the tape. If you fast-forward when the
tape is stopped, the device moves the tape forward at full speed. If you fast-forward
when the tape is playing or paused, the device moves the tape forward as fast as it can
while still displaying video in the Capture window. You can also press the L key on your
keyboard to move the tape forward at double speed.
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9 To record the tape, do any of the following:
+ Press the Record button (&) to record a clip from the current input video stream.

+ Alt-click (Windows) or Option-click (Mac OS) the Record button (=), or click Capture In/
Out. Premiere automatically moves the tape to the Preroll specified before the In point,
plays the tape, begins capturing at the In point, and stops capturing at the Out point. If
you've typed a name in the Logging panel, the new clip will be given that name.

10 After Premiere completes the capture, the Save File dialog box appears. Specify a
location and filename, and click Save. If you have a project open, the captured clip appears
in the Project window.

Batch-capturing video

If you have the proper setup for device control and have a videotape recorded with
timecode, you can set up Premiere for automatic, unattended capture of multiple clips
from the same tape.This is called batch capturing.You log, or create a list of, the segments
you want to capture from the tape in the Batch Capture window.The list (called a batch
list or timecode log) can be created either by logging clips visually using device control
or by typing In and Out points manually.When the batch list is ready, click one button to
capture the clips in the list. You can batch-capture clips from analog or DV camcorders
or decks.

Note: Batch capture is not recommended for the first and last 30 seconds of your
tape because of possible timecode and seeking issues. Instead, capture these
sections manually.

A B
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D.Add New Item button E.Delete Selected button

The check-mark column at the far left of the Batch List window shows the status of a clip.
If the column has no icon, the clip has not been captured and is not set to be captured. A
diamond () indicates that this clip will be captured when you click Capture ().Click in
the column to turn the diamond on or off. A check mark () indicates that this clip has
been captured. An X () indicates that an error occurred while capturing a clip.

When you click Capture (#), Premiere scans the list of files and checks your hard disk for
other files with the same name.If a duplicate exists, Premiere adds the duplicate icon (R)
next to the filename in the Batch Capture window. You can then choose to replace the
existing files on disk with the new files you're about to capture, or you can rename the files
in your batch list.
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In the Batch List window, click Add (&) to create a new batch list entry, or click Delete ()
to remove a selected entry. Double-click a clip to edit its capture parameters, such as
filename or reel name.You can sort batch list entries according to their timecode In points
by clicking Sort (=).When you begin capture, Premiere automatically resorts entries by reel
name and timecode In points.

Logging clips to a batch list

Specify which scenes you want to use from the source tapes by logging scenes—typing
the beginning and ending times—in a batch list. If you have set up device control in the
Preferences dialog box to remotely control your camera or deck, you can create a batch
list of clips automatically by using the clip-logging controls in Premiere, and then use
Premiere to capture all the clips in the list automatically. You control tape playback
from within Premiere and mark scenes as you see them.This is the easiest and most
efficient method.

There may be times when you plan to capture video using a deck controlled by Premiere,
but you don’t have continuous access to the computer connected to that deck.This can
happen because device-controllable decks are more expensive than decks without device
control. For example, you may be using a device-controllable deck in an editing suite
where you rent time, or many editors might have to share a device-controllable deck in

a company or school.In these cases you can log clips manually, using equipment as simple
as a home VCR, a copy of the source tape with burned-in (visible) timecode, and a sheet
of paper.With this method, you log frame numbers by hand and later type the log
manually into the Premiere batch list for use during the capture session with the
device-controllable deck.

To add batch-list entries using device control:

1 Make sure that device control settings are correctly specified. See “Capturing clips with
device control” on page 46.

2 Choose File > Capture > Movie Capture.
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Device Control:

DY Device Control 2.0

I

3 Click the Logging tab, and type the reel name used for the video tape. (You may be
asked to specify the Reel Name each time you insert a new tape, depending on the device
control software and the video deck.)
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4 Use the controls in the Movie Capture dialog box to move to the place in the videotape
where you want to start capturing the clip, and click Mark In (1). Depending on the device,
you cannot capture from the first 4 to 10 seconds of a DV tape.

Note: When setting In and Out points in the Movie Capture window, you can use either the
Mark In (1) and Mark Out (1) buttons in the controls below the image, or the Set In and Set
Out buttons in the Logging section. See also the Premiere Quick Reference Card for
keyboard shortcuts that can trim time from this process.

5 Use the controls in the Movie Capture dialog box to move to the place in the videotape
where you want to stop capturing, and click Mark Out ().

6 Click Log In/Out.Then type a new filename if you don't want to use the default name,
type any comments you want to add, and click OK.

7 Repeat steps 4 through 6 for each clip that you want to capture from this reel.
8 Close the Movie Capture window.

9 If you have another tape that you want to capture, insert it, update the reel name in the
Batch Capture window, and repeat steps 2 through 8.

10 Make sure that the Batch Capture window is active and choose File > Save. If
necessary, specify a location and a filename, and then click OK.

To add batch-list entries manually:

1 Open a new or existing batch list by doing one of the following:

+ To create a new batch list, choose File > Capture > Batch Capture.Then choose File >
Save As. Specify a location, type a name, and click Save.

+ To open an existing batch list, choose File > Open, select the batch list file,and
click Open.

2 Click Add New Item (m), and specify the following options:

+ For Reel Name, type the name of the reel, or tape, from which you are capturing the clip.
+ For File Name, type a name for the video file that the capture will create.

« For Comment, type any other information you want to provide about the clip.

+ For In Time, type the In point timecode for the clip.If you substitute periods for colons
or type numbers without punctuation, the display to the right of this option tells you
how Premiere interprets the numbers you type as hours, minutes, seconds, and frames.

+ For Out Time, type the Out point timecode for the clip.
+ For Frame Rate, select the frame rate of the source timecode on the tape.

+ For Format, select Drop Frame or Non Drop-Frame.This option is available only if you
selected 30 fps from the Frame Rate menu.

3 Click OK,and then choose File > Save.
4 Repeat steps 2 and 3 for each of the entries in your timecode log.
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Saving, exporting, and importing batch lists

You can save a batch list to disk.In addition, you can export and import a batch list as a
text file.You can control the order of the columns in the text file. Saving a batch list and
exporting it creates two very different files:

+ Saving a batch list preserves each entry and its capture settings (described in the next
section) in a file format that only Premiere can read.

« Exporting a batch list creates a tab-delimited ASCII text file that lists each entry but does
not retain the capture settings.You may want to export a batch list as a text file to edit it
in text-editing programs or in video-editing systems that can read text batch lists.

The Batch Capture window menu contains commands you can use to manage settings for
a batch list.

To save a batch list:

1 Activate the Batch Capture window that you want to save and do one of the following:
+ For a new file, choose File > Save As. Specify a location and filename, and click Save.

+ For an existing file, choose File > Save.

To export a batch list as a timecode-log text file:

1 Activate the Batch Capture window that you want to export.

2 In the Batch Capture window menu, choose Import/Export Settings.

3 Drag columns to rearrange them if desired, and click OK.

4 In the Batch Capture window menu, choose Export to Text File. Specify a location and
filename, and click Save.

To import a batch-list timecode log:

1 Activate the Batch Capture window that is to be the destination for the list.

2 Inthe Batch Capture window menu, choose Import from Text File.Locate and select the
file,and click Open.

Q After you've logged a tape with comments, you can save the batch list to a disk and
store the disk with the videotape. This makes it easy to redigitize clips from that tape
in the future.

Moving batch-list entries between lists:

1 Open two or more batch capture windows simultaneously by doing any of
the following:

+ Choose File > Capture > Batch Capture to open a new Batch Capture window.
+ Choose File > Open to open an existing batch-list text file.
2 Drag afile from one list to another.
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Specifying batch-list settings

By default, the settings Premiere uses to capture clips in a batch list are the settings used
by the project that is open at the time you log the clips into the batch list. If you want to
change the settings, use the Capture Settings (Windows) or Recording Settings, Video
Input, Audio Input, or Advanced options (Mac OS) in the Batch Capture window menu.
Changes you make using the Recording Settings option are applied to all of the clips in
the list unless you attach a settings file to an individual clip. Using different settings for
individual batch-list entries requires that you save different settings files. See “Saving and
loading project settings” on page 16.

You can also specify handles (extra frames to be captured before the In point and after the
Out point of each clip) and select a batch-list entry to view in the Movie Capture window
for individual capture.

You can modify settings for batch-list entries in the following ways:

+ To attach a settings file to an individual batch-list entry, select the entry and choose
Attach Settings from the Batch Capture window menu. Locate and select the settings
file you want to use, and click Open.

« To remove a settings file from an individual batch-list entry, select the entry and choose
Remove Settings from the Batch Capture window menu.

+ To specify extra frames to be captured at the ends of each batch-list entry, choose
Handles from the Batch Capture window menu.Type the number of frames of
additional video that you want to capture before the In point and after the Out point of
the clip, and click OK.

Capturing video from a batch list

When you finish building the batch list, you are ready to capture the video. Unless you
attach a specific capture settings file to one or more entries, Premiere captures the
entries in a batch list using the settings for recording, compression, video input, and
audio input that were specified when the clips were logged. See “Specifying batch-list
settings”on page 53.

To begin capturing video:
In a Batch Capture window, do one of the following:

+ To capture one or more clips directly from the Batch Capture window, first make sure
that each clip you want to capture is marked with a diamond (#) in the check-mark
column at the far left of the Batch Capture window; if necessary, click the check-mark
column for an entry to turn on the diamond icon, or click the column heading to turn all
the entries on or off. Click the Capture button (=).

+ To capture a single batch-list entry in the Movie Capture window, select the entry,
choose Send In/Out to Movie Capture in the Batch Capture window menu,and click the
Capture button (e).

After the batch capture is complete, you can import the captured files into your project
using the File > Import command.
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To cancel a batch capture:

While a clip is being captured, press the Escape (Esc) key, click the mouse, or press
Command+period (Mac OS only).

Note: If you attempt to cancel a batch capture while the device is seeking or shuttling to
the next timecode, the capture will not cancel and Premiere may return an error. Wait until
the device is done seeking or shuttling and then cancel the batch capture.

Creating a batch list to redigitize project clips

You can redigitize the clips in an existing project using batch capture, and the clips can
be logged automatically according to the In and Out points you used in the Timeline.
This is helpful when you originally used low-resolution clips for faster editing and are
ready to digitize the clips again at high resolution for the final version. By recapturing
only the essential segments from the original source reels, you keep file sizes to a
minimum.The following procedure does not replace the clips in the current project,
but creates a new project.

Note: If you know you will be redigitizing clips, be sure to capture the original clips with
timecode using device control. This ensures that the clips will have reel names and valid
timecode. Premiere cannot use a batch list to digitize clips if no timecode is specified in the
batch list or if timecode is not available from the source videotape.

To prepare a batch list for automatic redigitizing:

1 With a project open, choose Project > Utilities > Project Trimmer.

2 Select Create Trimmed Batch List, and deselect Copy Trimmed Source Files.

3 For Keep _ Frame Handles, type the number of frames you want to capture before the
In point and after the Out point of each clip. Specify just enough frames to give you flexi-
bility in fine-tuning edits.

4 C(Click Create Project.

5 When asked, specify the location and name of the new project based on the trimmed
clips,and then click Save.

6 When asked, specify the location and name of the batch-list file that you are creating,
and then click Save.

7 Make sure that the deck and source videotape are set up properly for capture, and click
Capture in the Batch Capture window that appears.
To redigitize project clips manually:

1 If the clips you want to recapture are already on your hard disk, close the project and
delete or move (Windows only) the clips.

2 Open the project,and when the Locate File dialog box opens, select Offline All
(Windows) or All Offline (Mac OS).

3 If you have customized your project settings after starting the project, choose
Project > Project Settings > General, click Save, and then name and save the project
settings as a preset file.

4 Choose File > Capture > Batch Capture to open the Batch Capture window.

5 In the Project window, select all the clips you want to redigitize, and drag them to the
Batch Capture window. Repeat for each bin containing clips you want to redigitize.

Using Help | Contents | Index Back 4 54 p




Adobe Premiere Help Capturing and Importing Source Clips

Using Help | Contents | Index Back 4 55 p

6 In the Batch Capture window, select all the clips, and then choose Attach Settings from
the Batch Capture window menu.

7 Inthe Open dialog box, locate the preset settings file used for the project (see step
3)and click Open. (By default, preset files are located in the Premiere 6.0\Settings folder.)

8 With the Batch Capture window active, choose File > Save; type a name for the batch
list and click Save.

9 Close the project. (If you don't close the project, recaptured clips will be imported into
the project as new clips instead of replacement clips.)

10 Verify that the deck and source videotape are set up properly for capture, and then
click the Capture button (#) in the Batch Capture window.

11 In the Locate File dialog box that appears, either select an existing bin and click Open,
or click New, type a filename, and click Save.This bin is used to collect your captured clips.

12 Premiere automatically begins capturing the batch list.To cancel the capture, press
the Escape (Esc) key one or more times as necessary.

13 When the batch capture is complete, open the project.

14 In the Locate File dialog box, locate and select the newly captured clips from the
Captured Movies scratch disk (see “Setting up Premiere’s scratch disks” on page 20).

15 After all of the clips are open in the project, choose File > Save.

Capturing stop-motion animation

Use the Stop Motion feature to perform manual and time-lapse single-frame video
captures from a connected camera or from a videotape in a deck or camcorder. For
example,you can point a camera at an unfinished building and use the time-lapse feature
to capture frames periodically as the building is completed.You can use the stop-motion
feature with a camera to create clay animations or to capture a single frame and save it as
a still image. In Premiere, stop motion does not require device control.You can capture
stop-motion animation from analog or DV sources.

Q Any movie frame can be used as a visual guide for positioning during stop-motion
capturing.The procedure for setting up a background image is the same for the
Stop Motion window as it is for the Title window; see “Importing a sample frame”on
page 148.

When preparing for stop-motion animation, use the following tips for a more
successful capture:

« Turn off the automatic adjustment features in your camera and adjust any settings
manually instead. Gradual fluctuations caused by auto exposure or auto focus become
sudden changes, which are very apparent in the finished video.

+ Plug the camera into the AC power adapter and eject the tape to prevent the camera
from going into sleep mode partway through the animation.

+ If possible, turn off the demo mode. Demo mode (not available on all cameras) turns
on after a period of time when no tape is inserted and the camera is in camera mode
or idle mode.
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To capture stop-motion animation:
1 Choose File > Capture > Stop Motion.

2 In the Stop Motion window menu, choose Stop Motion > Capture Options (Windows)
or Stop Motion > Recording Settings (Mac OS).

3 Do one of the following depending on your platform:

+ InWindows, choose a Capture Type based on whether you want to capture a single
frame (Still Image), control stop motion by clicking Capture in the Stop motion window
(Manual Capture), or capture stop-motion frames at regular time intervals (Time Lapse).

+ In Mac OS, select Manual Recording to control stop motion by clicking a button in the
Stop Motion window, or select Time Lapse to capture stop-motion frames at regular
time intervals.

Note: Depending on the type of capture you choose, some of the settings described below
will be unavailable.

4 Do one of the following, depending on your platform:

+ In Windows, type the horizontal and vertical dimensions of the frames to capture in
the Size _ x _ box. Select Constrain to adjust the values to the aspect ratio used by
your capture hardware.

+ In Mac OS, select Record at Current Size to capture frames at the dimensions currently
displayed in the Stop Motion window, or select Record At and type the horizontal and
vertical dimensions of the frames to capture, in pixels. Select 4:3 to maintain a 4:3 frame
aspect ratio as you type the values for this option.

5 In Windows only, type a value for Final Movie Will Play Back _ fps to set the frame rate
for the captured video.

6 If you selected Time Lapse, type a time value and select a time unit for Capture _ Frames
per _ (Windows) or _ Frames per _ (Mac OS).In Windows only, you can also limit the
number of frames captured by selecting Capture Limit and typing a number of frames.

7 For Minimum Disk Free Space _ K (Windows) or Stop When Disk Space Falls Below _ K
(Mac OS), type a value that specifies how low available disk space can fall before Premiere
automatically halts stop-motion capture.The disk monitored for this value is the disk
specified in the Captured Movies menu when you choose Preferences > Scratch Disk and
Device Control.

8 InWindows only, click the buttons in the upper right corner of the dialog box (if
available) to set options provided by software that came with your video-capture
hardware.These same settings are accessible from the Capture Settings panel of the
Project Settings dialog box (see “Digitizing analog video as DV” on page 36).You can
also choose these options from the Stop Motion menu on the menu bar.

9 In Mac OS only, select Stabilize Image Jitters to minimize unstable video signals from
some devices.

To create a still image, you can also capture video as usual and then choose File >
S Export > Frame. For more information, see “Exporting a filmstrip file for editing in
Adobe Photoshop” on page 226.

10 Click OK.Start your camera, tape deck, or other video source, and in the Stop Motion
window click Start.
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11 Do one of the following:

+ If you previously selected Manual Capture (Windows) or Manual Recording (Mac OS),
click Start to begin and then click Step every time you want to capture a new frame.You
can also press a number on the keypad to capture the specified number of consecutive
frames, or press Delete to remove the most recently captured frame.

+ If you previously selected Time Lapse, click Start. Premiere captures frames at the
specified rate. Click Stop when you want to stop capturing.

+ (Windows only) If you previously selected Still Image, wait until your video source
displays the frame you want, and click Capture.

12 Choose Save As, specify a location and name for the clip, and click OK.

To manage stop-motion animation (Mac OS only):
Do any of the following:

+ To capture a series of consecutive frames during stop motion, choose Stop
Motion > Grab Frames. Specify the number of consecutive frames to capture, and then
click OK.

+ To delete frames from the end of a stop-motion sequence you captured, choose Stop
Motion > Truncate Movie. Drag the slider to find the frame where truncating should
begin. All frames after the frame you specify will be removed. Click Truncate.

+ To show a ghost image of the previous frame while capturing, choose Stop
Motion > Show Previous.This command is useful for positioning the subject of the
current frame against the contents of the previously captured frame.The ghost image
does not become part of the captured file.

+ To remove a background clip, choose Stop Motion > Remove Background Clip. This
command is active only if you added a background clip to help position the subject
being captured. For information about adding a background clip, see “Importing a
sample frame” on page 148.

Reading timecode from source video

On most home VCRs, the tape counter doesn't keep track of specific frames—for example,
tape counters on many VCRs reset to zero if you switch tapes or turn the VCR off and on.In
contrast, high-end and professional video decks and cameras can record and read
timecode to and from a videotape, marking specific frames so that it is possible to
accurately locate, edit, and synchronize video frames and the audio track. When capturing
video, you usually want to capture the timecode associated with each clip if the source
video contains timecode.Timecode is essential if you plan to create an edit decision list
and create the final video program on a high-end online edit bay instead of in Premiere.
Using SMPTE timecode ensures frame accuracy.
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When capturing video with timecode, keep in mind the following:

+ The timecode of a source video is captured when you use device control. (Capturing
with device control requires timecode. See “Using the Movie Capture window” on
page 45.)

ceccccs D0 OO

With device control, you can use videotape timecode (left) to precisely edit
a program in Premiere (right).

+ Timecode is visible only in the tape counter on equipment that can recognize
timecode, unless the timecode has been burned-in, or recorded over the picture in
a copy of the tape. Most home VCRs cannot read or write timecode.

+ If you plan to capture an entire tape, only the In point of the movie needs to be
recognized during capture. Once the In point is recorded, a frame-accurate tape deck
will capture all of the following frames accurately. The default Out point is beyond the
length of your tape; thus, the entire tape can be captured without setting an Out point.

Note: Timecode capture with controllable devices depends on the precision of your tape
deck. If your tape deck cannot read the timecode accurately, you may have to calibrate
your system or manually assign the timecode to your movie by matching frames.

Manually setting timecode for a clip

On some videotape copies, the timecode appears not on the video track, but as a window
dub or window burn superimposed on each video frame.This window dub lets you see the
timecode on a deck that doesn’t read invisible timecode. Window dub timecode is also
called burned-in, or visual, timecode. Because a videotape with burned-in timecode
usually doesn’t include invisible timecode, clips captured from that tape aren't marked
with timecode on your computer. However, you can manually set the timecode for each
captured clip. Because this requires referring to the original videotape, this is best done
immediately after capturing a clip.

To set timecode manually for a clip:

1 Do one of the following:

+ Activate the Clip window containing the clip you want to set.
+ Open the clip in the Source view.

« Activate the Project or Bin window containing the clip you want to set,and then
select the clip.

Using Help | Contents | Index Back 4 58 )




Adobe Premiere Help Capturing and Importing Source Clips

Using Help | Contents | Index Back 4 59 )

2 Choose Clip > Advanced Options > Timecode, specify the following options, and
click OK:

+ For the first option, type the timecode that matches the frame visible in the clip.
+ For Frame Rate and Format, choose options that match the videotape.

+ For Set Timecode At, click File Beginning if you typed timecode for the first frame in
the clip; otherwise, click Current Frame.

+ For Reel Name / Description, type the name of the clip’s videotape.

Capturing analog audio

If you want to use audio that is not yet in digital form, you need to capture it. With the
proper audio- or video-capture card, Premiere can capture audio that is synchronized with
its source video or that is independent of it.

The quality of digitized audio and the size of the audio file depend on the sample rate
(the number of samples per second) and bit depth (the number of bits per sample) of the
digitized audio. Also, digitizing stereo audio requires twice as much disk space as mono
audio.These parameters, controlled in the Capture Settings section of the Project Settings
dialog box, determine how precisely the analog audio signal is represented in digital form.
Higher sample rates and bit depths reproduce sound at higher levels of quality, but with
correspondingly larger file sizes. If you plan to export or play back the final cut from
Premiere, capture audio at the highest quality settings your computer can handle, even

if those settings are higher than the settings you'll specify for final export or playback.This
provides headroom, or extra data, that will help preserve quality if you adjust audio gain
or apply audio effects such as equalization or dynamic range compression/expansion; see
“Applying and controlling effects” on page 183.

To set the location of a file captured from an audio-only source:

1 Choose Edit > Preferences > Scratch Disks and Device Control.
2 For Captured Movies in the Scratch Disks section, select a location and click OK.

To capture an audio source (Windows):
1 Choose File > Capture > Audio Capture.

2 Locate and select the capture program you want to use, and click OK. If you have not
purchased a separate audio-capture program, you can use the Windows Sound Recorder
(Sndrec32.exe, located in the folder in which you installed Windows).Then click OK.

3 Use the audio capture program to record an audio file. See the documentation or
online Help for the capture program. (Premiere remembers the program you chose for
recording audio.The next time you choose Capture > Audio Capture, Premiere automati-
cally starts the same audio program.)

Note: In Windows, audio input options are affected by the settings in the Multimedia
Control Panel and in the capture program you use. For information, see the online Help
for Windows and for the capture program.

To capture an audio source (Mac OS):

1 Choose File > Capture > Audio Capture.

2 Choose Audio Capture > Sound Input.
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3 Select a Source from the menu.The options available depend on the audio hardware
you are using. For example, a capture card’s software may add options to this dialog box.

4 For Sample Rate, select the number of samples per second. Compact-disc audio is
stored at 44.1 Hz. For best results, choose the sample rate that corresponds to the rest
of the audio in your project. For example, if your project contains primarily DV audio,
choose 48 Hz.

5 For Format, do the following:

+ Select a bit depth from the left menu. For voice and medium-quality music, 8-bit
sound is sufficient; compact-disc audio is stored at 16 bits. Stereo audio requires twice
as much disk space and processing as mono audio.

+ Select the channel usage you want from the right menu.
6 For Speaker, select how you want the speakers to function while you record.
7 ForVolume, drag the slider to amplify or attenuate the incoming audio signal.

8 If available, click Options, specify any options provided by your audio hardware,
and click OK.

9 Click OK to close the Sound Settings dialog box.
10 Click Record.

Note: If no audio is recorded or you can’t hear your source audio, try playing the audio
through the computer speaker system without recording. If you still can’t hear it, the audio
source may not be properly connected. Check hardware connections, settings in the
Multimedia Control Panel (Windows) or the Sound or Monitors and Sound control panels
(Mac 0S), and the documentation that came with your computer and sound card.

Importing digital audio

Premiere can import digital audio clips stored as audio files or tracks in video files. Digital
audio is stored as binary data readable by computers. Most digital audio is stored on
computer hard disks, audio compact discs (CDs), or digital audio tape (DAT). If you have
capture hardware that can read digital audio data directly, such as an IEEE 1394 (FireWire/
i.Link) connection, you can preserve the quality of your digital audio source. Using all
digital connections, you can capture digital audio directly into Premiere from the Movie
Capture window: make sure to turn off the Take Video option and set your audio source
settings in the Movie Capture window menu.

Many computers in their standard configuration import audio through analog input jacks;
the digital audio is converted to analog when you use the audio equipment output jacks
and converted back to digital when you capture.This additional digital-analog-digital
conversion reduces audio quality somewhat.

Audio from individual audio CD tracks are written as individual Compact Disc Audio (CDA)
format files. Premiere does not support the CDA format, so you must convert them to a
supported format before importing them. Once the digital audio is in a format that
Premiere can read, include it in your project using the Import command. See “Importing
clips”on page 64.

Note: Make sure that you own the copyrights or have licensed the copyrights to any CD
tracks you use.
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Using CD audio in Windows

You can play audio CD files from Windows, but before you can import them into Premiere,
you need to convert them to a supported file format.You can convert CDA files using
third-party conversion applications such as WaveStudio from Creative Labs Inc., Sound
Forge from Sonic Foundry, or Audio Grabber from Audio Grabber.

Once you've converted the audio file to a WAV or AIFF file format,import it using the File >
Import command.

Using CD audio in Mac OS
On Mac OS, you can import audio CD tracks as AIFF or WAV files with no loss of quality,
using a converter built into QuickTime.

Note: Although the DV format can record two independent stereo audio pairs, you cannot
capture the Stereo 2 pair in Windows, and you cannot capture two stereo pairs indepen-
dently in Mac OS. Also, Premiere does not currently support creating 4-channel tapes.
To import an audio CD track (Mac OS only):

1 In Premiere, choose File > Open. Locate and select the audio CD, and click Open.

2 Select a track and click Options.

3 Click Play to verify that you've selected the correct track.

4 Specify the following options:

+ For Rate, select the number of samples per second. Compact-disc quality is 44.1 kHz.
+ For Size, select the bit depth of the audio. Compact-disc quality is 16 bit.

+ For Use, select whether the track is imported as mono or stereo audio.

5 If you want to import only a portion of the entire track, do any combination of the
following in the Audio Selection section and then click OK:

« For Start and End, type times relative to the track duration.

+ Drag the beginning or ending sliders.

6 Specify a location and filename to store the converted track, and click OK.

Q Premiere projects containing audio with different sample rates require extra
rendering time.To avoid this, resample the audio in the minority of clips that use

different sample rates and then replace them in the project.To resample an audio clip,

import it into a separate project that is set to the desired sample rate, export it as a movie,
and then import the new movie into your project.
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About D1, DV, and various pixel aspect ratios

Pixel aspect ratio specifies the ratio of width to height of one pixel in an image. Frame
aspect ratio describes the ratio of width to height in the frame dimensions of an image.
For example, DV NTSC has a pixel aspect ratio of 0.9 (or 0.9 width by 1.0 height). It also
has a frame aspect ratio of 4:3 (or 4.0 width by 3.0 height).

A 4:3 frame aspect ratio (left), and a wider 16:9 frame aspect ratio (right)

Many video formats use the same 4:3 frame aspect ratio but use a different pixel aspect
ratio. For example, some NTSC capture cards produce a 4:3 frame aspect ratio, with square
pixels (1.0 pixel aspect ratio) and a resolution of 640 x 480.DV NTSC produces the same 4:3
frame aspect ratio, but uses rectangular pixels (0.9 pixel aspect ratio), and a resolution of
720 x 480.DV pixels, which are always rectangular, are vertically oriented in systems
producing NTSC video and horizontally oriented in systems producing PAL video.

If you display rectangular pixels on a square-pixel monitor without alteration,images and
motion appear distorted; for example, circles distort into ovals. However, when displayed
on a broadcast monitor, the images will be correct.
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A.Square pixels and 4:3 frame aspect ratio B.Nonsquare pixels and 4:3 frame aspect ratio
C.Nonsquare pixels displayed on a square-pixel monitor

When you import or capture DV video, the image looks slightly wider than it does on a D1
or DV system. (D1 PAL footage looks slightly narrower.) The opposite effect occurs when
you capture or import anamorphic footage using D1/DV NTSC Widescreen or D1/DV PAL
Widescreen.Widescreen video formats have a frame aspect ratio of 16:9.

If a file uses rectangular pixels, Premiere displays the pixel aspect ratio next to the file’s
image thumbnail in the Project window. You can change the pixel aspect ratio interpre-
tation for individual files in the Pixel Aspect Ratio dialog box. By ensuring that all footage
files are interpreted correctly, you can combine footage with different ratios in the same
project and generate output that plays correctly.

Premiere sets the pixel aspect ratio for a project according to the preset you choose when
starting a project.You can change this setting before editing begins, but once you start
editing, changing the pixel aspect ratio can cause problems.
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When you capture or import video with either the D1 resolution of 720 x 486, or the DV
resolution of 720 x 480, Premiere automatically sets the pixel aspect ratio for that file to
D1/DV NTSC (0.9). When you import footage with the D1 or DV resolution of 720 x 576,
Premiere automatically sets the pixel aspect ratio for that file to D1/DV PAL (1.067).
However, it is always a good idea to make sure all files are interpreted correctly by looking
in the Project window or the Pixel Aspect Ratio dialog box.

Note: Be sure to reset the pixel aspect ratio to Square Pixels when you import a square-
pixel file that happens to have a D1 or DV resolution—for example, an Adobe Photoshop
image with a resolution of 720 x 480.

Setting pixel aspect ratio

It is important to set the pixel aspect ratio for a file at its original ratio, not the ratio of
the final output. You can set pixel aspect ratios for clips and projects with these approx-
imate values:

Square Pixels Uses a 1.0 pixel aspect ratio. Use this setting if your video has a 640 x 480
or 648 x 486 frame size.

D1/DV NTSC Uses a 0.9 pixel aspect ratio. Use this setting if your video has a 720 x 480
or 720 x 486 frame size, and your desired result is a 4:3 frame aspect ratio.

D1/DV NTSC Widescreen Uses a 1.2 pixel aspect ratio. Use this setting if your video has
a 720 x 480 or 720 x 486 frame size, and your desired result is a 16:9 frame aspect ratio.

D1/DV PAL Uses a 1.0666 pixel aspect ratio. Use this setting if your video has a 720 x 576
frame size,and your desired result is a 4:3 frame aspect ratio.

D1/DV PAL Widescreen Uses a 1.4222 pixel aspect ratio. Use this setting if your video
has a 720 x 576 frame size, and your desired result is a 16:9 frame aspect ratio.

Anamorphic 2:1 Uses a 2.0 pixel aspect ratio. Use this setting if your video was shot
using an anamorphic film lens.

D4/D16 Standard Uses a 0.9481481 pixel aspect ratio. Use this setting if your video has a
1440 x 1024 or 2880 x 2048 frame size, and your desired result is a 4:3 frame aspect ratio.

D4/D16 Anamorphic 8:3 Uses a 1.8962962 pixel aspect ratio. Use this setting if your
video has a 1440 x 1024 or 2880 x 2048 frame size, and your desired result is an 8:3 frame
aspect ratio.

To set the pixel aspect ratio for imported files:

1 Select the file in the Project window.

2 Choose Clip > Advanced Options > Pixel Aspect Ratio.

3 Select a ratio from the Pixel Aspect Ratio menu and click OK.

If you are planning to export to the same pixel aspect ratio as your clips, you also need to
set the pixel aspect ratio for the project.

To set the pixel aspect ratio for a project:

Do one of the following:

+ Choose the appropriate project preset when starting your project.

« If a project is already open, choose Project > Project Settings > Video, and select a ratio
from the Pixel Aspect Ratio menu; then click OK.
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Using square-pixel footage for output to DV

You can use square-pixel footage in a DV project and generate output that does not
appear distorted. Premiere either upsamples (increases) the resolution or downsamples
(decreases) the resolution of a file that does not match the project frame size. Because
downsampling results in a higher-quality image, it is best to create files that are larger
than the project’s frame size so that Premiere does not have to upsample and enlarge
the file.

To use square-pixel files in a D1 or DV project:

1 Prepare square-pixel footage using one of the following methods:

« If your final output is DV (NTSC), create and save it at a 720 x 540 frame size to prevent
upsampling, or 640 x 480 to prevent field distortion on a field-rendered file (such as a
3D animation).

« If your final output is DV (PAL), create and save it at a 768 x 576 frame size to prevent
upsampling and field distortion on a field-rendered file (such as a 3D animation).

If your final output is D1 (NTSC), create and save it at a 720 x 540 frame size.
Capture or import the file into Premiere.

w N

If you cannot use the methods from step 1, do whichever of the following is necessary:

If your square-pixel file was created and saved at an odd size or a smaller frame size than
that used by your project (for example, if you imported a 400 x 400 logo prepared in
lllustrator or a scanned image intended to be superimposed onto the video), select it
and choose Clip > Video Options > Maintain Aspect Ratio.The Maintain Aspect Ratio
option prevents the image from being resized to fit the frame and makes Premiere
resample the image using the same nonsquare pixel aspect ratio as the project.

- If your square-pixel file was created and saved at a standard frame size (such as 640 x
480 or 720 x 540), Premiere will scale the image so that the pixel aspect ratio, frame
aspect ratio, and frame size match the project. For best results, create files with a frame
size in which one dimension matches that of the project and the other is greater than
the project—so that Premiere downsamples rather than upsamples.

« If your square-pixel file was created and saved at the frame size used by your project
(such as 720 x 480), you'll want to redesign your image using a different frame size
(such as 720 x 540).

Importing clips

You can import clips into Premiere as a single clip, multiple clips, or an entire folder of clips
directly into the Project window. If you want to examine a clip before importing it into the
project, open the clip in a Clip window and then move the clip to the Project or Timeline
window. Clips cannot exceed 4000 x 4000 pixels. If the software you use to create art does
not let you specify pixels as a unit of measure, specifying points may be sufficient. If the file
does not include pixel aspect ratio information, Premiere uses the Interpretation Rules.txt
file, which can be customized, to determine the pixel aspect ratio based on codecs,image
sizes, and other parameters.
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By default, Premiere alters the size and aspect ratio of a video clip or still image to match
that of the video frame you specified for your project. Premiere displays images with the
correct frame aspect ratio in the Monitor and Trim windows. For more information on
aspect ratios, see “About D1, DV, and various pixel aspect ratios” on page 62.

Premiere can import a number of video and audio formats.
Video formats: Type 2 AVI, MOV, and Open DML (Windows only)

Note: Type 1 AVl clips must be rendered before they can be previewed from your DV device.
To render a Type 1 AVl clip, add it to the Timeline in a DV project, and build a preview file of
that section of the Timeline.

Audio formats: AVI, MOV, AIFF, WAV (Windows only), the Macintosh Sound Format, (Mac
OS only), and Sound Designer | & Il (Mac OS only)

Still-image and sequence formats: Al and Al sequence, PSD and PSD sequence, GIF and
animated GIF, Filmstrip, JPEG, PICT and PICT sequence, TGA and TGA sequence, TIFF and
TIFF sequence, PCX (Windows only), FLC/FLI (Windows only), BMP and BMP sequence
(Windows only), and PICS animations (Mac OS only)

File format support is provided by plug-in software modules. Over time, additional

or updated file formats may be available from Adobe or other manufacturers, such as
QuickTime.

To import one or more clips into the Project window:

Do one of the following:

« Toimport a single clip, choose File > Import > File. Locate and select the file,and then
click Open.

« To import multiple clips in Windows, choose File > Import > File. Hold down Control as
you select each file you want to import, or hold down Shift and select the first and last
files of a range you want to import. Click Open.

+ To import multiple clips in Mac OS, choose File > Import > File.Hold down Shift as you
select each file you want to import. Click Open.

« To import a folder of clips, choose File > Import > Folder. Locate and select the folder
you want to import, and then click OK (Windows) or Select foldername (Mac OS).

To examine a clip before adding it to the project:

1 Choose File > Open.

2 Locate and select the file you want to examine, and then click Open.The clip appears in
the Monitor source view or in a Clip window.

3 Examine the clip. If you decide to add it to the project, position the pointer inside the
clip display and drag it to the Project window or choose Clip > Add Clip to Project.

Note: To control the window in which a clip opens, choose Edit > Preferences > General
and Still Image, select or deselect the Open Movies in Clip Window option, and click OK.
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Importing stillimages

You can import individual still images or convert a numbered sequence of stillimages into
a single animation as you import (see “Importing an animation or still-image sequence”
on page 67).When you import an individual still image, it uses the duration specified in
the dialog box that appears when you choose Edit > Preferences > General and Still Image.
You can change the duration of a still image after you import it.

To change the default duration for still images:
1 Choose Edit > Preferences > General and Still Image.

2 In the Still Image section, specify the number of frames you want as a default duration
for a still image.

Note: Changing the default duration of still images does not affect the duration of still
images that are part of a sequence.

To change the duration of a stillimage you have already imported:
Select the clip and choose Clip > Duration. Type the new duration and click OK.

By default, Premiere will alter the size and aspect ratio of a still image to match that of
the frame size you specified for your project. You can specify that still images retain their
original aspect ratio (see “Maintaining the original aspect ratio of a clip” on page 96).
You can also scale an image to a size other than the size of the frame (see “Scaling a clip”
on page 92).

If you're planning to use many still images that use different aspect ratios from your
project frame size, you can lock the aspect ratio of each still image before you import it.

To lock the aspect ratios of still images before you import them:
1 Choose Edit > Preferences > General and Still Image.

2 Select Lock Aspect to preserve the proportions of a still image in Premiere.When Lock
Aspect is deselected and you import a still image that has a different aspect ratio than the
video frame in the project, Premiere resizes the image to fit.

Q If you import a nonsquare-pixel file that was created and saved at an odd size or a
smaller frame size than used by your project (for example, 400 x 400), select it and
choose Clip > Video Options > Maintain Aspect Ratio.Then, with the file still selected,
choose Clip > Advanced Options > Pixel Aspect Ratio, choose Square Pixels from the
Pixel Aspect Ratio menu, and click OK. Setting both of these options prevents Premiere
from resizing the image to fill the screen and from resampling the file to match the pixel
aspect ratio of the project.

Importing Adobe lllustrator files

You can import an Adobe Illustrator still-image file directly into a Premiere project.
Premiere converts path-based lllustrator art into the pixel-based image format used

by Premiere, a process known as rasterization. Premiere automatically anti-aliases,

or smooths, edges of the Illustrator art. Premiere also rasterizes all empty areas in an
Illustrator file with an alpha channel premultiplied with white, which means that it can
be transparent when you superimpose it over other clips, but you must apply the White
Alpha Matte key type. See “Using keys to superimpose and create composites”on

page 165 and “Using Black Alpha Matte and White Alpha Matte keys” on page 169.
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You can import Illustrator art up to 2000 x 2000 pixels. If you want to define the dimen-
sions of the Illustrator art as it will be rasterized by Premiere, use the lllustrator program
(sold separately) to set crop marks in the Illustrator file. For information about setting crop
marks in Illustrator, see the product’s documentation.

To rasterize and import an Adobe lllustrator file:
Choose File > Import > File. Locate and select an lllustrator file,and click Open.

Importing Adobe Photoshop files

You can import files from Photoshop 3.0 or later. However, Premiere does not support
16-bit TIFF images created in Photoshop or other graphic applications.You can also
import an individual layer from a multilayer Photoshop file.If the Photoshop file uses an
alpha channel for transparency, Premiere preserves it. If you superimpose the Photoshop
file over another track in Premiere, you can see through the transparent areas marked by
the alpha channel. For information about alpha channels and superimposing, see “Using
the Alpha Channel key” on page 168.

Note: If you have trouble importing a Photoshop file that uses a layer mask or multiple
layers, flatten (combine) the layers in the Photoshop file before importing it into Premiere;
for information, see the product’s documentation.

Importing an animation or still-image sequence

You can import an animation contained in a single file, such as an animated GIF. (An
animation is different from a video in that it is generated synthetically, not by shooting live
action.) Premiere can also import a sequence of numbered still-image files and automati-
cally combine them into a single clip; each numbered file represents one frame.Some
programscan generate a series of numbered sequence of stillimages, such as Adobe After
Effects and Adobe Dimensions.Images in a still-image sequence cannot include layers, so
flatten images that will be part of a sequence. For information on layers and flattening, see
the documentation for the application that created the file.

Note: Changing the default duration of still images in the Preferences dialog box does not
affect the duration of still images that are part of a sequence.

When creating three-dimensional images or animations that you will be importing into
Premiere, use the following guidelines whenever possible:

« Use broadcast-safe color filtering.

+ Use the pixel aspect ratio and frame size specified in the project preset that you will be
using in your Premiere project.

+ Use the appropriate field settings to match your project.

Using Help | Contents | Index Back 4 67 p




Adobe Premiere Help Capturing and Importing Source Clips

Using Help | Contents | Index Back 4 68 p

To import numbered still-image files and compile them into a single clip:
1 Do one of the following:

+ In Windows, make sure that each still-image filename has the correct file extension,and
make sure that all filenames in the sequence contain an equal number of digits at the
end of the filename (before the filename extension)—for example, file000.bmp,
file001.bmp, and so on.

+ In Mac OS, make sure that all flenames in the sequence contain a suffix of a period
followed by an equal number of digits—for example, File.000, File.001,and so on.You
may insert a space between the period and the file number—for example, File. 000, File.
001,and so on.

2 Choose File > Import > File.

3 Locate and select the first numbered file in the sequence, select Numbered Stills, and
click Open.

Importing another project

You can add the contents of an existing project to an open project. For example, you can
break up a large project into smaller, more manageable pieces in separate projects, and
then import each project into a main project to create the final video program.When you
import a project into an open project, the imported project’s clips are added to the Project
window in a bin named after the imported project. You can import a project’s Timeline
contents at the beginning, end, or edit line in the open project’s Timeline. All of the
imported project’s special effects, such as transitions and effects, are included. If there are
tracks in the imported project that do not match track names in the open project, they are
added to the Timeline.

Premiere imports the project as an insert edit: Any clips on all tracks at or after the
insertion point are moved later by an amount corresponding to the duration of the
imported project.If you import a project at the edit line, it bisects any clips at the edit line.
Before importing a project, you may want to examine both projects to anticipate any
potential track conflicts, and save the destination project in case importing a project
creates results you didn't anticipate.

Note: You cannot import a Premiere 5.0 or earlier project directly into a Premiere 6.0
project because of differences in these versions. To import a Premiere 5.0 or earlier
project, first convert it to a Premiere 6.0 project by opening and saving it in Premiere 6.0
(see “Opening a project” on page 18). Make sure that both projects have the same
timebase. Projects created in Premiere 5.1 or later can be imported directly into a
Premiere 6.0 project.

To merge a project into a currently open project:
1 Make sure that the destination project is open.

2 Choose File > Import > Project.

3 Locate and select the project, and then click Open.

4 C(lick Beginning, Edit Line, or End to specify where in the Timeline you want the
imported project to appear, and then click OK.
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Analyzing clip properties and data rate

Premiere includes clip analysis tools that you can use to evaluate a file in any supported
format stored inside or outside a project. For example, after producing a video clip to be
streamed from a Web server, you can use clip analysis tools to determine if a clip you
exported has an appropriate data rate for Internet distribution.

The Properties feature provides detailed information about any clip. For video files,
analyzed properties can include the file size, number of video and audio tracks, duration,
average frame, audio and data rates,and compression settings. You can also use
Properties to alert you to the presence of any dropped frames in a clip you just captured.

To see the properties of a clip:

1 Do one of the following:

+ Iftheclipisin the Project window, select it to display a subset of its properties in the top
part of the window.

+ If the clip is in the Project, Monitor, or Timeline window, select it, choose File > Get
Properties For,and select the filename of the clip.

« If the clip is not yet in the project, choose File > Get Properties For > File.Locate and
select the clip you want to analyze, and then click Open.

2 To save the Properties window text as a text file, choose File > Save As, specify a location
and filename, and click Save.

3 To see the Data Rate Graph, click Data Rate.

Use the data rate graph to evaluate how well the output data rate matches the require-
ments of your delivery medium. It charts each frame of a video file to show you the render
keyframe rate, the difference between compression keyframes and differenced frames
(frames that exist between keyframes), and data rate levels at each frame.The Data Rate
Graph includes the following:

 Data rate: the white line represents the average data rate.
+ Sample size: the red bars represent the sample size of each keyframed frame.

+ Differenced frames sample size: the blue bars represent the sample size of the differ-
enced frames between compression keyframes.

4 When you are finished, close the Data Rate Graph window and the Properties window.
Q You can also view clip properties from a window containing a clip by right-clicking

a clip (Windows) or pressing Control as you click a clip (Mac OS) and choosing
Get Properties.
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Using offline files

Premiere automatically creates an offline file, or placeholder, for any source file used in
the project that it cannot locate when you open a project.You can also create an offline
file at any time. For example, if you expect to use source video that has not yet been
captured, you can create an offline file as a temporary substitute for the missing source
video during editing.When the actual source video becomes available, you can quickly
replace all instances of the offline file in a project with the actual source. See “Opening a
project”on page 18.

To create an offline file:

Choose File > New > Offline File.

Type a filename. In general, use the filename of the actual source video that is missing.
For Duration, type the length for the offline file.

For Timecode, type the timecode value of the In point of the missing source video.
For Reel Name, type the name of the reel containing the missing source video.
Choose a time format from the Format menu that corresponds to the source video.

Choose a frame rate from the Speed menu.

00 N O L1 A W N =

Select either or both Has Video or Has Audio, according to the contents of the source
video.Then click OK.

To replace an offline file with a source video file:

1 In a Project or Bin window, select the offline file.

2 Choose Project > Replace Clips.

3 Locate and select the actual source video file,and click OK.

Note: If you cannot locate the file, press the Escape key to exit the dialog box and leave the
projectin its original state.
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Editing Video

Using the Monitor window

The Monitor window displays individual frames of clips and the video program. Using the
Single-Track Editing workspace, the Monitor window resembles the monitors in a conven-
tional edit bay with one monitor for the source, or source clip,and another for the program,
or edited video in the Timeline. Controllers at the bottom of the Monitor window are like
the edit controller in an edit bay. You can edit clips in either the Monitor window or the
Timeline window. See “Editing a video program” on page 98. (A source clip is a clip outside
the Timeline or in the Source view of the Monitor window; a program clip is a clip in the
Timeline or Program view of the Monitor window.)

In Dual View, the source and program are displayed side by side.You can also choose other
views for the Monitor window. If you want to see only the program view, you can select
Single View.For precise control over trimming, you can switch the Monitor window to Trim
mode, as explained in “Using the Trim view” on page 113.

If you prefer the window layout used by previous versions of Premiere, you can change the
window layout accordingly.

Displaying a clip
Clips can display in either in the Source view (left side) of the Monitor window or in a Clip
window. If you want to compare several clips, you can open a window for each.

To view a clip:

Do any of the following:

+ Toview a clip in the Source view, double-click the clip in a Project, Bin, or Timeline
window. Premiere displays the clip and adds its name to the Source menu below
the Source view.

Using Help | Contents | Index Back 4 71 p




Adobe Premiere Help EditingVideo

Using Help | Contents | Index Back 4 72 p

+ To see up to 35 clips you previously viewed since opening the current project, choose
the name of the clip from the Source menu below the Source view.

O—e—————  pmitor——— 5
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Selecting a clip to view from the Source menu

+ To add multiple clips to the Source menu simultaneously, drag multiple clips or an
entire bin from a Project or Bin window into the Source view, or select multiple clipsin a
Project or Bin window and double-click them.

+ To change the Source view time display, choose Monitor Window Options from the
Monitor window menu. In Source Options, choose a Count from the menu.The Count
designates the format of the clip’s timecode display. Select Zero Based if you want to
start the clip’s timecode at zero instead of using the timecode of the clip’s first frame.
Click OK.

+ To open the currently visible Source view clip in its own window, press Alt (Windows)
or Option (Mac OS) as you double-click the clip in the Source view.

+ To always open a clip in its own window, choose Edit > Preferences > General & Still
Image, select Open Movies in Clip Window, and click OK.

+ To override the current window preference for opening clips (described in the previous
paragraph), press Alt (Windows) or Option (Mac OS) as you double-click a clip in the
Project window. For example, if you set the preference to open clips in their own
windows, pressing Alt/Option opens a clip in the Source view.

+ Toview a clip that isn’t already in a Project or Bin window, choose File > Open, locate
and select the clip, and click Open.
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Viewing safe zones

Television sets enlarge a video image and allow some portion of its outer edges to be
cut off by the edge of the screen.This is known as overscan. The amount of overscan is not
consistent across television sets, so you should keep important parts of a video image,
such as action or titles, within margins known as safe zones.You can view safe zones in the
Monitor window's Source view, Program view, or both.
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To view safe zones in the Monitor window:

In the Monitor window menu, choose Safe Margins for Source Side or Safe Margins for
Program Side. Choose either menu item again to remove the corresponding safe zones
from the Monitor window.

To change the dimensions of the safe zones:
1 In the Monitor window menu, choose Monitor Window Options.

2 For Action-Safe Margin and Title-Safe Margin, type new values representing the
percentage of the full Program or Source view window not included in the safe zones.
Click OK.

Using Monitor window controllers
The Monitor window contains similar controllers for the Source and Program views, which
you use to view and find frames in a clip or video program. Many of the controllers work
like the tape transport controls on a video deck.They serve the following purposes:

Use the Source controller (under the Source view) to play or view the frames of a source
clip and to specify the clip's source In and Out points, which define the portion of the clip
that will be added to the program. (The first frame that will be added is the source In
point, and the last frame that will be added is the source Out point.)

Use the Program controller (under the Program view) to play or view the video program
in the Timeline and to specify a clip’s program In and Out points, which define where the
clip’s In and Out points are on the Timeline.

Using Help | Contents | Index Back 4 73 p




Adobe Premiere Help EditingVideo

Using Help | Contents | Index Back 4 74 p

When you want to use a controller to navigate a clip or the program, first make sure that
the correct controller is active. When a controller is active, its timecode readout is green,
and the view above it is outlined with the highlight color set for your computer.The
number at the bottom right of each controller is the current time position for that view.
The number preceded by a delta symbol (a) at the bottom left of each controller is the
time difference between the In point and the Out point of the currently displayed source
clip or video program.

Q In the Monitor window, you can cycle through time display options by pressing
Control (Windows) or Command (Mac OS) as you click a timecode readout.The time
display options cycle in the order they appear in the Count menu (available when you
choose Window > Monitor Window Options when the Monitor window is active).

To customize the Monitor window view:

Do any of the following:

+ To set the active view and controller, click the Source or Program view.

+ To limit the view to the Program view, click the Single View button () at the top of
the Monitor window. You can also choose Single View from the Monitor window menu.

+ To return to the Source/Program view, click the Dual View button (m) at the top of the
Monitor window.

To play the Source or Program view:

Do any of the following:

« To play, click the Play button (m).

+ To stop, click the Stop button (u).

+ To play from the In point to the Out point, click the Play In to Out button ().

+ To play from the current time to the Out point, Alt-click (Windows) or Option-click (Mac
0S) the Play In to Out button (m).

+ To play and loop, click the Loop button (e).

+ To play in reverse, press Ctrl+Alt and click the Play button (Windows) or press
Command+Option and click the Play button (Mac OS).

+ To play faster, click the Play button. Repeatedly clicking the button increases speed
further.

+ To play including preroll and postroll, press Alt (Windows) or Option (Mac OS) as you
click the Play button. Preroll starts playback from a time before the In point, and postroll
stops playback at a time after the Out point. Set preroll and postroll values in the
General/Still Image Preferences dialog box.

To view a different frame:
Do any of the following:

+ Make sure that the view you want is active, and on the numeric keypad type the
new time.You do not need to type colons because Premiere converts the numbers
automatically.

+ To display the same frame in the Program view that is displayed in the Source view,
make sure that the Source view is active and that the current Timeline instance of the
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Source view clip is displayed (the name of the clip and its In point will be in the Select
Source Clip menu below the Source view), and then pressT.

« To display the same frame in the Source view that is displayed in the Program view,
make sure either the Program view or Timeline is active, and then press T.This will
display the corresponding frame in the actual source clip, not its Timeline instance.

+ To go forward one frame, click the Frame Forward button (n).

+ To go forward five frames, press Shift as you click the Frame Forward button ().
+ To go backward one frame, click the Frame Back button (i).

+ To go backward five frames, press Shift as you click the Frame Back button ().

+ To go to the previous edit in a target audio or video track, click the Previous Edit button
() in the program controller. (An edit is where a program clip ends or begins in the
video or audio tracks.)

« To go to the next edit in a target audio or video track, click the Next Edit button (») in
the program controller.

Note: In the Single-Track Editing mode, the Previous and Next buttons also stop at the
cutpoint of each transition when the Video 1 track is expanded, and at audio cuts.

+ To go to the first frame of the video program, press the Up Arrow key.
+ To go to the last frame of the video program, press the Down Arrow key.
For more information, see “Moving around in the Timeline” on page 81.

The Monitor window controllers also include a jog tread and a shuttle slider. The shuttle
slider marks the position of a frame relative to the beginning and end of the clip (in the
Source view) or Timeline (in the Program view). However, because the shuttle slider is a
fixed width, it is less precise when you are looking at long clips or programs.The jog tread
is helpful in these cases, because you can navigate finer increments of a clip or program
than with the shuttle slider.The timecode readout updates in the Source view or Program
view as you jog or shuttle.

To jog or shuttle through frames:
Do one of the following:

+ Click in the shuttle slider area.

+ Drag the shuttle slider.

« Drag the jog tread left or right, past the edge of the controller if necessary, until you
reach the frame you want. If you drag the cursor to the edge of the screen without
reaching the end of the clip or program, you can continue from the same time position
by starting another drag from the jog tread.

If you are trying to find a frame and know its approximate location within a clip, start
S by clicking in the shuttle slider area in the general location of the frame and then drag
the jog tread to look carefully in that area.
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Selecting an editing workspace

The style of editing you use when working in Premiere depends on the task at hand,
such as assembling a rough cut of a project or doing more precise editing. Premiere
provides predefined editing workspaces that you can quickly and easily set up for the
style of editing you want to use. Four editing workspaces are available: A/B Editing,
Single-Track Editing, Effects, and Audio.

A/B Editing mode is intended primarily for editors who wish to work by dragging clips
from the Project window to the Timeline window.This mode resembles a conventional
editing method called A/B roll editing, which uses two video tapes or rolls (A and B)
and an effects switcher to provide transitions. Selecting A/B Editing sets up the
following conditions:

+ In the Monitor window, Single View is selected.
+ Clips open in a separate clip window.

+ In the Timeline window, the Video 1 track displays three subtracks:Video 1A, 1B,and
the transition track.

+ All palettes are available, with the Effect Controls, Navigator, and Transitions palettes
active.

Single-Track Editing mode is intended for trimming and positioning clips by setting In
and Out points in the Source view of the Monitor window, and inserting and overlaying
the trimmed clips into the Timeline window. For basic video programs, such as a cuts-only
(no transitions) rough cut, you may want to use Single-Track mode. All tools act on the
three subtracks as a single track when they are combined in Single-Track Editing mode.
Selecting Single-Track Editing sets up the following conditions:

+ In the Monitor window, Dual View (Source/Program) is selected.
+ Clips open in the Source view window.
+ In the Timeline window, the video and transition tracks are combined.

Effects mode is intended for easy access to both audio and video effects. Selecting Effects
sets up the following conditions:

+ In the Monitor window, Single View is selected.
+ Clips open in a separate clip window.

+ The Info palette is grouped with the Effect Controls palette and the Transitions, Video,
and Audio palettes are separate and active.

Audio mode is intended for easy access to the tools necessary for editing audio tracks.
Selecting Audio sets up conditions identical to the Effects mode, except the Audio Mixer
window is open.
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Managing the window workspace

When you start Premiere for the first time, or after deleting or renaming the Preferences
file, you are prompted to select the editing workspace. You can also select a different
editing workspace at almost any time while working on a project.You can also create
custom window layouts by rearranging the windows and changing their settings.

You can save your favorite custom window layouts and apply them to any project. Saving
a workspace preserves the locations of Project, Monitor, Timeline, and Audio Mixer
windows. Other windows, such as the Clip window, are not saved. However, no window
option settings are saved with workspaces.

Note: You should not switch between A/B Editing and Single-Track Editing modes,

as it is possible in A/B mode to place clips in positions which are not allowed in Single-
Track mode.

To save a custom window workspace:

1 Arrange the Project, Monitor, Timeline, and Audio Mixer windows the way you want
them, including size, location, and settings.

2 Choose Window > Workspace > Save Workspace.

3 Type a name for the workspace, and click Save.The new workspace is added to the
Workspace menu.

To select or delete a custom workspace:

+ To select a workspace, choose Window > Workspace and then choose the name of a
workspace.

+ To delete a workspace, choose Window > Workspace > Delete Workspace, choose a
name, and click Delete.

Q Because new workspaces appear on the Window > Workspace submenu, you can also
add a workspace to the Commands palette. See “Using the Commands palette” on
page 30.
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Using the Timeline window

The Timeline is a time-based view of your program where you can select, arrange, and
modify the instances of the source clips you've used in the video program.The Timeline
graphically shows the placement of each clip in time, its duration, and its relationship to
the other clips in the program.
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Customizing the Timeline window

You can customize the Timeline display, including how it represents clips when you view
or edit them in the Timeline. For information on customizing the Timeline's tracks, see
“Customizing track views"” on page 79.

To customize the Timeline window:

1 In the Timeline window menu, choose Timeline Window Options.

2 In the Icon Size section, select the size of the preview icon you want in the Timeline.
If you expect to use many tracks or work on a small monitor, choosing a small icon size
will make it possible to display more tracks.

3 Inthe Track Format section, select an option:

+ The first option displays sample frames along the duration of a clip.This option makes it
easier to find a frame, but slows display and does not include the filename.

+ The second option displays the clip’s poster and ending frames as well as the filename.
+ The third option displays the poster frame and the filename.
+ The fourth option displays the filename only. This option displays the fastest.

4 In the Audio section, choose an option from the drop-down menu.This option
indicates the time zoom level at which an audio waveform will be visible in the Timeline.
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5 In the Options section, specify the following options as necessary, and then click OK:
+ From the Count menu, select the unit of time displayed in the Timeline.

+ Specify a Zero Point if you want the starting timecode for the video program to be other
than 00:00:00:00. This option also sets the starting timecode when you export an EDL.

+ For On Insert, select Shift Material in All Unlocked Tracks if you want all tracks to move
when you insert a clip into the Timeline, or select Shift Material Only in Target Tracks if
you want only the target tracks to be affected when you insert a clip.To alternate
between these two options, click the Toggle Shift Tracks Options button (=+) at the
bottom of the Timeline window.

+ Select Show Markers to display clip and Timeline markers. Deselect this option if the
Timeline contains many markers and if you want to view the Timeline with less clutter.
See “Using markers” on page 88.

+ Select Block Move Markers to move Timeline markers when you move unlocked tracks
by using the multitrack select tool or by performing an insert or ripple edit when Shift
Material in All Unlocked Tracks is selected. Deselect this option if you want Timeline
markers to remain in place.This option does not affect clip markers. Markers do not
move for any tool except the multitrack tool.

Q In the Timeline, you can cycle through each time display option by pressing Ctrl
(Windows) or Command (Mac OS) as you click the time ruler.The time display options
cycle in the order they appear in the Count menu in the Timeline Window Options dialog
box, described earlier in this section.

Customizing track views

Depending upon the Workspace, the Video 1 track will display one of two ways.In A/B
Editing mode, it displays as three subtracks:Video 1A, 1B, and the transition track.In
Single-Track Editing mode, the three subtracks are combined. In this mode, the Video 1 track
can display as either collapsed or uncollapsed.When it is collapsed, all clips and transitions
are combined on one track.When it is uncollapsed, the view resembles that of the A/B
Editing mode, except you cannot overlap the clips,and the separate tracks still behave as
one track.You get only a visual representation of the overlap.The uncollapsed view is
useful for obtaining a more accurate view of the transition overlaps. Choose between the
collapsed and uncollapsed views by clicking the Track Mode button.

Track modes are activated automatically when you select a workspace for editing. See
“Selecting an editing workspace” on page 76.The setting of the Track Mode button is
saved in both the project file and in the Premiere preferences file.

In both editing modes, the Video 2 track, by default, is available for superimposing clips
over the Video 1 tracks,and you can add more tracks for additional layers of superimposed
video. Similarly, you can use Premiere’s multiple audio tracks to overlap sound.To add
video and audio tracks, see “Adding, naming, and deleting tracks” on page 82.
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You can put a video clip on any video track and an audio clip on any audio track. However,
to use a transition, there must be a video clip on a Video 1 track. If you intend to super-
impose a video track, it must be on any track other than Video 1.If your project uses more
tracks than the Timeline can display, you can resize the Timeline window or scroll vertically
to see the tracks that are out of view.You can also control the proportion of space taken by
video and audio tracks, condense the vertical space of tracks by collapsing them, or hide
tracks. Finally, you can prevent tracks from being included when you preview, play back, or
export the video program.

To collapse or uncollapse the Video 1 track in Single-Track Editing mode:

+ Click the Track Mode button (%) to the right of the Video 1 track name.

Note: In Premiere 5.0, these modes were selected using the triangle in the track header,
which in this version is used to display or hide keyframes and fade controls.
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Track Mode button in Single-Track collapsed mode (left)
and Single-Track uncollapsed mode (right).

To resize the track heading section of the Timeline window:

Position the pointer over the right edge of the track heading section so that the resize
tool (#) appears, and then drag the right edge.
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The track heading section: being moved by the resize tool (left)
and after the move (right)

The editing tools in the upper left corner limit the minimum width of the track header.

To change the proportion of video and audio tracks displayed in the Timeline:

Drag the split-window bar, located at the right side of the Timeline between the Video 1
and Audio 1 tracks.This feature works best when there are many video or audio tracks in
a large Timeline window.
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Hiding and excluding tracks

You can mark any track as shy, which means it can be hidden in the Timeline. Marking a
track as shy does not immediately conceal it in the Timeline, because you must choose
the Hide Shy Tracks command to conceal or reveal all shy tracks simultaneously. Shy and
hidden tracks are included in the previews and exported program even when they are not
visible in the Timeline.You can also exclude a track from a program. An excluded track still
appears in the Timeline but is not included either in exported video or when previewing
or scrubbing the Timeline.

Hiding and excluding tracks reduces timeline clutter and increases scrolling or previewing
performance. Excluding a track also allows comparison between different versions of the
program. Shy, excluded, and hidden tracks can still be edited as normal tracks.To make
sure that hidden tracks are not edited, lock them before hiding them. See “Locking and
unlocking tracks” on page 84.

To hide or reveal tracks in the Timeline:
1 Do one of the following:

« To mark a track as shy, press Ctrl (Windows) or Command (Mac OS) as you click the eye
icon (@)(for video) or speaker icon (43)(for audio) at the left edge of a track.The icon
then appears as an outlined eye (&) (for video) or outlined speaker («i) (for audio).

+ To mark a track as not shy, press Ctrl (Windows) or Command (Mac OS) as you click an
outlined eye icon (&) (for video) or speaker icon (41) (for audio).

+ To mark as shy (or not shy) all superimposed video tracks or all audio tracks, press
Ctrl+Alt (Windows) or Command+Option (Mac OS) as you click to modify the eye or
speaker icon at the left edge of any track except Video 1.

2 In the Timeline window menu, choose Hide Shy Tracks or Show Shy Tracks from the
Timeline window menu.

To exclude or include a track in the program:

Click to hide or display the eye icon (for video) or speaker icon (for audio) at the left edge
of a track.

To simultaneously exclude or include all tracks except Video 1 in the program:

Press Alt (Windows) or Option (Mac OS) as you click to hide or display the eye icon (for
video) or speaker icon (for audio) at the left edge of any track. This excludes or includes all
superimposed video tracks or audio tracks; you must include or exclude tracks Video 1A/
1B separately.

Moving around in the Timeline

The time ruler at the top of the Timeline displays the current time position of the edit line
and any markers that have been set in the Timeline (see “Using markers” on page 88).
From the time ruler, you can view the location of the In and Out points of a clip and the
duration of the entire video program.When you do anything that repositions the edit line,
such as clicking the Frame Forward button, you change the current frame in the Monitor
Program view.
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To position the edit line in the Timeline:
Do any of the following:

+ Inthe Timeline, drag the edit line or click the ruler at the point where you want to
position the edit line.

+ In the Monitor window, select the Program timecode, type a new number on your
keypad, and press Enter (Windows) or Return (Mac OS).

+ In the Monitor window Program view, drag the jog tread or shuttle slider.

« In the Monitor window, click the Frame Back, Frame Forward, Next Edit, or Previous Edit
button in the Program controller. See “Using Monitor window controllers” on page 73.

+ In the Navigator palette, press and hold Shift as you drag within the representation of
the Timeline, or click the timecode and type new timecode using the numeric keypad.

To display the Timeline in more detail:

Do one of the following:

+ Select the zoom tool (&) and then click (or drag a rectangle around) the part of the
Timeline you want to see in more detail.

+ In the Navigator palette, drag the slider to the right, or click the Magnify icon ().

+ Select a smaller time increment from the Time Zoom Level menu at the bottom of
the Timeline.

To display more of the program in the Timeline:

Do one of the following:

+ Select the zoom tool (%) and then press Alt (Windows) or Option (Mac OS) as you click
an area in the Timeline.

+ In the Navigator palette, drag the slider to the left, or click the Reduce icon ().

+ Select a larger time increment from the Time Zoom Level menu at the bottom of
the Timeline.

Adding, naming, and deleting tracks

The Timeline can contain up to 99 video and 99 audio tracks.You can add or remove tracks
at any time, except for the Video 1,Video 2, Transition, Audio 1, Audio 2,and Audio 3
tracks, which cannot be deleted. New video tracks appear on top of existing video tracks,
and new audio tracks appear below existing audio tracks. Deleting a track removes all clip
instances on the track but does not affect source clips that you stored in the Project
window. You can also change the name of any video or audio track.You cannot delete or
rename the Transition track.

To add one track:
In the Timeline window menu, choose Add Video Track or Add Audio Track.
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To add, delete, or rename several tracks:

1 In the Timeline window menu, choose Track Options, or click the Track Options Dialog
button (=) at the bottom of the Timeline window.

2 Do one of the following, and then click OK:

+ To add tracks, click Add, type a value for Add _ Video Tracks and a value for Add _ Audio
Tracks as desired, and click OK.

« To delete tracks, select one or more tracks to delete, and click Delete.

« To rename a track, select a track, click Name, type a new name, and click OK. You cannot
rename the Video 1B track.

Specifying source and target tracks

When you add clips to the Timeline by dragging, the clip is added to the track and time
position where you drop it. However, when you add clips to the Timeline using Monitor
window controls or the keyboard, Premiere cannot know exactly how and where you
want a clip to be added. In such a case, you must specify in advance the way a source
clip’s video and audio are added to the Timeline. By default, both source audio and video
are added; in the Timeline, the Video 1A and Audio 1 Timeline tracks are the default target
(destination) video and audio tracks. In the Timeline, the names of the target video and
audio tracks are highlighted.

You can control how source video and audio are added to the Timeline using the Take
icons and Target menus:

+ TheTake Video (ffE) and Take Audio (##) icons in the Monitor window control whether
a particular source clip’s video or audio is added to the Timeline. For example, if one clip
contains video that you don't want to use, you can specify that the source clip will
provide only audio to the Timeline.

+ The video and audio Target menus control the video program in the Timeline.They
govern which Timeline video or audio track is set to receive the video or audio track
from the source clip. It is possible to target no Timeline track for either video or audio.
For example, if you build a rough cut of a music video and the only audio you want to
use is a music clip separate from any of your video clips, you may want to target no
audio tracks so that your program receives no audio from any source video clip.If you
do this, no audio is added to the program regardless of how you set the Take icons for
the source, and the same is true for targeting video tracks.

+  Watch out for cases where the target tracks do not match the settings for the source
video and audio. For example, if you turn on Take Video but turn off Take Audio for the
source clip, but Timeline tracks are targeted for both video and audio, the video goes to
the target video track as expected, but the source clip audio duration is inserted in the
target audio track as empty space.This is because targeting a track always adds the
duration of the source clip even if the corresponding source track (audio or video) is not
available to the target. If you don’t want the blank audio, specify no target audio tracks.
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The way that clips are added to the Timeline depends on not just the interaction of Take
icons and target tracks but also the current states of other track and clip options. Certain
combinations of these factors may cause unintended tracks to shift in time. For infor-
mation on relinking clips that have moved out of sync, see “Linking video and audio clips
in the Timeline” on page 112.

Note: The Take Video icon, Take Audio icon, and Target menus affect a clip only during
the process of adding it to the Timeline. They don’t otherwise change the state of clips.

To set up Take Video and Take Audio icons and target program tracks:
Do any of the following to specify how video and audio tracks are added to the Timeline:
Note: A deselected Take Video or Take Audio icon has a red diagonal line across it.

+ Toinclude the source clip’s video, make sure that the Take Video icon (EF) below the
Source view is selected (if it is deselected, click the icon to select it). Then make sure
that a Timeline video track is selected in the Target menu below the Program view;
if necessary, choose a video track.

+ To include the source clip’s audio, make sure that the Take Audio icon (##) below the
Source view is selected (if it is deselected, click the icon to select it). Then make sure
that a Timeline audio track is selected in the Target menu below the Program view;
if necessary, choose an audio track.

+ Toinclude only source video, make sure that the Take Video icon (iIE) below the Source
view is selected (if it is deselected, click the icon to select it). Choose a target video track
from the first (video) Target menu below the Program view, and then make sure that
None is selected in the second (audio) Target menu.

+ To include only source audio, make sure that the Take Audio icon (##) below the Source
view is selected (if it is deselected, click the icon to select it). Make sure that None is
selected in the first (video) Target menu below the Program view, and then choose a
target audio track from in the second (audio) Target menu.

Q You can also specify a target track by clicking the name of a track in the Timeline (it
then displays in boldface). Clicking a boldface name (the current target track) is the
same as choosing None from a target track menu—the track is no longer the target, and
its name is no longer in boldface.

Locking and unlocking tracks

Locking an entire track is useful for preventing changes to any clips on that track while
you work on other parts of the program. A locked track is included when you preview or
export the program. If you lock the target track, it is no longer the target, so source clips
cannot be added to it until you unlock it and then target it. A locked track is marked by

a lock icon next to the track name. If you position the pointer or a tool over a locked track,
the pointer appears with a lock icon (W) to remind you that the track is locked. Locked
tracks are dimmed in the Target menus below the Program view. If you want to lock both
a video track and a track with corresponding audio, lock each track separately.

You can also lock a clip.This is useful when you don't want to lock an entire track. See
“Locking and unlocking clips” on page 96.

To lock or unlock a track:

Click to display or hide the lock icon (&) next to the track name.
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Editing In and Out points

Most clips are captured with extra footage at the beginning and end to allow for more
precise editing later. It's common to fine-tune the beginning and end of a clip just before
moving a clip into the program. Define the beginning of the clip by marking an In point
(the first frame that will appear in the video program), and define the ending by marking
an Out point (the last frame that will appear in the video program).

Marking and finding In and Out points

For numerical precision, set In and Out points using the Monitor Source or Program view.
For visual precision, or if you prefer to use the mouse, edit directly in the Timeline using
the edge trim tool.This interactive tool is useful for a rough cut, but it can also be as
precise as specifying In and Out points numerically if you set the Timeline to display
individual frames in the Time Ruler (see “Moving around in the Timeline” on page 81).
The pointer automatically changes to the edge trim tool when you move the selection
tool near the edge of a clip in the Timeline.

For linked clips, the video and audio portions can have their own set of In and Out points,
called split points. Split points are used to create split edits, such as an L-cut, in which the
audio extends into the next clip.You can mark split points only when the Source view
contains a linked clip. If you bring a linked clip into the Source view from the Timeline, be
sure that Sync mode is selected first. For more information on Sync mode, see “Linking
video and audio clips in the Timeline” on page 112.

To mark or remove In and Out points using the Source or Program view:

1 Do one of the following:

+ To edit In and Out points for a source clip, open a clip from a Project or Bin window.

+ To edit In and Out points of a clip already in the program, double-click a clip in the
Timeline. (If this is a linked clip and you want to mark split In and Out points, be sure
that Sync mode is selected before you double-click the clip.)

2 In the Monitor window, click the view (Source or Program) in which you want to work
with In and Out points.

3 Do any of the following:
« To mark an In point, go to the frame you want, and then click the Mark In button (4).
« To mark an Out point, go to the frame you want, and then click the Mark Out button (}).

+ To clear an In point, press Alt (Windows) or Option (Mac OS) as you click the Mark
In button.

+ To clear an Out point, press Alt (Windows) or Option (Mac OS) as you click the Mark
Out button.

+ To clear both the In and Out points, press G.

+ To make a split In or Out point, right-click (Windows) or Control-click (Mac OS) in the
Source view or Program view, and then choose Set Clip Marker and Video In,Video Out,
Audio In, or Audio Out, depending on the split point you want.

+ To edit a split In or Out point, press and hold Alt (Windows) or Option (Mac OS) and
drag the point in the Shuttle Controls.
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4 |f you opened a clip from the Timeline, click Apply above the Source view to make your
changes take effect.(The Apply button doesn’t appear when you prepare a new clip for
the Timeline, because your In and Out points are automatically applied when you add the
clip to the Timeline.)

To edit clip In and Out points in the Timeline:

1 To see the edge frame change in the Program view as you drag, choose Edge View from
the Timeline window menu or click the Toggle Edge Viewing button (m) at the bottom of
the Timeline window.

2 Click the selection tool (k) and do one of the following:
+ To edit the In point, drag the left edge of the clip.
+ To edit the Out point, drag the right edge of the clip.
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A clip while the out point is being edited (left)
and after the edit (right)

To find a clip’s In or Out point:

1 Do one of the following:

» For a clip’s source In or Out point, open the clip and activate the Source or Clip window.
+ Foraclip’s program In or Out point, open the clip and activate the Program view.

2 Choose Clip > Go to Clip Marker > In, or Clip > Go to Clip Marker > Out.

Marking In and Out points for a duplicate clip

If you're working with a duplicate clip that was trimmed (see “Using named duplicate clips
and unnamed instances of clips”on page 87), you may want to set a new In or Out point
beyond the In and Out point of the duplicate clip.You can do this by opening the
duplicate clip’s master clip.

To mark In and Out points beyond the current start and end of a duplicate clip:

1 Double-click the duplicate clip’s master clip in the Project window to open it in
the Source view.

2 If you don't want to trim the master clip, create a new duplicate clip. See “Using named
duplicate clips and unnamed instances of clips” on page 87.

3 Set new In and Out points.
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Setting an audio source In point between timebase divisions

You can set the source In point of an audio clip to either the individual frames or the audio
samples in a clip. For example, when editing a motion picture for film, you might want an
audio clip of a finger snap to start playing the instant that sound is heard, but you may find
that the motion-picture time display of 24 frames per second (initially set to match the
timebase) is too coarse to start playing the audio when you want.You can use the Frames/
Samples time display option to set a source audio In point more precisely than one
timebase unit, although the project timebase still determines where the source Out point
can appear in the Timeline.

To set a source In point between timebase divisions:
1 Open the clip in the Source view or in a Clip window.

2 Choose Window > Window Options > Monitor Window Options or Window > Window
Options > Clip Window Options, depending on the window in which you opened the clip.

3 For Count, select Frames/Samples, and click OK. Now the playback controls will operate
among individual frames or samples instead of using the project timebase.

4 Mark the In and Out points for the clip. See “Marking and finding In and Out points”on
page 85.

5 If you want to set the count back to the previous setting, choose Window > Window
Options > Monitor Window Options or Window > Window Options > Clip Window
Options, select the original time display from the Count menu, and click OK.

Using named duplicate clips and unnamed instances
of clips

You can use a clip multiple times in the Timeline.The original source clip is called a master
clip,and each time you add the same master clip to the Timeline, you create a new instance
of that master clip. Premiere automatically keeps track of each instance of a clip by
numbering them in the Project window, but it doesn’t list them. If you want a clip instance
to be listed in the Project window, create a duplicate clip. A duplicate clip is useful when
many or all of the scenes you want to use are in one long clip. Instead of capturing each
scene separately and managing a number of different captured files, you can simply
capture one long clip and create a named duplicate clip for each scene.

A master clip is a reference to an actual file on disk. An instance refers to the master clip

in the project, so if you delete the master clip, its instances are also deleted. A duplicate
clip is an independent copy of its master clip that refers directly to the source file on disk;
if you delete the master clip, duplicate clips created from it remain in the project. Creating
a duplicate clip doesn’t create any new files on disk. Other than the differences described
here, working with instances and duplicate clips is the same as working with a master clip.

When you double-click an instance or a duplicate clip in the Timeline, it appears in the
Source view and is added to the Source view menu, which identifies each duplicate clip
by name, and each instance by the timecode of its program In point (where the source In
point appears in the program).
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To create a duplicate clip:

1 In the Project window, select the clip for which you want to create a named
duplicate clip.

2 To create a duplicate clip for just a portion of the master clip, double-click the clip to
open it,and set the In point and Out points to define the frames you want to include in
the duplicate clip. See “Editing In and Out points” on page 85.

3 Choose Edit > Duplicate Clip.

4 Name the duplicate clip and then choose a Location. If you have any Bin windows
open, they will also appear in the Location menu along with the Project window.

5 Click OK.Premiere stores the new reference to the master clip in the window
you specified.

Q You can also create a duplicate clip by copying a clip in a Project or Bin window and
then pasting to any of those windows, or by dragging a clip from the Source view to
the Project or Bin windows. If you choose to copy and paste the clip, you will not have a
chance to name it until you paste it in its new location. Copying from or pasting to the
Timeline creates the same effect as dragging to or from the Timeline—Premiere creates
another instance of the clip, not a duplicate clip.

Using markers

Markers indicate important points in time and help you position and arrange clips.The
Timeline and each clip can individually contain its own set of up to ten markers numbered
from 0 to 9.In addition, the Timeline and each clip can individually contain up to 999
unnumbered markers.Working with markers is much the same as working with In and Out
points; markers are only for reference and do not alter the video program (except for
markers set up as Web links).In general, add a marker to a clip for important points within
an individual clip, and add a marker to the Timeline for significant time points that affect
multiple clips, such as when you need to synchronize video and audio on different clips.

When you add a marker to a clip in Source view or the Clip window, it and any existing
markers in the master clip are included with the clip when you add it to the Timeline or
create a duplicate clip. However, if you open a clip from the Project window and add a
marker to it, the marker won't be added to any duplicate clips or clip instances already in
the Timeline.

When you add a marker to the Timeline or the Program view, it appears in both the
Timeline and in the Program view, but is not added to any master clips. A marker you add
to a clip in the Timeline appears with the clip,and a marker you add to the Timeline itself
appears on the time ruler.

Timeline markers can also include a comment, a Web link, or a chapter link. Comments
appear in the Program View window only, Web links initiate a jump to a Web page in
your browser, and chapter links initiate a jump to a chapter in a QuickTime movie or DVD.

Premiere includes clip marker commands that you can use both to set the In and Out
points of a clip and to go to those points.In addition, you can also set and go to the
video/audio In and Out points, which is useful when you are working in a clip that includes
a split edit. These commands are available only for the selected clip,and do not apply to
the Timeline.
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To add a marker:
1 Do one of the following:

» To add a marker to a clip, open it in the Source view or the Clip window, or select a
clipin the Timeline.

» To add a marker to a clip in the Timeline, select the clip or double-click the clip to
openit.

+ To add a marker to the Timeline, activate the Program view or the Timeline.

2 Go to the time location where you want to set the marker.

3 Choose Clip > Set Clip Marker or Timeline > Set Timeline Marker (depending on where
you want to add the marker), and choose the marker you want to add.

Note: If you are working in the Monitor window, you can use the Marker button (1) at the
bottom of the window instead of using the menu command.

Numbered markers that have been placed in the project are indicated in the menu by
a dot to the left of the marker numbers.

To insert markers while a clip or the Timeline plays, play the clip and press * (the

S asterisk key) on the numeric keypad whenever you want to insert a marker.You

can also insert a numbered marker by pressing its keyboard shortcut as a clip or the
Timeline plays. (For keyboard shortcuts, see the Quick Reference Card.)

To go to a marker:
1 Activate the window in which you want to go to a marker.
2 Do one of the following:

+ To go to a numbered marker, choose Clip > Go to Clip Marker > marker x or
Timeline > Go to Timeline Marker > marker x.

+ To go to the next marker, choose Clip > Go to Clip Marker > Next or
Timeline > Go to Timeline Marker > Next.

+ To go to the previous marker, choose Clip > Go to Clip Marker > Previous or
Timeline > Go to Timeline Marker > Previous.

+ To go to the first marker in the Timeline, press Ctrl+Shift+Up arrow (Windows) or
Command+Shift+Up arrow (Mac OS).

+ To go to the last marker in the Timeline, press Ctrl+Shift+Down arrow (Windows) or
Command+Shift+Down arrow (Mac OS).

To use markers to help position clips, use the Snap to Edges command in the Timeline
window menu or the Toggle Snap to Edges button (i) at the bottom of the Timeline
window (see “Moving clips in time” on page 105).To hide markers or move them

when moving multiple tracks, use the Show Markers and Block Move Markers options,
respectively, in the Timeline Window Options dialog box (see “Customizing the Timeline
window” on page 78).
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To delete a marker:
1 Do one of the following:

+ To delete a marker from a clip, open it in the Source view or the Clip window, or select
a clip in the Timeline.

+ To delete a marker from a clip in the Timeline, select the clip or double-click it to open it.
+ To delete a marker from the Timeline, activate the Program view or the Timeline.

2 Go to the marker you want to delete (see previous procedure).

3 Choose Clip > Clear Clip Marker > Current Marker or Timeline > Clear Timeline Marker >
Current Marker, as appropriate.

To delete all markers:

1 Do one of the following:

+ To delete markers from a clip, open it in the Source view or the Clip window.

+ To delete markers from the Timeline but not from clips in the Timeline, activate the
Program view or the Timeline.

2 Choose Clip > Clear Clip Marker > Clear All Markers or Timeline > Clear Timeline
Marker > Clear All Markers.

Using Timeline markers for comments

You can add comments to a Timeline marker, and if you are in QuickTime Editing mode,
the comments are displayed in the Monitor window as ghosted text. The default duration
for marker comments is one frame (the frame where the marker appears on the Timeline),
and the comment displays when that frame displays.To display the comment for longer
than one frame, increase the comment duration.

To create a marker comment:
1 Activate the Program view or the Timeline.
2 Go to the time location where you want to add the link.

3 Click the Marker button ([1,) at the bottom of the Program view, choose Mark, and
select a marker number.

4 When the marker appears in the Timeline, double-click it to open the Marker dialog
box.

5 Type a comment in the Comment field.

6 Type a duration in the Duration field for the amount of time you want the comment
to display.

Creating Web links

By typing a Uniform Resource Locator (URL) under Web Links in the Marker dialog box,
you create an automatic link to that site at the marker’s location in the program. Premiere
embeds this information within movies.When these movies are included in Web pages
created by programs such as Adobe GolLive, the embedded URL is recognized at playback,
initiating a jump to the specified URL.You can further define the link by typing a specific
frame number within the site for Target Frame.Web link markers work only with Timeline
markers and supported output formats, such as QuickTime.
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To create a Web link:

1 Create a Timeline marker and then double-click it to open the Marker dialog box.

2 For Web Links, type the URL for the site.

3 To activate a specific frame in a site, type the filename of the frame for Frame Target and
click OK.

To view or modify information for a Web link:

1 Double-click a Timeline marker.

2 In the Marker dialog box, view the information and make any changes you want.

3 To view or change information for another marker, click Prev or Next. When you are
done, click OK.

Creating chapter links

You can also create a Timeline marker as a chapter reference point, similar to chapters
used in CD-ROM and DVD discs. Like the chapters of a book, a chapter link divides a movie
into segments. Chapter links are supported in QuickTime movies and DVD.

To create a chapter link:

1 Create a Timeline marker and then double-click it to open the Marker dialog box.
2 For Chapter Links, type the chapter name and number and click OK.

Editing clips

The options in this section can be used on only one clip at a time, unless otherwise noted
in the descriptions.

Editing a clip in its original application

The Edit Original command opens clips in their original application so that you can edit
them and then have those changes automatically incorporated into the current project
without exiting Premiere or replacing files. Exported Premiere movies can also be
embedded with information that allows them to be opened using the Edit Original
command that is in other applications, such as Adobe After Effects.

To edit a clip in its original application:

1 Select a clip in either the Project Window or the Source View of the Monitor Window.
2 Choose Edit > Edit Original.

To save a Premiere project with the information necessary to use the Edit

Original command:

When exporting a clip or the Timeline, choose Project Link from the Embedding Options
menu in the Export Settings dialog box. For information on exporting a movie, see
“Exporting a video” on page 224.
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Scaling a clip

When a clip is in the Timeline, you can scale and position it using the scaling options
provided by the Motion feature.For information about the Motion feature, see “Animating
a clip’s motion” on page 173.

To change the size of a clip and preserve its position:
1 Selectaclip in the Timeline.
2 Choose Clip > Video Options > Motion.

3 Inthe Zoom option, drag the slider or type a scaling percentage.Watch the sample
image in the upper right corner of the dialog box; ignore the motion preview in the upper
left corner of the dialog box for now.

4 Inthe sample image with the motion path, drag the first (red) motion point to position
the scaled clip in the frame.

5 Write down the coordinates in the Info option and the percentage in the Zoom option.

6 Click the second (white) motion point in the sample image, and type the Info
coordinates and Zoom percentage that you noted in the previous step.This sets position
and zoom to begin and end at the same point so that the clip does not move or scale
over time.

7 Check the motion preview in the upper left corner of the dialog box. If the image is
at the correct position and size, click OK. If not, repeat steps 4 through 6 to reposition
the image.

Changing clip duration and speed

The duration of a video or audio clip is the length of time it plays—the difference in time
between a clip’s In point and Out point.The initial duration of a clip is the same as it was
when the clip was imported or captured.If you alter the beginning and ending of a clip
by editing the source In and Out points, its duration changes.You can also set the duration
of a clip by specifying a length of time from its current source In point. A still image can
also have a duration if you want to display it for a specific length of time.You can set the
default duration of the still images you import; see “Importing still images” on page 66.

The speed of a clip is the playback rate of the action or audio compared to the rate at
which it was recorded. Speed is initially the same as it was when the clip was imported

or captured.Changing a clip’s speed alters its source frame rate and may cause some
frames to be omitted or repeated. In addition, changing the speed of a clip requires
playing the same number of frames for a different length of time, which also changes

the duration (moves the Out point) of the clip. Changing the speed to a negative value
(such as -100) causes the clip to play in reverse.When you change the speed of a clip
containing interlaced fields, you may need to adjust how Premiere treats the fields,
especially when the speed drops below 100% of the original speed. See “Processing inter-
laced video fields” on page 95.

Note: When playing back a reversed (negative speed) .AVI clip in Premiere for Windows,
you cannot use the Loop or Play In to Out buttons in the Clip window or Source view.
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To change the duration of a clip or still frame:
1 In the Timeline or Project window, select a clip.
2 Do one of the following:

+ To change duration numerically, choose Clip > Duration, type a new duration, and
click OK.

+ To change duration visually in the Timeline, move the selection tool over the edge of
the clip, and drag either end of the clip. If you are making the clip longer, the source
clip must contain enough additional frames beyond its source In and Out point to
accommodate the adjustment.

As you move the selection tool over the edit point between two clips, the icon changes,
depending on which clip it is over and whether that clip has additional frames available.

The icon changes to show that it affects the left clip (A) or the right clip (B).
The arrows indicate which way a clip can be trimmed: either left (C), right (D),
or both directions (E).

To change the speed of a clip in the Timeline only:
1 Select a clip,and do one of the following:

+ To change speed numerically, choose Clip > Speed.Type a percentage or new duration
(or type a negative value to play a clip in reverse), and click OK.

+ To change speed visually, select the rate stretch tool (+.) and drag either end of the clip.

k’ [-]r |+I;.f\ 1 —
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To change the speed of a clip that is not in the Timeline:
1 In a Project or Bin window, select a clip.
2 Do one of the following:

+ To specify the new speed in terms of percentage or duration, choose Clip > Speed.
Type a percentage or new duration (or type a negative value to play a clip in reverse),
and click OK. Applying this command to a clip in a Project or Bin window won't affect
clips already in the Timeline.

+ To specify a new speed by changing the frame rate of the source clip, choose
Clip > Advanced Options > Interpret Footage. Click Assume This Frame Rate, type a
value in frames per second, and click OK. Premiere redistributes all of the clip’s frames to
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create the new speed. If there are Timeline instances and duplicate clips based on the
clip, their frame rates and durations change accordingly.

Q If you set a clip in the Timeline to the duration you require, but you don't like where
the clip begins and ends in relation to the clips before and after it, you can use the slip
tool to adjust the clip without changing the clip’s program In and Out point or duration.
See “Editing a clip that exists between other Timeline clips” on page 105.

Changing the frame rate of a clip

You can change the number of frames displayed per second for a clip by specifying its
frame rate.You may want to change the frame rate of a video file to decrease its frame size
or make it match the rate of other clips in your project. Changing the frame rate does not
change the speed of action, unless you use the Interpret Footage command, which
changes both the frame rate and the speed of action.When you specify a frame rate lower
than that at which the clip was shot or lower than the project frame rate, there aren't
enough source clip frames to match the project frame rate, and movement may appear
jerky. In this situation, Premiere makes up for the missing frames by repeating the last
available source frame until the next new source frame is available. However, you can
apply frame blending, which interpolates between available frames to create intermediate
frames that can make motion seem smoother. Frame blending is also useful after
changing clip speed, which also changes the frame rate.

The actual frame rate of a clip during playback or export depends on a complex
relationship between the source clip frame rate, the project timebase, the frame rate you
specified for playback or exporting,and any modifications you make using the procedures
in this section. Changing the frame rate may cause some frames to be omitted, created,
or repeated. If you want to change the frame rate for the entire Timeline, do not use any
procedures in this section; instead, see “Video settings” on page 12 and “About exporting
video from Premiere” on page 218.

To change the frame rate of a source clip in order to change the speed of action:
1 Select a clip in a Project or Bin window, or in the Timeline.

2 Choose Clip > Advanced Options > Interpret Footage.

3 Select Assume This Frame Rate, type a value in frames per second, and click OK.
Premiere redistributes all of the source clip’s frames to create the new speed.|f there are
Timeline instances and duplicate clips based on the clip, their frame rates and durations
also change.

To change the frame rate of a clip in the Timeline without changing the speed
of action:

1 Select aclip in the Timeline, and choose Clip > Video Options > Frame Hold.

2 In the Clip Frame Rate section, select Alternate Rate and type a new frame rate.
3 Select Frame Blending if desired, and click OK.
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Processing interlaced video fields

In some video sources, such as NTSC, PAL, or SECAM, each video frame consists of two
interlaced fields, each one representing a particular point in time. One field contains the
odd-numbered lines in the frame, and the other contains the even-numbered lines.The
two fields display in sequence to create a frame, but the field dominance, or the field
displayed first, can vary depending on the video format and the equipment used to
capture and play it. If the field dominance is reversed, motion may flicker or appear jerky
because the fields no longer display chronologically. Fields can become reversed in the
following situations:

+ The field dominance of the original videotape was the opposite of the field dominance
of the video-capture card used to capture the clip.

+ The field dominance of the original videotape was the opposite of the field dominance
of the video-editing or animation software that last rendered the clip.

+ You have set an interlaced clip to play backward in Premiere.

Premiere can process fields for an interlaced clip in the Timeline so that the clip’s picture
and motion quality are preserved in situations such as changing the clip speed, exporting
a filmstrip, playing a clip backwards, or freezing a video frame.The following settings
operate on individual clips; final results are affected by the project settings in the
Keyframe and Rendering Options (see the description of the Field Settings option in
“Keyframe and rendering options”on page 14 and “Exporting a video” on page 224).

To specify field processing options for a clip:
1 Select a clip in the Timeline.
2 Choose Clip > Video Options > Field Options.

3 Select Reverse Field Dominance if the field dominance of the selected clip is the
opposite of the field dominance used by your video-capture card.This option is also useful
when your project contains clips captured using different video-capture cards or when
you play a clip backward.

4 C(lick one of the following Processing Options:
+ Select None if you don’t want to process source clip fields.

+ Select Interlace Consecutive Frames to convert pairs of progressive-scan (noninter-
laced) frames into interlaced fields.This option is useful for converting 60-fps
progressive-scan animations into 30-fps interlaced video, because many animation
applications don't create interlaced frames.

+ Select Always Deinterlace if you want to convert interlaced fields into whole
progressive-scan frames. Premiere deinterlaces by discarding one field and interpo-
lating a new field based on the lines of the remaining field. It keeps the field specified
in the Field Settings option (see “Keyframe and rendering options”on page 14 and
“Exporting a video” on page 224).If you specified No Fields, Premiere keeps the Upper
Field unless you selected Reverse Field Dominance, in which case it keeps the lower
field. This option is useful when freezing a frame in the clip.

+ Select Flicker Removal to stop a small object in a picture from flickering, such as a
one-pixel horizontal line.This option is sometimes known as vertical convolution, and
can be useful with still images. If an object is as thin as a single scan line, it may appear
only in one of the two video fields.This causes flicker because the object is drawn only
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as every other field appears.When you select Flicker Removal, Premiere blurs the two
fields together slightly so that thin objects appear at least partially in both fields.The
full resolution of the frame is preserved.

5 Select Deinterlace When Speed is Below 100% to automatically identify and retain
fields that would best provide smooth-looking slow motion. Whether or not the upper
or lower field in the successive frames is kept will depend on when that frame occurs.
When you're done, click OK.

Maintaining the original aspect ratio of a clip

A project can contain clips that have varying aspect ratios (proportions of height to
width).The aspect ratio of a project is determined by the frame size you specify in the
Project Settings or Export Settings dialog boxes.When a clip in the Timeline uses an
aspect ratio that is different from the project aspect ratio, Premiere stretches the clip to
match the aspect ratio of your project. However, this distorts the picture; resolve this
problem by maintaining the clip’s original aspect ratio.\When you maintain the aspect
ratio of a clip with a different aspect ratio from the frame, two sides touch the edge of the
frame and empty space appears outside the other two sides, similar to how letterboxed
wide-screen videos appear on a television.You can specify the color for the empty areas.

To maintain the original aspect ratio of a clip:
Select a clip in the Timeline and choose Clip > Video Options > Maintain Aspect Ratio.

To set the color for frame areas outside a clip with a maintained aspect ratio:
1 Selectaclipin the Timeline.

2 Choose Clip > Video Options > Aspect Fill Color, specify a color (see “Using the color
picker” on page 160),and click OK.

Enabling and disabling clips

Disabled clips do not appear in the Monitor Program view and will not appear in a preview
or video file that you export.You can disable clips in the Timeline. This is useful if you want
to suppress clips while you try out a different editing idea, to shorten processing time
when working on a complex project, or to exclude a clip from an EDL you export. If you
have not locked a disabled clip, you can still make changes to it. If you want to disable

all clips on the same track, exclude the entire track instead; see “Customizing track views”
on page 79.

To enable or disable a clip:

Select one or more clips in the Timeline, and choose Clip > Enable Clip on Timeline. A
check mark next to the command indicates that the selected clip is enabled. Disabled clips
are marked by a hatch pattern of backslashes.

Locking and unlocking clips

Locking clips in the Timeline is useful for preventing changes to them—particularly
accidental changes. Locked clips continue to be displayed in the Monitor Program view
and will appear in video files you export. They appear in the Timeline with a hatch pattern
of slashes. If you want to lock all clips on the same track, lock the entire track instead; see
“Locking and unlocking tracks” on page 84.
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To lock or unlock a clip:

Select one or more clips in the Timeline and choose Clip > Lock Clip on Timeline. A check
mark next to the command indicates that the selected clips are locked.

Finding the source of a program clip

You can quickly find the source of any clip in the Timeline and highlight it in the Project or
Bin window that stores it.You can also view the source of a clip in the Monitor window so
that it is ready to edit.

To view the source of a program clip:

Select a clip in the Timeline and do one of the following:

+ Choose Edit > Locate Clip to highlight the source in the window that stores it.

» Choose Clip > Open Clip to view the source in the Monitor window.

Freezing a video frame

You can freeze one frame of a clip, so that only that frame displays for the duration of the
clip, as if you imported the frame as a still image.You can freeze on the clip’s In point, Out
point, or at marker 0 (zero) if present.

To freeze a video frame:

1 Selectaclipin the Timeline.

2 If you want to freeze a frame other than the In or Out point, move the edit line to the
frame you want, and choose Clip > Set Clip Marker > 0.

3 Choose Clip > Video Options > Frame Hold.
4 Select Hold On, and select the frame you want to hold from the menu.
5 Specify the following options as necessary and then click OK:

« If one or more effects with keyframes are applied to the clip and you want to prevent
clip settings from changing during the duration of the clip, select Hold Filters.

+ If the clip was originally interlaced video, select Deinterlace to prevent a flickering
image.

Note: If the frame doesn’t freeze, make sure that you set the marker on a clip and not on
the Timeline ruler.
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Editing a video program

You can edit a program in the Monitor window using the source and program controllers
to enter timecode, or you can edit visually in the Timeline. Some time-based edits are
easier in the Timeline, where you can adjust In and Out points and duration by clicking
and dragging. By zooming in on the Timeline, you can edit individual frames with the
mouse. By zooming out, you can quickly make large changes (see “Using the Timeline
window” on page 78).

Editing using the keyboard

Some experienced video editors can edit faster using the keyboard than the mouse.
Premiere provides keyboard shortcuts for most commands and buttons, so it is possible to
edit a video program with minimal use of the mouse. This guide and the Quick Reference
Card fully document all keyboard shortcuts.

To find the keyboard shortcut for a command, tool, or button:
Do one of the following:

+ For atool or button, hold the pointer over a tool or button until its Tool Tip appears. If
available, the keyboard shortcut appears in the Tool Tip after the tool description. (If
Tool Tips do not appear, choose Edit > Preferences > General and Still Image and make
sure that Show Tool Tips is selected.) Repeatedly press a timeline tool shortcut to cycle
through all the tools available in the group.

« For a menu command, the keyboard shortcut is listed on the menu to the right of the
command, if a shortcut is provided.

+ For keyboard shortcuts not listed in menus or Tool Tips, see the Quick Reference Card.

Adding a clip to the Timeline

A clip in your project is not actually part of the final video program until you add it to the
Timeline.When you do this, it appears in the Program view and in the Timeline, and the
first frame of the clip is the In point that you set in the Source view.You can add or remove
clips by clicking and dragging clips between windows or by using Monitor window
controls. Dragging is a more visual method and depends heavily on using the mouse.
Using the Monitor window controls emphasizes the keyboard and allows many edits to be
performed entirely within the Monitor window.You can use either method at any time.

When you add clips to the Timeline by dragging, the clip is added to the track and time
position where you drop it. However, when you add clips to the Timeline using Monitor
window controls or by using the keyboard, Premiere cannot assume exactly how and
where you want a clip to be added. In such a case, you must specify video and audio tracks
in advance and, if desired, set In and Out points for the clip and/or the program.

Note: Depending on the relationship between your source clip and project settings,
certain source frames may be omitted or repeated after the clip is added to the Timeline.
To add a clip by dragging:

1 Mark the In and Out points of the source clip. (See “Marking and finding In and Out
points”on page 85.)
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2 Drag the clip from the Source view to an unused spot in the desired Timeline video or
audio track.If you drag a clip that contains both video and audio, and if both Take icons
are enabled (see “Specifying source and target tracks” on page 83), Premiere automatically
adds both the video and audio and starts them at the same time.

If you don’t need to trim a clip or you don't want to trim it yet, drag it directly from
S a Project or Bin window to the Timeline.

Note: If you are building a rough cut and have expanded the Video 1 track, start by
dragging clips into the Video 1A track. Use the Video 1B track as an alternate track,
or B-roll, and use tracks Video 2 and above as superimpose tracks (see
“Customizing track views” on page 79). Avoid using the Video 1A track to insert
cutaways, or alternate footage, over the Video 1B track; instead, put cutaways in
the appropriate superimpose track.

To add a track while adding a clip:

Drag a clip from the Project window or from the Source view in the Monitor window
into the time ruler or into the blank space at the bottom of the Timeline window.
Premiere adds either an audio track, video track, or both, depending on the content of
the source clip.

To add a source clip using Monitor window controls:

1 Set up the Take Video and Take Audio icons and the target program tracks (see
“Specifying source and target tracks” on page 83).

2 Mark the In and Out points of the source clip (see “Marking and finding In and Out
points”on page 85).

3 Drag the program controller to the point in time where you want the source clip In
point to begin playing. See “Using Monitor window controllers” on page 73.

4 Do one of the following:

+ Click the Insert button (&), or choose Clip > Insert at Edit Line. Any video and audio
clips following the edit point are moved later in time by the duration of the inserted
source clip. If the edit line bisects an existing clip, Premiere splits the clip and moves
the clip’s second half and any other subsequent clips later in time, to make enough
room for the new clip. Note that the exact tracks that move depend on the setting
of the On Insert option in the Timeline Window Options dialog box; see
“Customizing the Timeline window"” on page 78.

+ Click the Overlay button (=), or choose Clip > Overlay at Edit Line. Any existing video
or audio frames occupying the duration of the inserted clip are replaced by the
inserted clip.

For information about editing clips in the program, see “Editing a clip that exists between
other Timeline clips” on page 105.

Note: By default, the Insert and Overlay buttons add a clip to the Timeline at the edit line.
You can override this and specify the intended location of your clip by setting a program In
point, a program Out point, or both. See “Replacing program frames using a three- or four-
point edit”on page 103.
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Adding multiple clips using an automated process

To quickly assemble a rough cut of a project or add a sequence to an existing project,add
multiple clips from a Project window bin to the Timeline using the Automate to Timeline
command. Premiere uses an insert edit to add the clips.In A/B Editing mode, Premiere
alternates the video clips between the Video 1A and Video 1B tracks and the audio clips
between the Audio 1 and Audio 2 tracks. In Single-Track Editing mode, Premiere places all
the video clips side by side on the Video 1 track and alternates the audio clips between
Audio 1 and Audio 2 tracks. Premiere can also automatically add transitions.The Automate
to Timeline command adds only the clips within the bin you are adding; it does not add
other bins or the clips they contain that are within the bin you are adding.

In addition to using the Automate to Timeline command with a bin in the Project window,
you can use it with the Storyboard window, which lets you organize clips by dragging
them in the window. See “Creating a storyboard” on page 101.

Choosing Automate to Timeline displays the Automate to Timeline dialog box, which
provides the following options:

Contents Specifies what part of the bin gets added to the Timeline. If you choose Whole
Bin, all clips in the bin are added, regardless of whether you have selected clips. If you
choose Selected Clips, only those clips you have selected are added.

Ordering Specifies the method used to determine the order of the clips when they are
added to the Timeline. If you choose Sort Order, Premiere uses the sort order set in the list
view of the Project window, regardless of which view is currently selected. (If you are
working in the Storyboard window, Sort Order uses the order in which the clips appear in
the window, from left to right and from top to bottom.) If you choose Selection Order, clips
are added according to the order in which you selected them in the Project window.

Note: When the Project window is in Icon view, you can select clips by dragging a selection
marquee around them. If you use this method to select clips and Ordering is set to
Selection Order, Premiere will add the clips using the order in which they appear in the
Project window.

Placement Specifies how clips are placed in the Timeline. If you choose Sequentially,
clips are placed in sequence, alternating between the Video 1A and 1B tracks in A/B
Editing mode, or side by side in Single-Track Editing mode, with the audio portions alter-
nating between the Audio 1 and Audio 2 tracks. If you choose At Unnumbered Markers,
clips are placed at unnumbered Timeline markers. Your choice for Placement determines
which of the following options display in the Automate to Timeline dialog box.

Insert At Specifies where in the Timeline the first clip is added.You can choose to add
clips at the beginning of the Timeline, at the current position of the edit line, or at the end
of the Timeline.

Insufficient Material Specifies how Premiere handles the space between clips when
clips are added based on markers and a clip’s duration leaves a space between it and the
next clip. Choose Fit to Fill to change the duration of the clip to fill the space between
markers. Choose Leave Gap to leave the space blank. Insufficient Material is available only
when At Unnumbered Markers is selected for Placement.

Clip Overlap Specifies the overlap between adjacent clips in the Timeline.You can set
this option to either frames or seconds. The default value of this option is 15 frames. By
typing a negative number, you can create a gap between adjacent clips. Clip Overlap is
available only when Sequentially is selected for Placement.
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Use Default Transition When selected, places the default transition (defined in the
Transitions palette) in each overlap between the clips in the Video 1A and Video 1B
tracks in A/B Editing mode, or between the clips on the Video 1 track in Single-Track
Editing mode.This option is not available if Clip Overlap is set to 0.This option is
selected by default. Use Default Transition is available only when Sequentially is selected
for Placement.

Perform Audio Cross Fade When selected, creates an audio cross-fade between all
overlapping audio clips on the Audio 1 and Audio 2 tracks.This option is not available
if Clip Overlap is set to 0.This option is selected by default. Perform Audio Cross Fade is
available only when Sequentially is selected for Placement.

Ignore Audio When selected, ignores the audio in clips selected to be automated to
the timeline.

To add multiple clips to the Timeline:
1 Assemble the clips you want to add by dragging them into a bin in the Project window.

2 If you want to add only some of the clips in the Project window, select them either by
pressing Command (Mac OS) or Ctrl (Windows) as you click them, or by dragging a
selection marquee around them.

3 Choose Automate to Timeline from the Project window menu.

4 Choose the appropriate options in the Automate to Timeline dialog box and then
click OK.

Creating a storyboard

To specify and organize the individual shots for a film or video, editors create a storyboard,
which is a collection of sketches, descriptions, or both, laid out in order.In a similar way,
you can organize a set of clips in a window and then move these clips into the Timeline
window to create a rough cut.
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In the Storyboard window, clips are represented by icons, similar to those displayed in
the Project window when Icon View is selected. Each icon displays the same poster frame
shown in the Project window, which you can change. See “Customizing a Project or Bin
window display” on page 25.You can select from four sizes for the icons. Each icon is
assigned a number, indicating its order in the sequence. (This number is displayed only
in the two largest icon sizes. Other information is included in the icons, depending on the
size you select.The clip’s duration is shown only in the three largest sizes,and comments
entered in the Project window are shown only in the two largest sizes.) The Storyboard
window adds arrows from one icon to the next to show the sequence, and also shows an
end marker on the last icon.
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A.The poster frame B. A number to show sequence C.The filename
D.The duration E.Comments F.Arrows to show flow G.An end marker

In addition to moving a sequence of clips from the Storyboard window to the Timeline
window, you can move a sequence from a bin to the Timeline (see “Adding multiple clips
using an automated process” on page 100).You can also print a sequence to video or
export it to tape (see “About exporting video from Premiere” on page 218).

To create a storyboard:

1 Choose File > New > Storyboard.

2 Import clips into the Storyboard window using one of the following methods:

« If a Project or Bin window is open and contains clips, drag the clips you want into the
Storyboard window.

+ Choose File > Import and choose a command from the Import menu. Locate and select
the files or folder you want to import, and click OK.

3 In the Storyboard window, drag the clips to arrange them in the order you want. If you
want to relocate a clip earlier in the sequence, drag it to the clip you want it to precede.
If you want to relocate a clip later in the sequence, drag it to the clip you want it to follow.

4 |f you want to include only certain clips, Ctrl-click (Windows) or Shift-click (Mac OS)
the clips to select them.

5 Choose File > Save As, specify a location and filename, and click OK.
6 Click the Automate to Timeline button (2=) at the bottom of the Storyboard window.

7 For Contents in the Automate to Timeline dialog box, choose Whole Bin to transfer all
clips, or choose Selected Clips if you want only the clips you selected.

8 For Insert At, choose the insert point and type a different value for Clip Overlap,
if desired, or type 0 for no overlap.
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9 Select Use Default Transition if you want Premiere to add transitions between clips,
and select Perform Audio Cross Fade if you want audio fades added. Click OK.

To change the icon size:
1 In the Storyboard window menu, choose Storyboard Window Options.
2 Select the icon size you want, and click OK.

Replacing program frames using a three- or four-point edit

In the Monitor window, you can replace a range of program frames with a range of source
clip frames. Premiere provides three-point and four-point edits, standard techniques in
traditional video editing.

In a three-point edit, for the source and program together, you mark either two In points
and one Out point, or two Out points and one In point.This type of edit is useful when one
end point of source material or program material is critical but the other is not. When you
add the source frames to the Timeline, Premiere determines the fourth point by applying
the duration of the In and Out points you specified to the third point. For example, if you
mark a source In point of 00:03:15, a source Out point of 00:04:15,and a program Out
point of 13:22:05, Premiere applies the 1-second duration between the source In and Out
points to the program Out point, and automatically sets the program In point to 13:21:05.
You can leave any single In or Out point unmarked, but you must specify a total of three In
and Out points.

In a four-point edit, you mark source In and Out points and program In and Out points.
A four-point edit is useful when the starting and ending frame in both the source and
program are critical. If the marked source and program durations are different, Premiere
alerts you to the discrepancy and provides alternatives to resolve it.

You can preview three- or four-point edits by synchronizing the source and program
controllers. See “Previewing an edit by synchronizing controllers”on page 122.
To perform a three-point edit:

1 Set up the Take Video and Take Audio icons and the target program tracks (see “Speci-
fying source and target tracks” on page 83).

2 Inthe Source and Program views, mark any combination of three In and Out points (see
“Marking and finding In and Out points” on page 85).

3 Click the Insert button (%) or the Overlay button (&).

To perform a four-point edit:

1 Set up the Take Video and Take Audio icons and the target program tracks (see “Speci-
fying source and target tracks” on page 83).

2 Using the Source controller, mark an In point and an Out point for the source clip.
Then use the Program controller to mark an In point and Out point for the program.
(See “Marking and finding In and Out points”on page 85.)

3 Click the Insert button () or the Overlay button (=). If the marked source and
program durations are different, select one of these options when prompted:

+ Change Speed distributes the range of source frames within the program In and Out
points you specified, even though their durations are different. This causes the clip to
play faster or slower.
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« Trim Source moves the source Out point you specified until the source frames fit within
the program In and Out points you specified. The speed of the clip will not change.

+ Cancel Edit applies no changes.

Selecting clips

When you want to perform an action that affects a clip as a whole, such as applying an
effect, deleting a clip, or moving a clip in time, first select the clip in the Timeline.The
toolbox contains selection tools that can handle various selection tasks.

To select one or more clips:

Do any of the following:

+ To select a single clip, select the selection tool (k) and click a clip in the Timeline.

+ To select multiple clips by dragging, select the range select tool (i) and drag a
rectangle that includes any part of the unlocked clips you want to select.
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+ To select multiple clips by clicking, select the range select tool (i2j)or the selection tool
and hold down Shift as you click each clip you want to select.The range select tool
selects clips in groups and the selection tool selects each adjacent clip or all clips
between a previous selection and the current one.To use the selection tool to select
or deselect individual clips in varying places in the timeline, hold down Command
(Mac OS) or Ctrl (Windows) as you click the clip you want to select or omit.

+ To select all whole or partial clips that exist on and after a certain time on one track,
select the track select tool (33) and click the clip at the beginning of the time span
you want to select. Press Shift as you click to select clips on additional tracks.
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+ To select all whole or partial clips that exist on and after a certain time on all tracks,
select the multitrack select tool (#) and click the clip at the beginning of the time
span you want to select.
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+ To select a linked video clip or audio clip to edit independently of its partner, click the
Toggle Sync Mode button (=) at the bottom of the Timeline window to turn off Sync
mode (Sync mode is off when there is no link icon visible in the Toggle Sync Mode
button), and then edit the clip. When you are finished editing, click the Toggle Sync
Mode button again to restore Sync mode.
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Moving clips in time

In general, moving a clip is as simple as dragging it to any empty track area in the Timeline.
A clip can snap to the edge of another clip, to a marker, to the start and end of the
Timeline, or to the edit line.

To move a clip to a point earlier or later in the program:

Drag the clip to the left or right, position the clip by watching the In point and Out point
indicator lines (if you stay on the same track) or the black rectangle that represents the clip
duration (if you drag to a different track), and then release the mouse button.

Note: If you have Sync mode turned on (for more information on Sync mode, see “Linking
video and audio clips in the Timeline” on page 112) and you drag a clip containing both
video and audio, Premiere attempts to keep video and audio on similar tracks. For
example, if you drag a clip on track Video 3, Premiere will drag the clip’s audio along on
Audio 3.If you try to drag the video part of the clip to a time where the track Video 3 is
empty and Audio 3 is occupied, Premiere will move the audio clip to the next empty audio
track at that time so that you can complete the drag. If there is no empty audio track at
that time, Premiere will not allow the move.

To snap the edge of a clip to the edge of another clip or a marker:

1 Make sure that Snap to Edges is selected in the Timeline window menu. If it isn't
selected, choose it in the Timeline window menu, or click the Toggle Snap to Edges
button (a:c) at the bottom of the Timeline window.

2 Drag the edge of a clip close to the edge of another clip or a marker.

To snap a marker as you drag the clip that contains it:

1 Make sure that Snap to Edges is selected in the Timeline window menu. If it isn't
selected, choose it in the Timeline window menu, or click the Toggle Snap to Edges
button (=:c) at the bottom of the Timeline window.

2 With the selection tool selected (»), position the pointer over the marker inside the clip
you want to move.The pointer changes to a blue arrow.

3 Asthe blue arrow appears, drag the marker to the edge of another clip, a marker, or
the edit line. As you drag, the blue arrow changes to a grabber hand, and the marker
you're dragging snaps to other clip edges, markers, or the edit line.

Editing a clip that exists between other Timeline clips

Before you edit a clip in the Timeline, decide how you want to affect adjacent clips and
the duration of the entire program. For example, when you make a clip shorter by moving
its Out point to an earlier time, do you want all the following clips to stay in place or to fill
the gap left by the clip you're adjusting? You specify exactly what happens to clips
adjacent to the clip you want to adjust, making it easier to edit right the first time and
preserve the integrity of the rest of the video program.
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Premiere supports the following edits for a clip and the clips adjacent to it:

+ Arolling edit keeps the program duration constant, and also maintains the combined
duration of the two clips you are editing. You adjust the edit line, and the frames
you add to or subtract from one clip are subtracted from or added to the clip on the
other side of the edit line.To make an L-cut, turn off Sync mode before performing

arolling edit.

In this rolling edit, the edit line is dragged earlier in time—shortening
the previous clip, lengthening the next clip, and maintaining the program duration.

+ Aripple edit maintains the durations of all other clips by changing the program
duration.You drag the edit line, and the overall program duration is lengthened or
shortened by the number of frames you added to or subtracted from the clip you are
editing. An empty space on one side of the edit point is treated as a clip and is adjusted
by the ripple edit tool just as a clip would be. A ripple edit obeys the Shift Material in All
Tracks and Shift Material Only in Target Tracks options in the Timeline Window Options
dialog box, as well as the Sync mode setting.

In this ripple edit, the edit line is dragged earlier in time—shortening
the preceding clip and the total program duration.
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+ Aslip edit shifts the starting and ending frames of a clip forward or backward without
affecting anything else in the Timeline.You drag a clip left or right, and its source In and
Out points shift accordingly. The program duration and the source and program In and
Out points of all other clips remain unchanged.The slip tool does not require there to
be a clip on either side of the clip you are adjusting.
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In this slip edit, a clip is dragged left, moving its source In and Out points earlier in time.

« Aslide edit preserves the duration of a clip and the program duration by changing the
In and Out points of the preceding and following clips. As you drag a clip left or right,
the Out point of the preceding clip, the In point of the following clip, and the clip’s
program In and Out points are moved by the number of frames you moved the clip.
The clip’s source In and Out points and the program duration remain unchanged.
The slide tool requires there to be a clip on either side of the clip you are adjusting.

In this slide edit, a clip is dragged left so that it starts earlier in the program,
shortening the preceding clip and lengthening the following clip.

Note: When you perform any action that extends the duration of a clip, additional frames
must be available in the clip’s source (master) clip beyond the current In or Out point.

For example, if you didn't trim the beginning or ending of a source clip before adding it to
the Timeline, the clip is already using all frames available from its source, so its duration
cannot be extended.
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To perform a rolling edit:
1 Select the rolling edit tool (:i1).
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2 Position the rolling edit tool on the edge of the clip you want to change, and drag left
or right.If Sync mode is off, the arrowheads on the rolling edit tool are thin and detached
from their shaft, indicating that you are editing only the video or audio portion of a linked
clip.The same number of frames added to the clip are trimmed from the adjacent clip.

10:00 0:00;02:00 10:00 0:00;02:00
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Timeline during (left) and after (right) a rolling edit

To perform aripple edit:
1 Select the ripple edit tool ().
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2 Position the ripple edit tool on the In or Out point of the clip you want to change, and
drag left or right. The program duration is extended or shortened to compensate for your
edit, but the duration of adjacent clips remains unchanged.When a clip has no additional
frames available, the arrowhead on the ripple edit tool pointing to that clip is not visible.
If Sync mode is off, the arrowhead on the ripple edit tool is white, indicating that you are
editing only the video or audio portion of a linked clip.

10:00 0:00:02:00 )0;00 0:00;02:00
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Timeline during (left) and after (right) a ripple edit
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To perform a slip edit:
1 Select the slip tool (m4).
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2 Position the pointer on the video clip you want to adjust, and do one of the following:

+ Drag left to move the source In and Out points earlier in the clip.This creates new
Timeline In and Out points that reflect footage appearing later in the source clip.

+ Drag right to move the source In and Out points later in the clip.This creates new
Timeline In and Out points that reflect footage appearing earlier in the source clip.

Premiere updates the source In and Out points for the clip, displaying the result in the
Monitor window and maintaining the clip and program duration.

To perform a slide edit:

1 Select the slide tool (¢»).
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2 Position the pointer on the video clip you want to adjust, and do one of the following:

+ Drag left to move the Out point of the preceding clip and the In point of the following
clip earlier in time.

+ Drag right to move the Out point of the preceding clip and the In point of the following
clip later in time.

When you release the mouse button, Premiere updates the In and Out points for the
adjacent clips, displaying the result in the Monitor window and maintaining the clip and
program duration.The only change to the clip you moved is its position in the Timeline.

Note: You can't use the slip and slide tools directly on audio clips, but when you use
the slip and slide tools on video clips, any linked audio clips will be adjusted to match
the video.

Splitting a clip

You can split a clip in the Timeline by using the razor tool (). Splitting a clip creates a new
and separate instance of the original clip. It can be useful when you want to use different
effects that can’t both be applied to a single clip, such as different clip frame rates.When
you split a clip, Premiere creates a new instance of the clip and any clips to which it is
linked. If Sync mode is off, Premiere splits only the audio or video portion of linked clips.

Note: If you want to change effect settings over time, you needn’t split the clip; you can
apply keyframes to a single clip instead. See “Understanding keyframes” on page 180.
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To split a clip:

Do one of the following:

+ Position the edit line where you want to split a clip and choose Edit > Razor at Edit Line.
+ Select the razor tool (%) and click a clip in the Timeline where you want to split it.

To split multiple tracks at the same point in the Timeline:

Select the multirazor tool (4) and click a clip in the Timeline at the point where you want
to split it. Premiere splits all unlocked clips on any unlocked track at that time point into
two independent instances in the program.

4
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Cutting and pasting clips and clip settings

You can rearrange existing clips in the Timeline by cutting and pasting. If you simply paste
a clip, Premiere inserts it at a selected area in the Timeline by either trimming the clip’s Out
point to allow it to fit into a gap between two other clips or placing the entire clip.If you
want another result, you can control exactly what happens to the clips at the edit point
when you paste. This kind of control is most useful when you are pasting a clip of one
duration into a selected space of a different duration.

If you have applied settings to a clip and want to use the same settings in another clip,
you can easily copy the settings. For example, you might want to apply identical color
correction to a series of clips captured in the same session.

To make a clip fit into a selected space when you paste it:

1 Select a clip and choose Edit > Copy.

2 Select an empty segment in the Timeline.

3 Choose Edit > Paste to Fit.

4 C(lick one of the following options:

Click Change Speed to either slow down or speed up the clip to fit it into the
designated space.

+ Click Trim Source to adjust the duration to fit by keeping the source In point and
setting a new source Out point.

To control how a clip pastes into a selected space:

1 Select a clip and choose Edit > Copy.

2 Select an empty segment in the Timeline.

3 Choose Edit > Paste Attributes, and make sure that Content is selected.

4 Select an option from the menu. An animated representation of the option appears in
the Content section to help you determine if the selected option is appropriate.

5 Click Paste.
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To transfer clip settings to another clip:

1 Select a clip to which effects, fade control, transparency, or motion has been applied
in Premiere, and choose Edit > Copy.

2 Selectaclip in the Timeline.

3 Choose Edit > Paste Attributes.

4 C(lick Settings and select the applicable settings you want to paste.
5 Click Paste.

Deleting space between clips
Quickly delete empty space between clips on a track using the Ripple Delete command.
To delete empty space between clips:

Select the empty space, and choose Timeline > Ripple Delete. Once the space is deleted,
all clips on the track shift to close the gap.

Removing a clip or a range of frames from the program
You can remove an entire clip or a range of frames from the Timeline in two ways:

« Lifting removes frames from the program and leaves a gap of the same duration as
the frames you remove.

« Extracting removes frames from the program and closes the resulting gap by
ripple deletion.

These methods are most useful when you want to remove frames from the middle of

a clip or across multiple clips on the same track. If you just want to remove frames from

one end of a clip, simply trim the end of the clip (see “Editing a clip that exists between

other Timeline clips” on page 105).

To remove frames without affecting other clips (lift):

Do one of the following:

» To remove an entire clip, select the clip in the Timeline and press the Delete key.

« To remove a range of frames, use the program controller to specify the In and Out
points to remove, and click the Lift button (£%) in the Monitor window.

To remove frames and close the resulting gap (extract):

Do one of the following:

» To remove an entire clip, select the clip in the Timeline and choose Timeline >
Ripple Delete.

« To remove a range of frames, use the program controller to specify the In and
Out points to remove, and click the Extract button (#) in the Monitor window.
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To delete all clips on one track:
1 Select the track select tool (i33).
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2 Click the first clip in the track, and press Delete.
Note: You can also delete a track; see “Adding, naming, and deleting tracks” on page 82.

Linking video and audio clips in the Timeline

When you add a clip containing video and audio to the program, and you've specified
adding both the video and audio portions (see “Specifying source and target tracks” on
page 83), the video portion appears in a video track and the audio portion appears in an
audio track.The video and audio portions of the clip are linked so that when you drag the
video portion in the Timeline, the linked audio moves with it. If you split the clip, the video
and audio are still linked within the two resulting clips.You can link video only to audio—
you cannot link a video clip to another video clip.

In many situations it is useful to link or unlink clips manually. For example, you might want
to move previously unlinked audio or video clips together, or edit the In or Out point of
the video or audio portion of a clip independently.You don’t have to unlink clips if you
only want to delete one clip or the other.

When you want to work with linked clips individually, temporarily turn off synchronized
behavior by using the Toggle Sync Mode button. When Sync mode is on, both clips of a
linked pair behave as a single unit. In this mode, all Timeline tools act on both clipsin a
linked pair, and both clips are affected when you select, trim, split, delete, move, nudge,
or change the duration or speed of either clip. When Sync mode is off, linked clips can be
edited independently, as if they were not linked. Premiere keeps track of sync information,
even when Sync mode is turned off. When linked clips are moved out of sync, both clips
display a red triangle at the In point to indicate the out-of-sync condition.

Note: The On Insert options in the Timeline Window Options dialog box control how clips
are shifted along the Timeline, regardless of the Sync mode setting. If Shift Material in All
Tracks is selected in the Timeline Window Options dialog box, all tracks are rippled in
response to an edit. If Shift Material Only in Target Tracks is selected, only clips in target
tracks are moved, which could offset the sync of linked clips, depending on which tracks
were selected as target tracks. It is useful to remember that Sync mode specifies which
portion of a clip is edited, and the On Insert options specify which clips are shifted in
response to an edit.

The video and audio portions of linked clips are both light green so you can easily see that
they are linked.
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To link video and audio:

Select the link/unlink tool (=), click the first clip you want to link,and then click the second
clip you want to link.
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To unlink video and audio:
Do one of the following:

+ Select a linked clip and choose Clip > Unlink Audio and Video. A white marker is added
to each unlinked clip. If you wish to realign these clips after they are moved indepen-
dently, drag this marker to the accompanying clip’s marker.

+ Select the link/unlink tool (@), click the first clip you want to unlink, and then click the
second clip you want to unlink.

To relink clips that were moved out of sync:

1 Click and hold the red triangle that appears at the In point of the out-of-sync clip. A box
appears displaying the amount of time the clip is out of sync with its accompanying video
or audio clip.

2 Draginside the box and release the mouse button.

To edit linked clips individually:

Click the Toggle Sync Mode button (=) to turn off Sync mode and edit a linked clip using
Timeline tools.When you are finished editing the clip, click the Toggle Sync Mode button
again to restore Sync mode.

Using the Trim view

The Monitor window Trim view is a precise way to trim clips interactively in any video
track.You can perform ripple or rolling edits at any edit along the Timeline. As you make
adjustments, you see the frames on both sides of the edit.You can also set a range of
frames you see on both sides of the edit to expand your view of the context of the edit.
The Timeline updates as you perform the edit.

When you're not in Trim view, the left monitor displays source clips and the right monitor
displays the program.When you use the Trim view, both monitors represent clips in the
program—the left monitor is the clip to the left of the edit line, and the right monitor is
the clip to the right of the edit line.

Note: When you perform any action that requires moving a clip’s In or Out point outward,
such as adding frames in the Trim view, additional frames must be available in the clip’s
source (master) clip beyond the current In or Out point. For example, if you didn’t trim the
beginning or ending of a source clip before adding it to the Timeline, the edit line may
already be at the first or last frame available from the source, so you will not be able to
move its In or Out point any further out.
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To switch to Trim view:

Click the Trim Mode button (&) at the top of the Monitor window. You can also choose
Trim Mode from the Monitor window menu.

To find the edit you want to trim:
1 Select the target tracks in the Target drop-down menu.

2 Click the Previous Edit () or Next Edit (») buttons.The frames on either side of the new
edit line position appear in the Monitor Trim view.

To perform a ripple edit using Trim view:

1 Click the left or right view to activate the clip you want to trim.The respective active clip
is indicated both by green timecode numbers and the depressed Set Focus Left or Set
Focus Right buttons.

2 Do any combination of the following:

+ To remove one frame from the left clip when it is active, or add one frame to the clip on
the right when it is active, click the Trim Left button (z). To edit multiple frames, click
the Trim Left n Frames button (m=)).

+ To add one frame to the clip on the left when it is active, or remove one frame from
the clip on the right when it is active, click the Trim Right button (). To edit multiple
frames, click the Trim Right n Frames button ().

Note: You can set the number of frames edited by the Trim Left n Frames or Trim Right n
Frames buttons (see the procedure “To set Trim view options” later in this section).

+ To perform a ripple edit numerically, type a negative number (to move left) or a positive
number (to move right) in the space between the buttons, and press Enter (Windows)
or Return (Mac OS).

+ To perform an interactive ripple edit, drag the jog tread for the left or right clip, or drag
to the left or the right in either Trim view image once the corresponding ripple edit tool
() or (p) appears in the respective image.

To perform a rolling edit using Trim view:

1 Click the Set Focus Both button (z&) or click in the space between the clip windows to
activate both the clips to the left and right of the edit line.

2 Do any of the following:

« To remove one frame from the left clip and add one frame to the clip on the right, click
the Trim Left button (). To edit multiple frames, click the Trim Left n Frames button ().

+ To add one frame to the left clip and remove one frame from the clip on the right,
click the Trim Right button (z). To edit multiple frames, click the Trim Right n Frames
button ().

Note: You can set the number of frames edited by the Trim Left n Frames or Trim Right n
Frames buttons (see the procedure “To set Trim view options” later in this section).

+ To perform a rolling edit numerically, type a negative number (to move left) or a
positive number (to move right) in the space between the buttons, and press Enter
(Windows) or Return (Mac OS).

« To perform an interactive rolling edit, drag left or right in the empty space between
the two views.
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To cancel an edit:
Click the Cancel Edit (%) button.

To preview the edit:
Click the Play Edit button ().

To return to the Source/Program view:
Click the Dual View button (t3) at the top of the Monitor window.

To set Trim view options:
1 In the Monitor window menu, choose Monitor Window Options.
2 In the Trim Mode Options section, select one of the following options:

+ Click the first view option to display the frame to the left of the tail (the clip to the left of
the edit line) and the frame to the right of the head (the clip to the right of the edit line).

+ Click the second view option to display the tail of the left clip with small representations
of the frames before and after the tail, and the head of the right clip with small repre-
sentations of the frames before and after the head.

+ Click the third view option to display—from top to bottom—small representations of
the fifth and first frames before the tail of the left clip or the head of the right clip, a
large representation of the tail or the head, and small representations of the first and
fifth frames after the tail or head.

3 For Large Frame Offset, specify the number of frames that will be trimmed when you
use the multiple-frame trim buttons ([]] or [g]]) that trim five frames by default.

4 Select Play Previews at Maximum Size when the program frame size is smaller than
the available space in the Monitor window and you want trim previews to appear at the
largest size that fits in the Monitor window.Then click OK.

Nesting edits using virtual clips

A virtual clip is like a second video program that you create in the Timeline, separate from
the main video program. Like the main program, a virtual clip can contain multiple clips,
transitions, and effects, and can span multiple tracks.Once a virtual clip is defined, you can
use it in the main program any number of times. Premiere treats and represents a virtual
clip as a single clip,and you can edit and apply settings to a virtual clip as you can with a
source video clip. By using virtual clips to organize and group sequences, you can save
time editing complex video programs. Using virtual clips, you can do the following:

+ Reuse anything you build. For example, if you create a short sequence involving four
superimposed video tracks and three mixed audio tracks, and you want to use the
sequence ten times in a project, just build the sequence once, create a virtual clip from
it,and add ten instances of the virtual clip to the Timeline.

+ Apply different settings to copies of a sequence. For example, if you want a sequence to
play back repeatedly but with a different effect each time, you can create a virtual clip
and copy that for each instance where you want it to appear with a different effect.

+ Update identical scattered sequences all at once. For example, if you create the virtual
clip described in the first example and use the virtual clip in your video program ten
times, you can simultaneously update all ten instances of the virtual clip just by editing
the clips in the area of the Timeline that defines the virtual clip. And if different effects
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are applied to each instance of a virtual clip, the different effects are preserved for each
instance. If you had copied and pasted the sequence instead of creating a virtual clip,
you'd have to update one sequence and then copy and paste the update nine times,
or edit each copy individually.

+ Apply settings more than once to the same clip. For example, certain effects can be

achieved only by combining transitions. However, you cannot apply more than one
transition to the same point in time—unless you use a virtual clip. For example, you can
apply a transition between two clips in the Timeline outside the main program, create
two virtual clips using the clips on either side of that transition, and move the new
virtual clips to the Timeline.The first transition you applied is now inside each virtual
clip, so now you can apply a second transition between the two virtual clips.

Copying and pasting a sequence multiple times in the Timeline creates many
objects in the Timeline.

Virtual clips achieve the same goal in a much simpler way.

When creating virtual clips, keep in mind the following:

A virtual clip always represents the current state of the original Timeline area on which
it is based, so if you edit that original area in any way, you will affect the virtual clips
based there.

Because the clips in a virtual clip must be on the Timeline but outside of the main video
program,it’s a good idea to create virtual clips in an area you set aside before the main
program starts in the Timeline. This reduces the possibility that edits to the main
program (such as ripple edits) will accidentally alter Timeline areas containing virtual
clips.You can protect the original clips further by building virtual clips on tracks other
than the ones containing the main program or superimpositions and by locking the
clips or their tracks (see “Locking and unlocking tracks” on page 84 or “Locking and
unlocking clips”on page 96).

A virtual clip can contain one or more virtual clips.This technique, called nesting, can be

useful when you are organizing a complex hierarchy of effects. You can nest up to 64
levels of virtual clips.

Because virtual clips can contain references to many clips, actions involving a virtual
clip may require additional processing time as Premiere applies the actions to all
component clips.
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+ Because any changes you make to the source clips in a virtual clip alter the resulting
virtual clip, you cannot place a virtual clip above, below, or before its source clips in the
Timeline window. If you do, Premiere will be unable to create a preview file and the
Program view will display either a black screen or yellow and black lines.

To create a virtual clip:

1 Drag the work area markers to mark the beginning and end of the main program (see
“Previewing a video program”on page 119). Because you are about to create a second
program within the Timeline, setting the work area to the main program helps ensure that
when the program is finished, you export only the main program and not other areas of
the Timeline.

2 In an area of the Timeline outside the main program work area, add and edit the clips
you want in your virtual clip. Apply any effects and transitions if desired.

3 Select the block select tool (i).

LA N
&

4 Drag to create a rectangle that defines the time boundaries of the clips you want to
include in the virtual clip.You can include parts of clips; Premiere will use only the portions
of clips inside the rectangle you drag.

5 Position the block select tool anywhere inside the rectangle.The pointer changes to the
virtual clip tool (&).

6 Drag the selected block to any other available location in the Timeline.You can also use
only the audio or video portions of the source clips by holding down Shift as you drag
either the audio or video portions of the clips you want to include in the virtual clip. As you
drag, the virtual clip is represented by a black rectangle identical to the one you see when
you drag a source clip.

0;00;1&;00 : 0;00;15;00

Dragging to select an area to include in a virtual clip (left),
and dragging the selection to create a virtual clip (right)
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To locate the original frames that make up a virtual clip:

Do one of the following:

+ In the Timeline, double-click the virtual clip.

+ Inthe Timelineg, select the virtual clip and then choose Edit > Locate Clip.

The Timeline displays the selection rectangle around the source frames for the virtual clip.

Q Change the area in the Timeline that is the source for a virtual clip by dragging the
edge of the virtual clip. You can observe the difference if you double-click the virtual
clip before and after you trim it.

Creating a counting leader

A counting leader helps a projectionist verify that audio and video are working properly

and are synchronized.You can create and customize a universal counting leader to add to
the beginning of a project.The leader is 11 seconds long, so you may want to account for
that duration as you plan to add it to the Timeline.

To create a leader:

Click the Create Item button at the bottom of the Project Window and choose Universal
Counting Leader from the Create Type menu. Specify the following options as needed:

Wipe Color Click to specify a color for the circular one-second wipe area, and click OK.

Background Color Click to specify a color for the area behind the wipe color,and
click OK.

Line Color Click to specify a color for the horizontal and vertical lines, and click OK.

Target Color Click to specify a color for the double circles around the numeral, and
click OK.

Numeral Color Click to specify a color for the countdown numeral, and click OK.

Cue Blip on Out Select to display a small cue circle in the last frame of the leader.
Cue Blip on 2 Select to play a beep at the two-second mark.

Cue Blip at All Second Starts Select to play a beep at the beginning of every second
during the leader.

You can customize a counting leader by double-clicking the leader and modifying
S the options.

Creating color bars and a 1-kHz tone

Editors place color bars at the beginning of their programs to help a viewer calibrate the
video monitor that will show the program. A 1-kHz tone is usually recorded underneath
the color bars and is used to help calibrate the audio.You can create a single clip
containing both color bars and a 1-kHz tone; this clip is 10 seconds long.

To create color bars and a 1-kHz tone:

Click the Create Item button at the bottom of the Project Window and choose Bars and
Tone from the Create Type menu.
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Creating black video

You can create a clip of black video to insert in any section of your program.The black
video clip is a 640 x 480 still image with a duration of four seconds. Adjust the duration
by dragging either edge of the clip.To insert a clip of a different color, use a color matte.
See “Adding a background matte” on page 171 for steps on how to create a color matte.

To create black video:

Click the Create Item button at the bottom of the Project Window and choose Black Video
from the Create Type menu.

Previewing a video program

You can preview part or all of the video program as you edit it without having to export
the entire video program.You can display previews in the Monitor Program view, in the
center of a monitor on a black background, or on any compatible NTSC or PAL monitor
attached to your computer. Previewing is relatively quick for a program that simply cuts
between clips. Applying transitions, effects, or superimposition settings adds processing
time to a preview.

Premiere offers several methods to preview your program; the method you choose
depends on whether you want a quick preview, a preview at a precise frame rate, or a
compromise between the two.The appearance of a preview is controlled by the settings
in the Video Settings panel of the Project Settings dialog box (see “Specifying project
settings”on page 10).

The area to be previewed, called the Work Area, is defined by a yellow bar that stretches
across the top of the timeline, or the work area band.The work area bar automatically
expands to encompass the whole program as you add clips to the timeline, but it is also
manually adjustable.

When you use certain video cards, you can view in real time programs that include
transitions, motion settings, and effects without the need to render a preview.To use
this feature you need a video card that supports real-time capabilities. For information
on real-time capabilities, see the documentation supplied with your real-time video card.
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To set the area to be previewed (the work area):
Do any of the following:
« Drag the work area bar over the section you want to preview.

Grabbing the work area bar (left) and dragging it over the section to preview (right)

+ Drag the work area markers to specify the beginning and ending of the work area.

Drag the work area markers to mark the beginning (left) and end (right) of the work area.

+ Press Alt (Windows) or Option (Mac OS) as you click in the work area band above the
series of clips you want to preview.This sets the work area to preview a continuous
series of clips. The work area stops at the first gap detected between clips to the left
and right of where you click.

+ Double-click the work area band to preview only the section of the Timeline that is
visible in the Timeline window.

Q To create a preview file for the work area but not play it back, choose Timeline >
Render Work Area.This command saves time in final processing by creating a preview
file while not requiring you to view the section after it has been rendered.
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Previewing at final playback speed

You can preview the work area of your project at the final playback speed by building a
preview on your system’s hard disk (rendering).This method processes all effects and
stores them in preview files on disk (see “Working with preview files” on page 123).The
first time you preview, there may be a slight delay as effects are processed. However, once
effects are processed, subsequent previews play back instantly unless you have edited
effects within the work area since the last preview.

Premiere will not build an audio preview file to the hard disk unless the timeline audio
tracks meet certain parameters concerning the number of audio tracks and the number
of filters applied to those tracks. These parameters can be set manually. For information
about setting these parameters, see “Audio settings” on page 13.

To enable previewing at final playback speed:

1 Choose Project > Project Settings > Keyframe and Rendering.
2 For Preview (under Rendering Options), select From Disk.

3 Click OK.

To preview the work area at the final playback speed:
Choose Project > Preview or press Enter (Windows) or Return (Mac OS).

Previewing by scrubbing the time ruler
To check edits or effects, you can drag the edit line in the Timeline window, an action
known as scrubbing.The playback speed is dictated by the speed at which you drag.

To preview by scrubbing the time ruler:
Do one of the following:

+ Drag the edit line in the time ruler. Premiere displays program frames without
applied effects.

+ To render-scrub, or scrub while previewing applied effects, press Alt (Windows)
or Option (Mac OS) as you drag the edit line in the time ruler.

+ To scrub while viewing only the alpha channel mask, press Shift+Alt (Windows)
or Shift+Option (Mac OS) as you drag the edit line in the time ruler.

You can also use the Monitor source and program controllers to view frames without
applied effects (see “Displaying a clip” on page 71).

Previewing to the screen

When you want to preview edits, transitions, and effects but you don't care if the preview
is at final playback speed, use the Preview to Screen option.With this option selected,
Premiere renders as quickly as possible. Playback speed depends on image size and
resolution, the number and complexity of effects and transitions, and the processing
speed of your system. Previewing with this option may be significantly slower if you are
viewing areas that include many effects. Unlike Preview from RAM, this option is not
limited by the amount of available RAM.
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To enable Preview to Screen:

1 Choose Project > Project Settings > Keyframe and Rendering.
2 For Preview (under Rendering Options), choose To Screen.

3 Click OK.

To preview using the Preview to Screen option:
Press Enter (Windows) or Return (Mac OS).To stop a preview, press Esc.

Previewing from RAM

Your previews will render quicker if you use the Preview from RAM feature.When you
render a preview with this option selected, Premiere stores and processes the selected
frames in RAM, instead of writing them to the disk and reading them back.This feature
processes video, audio, and effects. If the video and audio information does not all fit in
RAM, Premiere displays the message “Previewing from disk” and plays or renders a normal
preview file on the disk. If there is enough RAM, the message “Retrieving Source Frames"is
displayed and the preview is rendered in RAM.

If the processing demands are too great for your system, some frames are dropped during
the preview.Remedy this situation by reducing the frame rate and frame size in the Video
Settings panel of the Project Settings dialog box. Keeping the frame size small should also
minimize the reduction in frame rate during previewing with this feature.

To view existing preview files when Preview from RAM is selected, use standard playback
from the Timeline window or the source view of the Monitor window.

To enable Preview from RAM:

1 Choose Project > Project Settings > Keyframe and Rendering.
2 For Preview (under Rendering Options), choose From RAM.

3 Click OK.

To preview using the Preview from RAM option:
Press Enter (Windows) or Return (Mac OS).To stop a preview, press Esc.

Previewing an edit by synchronizing controllers

There may be times when you want the Source and Program views to move together.
This is called ganging the monitors, and you use it to preview how a clip fits into the
video program without having to actually add the clip to the program.For example,

if you want to compare the action in a source clip to the time available for it in the
program, you can start scrubbing the program at the proposed In point for the clip, and
it will move in the Source view simultaneously with the Program view.You can then use
the controllers to preview where the proposed Out points would fall in the source clip
and existing program.
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To synchronize the Source and Program view controllers:

1 Inthe Source and Program views, use each controller to go to the frame in each view
from which you want to begin the synchronized playback.

2 In the Monitor window menu, choose Gang Source and Program to select it.

3 Use the jog tread, shuttle slider, Previous Frame button (41), or Next Frame button (i) on
the controllers to compare frames (using other controls will turn ganging off). As you use

one controller, the other controller moves the same amount of time in the same direction.
There may be a slight delay as the controllers synchronize.

Previewing on another monitor

You can display the preview on any monitor connected to your computer.To accurately
evaluate how your video program will look, you must connect a monitor that can display
the program using the video standard of the target audience. For example, for a program
intended for television viewing in North America, you would connect an NTSC monitor;
for Europe, you would connect a PAL monitor. Previewing on another monitor requires
video hardware that provides an appropriate video port for the preview monitor. Some
video-editing cards and operating-system software products support a preview monitor
independent of the desktop, and others support a preview monitor that is contiguous
with the desktop so that it can also function as additional space for windows and
palettes. See the documentation that came with your video-editing card and operating
system software.

Working with preview files

When you preview a program, Premiere creates temporary files on your hard disk. These
preview files contain the results of any effects that Premiere processed during a preview.
If you preview the same work area more than once without making any changes,
Premiere instantly plays back the preview files instead of processing the Timeline again.
Similarly, preview files can save time when you export the final video program by using
the processed effects already stored. Premiere stores the preview files in a folder you
can specify.

To further save time, Premiere maintains existing preview files whenever possible. Preview
files move along with their associated segment of the Timeline as you edit your project.
When a segment of the Timeline is changed, Premiere automatically trims the corre-
sponding preview file, saving the remaining unchanged segment.

The preview status for each clip in the Timeline window is indicated by a colored bar
above the time ruler.When a preview file doesn't exist for a segment and needs to be
generated, the indicator bar above that segment is red. When a preview file for the video
segment exists, the indicator bar is green.When a preview for the audio segment exists,an
additional bar attached below the indicator bar is light green. If all effects in a segment
can be played in real time, there is no colored bar.

Note: To find the properties for audio preview files, choose Project > Project Settings >
Audio. For information on audio project settings, see “Audio settings” on page 13.
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To specify the disk location for preview files:
1 Choose Edit > Preferences > Scratch Disks/Device Control.

2 For the Video Previews and Audio Previews menus in the Scratch Disks section, choose
a location for video and audio preview temporary files, respectively. The disk you choose
must be large and fast enough to support video playback, so choose a hard disk attached
to your computer, not a network drive. Also, because Premiere must be able to locate the
preview files when you open a project, avoid specifying removable media.

3 Click OK.

To delete preview files:
Do one of the following:

+ To delete all preview files, move the cursor to the indicator bar while holding down
Ctrl+Alt+Shift (Windows) or Command+Option+Shift (Mac OS). Click the indicator bar
when the cursor becomes a trash can.

+ To delete video preview files only, move the cursor to the indicator bar while holding
down Ctrl+Alt (Windows) or Command+Option (Mac OS). Click the indicator bar when
the cursor becomes a trash can labelled with the letter “V.”

+ To delete audio preview files only, move the cursor to the indicator bar while holding
down Ctrl+Shift (Windows) or Command+Shift (Mac OS). Click the indicator bar when
the cursor becomes a trash can labelled with the letter “A.”

Playing back full-screen video

The Print to Video command plays a clip or the Timeline centered on a computer or
television monitor. If the clip or Timeline is smaller than the full screen, it plays alone on
a black background.This is useful for previewing the program in the Timeline, for viewing
source clips or individual video files, or for television playback such as recording to
videotape. Print to Video can double the size of the frame during playback so that you
can play a quarter-screen video at full-screen size.

Note: Some video-capture cards do not support this feature, or support it differently.
If you see different options than the ones documented in this section, see the
documentation included with your video-capture card.

To play a video on a black screen:

1 Do one of the following:

+ To play the Source view in the Monitor window, activate the Source view.

+ To play the program in the Timeline, activate the Program view in the Monitor window
and make sure that the work area you want to preview is specified in the Timeline.

+ To play a clip or sequence in its own window, activate a Clip window or Storyboard
window (see “Adding multiple clips using an automated process” on page 100).

2 Choose File > Export Clip > Print to Video or File > Export Timeline > Print to Video.
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3 Specify the following options as necessary, and then click OK:

For Color Bars For, type the number of seconds to display color bars before playing
the video.

For Play Black For, type the number of seconds to display a black screen after the color
bars (if specified) and before playing the video. For recording on videotape, displaying
15 seconds of black screen works well in many cases.

Select Full Screen (Windows) or Zoom Screen (Mac OS) to scale the frame size to fill
the screen for Print to Video only.

(Mac OS only) Choose Hardware from the Zoom Screen menu if you have a video card that
supports hardware zooming; otherwise, choose Software.

If the frame size specified in Video Settings is less than about half the size of the display
screen, the resulting picture may appear coarse or with obvious pixels; however, this effect
may be less noticeable after recording on videotape.

(Windows only) Select Zoom by 2 to double the height and width of the frame size for
Print to Video only.This is useful for project frame sizes of 320 x 240 or smaller.

For Screen Mode, choose Current to play on the main computer screen, or choose NTSC
if you have an NTSC monitor connected to your system.The plug-in software included
with some video-capture cards allows a temporary switch to the specified mode; see
the documentation that came with your video-capture card.

Select Loop Playback to replay the video continuously.

For information about recording the Timeline on videotape, see “Exporting to videotape”
on page 218.

To stop Print to Video playback:

Press Esc.
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Adding Transitions

About transitions

The visual change from one clip to another is called a transition.To add nuance, texture, or
special effects between video clips, Premiere provides a variety of transitions, such as
wipes, zooms, and dissolves. The simplest transition is the cut, where the last frame of one
clip leads directly into the first frame of the next.The term comes from film editing, where
a cut means splicing two shots together.Very often, a cut is the most effective way to
move from one scene to the next. Other transitions, however, are useful in setting a mood
or adding a creative element to your project.

The transitions included with Premiere typically involve the end of one clip and the
beginning of the next. For example, the Cross Dissolve transition might dissolve the last
second of one clip into the first second of the next. Some transitions, such as Inset, can
involve both clips in their entirety, depending on the desired effect. See “Changing
transition settings”on page 132.

Using the Transitions palette

Premiere includes over 75 transitions, which you choose from the Transitions palette.
Within the palette, transitions are organized by type, in folders. Each transition is repre-
sented by an icon depicting how it works, where A is the first clip and B is the second.

To help you choose, you can animate these icons and view brief descriptions. In addition,
you can preview the transition effect with actual frames from the two clips involved in
the transition; see “Changing transition settings” on page 132.You can also customize the
Transitions palette to group transitions together in folders or hide transitions that you
don't use often.The changes you make to a palette affect all projects.

To display the Transitions palette:

Choose Window > Show Transitions.

To view a description of a transition:

1 Display the Info palette, if necessary: choose Window > Show Info.

2 Select the transition in the Transitions palette. The description appears in the
Info palette.

To customize the Transitions palette:

+ To animate the icons, choose Animate from the Transitions palette menu.

+ To stop icon animation, deselect Animate from the Transitions palette menu.

+ To hide all transitions within a folder, click the triangle next to the folder name to
collapse the folder.
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+ To hide selected transitions, select one or more transitions in the Transitions palette
(Shift-click to select multiple transitions), and then choose Hide Selected from the
Transitions palette menu.

+ To restore hidden transitions, choose Show Hidden from the Transitions palette menu.
The hidden transition appears dimmed.To restore the transition, select it and choose
Show Selected from the Transitions palette menu.

+ Toreorder a transition in the palette, drag the transition up or down to a new location in
its folder, or into another folder.

+ To reorder a folder in the palette, drag the folder to a new location. With large folders,
collapse the folder first.

+ To create a new folder, click the New Folder button (=) or choose New Folder from the
Transitions palette menu, type a name, and click OK. Drag transitions to the new folder.

+ To rename a folder, select it, choose Rename Folder from the Transitions palette menu,
type a name, and click OK.

- To delete a custom folder, select it, click the Delete Selection button (&) or choose
Delete Folder from the Transitions palette menu, and click Yes.The folder is removed,
and all included files are placed in their original folders and dimmed.

Note: If you delete a default folder, the folder and all its contents are dimmed.

+ Tofind a transition, click the Find button (#a) or choose Find from the Transitions palette
menu, type the name of the transition, and click Find.To find the next instance, click
Find Again.

+ To expand all the folders in the palette so you can view all the transition names, choose
Expand All Folders from the Transitions palette menu.

+ To collapse all the folders in the palette to preserve space or clean up the palette,
choose Collapse All Folders in the Transitions palette menu.

Creating transitions

To add a transition, place it in the Timeline window between two clips.Transitions can

be applied only to clips on the Video 1 tracks. You can also click the default transition
button in the Monitor window (or use keyboard shortcuts in the Monitor or Timeline
windows) to apply a default transition (see “Specifying and adding a default transition” on
page 130).You can add a transition to the Video 1 track when the Timeline is in either
Single-Track Editing mode or A/B Editing mode (see “Customizing track views” on

page 79).However, switching between Single-Track Editing and A/B Editing after you have
begun editing in the Timeline may cause unexpected or unpredictable behavior.

You can add the default transition between each clip automatically when you add clips to
the Timeline using the Automate to Timeline command from the Project window menu or
the Storyboard window menu. See “Adding multiple clips using an automated process”on
page 100.
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To enhance the transitions provided with Premiere, you can sequence two or more transi-
tions together.To do this, use the A/B Editing mode and place the transitions side by side
in the area where the clips overlap. For example, to create the effect of one clip pushing
into and out of another clip, keeping the starting and ending clip the same, use two
instances of the Push transition and reverse the direction setting for the second transition.
See “Changing transition settings” on page 132.
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Add two instances of one transition to the overlapping space (left) and reverse
the direction setting for the second (right).

Working in the A/B Editing workspace

When you are working in the A/B Editing workspace or the Timeline is in A/B Editing
mode, the Timeline uses three separate Video 1 tracks:Video 1A, Transition, and Video 1B.
With this layout. you can visually determine the position and duration of a transition
between two overlapping clips. For information on A/B Editing mode, see “Customizing
track views” on page 79.

To add a transition to the Video 1 track in the A/B Editing workspace:

1 Position one clip in the Video 1A track and another clip in the Video 1B track so that
some (or all) of the two clips overlap.The amount of overlap determines the default size
of the transition.

2 If the Transitions palette is not visible, choose Window > Show Transitions.

3 Select and drag a transition from the Transitions palette to the Transition track in the
Timeline window, between the overlapping area of the two clips. The duration of the
transition is automatically adjusted to the overlapping area.

: = : [
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Transition placed (left) and automatically adjusted to fit overlapping area (right)
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4 To lengthen or shorten the transition, make sure that the pointer tool is selected and
press Control (Windows) or Command (Mac OS) as you drag the left or right edge of the
transition.To reposition the transition between the clips, drag the transition itself.

Note: Once a transition is added, moving an edge of the transition can cause an edge
of the affected clips to move correspondingly, and vice versa. To move a clip or transition
edge independently, hold down Control (Windows) or Command (Mac OS) as you drag
the edge.

5 Adjust transition settings, as described in “Changing transition settings” on page 132.
6 To preview the transition, see “Previewing transitions” on page 130.

Working in the Single-Track Editing workspace

You can add a transition between two clips when the Timeline is in Single-Track Editing
mode. In general, this method requires more planning and is recommended for more
experienced video editors, especially those with a traditional editing background.

To create a transition in Single-Track Editing mode, Premiere either uses the extra frames
available for the clips (extra frames are created by trimming a clip), or repeats frames at the
beginning or ending of the clips.

The single-track method of creating a transition is similar to the one in traditional linear
editing studios, in which frames that you have trimmed out of the program (by setting
new In or Out points, or using the trim, ripple edit, or rolling edit tools), are used to create
a transition. The frames trimmed from the beginning of a clip are called head material; the
frames trimmed from the end of a clip are called tail material. If insufficient head or tail
material is present when applying a transition, Premiere displays a Fix Transition dialog
box in which you can choose to change the duration of the transition, change the
transition’s alignment, or repeat the first and last frames of the clip and use those frames
for the transition.

An insufficient amount of footage is available [
1o complete the transition = —_—
Cancel |
0 frames of tail material in Boxcars mov

139 frames of head material in Boxcars moy

- Options
@ Change Duration to: [20 frames

£~ Repeat Last and First Frames.

— Transition Placement
€ Center of Cut
£ Start of Cut
& End of Cut

If you delete or move a transition (or a clip tied to a transition) after you've made adjust-
ments using the Fix Transition dialog box, Premiere automatically restores the In and Out
points of the corresponding clips.

To add a transition to the Video 1 track in Single-Track Editing mode:

1 If the two adjacent clips in the Timeline window do not already have extra frames that
you can use for the transition, trim the Out point of the first by half the number of frames
that will be used in the transition and the In point of the second by half the number of
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frames that will be used in the transition. (For example, for a 10-frame transition, trim the
In and Out points by 5 frames each.) Then remove the resulting gap by selecting it and
choosing Timeline > Ripple Delete.

2 Do one of the following:

+ Drag a transition from the Transitions palette to the meeting point of the two clips.
The overlapping area is highlighted as the pointer moves over the meeting point.
The transition is applied, using the default transition duration. If insufficient frames
are available, the Fix Transition dialog box appears.

+ Hold down Alt (Windows) or Option (Mac OS) and drag a transition from the Transitions
palette to the meeting point of the two clips. A dialog box opens in which you can set
the effect (transition) duration and alignment.

3 To see the overlapping area on the Timelineg, click the Uncollapse button (+) next to the
Video 1 name.

4 To preview the transition, see the following.

Previewing transitions

To preview a transition, you can either build a preview of, or render-scrub, the section of
the Timeline containing the transition. With render-scrubbing, you can see the transition’s
effect quickly, without waiting for Premiere to build a preview file.

To build a preview of the transition:

In the Timeline, move the yellow work area bar so it covers the transition and press Enter
(Windows) or Return (Mac OS) to build a preview.

To render-scrub the transition:

Hold down Alt (Windows) or Option (Mac OS) and, when the cursor becomes a
downward-pointing arrow (§), scrub in the Timeline window’s time ruler.

Adding QuickTime transitions

In addition to the transitions available in Premiere, you can add QuickTime transitions to
a program. If you have installed QuickTime transitions, they will be available in the
QuickTime folder in the Premiere Transitions palette.

To add a QuickTime transition:

1 In the Transitions palette, click the triangle to open the QuickTime folder.
2 Drag the QuickTime transition to the desired location in the Timeline.

3 In the Select Effect dialog box, choose the transition you want to add.

4 Modify the transition settings as needed, and then click OK.

Specifying and adding a default transition

The default transition can be applied quickly, without stopping to open the Transitions
palette and drag the transition to the Timeline. Premiere automatically uses Cross Dissolve
as the default transition, as it is one of the most commonly used transitions. If you
frequently use another transition, you can set it as the default.

The technique you use to add a default transition depends on whether you are editing in
Single-Track mode or A/B Editing mode.
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To specify a default transition, and set the default duration and alignment:
1 If necessary, choose Window > Show Transitions.

2 Select the transition that you want to make the default.

3 From the Transitions palette menu, choose Set Selected as Default.

4 Type the default duration for the transition. (You can later change the duration, once
the transition is added to the Timeline.)

5 Choose the default alignment for the transition. This setting applies to transitions
added when using the Single-Track Editing mode; when you use A/B Editing mode,
transitions always fill the overlapping space unless you physically resize them using
the trim tool.

6 Click OK.These settings remain in effect for all projects until you change them.

To add the default transition to the Timeline:
1 Do one of the following:

+ When the Timeline is in A/B Editing mode, position one clip in the Video 1A track and
another clip in the Video 1B track so that some (or all) of the two clips overlap.

+ When the Timeline is in Single-Track mode, make sure that the Video 1 track is
collapsed, and then position two clips on the Video 1 track so that they meet.

2 Position the edit line where the two clips meet or overlap.

Q You can easily move the edit line to the intersection between two clips by clicking
the Next Edit (») or Previous Edit («) button in the Monitor window.

3 Do one of the following:

+ In Single-Track mode, click the Apply Default Transition (m) button in the Monitor
window, or press Ctrl+D (Windows) or Command+D (Mac OS). If extra frames are not
available at the In and Out points of the adjacent clips, the Fix Transitions dialog box
appears. If necessary, select options from this dialog box.

+ In A/B Editing mode, expand the Video track in the Timeline if necessary,and then press
Ctrl+Alt+Shift (Windows) or Command+Option+Shift (Mac OS) and click in the
Transition track between two overlapping clips.

Replacing a transition

You can replace a transition by simply dropping a new transition on top of the old one.
When you replace a transition, the alignment and duration are preserved; however, the
settings for the old transition are discarded and replaced by the default settings for the
new transition, or by the master transition settings if you have set them in the Transitions
palette. See “Changing transition settings” on page 132.

To replace a transition:

Drag the new transition from the Transitions palette onto the existing transition in the
Timeline window.
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Changing transition settings

You can change a number of settings for each transition, including the transition direction,
the start and end values, the border, and anti-aliasing. The following procedure describes
how to display the Transition Settings dialog box and change settings common to many
transitions. Settings specific to transitions are available by clicking Custom in the
Transition Settings dialog box.

Swing In Settings
Start = 18% End = 903

>

I

Border Color

e
None Thick - Y

\—CaneI |
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A. Start/End slider B.Border thickness C.Track selector D.Edge selector
E. Anti-aliasing selector F.Forward/Reverse selector

To change transition settings:
1 Open the Transition Settings dialog box in one of the following ways:

+ To change the settings for a single instance of the transition in the video program,
in the Timeline either double-click the transition or select the transition and choose
Timeline > Transition Settings.

+ To change the default settings of a transition for this and future projects, double-click
the transition in the Transitions palette.

2 Adjust any of the following settings, and then click OK:

+ To see the starting and ending frames of the clips, select Show Actual Sources.
This option is not available when you've double-clicked a transition in the
Transitions palette.

+ To change the initial and final appearance of the transition, use the Start and End
sliders. (For example, if you want to create a picture-in-a-picture effect, use the Zoom
transition and set the start and end sizes to about 30%; then add a border and move
the center point to the desired corner.) Hold down the Shift key to move the start and
end sliders together (for example, to set the start and end size of the transition to 30%).

+ To adjust the width of the optional border on the transition, drag the Border slider.
The default Border is None. Some transitions do not have borders.

. To select a border color, click the color swatch, select a color from the color selection
window, and then click OK.
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« To specify which clip begins the transition, click the Track selector on the left side of the
transition’s thumbnail to toggle back and forth starting with clip A (the left clip) or clip B
(the right clip). You can also click this selector from the transition’s thumbnail in the
Timeline window if the thumbnail is large enough.

+ To change the orientation of the transition, click an Edge selector on the transition’s
thumbnail. The Edge selectors are small triangles bordering the transition icon.

For example, the Barn Doors transition can be oriented vertically or horizontally. Some
transitions do not have Edge selectors because the transition has only one orientation.

+ To make the transition play forward or backward, click the Forward/Reverse selector in
the upper right corner of the transition’s thumbnail. For example, the Clock Wipe
transition can play clockwise or counterclockwise.

+ To adjust the smoothness of the transition’s edges, click the Anti-aliasing selector in the
lower right corner of the transition’s thumbnail. Clicking cycles through the values Low,
High, and Off.

Anti-aliasing smooths the edges or borders of the transition,improving its quality. You can
also set anti-aliasing from the transition’s thumbnail in the Timeline window.

+ To adjust the center point of the transition, drag the small box that appears in the Start
and End images. For example, the Iris Round transition can be centered toward the side
or corner of the image.

+ To change settings specific to the transition, click Custom. (Transitions without
additional controls do not include a Custom button.)

Note: To change the duration of a transition in A/B Editing mode, hold down Ctrl
(Windows) or Command (Mac OS) and drag an edge.

Using the Image Mask transition

You can use a black-and-white bitmap image as a transition mask in which image A
replaces the black in the mask, and image B replaces the white in the mask.If you use a
grayscale image for the mask, pixels containing 50% or more gray will be converted to
black, and pixels containing less than 50% gray will be converted to white. Many third-
party image collections can be used with this transition.

To add an image mask as a transition:

1 Drag the Image Mask transition from the Special Effect folder in the Transitions palette
to the Transition track of the Timeline. The Image Mask Settings dialog box appears.

2 Click Select Image, and double-click the image file you want to use as a transition mask.
The image you selected appears in the Image Mask Settings dialog box.

Image Mask S ettings x|
Select Image |

e =
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3 Click OK.To preview the transition, see “Previewing transitions” on page 130.

Fazelle. avi
3 |
[E:ﬂ Geraffe,avi
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The Image Mask transition reveals the B clip through the white pixels of a selected
image file, and the A clip through the black pixels.

Using the Gradient Wipe transition

Adobe Premiere can use any importable grayscale image as a gradient wipe. In a gradient
wipe, image B fills the black area of the grayscale image and then shows through each
level of gray as the transition progresses until the white area becomes transparent.

When you create a Gradient Wipe transition, you can specify the “softness” of the
transition’s edges. Many third-party image collections can be used with this transition.

To create a Gradient Wipe transition:

1 Drag the Gradient Wipe transition from the Special Effect folder in the Transitions
palette to the Transition track of the Timeline.The Gradient Wipe Settings dialog
box appears.

2 Click Select Image, and then double-click the file you want to use in the wipe.
The image you select appears in the Gradient Wipe Setting dialog box.

Gradient Wlpe Settings ﬂ

Salect Image...

Softness 20
[ ] — |

cancel |

3 Adjust the softness of the transition’s edges by dragging the Softness slider. As you drag
the slider to the right,image A increasingly shows through image B.

4 Click OK.To preview the transition, see “Previewing transitions” on page 130.

R

Result of Gradient Wipe transition on clip
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Mixing Audio

Understanding how Premiere processes audio

You can process an audio clip in several ways: adjusting volume and pan/balance levels
(either directly in the Timeline or by using the Audio Mixer window), choosing a menu
command for a selected clip, or applying an audio effect. Understanding the order in
which Premiere processes audio can help you plan audio adjustments.

When you preview, play, or export a video, Premiere first converts its audio (one frame at
a time) using the settings you specify in the Audio Settings dialog box. If you selected
stereo as one of the audio settings, additional stereo commands located in the Clip >
Audio Options menu (such as Duplicate Left or Mute Right), are then processed. Audio
effects you have applied are processed next, followed by any pan/balance or volume
adjustments in the Timeline audio track for the clip. Finally, Premiere processes any gain
adjustments you applied using the Clip > Audio Options > Audio Gain command.

Adjusting gain

You can set the overall gain of a clip. Although your gain setting is processed after volume,
pan/balance, and effects are processed, it will not remove any of these settings. Setting
the gain is useful to balance the gain levels of several clips or to adjust a clip’s audio signal
when it is too high or too low. Keep in mind, however, that if the gain in an audio clip was
set too low when it was digitized, increasing the gain may emphasize noise or introduce
distortion. For best results, follow the standard practice of making sure that the gain level
is correct at the time the audio clip is digitized.

Adjust audio levels and create cross-fades by adjusting the volume for isolated sections of
a clip, either directly on the Timeline or in the Audio Mixer window. For information on
adjusting volume on isolated sections of a clip, see “Adjusting audio levels in the Timeline
on page 136.For information on adjusting audio levels in the Audio Mixer window, see
“Adjusting audio levels in the Audio Mixer window using automation” on page 143.

"

To adjust gain uniformly throughout a clip:

1 IntheTimeline, select an audio clip with the selection tool or select multiple audio clips
using the range select tool.

2 Choose Clip > Audio Options > Audio Gain.
3 Do one of the following:

+ Type a Gain value. A value above 100% amplifies the clip. A value below 100% atten-
uates the clip, making it quieter.

+ Click Smart Gain to have Premiere set an automatic maximum gain value, up to 200%.
This value represents the percentage of amplification necessary to boost the loudest
part of the clip to full strength (the loudest sound your system can reproduce).

4 Click OK.
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Adjusting audio levels in the Timeline

The red volume rubberband allows precise adjustment of the volume level at any point
during the clip. Specify the adjustment point by creating a handle on the rubberband.

A handle marks the beginning and ending of a rubberband segment, and you can drag
the handle up or down to change the audio level. All audio clips include two handles that
you can't remove—one at the beginning of the clip, and another at the end.You can also
cross-fade two audio clips automatically so that one fades out as another fades in. The
rubberband in the Timeline corresponds to the volume fader in the Audio Mixer window,
and serves the same purpose.The way you create fades in these two windows differs,
however.In the Timeline, you visually adjust levels. In the Audio Mixer window, you adjust
levels in real time as you listen to the track. Also, for each track in the Timeline, there is one
volume rubberband per clip, while in the Audio Mixer window, there is one volume fader
per track.For more information, see “Adjusting audio levels in the Audio Mixer window
using automation”on page 143.

To adjust volume at a specific point:

1 If necessary, click the triangle to the left of the track name to expand the audio track
you want to adjust.

[ b video1 = [@ b video1 =
IS | [ = Audio1
[ ] i

Clicking the triangle to expand the track (left), and the track after it expands (right)

2 If the red volume rubberband is not displayed in the clip, click the red Volume
Rubberband icon () in the track header.

3 With the selection tool selected, position the pointer over a part of the red volume
rubberband where you want to create a new handle.The pointer changes to a pointing
finger with red plus and minus signs.

4 C(Click to create a new rubberband segment.
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5 Drag the volume handle up or down to adjust the slope of adjacent rubberband
segments. An upward slope indicates an increase in volume; a downward slope indicates
a decrease in volume.

Eoat.rnoy Boatmov

Eoat.moy Boatmov

—_— 00

Creating a new volume handle (left), and the result of dragging it up to increase volume (right)

Q If you activate the Info palette before you drag, you can watch the volume level
update in the Info palette as you drag.
To remove a volume handle:

Drag a volume handle above or below the audio track and release the mouse.

To adjust volume in 1% increments:

1 If necessary, click the triangle to the left of the track name to expand the audio track
you want to adjust, and then click the red Volume Rubberband icon ().

2 Click the volume rubberband to create a new volume handle if necessary.

3 Position the pointer over the volume handle you want to adjust so that the pointer
changes into a pointing finger with red arrows. Press and hold Shift as you drag the
volume handle up or down. A numeric display appears over the audio track to indicate
the current volume level as you drag. As long as you hold the Shift key, you can drag
beyond the top and bottom of the audio track, if necessary.The larger drag area lets you
adjust volume in 1% increments, as indicated in the numeric display.

To adjust two handles simultaneously:

1 If necessary, click the triangle to the left of the track name to expand the audio track
you want to adjust, and then click the red Volume Rubberband icon ().

2 Select the fade adjustment tool ().

Lol O 1

3 Position the fade adjustment tool between the two handles you want to adjust,and
then drag that segment up or down.

In some situations you may want to leave the volume level of the previous rubberband
segment intact and fade sharply from there. This requires two handles: one to hold the
previous gain level, and another to set the starting level for the following segment.
Use the fade scissors tool (=€) to automatically create two new adjacent handles on
the fade control.

Using Help | Contents | Index Back 4 137 p




Adobe Premiere Help Mixing Audio

Using Help | Contents | Index Back 4 138 p

To create two adjacent fade handles:

1 If necessary, click the triangle to the left of the track name to expand the audio track
you want to adjust, and then click the red Volume Rubberband icon ().

2 Select the fade scissors tool (=£).

k[ [ER)
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3 Click the Volume rubberband where no handles exist.This creates two adjacent
handles, although they may be too close together to see separately.

4 Select the selection tool, and drag the new handles as needed.
If you want more room to drag the volume handle within an audio track, choose
S Timeline Window Options from the Timeline window menu, select a larger Icon Size,
and click OK. However, pressing the Shift key as you drag the volume handle still provides
the most precision.
To cross-fade between two audio clips:

1 If necessary, click the triangle to the left of each track name to expand the audio tracks
that you want to cross-fade.

2 Make sure that the two audio clips overlap in time.Two clips cannot overlap on the
same track, so you must place each audio clip on a different audio track.

3 Select the cross-fade tool (=<).

L [ | B
1=V EVRE

4 Click the clip you want to fade out.

5 Click the clip you want to fade in. Premiere automatically creates and adjusts volume
handles on both clips.

Note: When creating a cross-fade, the order in which you select the clips is not important.

Cross-fading clips linked to video

When audio clips are linked to video clips that don't overlap, cross-fading the audio clips is
more complex than an audio-only cross-fade.The audio clips linked to video clips cannot

be dragged to overlap if the video clips are on the same track. You can solve this problem

by moving the clips onto different tracks. First turn off Sync mode, so that you can move or
trim a clip independently of its linked video or audio.
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Cross-fading audio linked to video is useful when performing a split edit, in which a clip’s
video and audio start or end at different times. In one version of a split edit, called an
L-cut, the audio Out point is later than the video Out point so that you can continue
playing a video clip’s audio after the next video clip’s In point. Another kind of split edit is
an audio lead, called a J-cut, which you use when you want an audio/video clip’s audio to
start playing before the video In point.

Boat.rmowy
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In an L-cut, the audio Out point is later than the video Out point (left); in a J-cut,
the audio In point is earlier than the video In point (right).

Note: Cross-fading existing clips in the Timeline usually requires extending the duration
of one or more audio clips. Whenever you extend the duration of a clip, additional frames
must be available in the clip’s source (master) clip beyond the current In or Out point.

For example, if you didn’t trim the beginning or ending of a source clip before adding it to
the Timeline, the clip is already using all frames available from its source, so its duration
cannot be extended.

To cross-fade audio clips linked to nonoverlapping video:

1 If necessary, click the triangle to the left of each track name to expand the audio tracks
you want to adjust.

2 Click the Toggle Sync Mode button (g=) to deselect Sync mode. See “Linking video and
audio clips in the Timeline” on page 112.

3 Drag one audio clip to a track where the audio can overlap the other audio clip in time.
The tracks do not have to be adjacent.

4 Drag the In or Out point of one audio clip to extend it as far past the edge of the other
audio clip as needed. Make sure that only the In or Out point is moving, not the entire
audio clip.

5 Select the cross-fade tool (==).

6 Click the clip you want to fade out, and then click the clip you want to fade in. Premiere
automatically creates and adjusts fade handles on both clips.

7 Click the Toggle Sync Mode button again to select Sync mode.
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Panning or balancing a clip

You can pan a monophonic audio clip to set its position between the left and right stereo
channels. For example, if an audio clip contains one person’s dialogue, you can pan the
audio to match the person’s position in the frame.

You cannot pan a stereo audio clip because both channels already contain audio infor-
mation.When you work with a stereo audio clip, the pan control adjusts the balance of
the stereo channels within the clip.

As with volume adjustments, you can pan or balance a clip in either the Timeline or the
Audio Mixer window.The Pan rubberbands in the Timeline correspond to the pan/balance
controls in the Audio Mixer window and serve the same purpose. For information on
panning and balancing a clip in the Audio Mixer window, see “Panning or balancing in the
Audio Mixer window using automation” on page 145.

Panning or balancing clips in the Timeline

You can vary the pan or balance freely along the duration of the clip by adding and
dragging handles on the blue Pan/balance rubberband on the audio clip, using techniques
similar to those you use for adjusting volume.

For best results when previewing panning or balancing, make sure that your computer or
audio card is connected properly to speakers in stereo. Make sure that the left and right
channels are not reversed.

To pan or balance an audio clip:

1 If necessary, click the triangle to the left of the track name to expand the audio track
you want to adjust.

2 If the blue Pan/balance rubberband is not displayed in the clip, click the blue Pan/
balance icon () in the track header.

3 Position the pointer over the spot on the pan/balance handle you want to adjust, so
that the pointer changes into a pointing finger with blue arrows. Drag the pan/balance
handle up to pan or balance left, or down to pan or balance right.

To pan or balance a clip in 1% increments:

1 Position the pointer over the pan/balance handle you want to adjust, so that the
pointer changes into a pointing finger with blue arrows.

2 Press and hold Shift as you drag the pan/balance handle. A numeric display appears
over the audio track to indicate the current pan or balance level as you drag. As long as
you hold the Shift key, you can drag beyond the top and bottom of the audio track.The
larger drag area lets you pan or balance in 1% increments to the left or right with the
center at 0%, as indicated by the numeric display.
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Working with the Audio Mixer window

In the Audio Mixer window, you can adjust the volume level and pan/balance of multiple
audio tracks while listening to them and viewing the video tracks. Premiere uses
automation to record these adjustments and then to apply them as the clip plays back.
The Audio Mixer window, like an audio mixing console, contains a set of controls for each
audio track, which is numbered according to the corresponding audio track in the
Timeline.Using the mouse, drag a tracks's volume fader to adjust its volume over time. As
you make adjustments using the Audio Mixer window, Premiere creates handles in the
audio clip’s volume rubberband in the Timeline and applies your changes.The level
setting for a track in decibels (dB) is displayed directly below its volume fader,and you set
a level by typing a value from +6 to -95 in this box and pressing Enter (Windows) or Return
(Mac OS). Audio level is represented graphically by a segmented VU meter to the left of the
volume fader.The small indicator at the top of the VU meter turns red when the level is
high enough to cause clipping, or distortion.

Each track of the mixer also contains a pan/balance control, so that you can pan a
monophonic clip from left to right or balance a stereo clip. Change the setting of this
control either by dragging clockwise or counterclockwise, or by typing a value from -100
to +100 in the box below the control and pressing Enter (Windows) or Return (Mac OS).

You can start and stop recording automation changes at any point in the audio track
using the transport controls at the bottom of the Audio Mixer window

For each audio track, three buttons determine the automation state during the
mixing process:

Automation Write () Reads the stored level and pan/balance data for an audio track
and records any adjustments you make to these settings using the volume and pan/
balance controls in the Audio Mixer window. These adjustments are stored as new handles
on the Volume and Pan/balance rubberbands in each clip in the Timeline track.In
Automation Write mode, the function of the track controls is determined by the
Automation Write Options selections in the Audio Mixer Window Options dialog box.

For information on this dialog box, see “Adjusting audio levels in the Audio Mixer window
using automation”on page 143.

Automation Read () Reads the stored volume and pan/balance data and uses it to
control the audio level of the track during playback.

Automation Off (=) Ignores the stored volume and pan/balance data during playback.
Automation Off is the default mode for Premiere, allowing real-time use of the mixer
controls without interference from the rubberbands in the Timeline.

Each audio track in the mixer also includes buttons to specify which tracks are monitored
during playback of your program in the Audio Mixer window. Select Mute to silence a
track,and select Solo to monitor a track and mute all others that do not have Solo
selected. If neither button is selected on any track, then all the tracks will be audible.

Gang tracks to apply relative dB levels to multiple tracks simultaneously. For example,

if you want to make a change of -2 dB to audio volume levels in tracks 1, 3,and 4 simulta-
neously, gang those three volume fader controls and then drag any one of them -2dB.
Assign volume fader controls to one of four gang numbers using the volume fader context
menu within the Audio Mixer Window.When a volume fader control is assigned to a gang,
its handle changes color to indicate its gang assignment.
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The Audio Mixer window also includes controls for playing back your program while
mixing it. For descriptions of these controls, see “Using Monitor window controllers”on
page 73.

0 =— Audio Mixer 8
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A.Track name B.automation buttons C.Mute/Solo buttons
D. Pan/Balance control E.Pan/Balance indicator/entry field
F.clipping indicator G.volume fader control H.VU meter
I.dB level indicator/entry field J.transport controls

You can modify the Audio Mixer window so that you see only the audio tracks or only the
master fader, or both. By default, the Audio Mixer window displays both the audio tracks
and the master fader.

To modify the Audio Mixer window:

1 Right-click (Windows) or Control-click (Mac OS) the title bar of the Audio Mixer window
to open the Audio Mixer Window Options dialog box, and do one of the following:

+ Todisplay the audio tracks without the master fader, choose Audio Tracks Only.
+ To display the master fader without the audio tracks, choose Master Fader Only.

+ To display both the audio tracks and the master fader together, choose Audio Tracks
and Master Fader.
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Adjusting audio levels in the Audio Mixer window
using automation

Using automation in the Audio Mixer window, you can set audio track levels and pan/
balance tracks in real time as you listen to the audio track. Once the adjustments have
been applied, fine-tune your changes directly in the Timeline by dragging the handles
on the Volume rubberbands in each clip.

Note: Audio Mixer window tracks are not functional when playing back segments of
Timeline audio tracks containing previews. The Master Fader, however, remains
functional. Use the Audio Mixer before applying audio effects that may cause preview files
to be created.

To use automation to adjust the volume for part or all of a track:

1 If necessary, click the triangle to the left of the track name to expand the audio track
that you want to adjust.

2 Drag the edit line to the point where you want to start recording automation changes.
3 Choose Window > Audio Mixer.

4 In the Audio Mixer window, locate the mixer track that corresponds to the Timeline
track you want to adjust (for example, Track 1 controls the Audio 1 track).The track name
appears at the top of each mixer track.

changes in additional tracks, click the Automation Write button for those tracks also.

6 Right-click (Windows) or Control-click (Mac OS) the title bar of the Audio Mixer window
to open the Audio Mixer Window Options dialog box. In the Automation Write Options
section, choose one of the following and click OK:

5 Click the Automation Write button (.¢#) at the top of the mixer channel.To make

+ Choose Touch to modify the stored volume level and pan/balance data only while you
drag the volume fader and pan/balance controls.When you release the mouse button,
the controls return to their original position.

+ Choose Latch to modify the stored volume level and pan/balance data while you
drag the volume fader and pan/balance controls, and to subsequently retain those
control settings.When you release the mouse button, the controls remain in their
adjusted position.

+ Choose Write to modify the stored volume level and pan/balance data based on the
current position of the audio track controls. You will not need to drag the controls
during recording to begin the write process.This choice is useful if you want to preset
and then maintain a particular control setting throughout a recording or to write
automation immediately at the start of playback.

+ Choose Write/Touch to use Write mode for the next playback, but then to have Premiere
automatically switch to Touch mode for subsequent playbacks.

Note: You can gang tracks in order to make volume changes to several tracks at once, but
because you have only one mouse and pointer, you cannot operate each volume fader
independently. To make different changes to multiple tracks, play the program a number
of times, recording changes for one track at a time. For information on ganging tracks, see
“To adjust volume for more than one track at a time” later in this section.
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+ Choose one option from the Enable Automation Of drop-down menu. Choose
Volume and Pan to modify both the volume and pan/balance data in the clip;
choose Volume Only to modify only the volume level; choose Pan Only to modify
only the pan/balance data.

7 Click the Play button (») in the Audio Mixer window to start recording.You can also
click the Loop button (&) to play the program in a continuous loop or click the Play In to
Out button (m) to play from the In Point to the Out point.

8 Drag the volume fader up to increase volume level or down to decrease volume level.
To avoid distortion, adjust the volume so that the VU meter to the left of the volume fader
displays only yellow on the peaks, not red.The clip indicator remains red once the volume
reaches clipping levels.To reset the clip indicator once it turns red, lower the volume fader
and click the clip indicator.

9 To stop recording, click the Stop button (m).To prevent accidently overwriting
automation that has already been applied, click the Auto Read button () for the track
you just recorded.

10 To preview your volume changes, drag the edit line to the beginning of your changes
and click the Play button (»).
To adjust volume for more than one track at a time:

1 Gang the audio tracks you want to work on: Right-click (Windows) or Control-click (Mac
0S) the volume fader you want to assign to a gang and choose a gang number from the
context menu. Repeat this process for the other channels you want to gang, assigning
each the same gang number.

2 Click the Automation Write button (¢ ) for each audio track in which you want to
make changes.

3 Set your Automation option to either Write or Write/Touch and record your track
volume changes, as described in the previous procedure. As you adjust a volume fader
on any one of the ganged tracks, the change is applied to all ganged tracks.

To ungang the audio tracks:

Do one of the following:

+ To remove a volume fader from a gang, right-click (Windows) or Control-click
(Mac OS) each ganged volume fader and choose No Gang.

« To temporarily override the ganging, hold the Shift key while dragging the
volume fader.

To select tracks to be monitored during playback:

Do one of the following:

+ To monitor one or more tracks, click the Solo button for the corresponding tracks.

« To mute one or more tracks, click the Mute button for the corresponding tracks.
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Understanding nonlinear volume changes

A rubberband segment between any two adjacent handles in the Timeline is linear; each
handle is connected to the next handle by a straight line.Volume adjustments you make
using the Audio Mixer window can be linear or nonlinear, depending on the rate at which
you drag a volume fader. Although linear volume changes provide a quick and simple way
to change volume, they do not always sound natural to the human ear. Sounds derived
from physical objects, such as a bell, fade away at a nonlinear rate. You can approximate a
nonlinear volume change in the Timeline by positioning volume rubberband handles
along a curve.

Selecting the Logarithmic Audio Fades option in the Audio Settings portion of the Project
Settings dialog box (see “Audio settings” on page 13) converts linear volume changes to
logarithmic volume changes when you play or preview the project. Likewise, selecting the
Logarithmic Audio Fades option in the Audio Settings portion of the Export Movie
Settings dialog box (see “Exporting a video” on page 224) converts linear volume changes
into logarithmic volume changes in an exported movie.When you select this option, the
linear volume changes you create in the Timeline are still linear in the project; only the
output changes.

Panning or balancing in the Audio Mixer window using
automation

You can pan a monophonic clip or balance a stereo clip by using the Pan/Balance control
in the Audio Mixer window.

To pan or balance an audio clip in the Audio Mixer:

1 If necessary, click the triangle to the left of the track name to expand the audio track
you want to adjust.

2 Drag the edit line to the point where you want to start recording automation changes.
3 If the Audio Mixer window is hidden or is not displayed, choose Window > Audio Mixer.
4 Click the Auto Write button (#) in the mixer channel that you want to pan or balance.

5 Select an option from the Automation Write Options section. For information on
these options, see “Adjusting audio levels in the Audio Mixer window using automation”
on page 143

6 Click the Play button () in the Audio Mixer window to start recording.

7 Click the pan control and drag outside it,and then drag clockwise to pan or balance
right, or counterclockwise to pan or balance left. Dragging outside the pan control gives
you greater precision in adjusting it.
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8 To stop recording, click the Stop button (m).

9 To preview your changes, choose the Auto Read (s:-) button to prevent accidentally
overwriting applied automation, drag the edit line to the beginning of your changes,
and click the Play button.

Using a clip’s left or right stereo channel only

Use the Duplicate Left and Duplicate Right commands to replace an entire audio clip with
its left or right channel only. For example, you can create a full, balanced audio clip from
a clip originally recorded only in the left or right stereo channel.

To use one stereo channel for an entire audio clip:

1 Select an audio clip in the Timeline.

2 Do one of the following:

+ Choose Clip > Audio Options > Duplicate Left to use the left channel.

+ Choose Clip > Audio Options > Duplicate Right to use the right channel.

+ Choose Clip > Audio Options > Normal to restore the clip’s original stereo channels.

Muting one channel of a stereo clip

Muting one channel of a stereo audio clip in the Timeline window can be useful if one
channel contains unwanted noise or if the channels were recorded out of phase.

To mute one stereo channel in an audio clip:

1 Select an audio clip in the Timeline.

2 Do one of the following:

+ Choose Clip > Audio Options > Mute Left to mute the left channel.

+ Choose Clip > Audio Options > Mute Right to mute the right channel.

+ Choose Clip > Audio Options > Normal to restore the clip’s stereo channels.

Swapping channels in a stereo clip

You can swap the channels in a stereo audio clip in the Timeline window. You would
typically do this if the channels were incorrectly recorded left-to-right.

To swap the stereo channels in an audio clip:

1 Select an audio clip in the Timeline.

2 Do one of the following:

+ Choose Clip > Audio Options > Swap Channels to reverse the channels.

+ Choose Clip > Audio Options > Normal to restore the orientation of the clip’s
stereo channels.
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Viewing audio clips

You can view an audio clip’s Volume or Pan rubberbands and its waveform in the Timeline.
You can also view an audio clip in its own window, which is useful in situations such as

setting precise In and Out points (see “Setting an audio source In point between timebase
divisions” on page 87).

To view audio clips:
Do one of the following:

+ To view the audio waveform of a clip in the Timeline, click the triangle to the left of
the audio track name, and then click the Waveform icon (). Make sure that you have
set the Draw Audio When View n or Closer option in the Timeline Window Options
dialog box to a figure that allows for the display of a waveform (for more information
on the Draw Audio When View n or Closer option, see “Customizing the Timeline
window” on page 78).

+ To view an audio clip in its own window when it is currently in the Timeline, press Alt
(Windows) or Option (Mac OS) as you double-click the clip.

+ To always view an audio clip in its own window, choose Preferences > General, select
Open Movies in Clip Window, and click OK.

+ To override the current window preference for viewing clips (described in the previous
paragraph), press Alt (Windows) or Option (Mac OS) as you double-click a clip in the
Project window. For example, if you set your preferences to open clips in their own
windows, pressing Alt/Option opens a clip in the Source view.
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Creating Titles

Using Premiere 6.0 Titler

Note: All the information in this chapter pertains to the Premiere 6.0 titler only.You can
open the 6.0 titler only by opening a 6.0 title. Refer to this chapter only if you are using
titles you created in Premiere 6.0 or earlier and wish to continue using the 6.0 titler to work
with your titles. For information on using the Premiere 6.5 Adobe Title Designer, or for
information on using your Premiere 6.0 titles in the Adobe Title Designer, see “Under-
standing Adobe Title Designer” on page 242.

Editing titles
Even though you can work with a title while working in a project, a title is an independent
file, separate from your project. Like any other clip, it doesn't become part of your video

program until you add it to the Timeline. You can work with more than one open Title
window at a time, or use a title in more than one project.

Note: You can also create a title in another graphics application, save it in a graphics
format compatible with Premiere, and import it into Premiere; or use a third-party Title
application and import the resulting title file into Premiere.

To save a title:
1 Choose File > Save As.
2 Specify a location and filename, and then click Save.

Importing a sample frame

When you import a sample frame from a clip (or still image), the frame functions only as

a positioning aid for title type and graphics and is not actually included in the title clip.
You can select and use any color from the sample frame by using the eyedropper tool ().
By default, Premiere uses the first frame in the clip (or the poster frame if one is defined),
but you can specify which frame to use by setting marker 0 (Poster Frame) in the clip.

See “Using markers” on page 88.
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To import a sample frame to the Title window for positioning:

1 Open the Title window.

2 Do one of the following:

+ If a project is already open, double-click any clip in the Project window.

+ If no project is open, choose File > Open, locate the video clip or still image file you
want to use as a reference, and click OK.

3 In the Clip or Source view window, go to the frame you want to use for title positioning.

4 (lick the Marker Menu button (n.) and choose Mark > 0 (Poster Frame).This specifies the
frame Premiere uses for the Title window.

5 Drag the frame into the Title window.

=

Dragging a frame from the Source view window (right) to the Title window (left).

To change a sample frame:

1 Open the clip in the Clip or Source view window and locate the frame you want to use
as the sample frame.

2 C(lick the Marker Menu button (0.) and choose Mark > 0 (Poster Frame).The frame at the
new marker 0 position will automatically appear in the Title window.

To remove a sample frame:

Select Title > Remove Background Clip.
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Setting Title window options

Use the Title window options to specify the size of the title area, a background color,and
safe zones. Safe zones are useful when editing for NTSC broadcast and videotape, because
most NTSC consumer television sets cut off some portion of the outer edges of the
picture. This process, called overscan, permits the center of the picture to be enlarged.
The amount of overscan is not consistent across all televisions, so it is best to keep titles
within the title-safe zone and important subjects within the action-safe zone.The Title
window options include an option to display NTSC title-safe and action-safe zones. For
best results, play back the video on a television monitor connected to your computer
(see “Previewing on another monitor” on page 123).

Note: The safe zones indicated by Premiere represent only NTSC video and are only
guidelines for other video standards such as PAL or SECAM.

Title-safe (A) and action-safe (B) zones

To set Title window options:

1 With the Title window open, choose Window > Window Options > Title Window
Options, or right-click (Windows) or Control-click (Mac OS) in the Title window and choose
Title Window Options from the context menu.

2 Specify the following settings as necessary, and then click OK:

+ For Size, type the dimensions in pixels that you want to use for your title frame, such as
320 horizontal (h) and 240 vertical (v).

+ For Aspect, select the pixel aspect ratio you will use to output your final video.

« For Background, click the box to specify a background color (see “Using the color
picker”on page 160). If you want the background color to be visible in Premiere,
select Opaque.

+ Select Show Safe Titles to display NTSC title-safe and action-safe zones.

+ Select NTSC-Safe Colors to automatically move colors that are outside the NTSC-safe
range into the NTSC-safe range when the title is rendered.This option may mute colors
somewhat. If you are creating titles for NTSC television and you do not select this
option, colors outside the NTSC-safe range may display poorly or bleed across
television scan lines.

Q When the Title window is active, set the background color to black or white from
the keyboard by pressing B for black or W for white.
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To speed up display using the Draft option:

Select Draft in the Title window. The Title window displays faster, at the expense of quality.
The Draft option affects the display in the Title window only; the title displays at full
quality when you use it in a video program.

To select text and graphic tools:
Do one of the following:

+ To select a tool for one operation, click the tool in the toolbox (except the selection
tool). The toolbox highlights the tool in gray, and the tool reverts to the selection tool
after one use.

+ To select a tool for continual operation, double-click the tool in the toolbox (except
the type tool, which always reverts to the selection tool after one use).The toolbox
highlights the tool in black, and the tool remains active until you select another tool.

Q Get quick access to most formatting options by right-clicking (Windows) or
Control-clicking (Mac OS) an object and choosing a command from the menu.

Creating text objects

Use the tools and commands in the Title window to create objects containing text that
are known as text objects.You can choose a number of text formatting options and a wide
range of fonts, including PostScript or TrueType fonts. When you change text attributes,
the change affects all future items.

Compared to paper, video displays at a much lower resolution and is viewed from much
farther away (often from across a room). For maximum legibility, use the following guide-
lines when specifying type for video:

+ Use large sans-serif fonts. Avoid small type and serif fonts; the thin strokes of some
small or serif characters do not display well on interlaced television sets, causing
them to flicker.

+ Use semibold and boldface type weights, which are generally easier to read on
television than regular or light type weights.

+ Use few words in your titles. Long paragraphs of small type are difficult to read
on television.

+ When designing a title to be superimposed, use colors that contrast well with the
background video.You can import a sample frame to check a title against its
background (see “Importing a sample frame” on page 148).If the background is
complex, consider adding a shadow (see “Adding a shadow” on page 157) or a
semitransparent shape behind the type (see “Creating graphic objects” on page 155).

+ Make sure that the fonts you use in the title file are installed on any other computer
where you plan to open the title file or the project that includes it. Font names are often
different between Windows and Mac OS, even when the fonts are identical. After you
complete editing and record the final cut on videotape or export it to a video file, you
no longer need the title fonts.
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To create text:
1 Select the type tool (T).

2 Click to position the top left corner of the text object in the Title window, and type the
text you want.

3 When the type is complete, click outside the text.

The new text uses the current color, transparency, and gradient settings. See “Using color,
transparency, and gradients” on page 158.

To edit existing type:
1 Choose how your edits will affect the text by doing one of the following:

+ To change attributes uniformly within a text object, select the selection tool (k) and
click the text. The entire text object is selected, and handles appear at the corners of

the text object.
| | [ | [ | [ |
The The
Tree N Tree
House House
| | [ | [ |

+ To edit the text or apply different type attributes to individual characters, select the
type tool, click a text object, and then drag to select the text you want to change.
For example, you can apply a different color and size to one of the words in a title.

The The
Tree

House House

Note: The selection tool overrides uniquely formatted characters. For example, if you use
the type tool to apply a blue color to one word, and then you use the selection tool to
apply a red color to the text object containing the blue word, all the characters in the text
object become red. However, any text attributes you don’t change remain intact.

2 Do any combination of the following:
+ To change the font, choose Title > Font and select a font. In Windows, click OK.

« To change the type style, choose Title > Style and select a style. (In Windows, you can
also change the style by choosing Title > Font and selecting a new style from the Style
menu.) The Plain, Bold, Italic,and Underline styles work as they do in a word processor.
The Emboss style creates a slightly offset copy of the text behind the original text.

+ To change the font size, choose Title > Size and choose a type size. (In Windows, you

can also change the size by choosing Title > Font and selecting a new size from the
Size menu.)
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+ To change the color, see “Using color, transparency, and gradients” on page 158.

+ To specify spacing between lines, choose Title > Leading and choose a leading (line
spacing) adjustment from the menu. Reset Leading restores the default leading for
the font.

+ To kern (adjust the spacing between characters), click an insertion point between the
letters you want to kern, or select a range of characters.Then click the Decrease Kerning
button (»4) to remove space between characters or click the Increase Kerning button (o)
to add space between characters.

+ To change paragraph alignment, click an insertion point in the paragraph you want to
align, choose Title > Justify, and choose an alignment.

Edit existing text by double-clicking text with the selection tool. Premiere changes the
S selection tool to the text tool so that you can select individual characters.

To stretch type:

With the selection tool, click a text object. Hold down Ctrl (Windows) or Option (Mac OS)
as you drag any of the object handles.The selection tool changes to a stretch tool as
you drag.

Changing text orientation

By default, a line of text displays from left to right.You can specify vertical orientation so
that a line of text displays from top to bottom.This is useful for creating titles in languages
such as Japanese, or as a text effect.

Note: To rotate text freely, apply motion settings to the title after you add the title to the
Timeline (see “Rotating, zooming, delaying, and distorting” on page 177), or prepare the
title in another application such as Adobe After Effects.

To change the orientation of text:

With the selection tool (&), click a text object. Choose Title > Orientation and select
Horizontal or Vertical.

Creating rolling and crawling text

You can make text roll (move vertically up or down across the screen) or craw/ (move
horizontally left or right).

When you add the title to a program, the speed of moving text is determined by the
duration you specify for the title in the Timeline. For example, if you originally specified a
duration of 20 seconds for a rolling title,and then you change the duration to ten seconds,
the title must roll twice as fast to move the same number of lines across the screen in half
the time.
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To create rolling or crawling type:
1 Select the rolling title tool ().
2 Drag to specify the size of the text object that will contain the rolling title.

I -

Dragging the rolling title tool (left) creates an empty rolling title text object (right).

3 Type the text you want in the title.

Note: To make the text roll or crawl, you must type enough text to overfill the text box.
If you don’t have enough text, overfill the box using blank spaces. To create blank spaces
for rolling text, press Enter (Windows) or Return (Mac OS). To create blank spaces for
crawling text, press the spacebar.

4 With the rolling title still selected, choose Title > Rolling Title Options.
5 In the Direction section, select the direction in which you want the type to move.

6 Select Enable Special Timings if you want more control over rolling or crawling motion.
Then specify the following values as needed and click OK:

+ For Pre Roll, specify how many frames you want to appear motionless (starting with the
title clip In point to the frame in which the title starts moving).

+ For Ramp Up, specify how many frames the clip should use to accelerate to normal
speed.Type 0 (zero) to start moving the title at normal speed.To accelerate more
gradually, specify more frames.

+ For Ramp Down, specify how many frames the clip should use to decelerate to a halt.
For faster deceleration, specify fewer frames.Type 0 (zero) to stop the title immediately.
To decelerate more gradually, specify more frames.

+ For Post Roll, specify how many frames you want the title to appear motionless (starting
with the frame in which the title stops to the title Out point).
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To preview rolling or crawling type:

Drag the slider at the bottom left corner of the Title window. Premiere plays back all rolling
or crawling text objects in the Title window. If you have imported a background frame
(see “Editing titles” on page 148), Premiere uses the clip containing the background frame
as the duration for the rolling or crawling type, and plays it along with the type.
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Note: This slider does not preview special timings. Special timings depend on the clip
duration in frames, which is determined by the Timeline. To preview special timings, add
the title to a project Timeline (see “Adding a title to a project” on page 161) and preview
the Timeline.

Creating graphic objects

The Title window toolbox contains tools for creating graphic objects such as straight lines,
rectangles, ellipses, and polygons.Your polygons can have sharp, defined corners or you
can smooth the corners into curves. Lines and shapes initially use the default line, color,
gradient, and shadow attributes. When you change graphic attributes, the change affects
all future items.

In the Title window, a graphic object can be either framed (outlined with no fill) or filled
(filled with no outline). You can convert between framed and filled objects. If you want
a shape to have both a fill and an outline, duplicate it and apply a fill to one and a line to
the other.

To create a straight line:

1 Select the line tool in the toolbox ( ). Each tool reverts to the selection tool (&) after
one use unless you double-click it, as explained in “Creating text objects” on page 151.

2 Drag to draw the line, or hold down Shift as you drag to draw a constrained line at
45-degree increments.
To create a rectangle, rounded-corner rectangle, or ellipse:

1 Click the left half of the desired tool for a framed shape or the right half of a tool for
a filled shape.

2 Do one of the following:
+ Drag to draw the shape.

+ Hold down Shift as you drag to draw a constrained shape, such as a square, a rounded-
corner square, or a circle.
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To create a polygon shape:

1 Click the left half of the polygon tool (&) for a framed polygon, or click the right half of
the polygon tool (zm) for a filled polygon.

2 Position the polygon tool where you want to start drawing, and click.This creates a
point and a line segment leading out of it.

3 Position the polygon tool where you want to end the line segment, and click.
4 Repeat steps 2 and 3 until you have only one segment left to draw.
5 Do one of the following:

+ To close the polygon, click the first point you placed. A small circle appears next to the
cursor when it is directly over the first point.

+ To leave a framed polygon open, double-click where you want the last point to appear.
You cannot leave a filled polygon open.

To change a filled object to a framed object or vice-versa:

1 With the selection tool, select the graphic object.

2 Choose Title > Convert to Filled or Title > Convert to Framed.

To adjust the line weight of a line or framed object:
1 With the selection tool, select the line or framed object that you want to change.

2 Drag the Line Weight slider to specify the line weight you want.

You cannot adjust the line weight of a filled object because it has no outline. However, you
can create a framed duplicate of the object (see the next procedure) and adjust the line
weight of the new object.

To create a framed duplicate of a filled object:

Select a filled object, and choose Title > Create Framed Object. A framed copy appears in
the same position as the original.

To create a filled duplicate of a framed object:

Select a framed object, and choose Title > Create Filled Object. A filled copy appears in the
same position on top of the original.If you can’t see the framed original behind the filled
copy, select the filled copy and choose Title > Send to Back.
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To smooth a polygon:
1 With the selection tool, select a polygon.
2 Choose Title > Smooth Polygon.

To edit a polygon:
1 With the selection tool, select the graphic object that you want to edit.
2 Drag any handle on the object.

Adding a shadow

You can create an adjustable shadow for text or graphic objects. A slight shadow can help
distinguish type from its background. However, a shadow tends to make small type less
legible.You can apply color, transparency, or a gradient to a shadow. See “Using color,
transparency, and gradients” on page 158.

To create a shadow:

1 Select the object to which you want to add a shadow.

2 Drag the Shadow Offset control in the toolbox to specify how far the shadow falls from
the object.To constrain movement to 45-degree increments, hold down Shift as you drag.

Mo shadow 11 =11

)

Before (left) and after (right) adding a shadow

To specify the kind of shadow:

1 Select an object that has a shadow.

2 Choose Title > Shadow and choose a type of shadow from the Shadow menu:
+ Single creates a basic drop shadow.

+ Solid simulates a three-dimensional shadow.

« Soft creates a soft-edged version of the Single shadow.

To remove a shadow:
1 Select an object that has a shadow.

2 Drag the Shadow Offset control either outside or to the center of the control area.
When the Shadow Offset control displays the message“No Shadow,”you have successfully
removed it.
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Using color, transparency, and gradients

You can apply color, transparency, gradient color, and gradient transparency to type,
graphic objects, or shadows. You can also use the eyedropper tool to match a color that
already exists in the Title window, even if it is in a background frame you imported.

To apply a solid color:

1 Do one of the following:

+ Use the selection tool (k) to select a text or graphic object to affect the entire object.

+ Use the type tool (T) to select individual characters in a text object to affect just
those characters.

2 If necessary, click the Object Color swatch or the Shadow Color swatch to bring it to the
front, and then click it again to open the color picker.

Object Color swatch (A) and Shadow Color swatch (B)

3 Specify a color (see “Using the color picker”on page 160), and click OK.

To match a color that exists in the title window:

1 With the selection tool, select a text or graphic object to which you will apply the color.
2 Select the eyedropper tool (#).

3 Click the eyedropper tool on the color you want to apply.

To match a color and apply it to individual text characters:

Click in an area without objects to make sure that nothing is selected.
Select the eyedropper tool.

Click the eyedropper tool on the color you want to apply.

Click the Object Color swatch.

Write down the values for Red, Green, and Blue, and click Cancel.
Select the type tool and drag to select one or more text characters.

N & 1 A W N =

Click the Object Color or Shadow Color swatch, and for Red, Green, and Blue, type the
values you wrote down.Then click OK.

To swap the object and shadow colors:
Click the curved double arrow (*).
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To apply a gradient:
1 Do one of the following:
+ Use the selection tool to select a text or graphic object (to affect the entire object).

+ Use the type tool to select individual characters in a text object (to affect just those
characters).

2 If necessary, click the Object Color swatch or the Shadow Color swatch to bring it to
the front. The swatch that is in front receives the gradient effect.

3 Click the Beginning Color swatch, specify a color (see “Using the color picker”on
page 160),and click OK.

' —ull
4100 * 100
=

Beginning Color (A) and Ending Color (B) swatches

4 C(lick the Ending Color swatch, specify a color,and click OK.

5 To set the direction of a gradient, click a triangle in the Gradient/Transparency
Direction option.

Clicking a triangle sets the direction of a gradient.

To set opacity:
1 Do one of the following:
+ Use the selection tool to select a text or graphic object (to affect the entire object).

+ Use the type tool to select individual characters in a text object (to affect just
those characters).

2 If necessary, click the Object Color swatch or the Shadow Color swatch to bring it to
the front.The swatch that is in front receives the opacity effect.

3 Do one of the following:

+ Click the triangle to the left of the Beginning Transparency menu or to the right of the
Ending Transparency menu, and then click or drag in the menu that appears, to specify
an opacity value.

+ Click the triangle between the Beginning and Ending Transparency menus, and then
click or drag in the menu that appears, to specify an opacity value from the Overall
Transparency menu.
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Using the color picker

In Premiere, you can specify color visually or using RGB (red, green, and blue) color values.
The color picker becomes available whenever color is an option for a task you perform.
To use the Premiere color picker:

1 Do one of the following:

+ To specify a color visually, click the color you want in the color area.

+ To specify a color using RGB values, type the values you want into the Red, Green, and
Blue options.

In the upper right corner of the color picker, the bottom half of the color swatch changes
to display the color you specify. For reference, the top half of the color swatch displays the
original color and does not change.

2 If a new color swatch appears with a gamut warning symbol (4) next to the lower color
swatch, the color you specified is outside the color gamut, or range, that NTSC video can
reproduce accurately. If you are editing for NTSC video, click the swatch or gamut warning
symbol to automatically move the color to the nearest color within the NTSC color gamut
when the title is rendered (its appearance does not immediately change).The gamut
warning symbol does not apply to PAL and SECAM video, which have a larger color gamut.

3 Click OK.

Arranging text and graphic objects

By default, text and graphic objects appear in the window in the order in which they were
drawn, from bottom layer to top layer.The Title window includes options for arranging
text and graphic objects.

To arrange the stacking order of text and graphic objects:

1 With the selection tool (&), select a text or graphic object.

2 Do one of the following:

+ ChooseTitle > Bring to Front.

+ ChooseTitle > Send to Back.

3 Repeat with other objects as necessary until type and objects are stacked the way
you want.

To center type or objects in the drawing area:

1 With the selection tool (&), select a text or graphic object.

2 Do any combination of the following as necessary to achieve the centering you want:
+ ChooseTitle > Center Horizontally.

+ ChooseTitle > Center Vertically.

+ ChooseTitle > Position in Lower Third.
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Adding a title to a project

When you've completed and saved a title, Premiere automatically adds it to the open
Project window.The title becomes a clip in the project, using the original title file as its
source. If you imported a frame from a clip or a stillimage to use as a sample (see
“Importing a sample frame” on page 148), it will not be part of the title when you add the
title to a project. If you want to add a title that isn’t currently open, import it the same way
you would any other clip; see “Importing clips”on page 64.

If you want the title to display with transparency so you can superimpose it over another
clip, add the title to a superimposition track. When you add a title to a superimposition
track, empty and semitransparent areas of the title are converted into an alpha channel,
which marks transparent and semitransparent areas. Premiere automatically applies the
Alpha Channel transparency key to titles, making any mattes or clips on lower tracks
visible under the title.Titles added to the Video 1A or 1B tracks appear opaque by default.
To add a title to a project:

1 Save the title.The title automatically appears in the open Project window.

Note: If a project is not open when you create the title, save the title, open a project, and
then drag the title directly from the Title window to the Timeline or Project window.

2 Do one of the following:

+ To superimpose the title over another clip, add it to a superimpose track (Video 2 or
higher).

« To make the title appear opaque, add it to the Video 1A or 1B track (or select the
Opaque option in the Title Window Options dialog box and add the title to any track).

Note: If you add a title to the Video 1A or 1B track and then move it to a superimposition
track, it appears opaque. To make it transparent, delete it from the Timeline, and then add
it directly to the superimposition track.

To change the duration of a title in the Timeline:

Do one of the following:

+ Dragits In or Out point.

+ Select it,choose Clip > Duration, and type a new duration.
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To view a title with transparent areas:
Do one of the following:

+ Render-scrub the portion of the Timeline that you want to view: press Alt (Windows) or
Option (Mac OS) as you drag in the time ruler over the frames that you want to view.

+ Build a preview of the title:in the Timeline, move the yellow work area bar so that it
covers the portion of the Timeline containing the title,and then press Enter (Windows)
or Return (Mac OS) to build a preview file (see “Previewing a video program” on
page 119).

Note: If the background does not become transparent, double-click the clip in the
Timeline to open it, choose Window > Title Window Options, and make sure that Opaque
is not selected.

Q To change the duration of a title in the Timeline, drag its In or Out point, or select the
clip, choose Clip > Duration, and type a new duration.
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Superimposing and Compositing

About transparency

In video or film, transparency allows one clip to show through another, creating
composites, transitions, or special effects. The opacity of a clip or portion of a clip deter-
mines its level of transparency. At 100% opacity, an image contains no transparency at
all; at 0% opacity, the image is completely transparent, allowing other clips to show
through. At other percentages, the image is partially transparent, allowing other under-
lying images to be visible at the same time.The brightness values of a clip’s alpha channel,
an additional grayscale or monochrome channel in an RGB image, also determine the
clip’s opacity.

Certain parts of clips can be made transparent using tools called keys. A key finds pixels in
an image that match a specified color or brightness and makes those pixels transparent or
semitransparent, depending on the type of key.This process is called keying, or keying out
the color.Keys can also use a clip’s alpha channel to create transparency.

You can create transparency in a clip only after you have placed it in a superimpose track.
By default, each new project includes one superimpose track, called Video 2.You can add
up to 97 superimpose tracks. See “Adding, naming, and deleting tracks” on page 82.

Compositing

Special effects for film or video are often created by shooting a scene against a color
screen. After the footage is digitized, the color screen is then made transparent with a key.
The first scene, or clip, is placed over a second clip, which usually includes some sort of
background scene.The result forms a composite, where the background is visible
wherever the first clip is transparent, making the first clip appear to belong with the
background.

Composites are often used in feature films where, for example, an actor appears to dangle
from a helicopter or appears to be floating in outer space. In this case, the actor is shot in
an appropriate position against a color screen, and after making the color transparent, the
actor’s scene is superimposed over the backdrop. Color screens are usually blue or green
because these colors are relatively absent from skin or hair color.

Fading

In addition to making portions of a clip transparent with keys, you can also adjust the
opacity of the entire clip to fade it in or out.You can use fading to create additional
transitional effects or to create simple superimposing.
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Using the Video Opacity rubberband

When you place a clip in a superimpose track, an Opacity rubberband, appears beneath it
(you must expand the superimpose track to display the Opacity rubberband).The Opacity
rubberband specifies the opacity of the entire clip.By adding handles, you can adjust the
opacity of a clip.

The Opacity rubberband adjusts opacity after any keys have been applied. In other words,
moving the Opacity rubberband adjusts the opacity for opaque, transparent,and
semitransparent regions in the clip.

To adjust fading:

1 Place a clip in a superimpose track. If necessary, click the triangle to the left of the track
name to expand the track, or Option-click (Mac OS) or Alt-click (Windows) the triangle to
expand all the superimpose tracks at once.

2 C(lick the red Display Opacity Rubberbands icon (=) to display the opacity rubberband.

3 With the selection tool selected, position the pointer over the top of the Opacity
rubberband.The pointer changes to a pointing finger with red plus (+) and minus (-) signs.

4 C(lick to create a handle (a small red square), and drag the handle up or down to adjust
the fading. The opacity percentage appears in the Info palette and updates as you drag a
handle. Press the Shift key with a handle selected to view the opacity percentage and to
change the percentage in 1% increments for finer gradations.

When the handle is at the top of the panel, the image is fully opaque; when the handle is
at the bottom of the panel, the image is transparent.The line between two handles
indicates the direction, length, and speed of the adjustment.The steeper the angle, the
more sudden the change.

Clicking the Opacity rubberband to create an opacity handle (left)
and dragging it to decrease opacity (right)

5 Repeat the above step to create as many handles as needed.
6 To delete a handle, drag it out of the superimpose track.

To create two opacity handles:
1 Select the fade scissors tool (=¢).

N|ER
RN ESRs

2 C(lick the Opacity rubberband where no handles exist. Two adjacent handles appear.
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3 Drag the new handles up or down to make a sharp increase or decrease in opacity.

To adjust the opacity of a specific segment:
1 Select the fade adjustment tool (+).

B

2 Drag the line segment up or down.You can set the opacity of the entire clip to
a constant value by adjusting the opacity rubberband in this manner before
creating handles.

Using keys to superimpose and create composites

Adobe Premiere provides 15 keys (methods for creating transparency) that you can apply
to a clip to create transparency in many different ways. You can use color-based keys for
superimposing, brightness keys for adding texture or special effects, alpha channel keys
for clips or images already containing an alpha channel, and matte keys for adding
traveling mattes or creative superimpositions.

In some cases, you can make keying easier by using a temporary brightly colored
background matte. A bright color underneath the image you are keying makes it easier
to see areas of transparency. See “Adding a background matte” on page 171.

To apply a key to a clip:

1 Select the clip in a superimpose track (Video 2 or higher).

2 Do one of the following:

+ In the Effect Controls palette, click Setup next to Transparency.

+ Choose Clip > Video Options > Transparency.

3 Choose a key from the Key Type menu.

~ Chroma
RGB Difference k
Luminance
Alpha Channel

The default key type is None. At this setting, no part of the superimposed image is keyed
out. However, you can set the opacity of the image by adjusting the opacity rubberband
in the Timeline (see “Using the Video Opacity rubberband” on page 164).You can also use
the None key type for creating split screens and other effects where a portion of the
underlying image is visible (see “Creating split screens” on page 172).

4 Click one of the following icons to view transparency:
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4 Places a black or white background behind the keyed-out image. Click to toggle
between black and white.

& Displays a checkerboard pattern to help you view transparency in areas that may be
difficult to see against a solid background or against the actual underlying image. Click to
reverse the checkerboard pattern.

@ Displays the actual underlying image in your project.This view may be slower to display
when you drag the preview slider under the Sample box.

5 Tozoomin on the image in the Sample area, select the Zoom icon (a),and then click an
area of the image. Click again to increase the zoom.To zoom out, hold down the Alt key
(Windows) or the Option key (Mac OS) and click the image with the Zoom icon selected.
To view other areas of the image at the same zoom, select the Hand icon (¢7) and drag
the image. On Mac OS only, you can click the Collapse icon (*) to move the image to the
Program view in the Monitor window.

6 Select the following options as needed:
+ Reverse Key to reverse transparent and opaque areas (available only for certain keys).

+ Drop Shadow to add a 50% gray, 50% opaque shadow to opaque areas (available only
for certain keys).The shadow is placed four pixels below and to the right of any
contiguous opaque region.Drop Shadow is most effective for titles or simple graphics.

+ Mask Only to produce a special effect that displays only the alpha channel matte view
of the clip (available only for certain keys).

7 Adjust the transparency sliders and select other options as described in the following
sections on individual keys.

8 Drag the slider beneath the Sample box to view your transparency settings across the
duration of the clip.

9 Click OK to apply the settings to the clip.

Note: You can quickly access the transparency settings for a clip by clicking Setup next to
Transparency in the Effect Controls palette.

Using the Chroma key type

Use the Chroma key to select a color or a range of colors in the clip to be transparent.You

can use this key when you have shot a scene against a screen that contains a range of one
color, such as a shadowy blue screen. Select a key color by clicking the color swatch or by

using the eyedropper to choose a color from the thumbnail beneath the color swatch; use
the slider bars in the dialog box to adjust the color that you want to key out.

Adjust the following Chroma key settings as necessary:

Similarity Broadens or reduces the range of color that will be made transparent.Higher
values increase the range.

Blend Blends the clip you are keying out with the underlying clip. Higher values blend
more of the clip.

Threshold Controls the amount of shadows in the range of color you keyed out. Higher
values retain more shadows.

Cutoff Darkens or lightens shadows. Drag to the right to darken shadows, but do not
drag beyond the Threshold slider; doing so inverts gray and transparent pixels.
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Smoothing Specifies the amount of anti-aliasing that Premiere applies to the boundary
between transparent and opaque regions. Anti-aliasing blends pixels to produce softer,
smoother edges. Choose None to produce sharp edges, with no anti-aliasing. This is useful
when you want to preserve sharp lines, such as those in titles. Choose Low or High to
produce different amounts of smoothing.

Using the RGB Difference key

The RGB Difference key is a simpler version of the Chroma key.You can select a range
of color, but you cannot blend the image or adjust transparency in grays. Use the RGB
Difference key for a scene that is brightly lit and contains no shadows, or for rough cuts
that don't require fine adjustments. Select a key color by clicking the color swatch or by
using the eyedropper to choose a color from the thumbnail beneath the color swatch.

Adjust the following RGB Difference key settings as necessary:

Similarity Broadens or reduces the range of color that will be made transparent.Higher
values increase the range.

Smoothing Specifies the amount of anti-aliasing (softening) that Premiere applies to
the boundary between transparent and opaque regions. Choose None to produce sharp
edges, with no anti-aliasing.This is useful when you want to preserve sharp lines, such as
those in titles. Choose Low or High to produce different amounts of smoothing.

Using the Blue Screen and Green Screen keys

The Blue Screen and Green Screen keys create transparency from true chroma blue and
true chroma green. Use these keys to key out well-lit blue or green screens when creating
composites.

Adjust the following Blue Screen and Green Screen key settings as necessary:
Threshold Drag to the left until the blue or green screen is made transparent.
Cutoff Drag to the right until the opaque area reaches a satisfactory level.

Q To fine-tune edges, drag Threshold and Cutoff sliders in small increments.

Using the Non-Red key

The Non-Red key creates transparency from green or blue backgrounds. It is similar to
the Blue Screen and Green Screen keys, but it also lets you blend two clips. In addition,
it helps reduce fringing around the edges of nontransparent objects. The Non-Red key is
recommended for keying out green screens when you need to control blending, or for
when you are not able to produce satisfactory results with the Blue Screen or Green
Screen keys.

Adjust the following settings as necessary:
Threshold Drag to the left until the blue or green screen is made transparent.
Cutoff Drag to the right until the opaque area reaches a satisfactory level.

Blend Drag to blend the image with any underlying image.
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Using the Luminance key

The Luminance key creates transparency for darker values in the image, leaving brighter
colors opaque. Like the Multiply and Screen keys, it is most effective when the image that
you are keying contains highly contrasting dark and light areas. Use the Luminance key to
create a subtle superimposition or to key out dark areas.

Adjust the following settings as necessary:

Threshold Specifies the range of darker values that will become transparent. Higher
values increase the range of transparency.

Cutoff Sets the opacity of areas that have been specified by the Threshold slider. Higher
values increase transparency.

Using the Multiply and Screen keys

The Multiply and Screen keys use an underlying image as a map to determine what part of
the keyed image to make transparent. The Multiply key creates transparency in the areas
of the image that correspond to the bright areas in the underlying image. Conversely, the
Screen key creates transparency in the areas that correspond to the dark areas of the
underlying image. Use these keys to create a subtle superimposition, when the underlying
image contains highly contrasting elements.

Adjust the following setting as necessary:

Cutoff Drag to the right until the opaque area reaches a satisfactory level. Higher values
produce less transparency.

Using the Alpha Channel key

Images represented on video are composed of three grayscale images called channels—
one red, one green, and one blue.Such images are called RGB images. An alpha channel is
a fourth channel in an RGB image that defines what parts of the image are transparent or
semitransparent. Many programs, such as Adobe lllustrator and Photoshop, use alpha
channels so that you can specify transparent regions in an image. An alpha channel is
either straight or premultiplied, depending on the program that created the image.When
an image contains a straight alpha channel, the transparency information is stored only in
the alpha channel. When an image contains a premultiplied alpha channel, the
background color that is intended to be transparent is also blended into the edges of an
image. Use the Alpha Channel key on clips that contain a straight alpha channel, such as
images created in Adobe Photoshop, Adobe Illustrator, and Adobe After Effects.

When you use the Alpha Channel key with a clip to which you have applied or plan to
apply motion, select the Use Clip’s Alpha option in the Motion Settings dialog box. If this
setting is not selected, the clip’s bounding box will appear when the clip moves. See
“Specifying alpha channel and color options” on page 178.

The Photoshop image (left) contains a separate alpha channel (center)
which Premiere uses to superimpose the foreground on another background (right).
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Using Black Alpha Matte and White Alpha Matte keys

Typically, an image that contains a premultiplied alpha channel also contains either a
black or white background.If you are superimposing the image, you likely need to key out
the background.

To key out a black background, use the Black Alpha Matte; to key out a white background,
use the White Alpha Matte.

Image Matte

The Image Matte key uses a specified still image (the matte) to determine the areas of
transparency for a clip. Areas in the superimposed clip that correspond to areas of white
in the stillimage remain opaque, areas of black in the still image become fully transparent
in the clip, and areas in the image that are between white and black produce varying
levels of transparency in the clip.

To get the most predictable results, choose a grayscale image for your image matte, unless
you want to alter colors in the clip. Any color in the image matte removes the same level
of color from the clip you are keying. For example, white areas in the clip that correspond
to red areas in the image matte will appear blue-green (since white in an RGB image is
composed of 100% red, 100% blue, and 100% green); because red is also made trans-
parent in the clip, only blue and green colors would remain at their original values.

Adjust the following Image Matte settings as necessary:

Choose Click to select an image. Portions of the clip in the superimpose track that
correspond to the white areas of the image are superimposed on clips in lower tracks.
The image acts as a filter between the clips.

Reverse Key Click to reverse transparency.Portions of the clip in the superimpose track
that correspond to the black areas of the image are superimposed on clips in lower tracks.

Difference Matte

The Difference Matte creates transparency by comparing a specified image with a
specified clip and then eliminating areas in the clip that match those in the image.
Though you can use this key to create special effects, you can also use it to key out a
static background by selecting the Reverse Key option.

In this way, you can remove a static background behind a moving object (such as a person
walking past a stage set), and place the person against a different background.Very often
the specified image is simply a frame of background footage (before the moving object
has entered the scene). For this reason, the Difference Matte is best used in this way for
scenes that have been shot with a stationary camera.

To replace a static background behind a moving object:

1 Find a frame of your clip that consists only of the static background.

2 Save this background frame as an image file. For information about saving a frame,
see “Exporting a still image” on page 225.

3 Place the video clip in a superimpose track, select it,and then choose Clip > Video
Options > Transparency.

4 For Key Type, choose Difference Matte.

5 In the Matte section of the dialog box, click the Choose button and select the image
you saved in step 2.
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6 Select the Reverse Key option to key out the static background.
7 Place the new background in a track below this one to create the composite.

Track Matte

Use the Track Matte key to create a moving matte (often called a traveling matte), which
superimposes one clip on another using the matte to integrate the two.You can use any
clip, still image, or still image with motion for the matte.

v

Because the Track Matte key can be applied to a video clip, the matte can change over time.

Areas of white in the matte create opaque areas in the superimposed clip, preventing
underlying clips from showing through.Black areas in the matte create transparent areas,
and gray areas make partially transparent areas.To retain the original colors in your super-
imposed clip, use a grayscale image for the matte. Any color in the matte removes the
same level of color from the superimposed clip.

You can create mattes in a few different ways:

+ Use the Title window to create text or shapes (grayscale only), save the title,and then
import the file as your matte.

+ Create a matte from any clip using the Chroma, RGB Difference, Difference Matte, Blue
Screen, Green Screen, or Non-Red key.Then select the Mask Only option.

+ Use Adobe lllustrator or Photoshop to create a grayscale image, import it into Premiere,
and (optionally) apply motion settings to the image.

+ Add motion to any still image with the Motion settings in Premiere. For information on
applying motion to still images, see “Animating a clip’s motion” on page 173.

To apply the Track Matte key:

1 IntheVideo 1 track, place the clip that will play in the background.

2 In the first superimpose track, Video 2, place the clip that will be superimposed on the
clip in the Video 1 track.

3 If the Timeline window already contains a second superimpose track, go on to step 4.
If not, click the Timeline menu icon and choose Add Video Track.

4 In the second superimpose track,Video 3, place the clip or image you want to use as
the matte.

5 Select the clip in the Video 2 track and choose Clip > Video Options > Transparency.
For Key Type, choose Track Matte.Then click OK.

Using Help | Contents | Index Back 4 170 p




Adobe Premiere Help Superimposing and Compositing

Using Help | Contents | Index Back 4 171 p

Superimposing two or more clips

You can superimpose several clips one on top of another in up to 97 superimpose tracks.
Each clip must be on a separate superimpose track.You can also rename each track with
descriptive names. For details, see “Adding, naming, and deleting tracks” on page 82.

Adding a background matte

You can create a full-frame matte of a solid color that you can use like a clip.You can use
mattes, for example, as a solid background for titles. Brightly colored mattes can serve as
temporary backgrounds while you use a key to help you see transparency more clearly.

To create a background matte:

1 Activate the Project window.

2 Choose File > New > Color Matte.

3 Select a color from the Color Picker window and click OK.

4 Type a name for the matte, as you want it to appear in the Project window.Then

click OK.

Q Create a backdrop from an existing frame by exporting a frame as a still image. See
“Exporting a stillimage”on page 225.

To use a temporary matte for keying:

1 Create a background matte as described above. Typically, a bright green or yellow
works best.

2 Place the matte in a track beneath the clip you are keying, in either a superimpose track
or the Video 1 track.

3 Make the matte the same length as the clip you are keying so that you can preview
transparency across the entire clip.

4 C(Create transparency in the clip as described in “Using keys to superimpose and create
composites” on page 165.The brightly colored matte shows through in the areas that are
transparent.

5 When you are satisfied with your keying, delete the colored matte from the Timeline
window.
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Creating garbage mattes

Sometimes the subject of a scene is properly keyed except for undesired objects.
Use a garbage matte to mask out those objects.You can then place the keyed subject
in another scene for simple effects.

The microphone (left) is masked out by repositioning image handles in the Transparency dialog box
(center), creating a garbage matte that is then keyed and superimposed over a background (right).

To create a garbage matte:

1 Selectaclip in a superimpose track and choose Clip > Video Options > Transparency.
For more details, see “Using keys to superimpose and create composites” on page 165.

2 In the Sample area of the Transparency Settings dialog box, drag the handles of the
image to include only the subject you want to preserve.

3 Choose a key to key out the background of your subject.Then click OK.

Creating split screens

Use the Transparency Settings to create a split screen or other types of screen effects that
show two clips side by side.

To create a split screen:

1 Place two clips in separate adjacent tracks. At least one track must be a
superimpose track.

2 Select the clip in the upper track and choose Clip > Video Options > Transparency.
3 For Key Type, choose None.

4 Drag the corner handles in the Sample area to split or otherwise separate the screen
into two sections, one containing the clip in the upper track, the other containing the clip
in the lower track.

5 To view the effect, click the page peel icon (&).Then click OK.
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Animating a Clip

Animating a clip’s motion

Animate a clip by creating a motion path in the Motion Settings dialog box.You can
specify the path completely within the visible area, or extend it beyond so that the clip
enters and exits at the boundaries. Note that you can add motion only to the clip itself,
as a whole; you cannot add motion to elements within the clip. In addition, you can
specify rotation, zooming, delays, and distortion to create more complex motion.

See “Rotating, zooming, delaying, and distorting” on page 177.

Note: You can also animate a clip using the Transform effect
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To define a motion path for a clip:

1 Select aclip in the Timeline window.

2 Do one of the following to open the Motion Settings dialog box:

+ Click the box to the left of the word Motion in the Effect Controls palette.

Effect Controls |

gazelle tif & 00:00:12:00 |

[#£ Motion Setup 5]
%1") Transparency Setup
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Using Help | Contents | Index Back 4 173 p




Adobe Premiere Help AnimatingaClip

Using Help | Contents | Index Back 4 174 p

+ Choose Clip > Video Options > Motion.

In the top left corner of the dialog box, a sample of the selected clip moves along the
default motion path.To the right of the sample is the motion path.The default path
locates the Start and Finish keyframes outside the viewable area of the video program

so that the clip enters the viewable area from the left, moves across, and exits on the right.

3 Set and adjust keyframes on the motion path using one of the following methods:

« For simple horizontal, vertical, or diagonal motion, drag the Start and Finish keyframes
to any location within or outside the visible area.

+ Position the pointer anywhere on the motion path.The pointer turns into a pointing
finger.Click to add a keyframe to the path, and drag to adjust its position, creating a
new segment of the path.

Click to make a motion keyframe (left),
and then drag the keyframe to a new location (right).

+ Click above the motion path timeline (located directly below the motion path) to add
a keyframe to the path; the pointer turns into a downward-pointing triangle ().
Then drag the new keyframe to adjust its position.

4 To preview the animation, use the Play (») and Pause ( m) buttons. For other preview
options, see “Previewing motion” on page 176.

To fine-tune the position of a keyframe on the motion path:

1 Select the keyframe using either method below:

+ Click the keyframe in the motion path or in the motion path timeline.The pointer turns
into a gray pointing-finger icon when it is directly over a keyframe.

+ Press the Tab key to select successive keyframes from the Start to Finish positions along
the motion path.Hold down the Shift key and press Tab to move from keyframe to
keyframe in the opposite direction.

Note: If a text entry box is active in the Motion Settings dialog box, pressing Tab highlights
successive boxes rather than selecting successive motion keyframes.

2 Use one of the following methods to adjust the keyframe’s position:

« Press an arrow key to move the selected keyframe 1 pixel at a time in the direction of
the arrow.

+ Hold down the Shift key and press an arrow key to move the keyframe in 5-pixel
increments.

+ Type coordinates for the keyframe’s position in the Info boxes below the timeline.

Note: In the Motion Settings dialog box, the coordinates in the Info boxes are specified at
the resolution of the sample image (80 x 60 pixels), but are scaled at output time to the
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project output size. A 1-pixel shift at the sample size scales up to a 4-pixel shift if the
project output size is 320 x 240 or to an 8-pixel shift if the output size is 640 x 480. You can
type fractional decimal values to reposition keyframes with finer precision than 4- or 8-
point increments. For example, typing 1.75 in the first box results in a horizontal shift of 14
pixels at 640 x 480 resolution. To derive the correct value to type for the direction you want
to move, first divide the appropriate output dimension (for example, 640) by the corre-
sponding sample image dimension (80), and then divide the distance you want to move
(for example, 14 pixels) by the result.

To center the clip in the viewable area at a keyframe on the motion path:

1 Select the keyframe.

2 Type the coordinates (0, 0) for the keyframe's position in the Info boxes below the
timeline, or click the Center button to let Adobe Premiere enter these coordinates.

To delete a keyframe on the motion path:

Select the keyframe and press Delete.

To edit motion settings for a clip:

1 In the Timeline window, select the clip with the motion settings you want to edit.
2 Do one of the following:

+ In the Effect Controls palette, click Setup next to Motion.

Effect Controls |

gazelletif @ 00:00:12:00 |

[£  Motion Setup) |
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0 Effects v

+ Choose Clip > Video Options > Motion.
3 Edit the settings, and then click OK.

Changing the speed of motion

You can change the speed of motion by positioning motion keyframes along the timeline.
Keyframes that have been added to the motion path are represented on the timeline
below the path.The length of the timeline represents the duration of the clip.

The timeline also includes a control for specifying the view of time. Clicking the two red
arrows to the right of the timeline toggles between the source clip’s time display and the
Timeline window’s time display. Use this control to synchronize motion or specify motion
at an exact point in time. See “Specifying an exact time for motion” on page 178.
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To change the speed of the motion:

1 Select the motion keyframe in either the path or the timeline in the Motion Settings
dialog box.You can also press Tab or Shift+Tab to select each motion keyframe in
succession. A black downward arrow indicates which keyframe is selected in the timeline.

2 Drag the arrow to the left or right. Dragging the arrow closer to another motion
keyframe increases the speed between the two keyframes; dragging it farther away from
a keyframe decreases the speed between the keyframes.

To smooth sharp changes in direction, rotation, and distortion:

Click Smooth Motion and choose a smoothing option. Smooth Motion provides the
smallest amount of smoothing, and Averaging-High provides the greatest amount of
smoothing.

Previewing motion
The motion settings are applied to the sample in the upper left corner of the Motion
Settings dialog box, so that you can preview any changes you make.

To preview motion in the Motion Settings dialog box:

Do any of the following:

+ Click the Play button (») next to the motion thumbnail. Click the Pause button () to
pause the preview.

+ Drag the upward-pointing arrow along the motion timeline.

+  On Mac OS only, click the Collapse icon (s) to move a still preview to the Program
view in the Monitor window. Use this option to see where the image appears within the
viewable area at different position points on the motion path. Click the Uncollapse icon
(¥) to move the preview back to the Motion Settings dialog box.

+ Select Show All to display the image along the motion path as it would appear in the
final video program, including transitions, filters, and transparency settings. Note that
the motion thumbnail may not play as smoothly with this option selected.

+ Select Show Outlines to display an outline of the clip (including any rotation, zooming,
or distortion) at each motion keyframe in the path.

+ Select Show Path to display the motion path as a series of dots between the motion
keyframes. Dots closer together indicate a slower speed; dots farther apart indicate a
faster speed.

To preview motion in the Monitor window:

1 Click OK to save and close the motion settings.

2 Do one of the following:

+ Build a preview file:move the yellow work area bar so it covers the clip with the motion
settings and press Enter (Windows) or Return (Mac OS).

+ Render-scrub the area you want to preview: hold down Alt (Windows) or Option (Mac
0S); when the cursor becomes a downward pointing arrow (§), scrub in the Timeline
window’s time ruler.
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Rotating, zooming, delaying, and distorting

For each motion keyframe on the path, you can set values for rotation, zoom, and delay,
and define a shape for distorting the clip. By specifying different values at different motion
keyframes, you can rotate, zoom, delay, and distort the clip over time.

To rotate, zoom, or delay the clip:

1 On the motion path or the timeline in the Motion Settings dialog box, select the motion
keyframe at which you want to add rotation, zooming, or distortion.

2 Drag the slider or type a value for the following controls as needed:

+ For Rotation, set the angle of rotation for a clip at the specified keyframe.The angle can
range from —1440 degrees to 1440 degrees, resulting in up to eight full rotations
(clockwise or counterclockwise) of the clip between keyframes. (One full rotation is
equal to 360 degrees.)

+ For Zoom, increase or decrease the size of a clip at a specific keyframe on the motion
path.The zoom percentage can range from 0 to 500. At O, the clip is not visible; at 100,
the clip is at its original size.

+ For Delay, direct the motion of a clip to pause for the specified amount of time.The
delay value is a percentage of the duration of the clip. A delay percentage cannot
exceed the distance in time to the next motion keyframe.When a delay has been
added, a blue bar appears on the timeline, displaying the length of the delay.

3 Choose an option from the Motion menu to define how the motion should occur
between the selected keyframe and the next keyframe.You can achieve smooth motion
when zooming by speeding up or slowing down movement where necessary.When
zooming from small to large, select Accelerate. When zooming from large to small, select
Decelerate.

4 Repeat steps 1 to 3 for each motion keyframe you want to change.

Note: Use the normal keyboard shortcuts for copying and pasting work when you copy
one keyframe’s motion settings to another keyframe in the same clip or in another clip.
To distort a clip:

1 In the motion path or timeline in the Motion Settings dialog box, select the keyframe at
which you want to add distortion.

2 In the distortion area, do any of the following:
+ To create distortion, drag one or more of the four corner points to other positions.

+ To spin a distorted image around a center point, hold down the Alt key (Windows) or
the Option key (Mac OS) and position the pointer on a corner point; then drag to spin
the image around a center point.

+ To move all four corner points at once, position the pointer in the center of the image
and drag.

3 Repeat steps 1 and 2 for each motion keyframe that you want to distort.
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Specifying an exact time for motion

To synchronize motion with other events in your video program, or to specify an exact
time for motion, use the time display next to the motion timeline.The time display shows
the time of the selected motion keyframe, as measured from either the beginning of the
clip, or from the beginning of the entire video program.

To specify an exact time for motion:
1 Click the two red arrows next to the time display to specify how time is measured:

« If the two arrows touch, #=z, the time is measured using the clip’s duration. So, if the clip
is 20 seconds long and you set a keyframe at 00:10:00, the keyframe appears halfway
through the clip’s duration. Use this option to specify an exact location in the clip for the
keyframe.

« If the two arrows are separated, ==, the time is measured using the entire duration of
the video program in the Timeline window. So, if the clip is located at 00:10:00 in the
video program, and it is 20 seconds long, you can specify an exact location between
00:10:00 and 00:30:00 in the Timeline to position the keyframes.

2 Create a motion keyframe by clicking in the motion timeline (or by selecting an existing
one).Then drag it to the appropriate time by watching the time display.

Specifying alpha channel and color options

You can include a fill color and specify how Premiere treats the alpha channel of the clip.
In the Motion Settings dialog box, choose any of the following options:

Reset Removes the distortion, delay, rotation, and zoom settings for a selected keyframe.

Fill Color Specifies a background color that fills the frame behind the moving clip.

To select a background color, click the desired color on the thumbnail in the Fill Color
box (the pointer turns into the eyedropper tool when it is on the thumbnail), or click
the color swatch above the thumbnail to access the color picker and choose a color.
This color appears in previews and the rendered video program only if the clip is placed
in the Video 1 track.

Alpha: Use Clip’s Superimposes a clip using its existing alpha channel.This is the normal
setting for titles or graphics created in another application that supports alpha channels,

such as Adobe Photoshop.This option affects only those clips that have been assigned an
alpha channel key type in the Transparency Settings dialog box. For information on alpha
channels, see “Using the Alpha Channel key” on page 168.

Alpha: Create New Creates a transparent fill for clips that do not have an existing alpha
channel.With this option selected, an alpha channel is created for the areas in the clip that
have been assigned a key type in the Transparency Settings dialog box. See “Using the
Alpha Channel key” on page 168.

Note: Choosing the Create New option for an image containing an alpha channel
overwrites the original alpha channel when the image is superimposed.
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Saving, loading, and deleting motion settings

Use the Save and Load buttons in the Motion Settings dialog box to save the motion
settings you create for a clip for later use with other clips. Motion settings are applied
to entire clips; they cannot be applied to a limited number of frames of a clip.

To remove all motion settings applied to a clip, click Remove in the Motion Settings
dialog box.
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Applying Effects

d

Using effects in Premiere

You can add any effect to a clip at any time.If you don't like an effect, you can easily
delete it.You can even apply the same effect multiple times to the same clip with different
settings. For example, you can add multiple instances of the Equalize audio effect for
situations when you would chain together multiple equalization hardware modules in

a conventional audio studio.

By default, when you apply an effect to a clip, the effect is active for the duration of the
clip. However, you can make the effect start and stop at specific times, or make the effect
more or less intense over time, by using keyframes.

Understanding keyframes

Premiere uses keyframes to change an effect over time. A keyframe contains the values for
all the controls in the effect and applies those values to the clip at the specified time. By
default, once you apply an effect to a clip, Premiere creates a beginning and ending
keyframe with the same value, but by applying different values to keyframes, you can
change an effect over time. Premiere automatically interpolates the values of the controls
between the keyframes, using a linear progression. This means that you don't have to
create a keyframe for every frame in the clip.
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For example, suppose that you wanted to use the Crystallize effect and have it increase
and then decrease over time.In this case, you would need to set three keyframes—the
first with light crystallization, the second with more significant crystallization, and the
third with light crystallization. Because Premiere automatically interpolates the distortion
between each keyframe, the crystallization will gradually increase (linearly) between the
first and second keyframes and then gradually decrease between the second and third
keyframes.

Note: Some Premiere effects are not keyframeable and cannot be animated.
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Working with keyframes

To modify effect settings with keyframes, create keyframes in the keyframe line of the
Timeline window. You can then adjust the effect’s controls for each keyframe in the Effect
Controls palette.
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Keyframe line

After you add an effect to a clip, the effect appears under the clip in the keyframe line in
the Timeline window.When you add more than one effect to a clip, the effect pop-up
menu appears at the left edge of the clip. This menu displays each of the applied effects.
If the effect has adjustable controls, you can set keyframes for it in the keyframe line.The
keyframe line for any video clip on the Video 2 or above tracks can display either effect (<)
or opacity handles (). The keyframe line for an audio file can display effect, volume, or
pan (&) keyframes.To display effect keyframes for either type of clip, click the effect
keyframe button ().

Note: When the Video 1 track is collapsed, displaying both the A and B track on one line,
Premiere displays the keyframe line for the Video 1 A track, or for the selected clip.

Keyframe navigator

After you set the initial keyframe for a clip, and if the keyframe button is pressed, Premiere
displays the keyframe navigator, which you can use to move from keyframe to keyframe or
to set or remove keyframes. A checkmark in the keyframe navigator box indicates that the
edit line lies precisely at a keyframe for that clip. When the box contains no checkmark, the
edit line lies between keyframes.
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Keyframe icons

The appearance of a keyframe icon depends on where it is on the track. The default (first
and last) keyframes are white rectangles (n)that rest at the edges of the clip.Once you add
additional keyframes (<), the initial keyframes become white half-diamonds. Once you
move the keyframes from the edges, they become full diamonds.The first keyframe is gray
on the left half (4:),and the last keyframe is gray on the right half ().

Effect Enabled button

When you create a keyframe for an effect, a stopwatch icon ( &) appears in the Effect
Enabled button next to the effect name in the Effect Controls palette. Once the stopwatch
appears for a specific effect, Premiere automatically sets new keyframes whenever you
move the edit line and change the effect’s controls. Clicking the Effect Enabled button
again, which removes the stopwatch, deletes all keyframes, except the default keyframes.
Setting a value for an effect control when the stopwatch has been removed modifies

the default (first and last) keyframes, and that value remains in effect for the duration of
the clip.

Working with effects

When you apply an effect to a clip, the effect is listed in the Effect Controls palette. The
effect is also listed directly above the clip’s keyframe line.If a clip has multiple effects
applied, the effect pop-up menu lists them and they are rendered in order from top to
bottom in this list. You can reorder the effects in this list to change which effects are
rendered first. See the procedure ‘To reorder effects”in “Applying and controlling effects”
on page 183 for information on changing the render order.

Using the Audio and Video Effects palettes

All effects are stored in the Audio or Video Effects palette, which you can customize to
best suit your working style. Effects are grouped by type; for example, all video effects that
create a blur are listed in a Blurs folder in the Video Effects palette.You can hide effects
that you don’t use and create new folders containing special groups of commonly used
effects or rarely used effects.
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To open an effects palette:

Do one of the following:

+ Choose Window > Show Video Effects.
+ Choose Window > Show Audio Effects.
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To create a new folder in the Video or Audio Effects palette:
1 Open the palette and do one of the following:

+ Choose New Folder from the Effects palette menu.

+ Click the New Folder button (=) at the bottom of the palette.
2 Type a name for the folder and click OK.

To delete a folder:

Select the folder and do one of the following:

+ Choose Delete Folder from the Effects palette menu.

+ Click the Delete button (&) at the bottom of the palette.

Note: If you delete a default folder, the folder and all its effects are hidden and moved to
the bottom of the palette. If you delete a custom folder (one you created), the folder is
deleted and all its effects are restored to their original folders and hidden.

To hide folders or effects:

1 Select the folder or the effects. Shift-click to select multiple contiguous effects or
Command-click (Mac OS) or Control-click (Windows) click to select multiple noncon-
tiguous effects.

2 Choose Hide Selected from the Effects palette menu. All selected effects and folder
names are dimmed and, if Show Hidden in the Effects palette menu is deselected, the
names are hidden.

3 To hide the dimmed names, if they were not hidden in the above step, choose Show
Hidden from the Effects palette menu to deselect it.

To view hidden folders or effects:

1 Choose Show Hidden from the Effects palette menu. All folders and effects that were
hidden now appear dimmed.

2 Select the dimmed folders or effects that you want to make active and choose Show
Selected from the Effects palette menu.

To move effects from one folder to another:
1 Drag the effect name to the desired location.
2 Release the mouse when the desired location is highlighted.

Applying and controlling effects

You can apply a video effect to a video clip in the Video 1 track and in any superimpose
track.You can also apply an audio effect to any audio clip in the Timeline window.
Clips that have effects applied to them appear with a blue border at the top in the
Timeline window.

You can apply or remove an effect at any time. Once you've applied effects to a clip, you
can temporarily turn off one or all of the effects in the clip to concentrate on another
aspect of your project. Effects that are turned off do not appear in the Program window
and are not included when the clip is previewed or rendered. Turning off an effect does
not delete the keyframes created for any of the effect’s settings; all keyframes remain until
the effect is deleted from the clip.
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To apply an effect to a clip:
1 Choose Window > Show Video Effects or Window > Show Audio Effects.

2 In the Effects palette, select an effect and drag it to a clip in the Timeline Window, or
if the clip is selected in the Timeline Window, drag the effect to the Effect Controls palate.

3 If the effect has controls, the Settings dialog box appears.The settings you choose here
apply to the first keyframe (if you change settings for other keyframes) or to the entire clip
(if you make no changes to any keyframe). Click OK to apply the settings.

Note: A Settings dialog box does not appear for After Effects effects. Instead, choose your
settings for these effects in the Effect Controls palette.

O Using this procedure, you can apply multiple instances of a single effect to a clip.
=]
To open the Effect Controls palette:

Choose Window > Show Effect Controls.

To view a clip’s effects in the Effect Controls palette:
Select the clip in the Timeline window.

To open the Settings dialog box for an effect:
In the Effect Controls palette, click Setup to the right of the effect name.

To copy an effect and its keyframes in a clip and paste it into another clip:

1 In the Effect Controls palette, select the effect and choose Edit > Copy.

2 In the Timeline window, select one or more clips and choose Edit > Paste Attributes.

3 In the Paste Attributes dialog box, select Settings; then deselect all options

except Filters.

To temporarily turn off an effect:

In the Effect Controls palette, select the effect, and then click the Effect Enabled button( #)
to the left of the effect name.

To remove an effect from a clip:

1 Select the clip in the Timeline window.

2 In the Effect Controls palette, select the effect you want to remove and do one of
the following:

+ Click the Delete button (=).
+ Choose Remove Selected Effect from the Effect Controls palette menu.

To reorder the effects:

1 In the Effect Controls palatte, click on the triangle next to each effect to collapse
the settings.

2 Click an effect name and drag it to a new location on the list. A black line appears while
you drag when the effect is above or below another.
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Using keyframes with effects

Each effect has a default keyframe at the beginning and end of the clip, indicated by
half-diamonds on the keyframe line in the Timeline window. If an effect has adjustable
controls, you can change the start or end time of the effect or add additional keyframes
to create an animated effect. If you don't make any changes to the default keyframes,
the settings for the associated effect apply to the entire clip.

Note: The pointer becomes a shaded finger when it is on a keyframe.

To set a keyframe for an effect:

1 Inthe Timeline window, click the triangle to the left of the track name to display
the keyframe line.
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2 Iftheclip is on aVideo 2 or above track, click the effect keyframe icon () to display
effect keyframes.

3 If the clip contains more than one effect, click the effect pop-up menu above the
keyframe line to the left of the effect’s name and select an effect.

4 Position the edit line at the point where you want to create a keyframe and do one
of the following:

« Adjust the effect settings in the Effect Controls palatte.

+ Select the clip and click the keyframe navigator box (0).

Note: Once you set the initial keyframe for an effect, the Effect Enabled icon (&) appears
next to the effect name in the Effect Controls palette.

To select a keyframe:

Click the keyframe icon on the keyframe line.

To move the edit line to the previous or next keyframe:

Select the clip containing the keyframe, and then press the forward or backward keyframe
navigator arrow (4 »).

To change an effect’s settings at a keyframe:

1 Select a keyframe either by clicking it, using the keyframe navigator to move the edit
line to it, or manually positioning the edit line on it.

2 In the Effect Controls window, select the effect and do one of the following:
+ Click Setup and make your changes in the Settings dialog box; then click OK.

+ Make your changes using the available settings controls. If effect settings are not
visible, click the triangle next to the effect name to show them.
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To remove a keyframe:

Select the keyframe in the effect keyframe line and do one of the following:

« Drag the keyframe outside of the keyframe line.

+ Click the keyframe box ().

Note: You cannot remove the beginning and ending keyframes for any effect.

To remove all but the first and last effect keyframes for an effect:
1 In the Timeline window, select the clip to which the effect is applied.

2 In the Effect Controls palette, click the stopwatch icon (&) in the Effect Enabled button
next to the effect name.

To reposition a keyframe:
Drag the keyframe to a new position on the keyframe timeline.

Note: You can drag the first and last keyframes to reset the time the effect begins or ends.
A black keyframe line appears when you drag either of these two keyframes, indicating
that no effect will be applied in that area. You can reposition keyframes only for effects
with adjustable controls. To make it easier to drag the default keyframes, deselect the clip
by clicking in an empty area in the Timeline.

Using After Effects effects

Premiere 6.0 includes many Adobe After Effects effects. You can distinguish After Effects
effects from Premiere effects by the After Effects icon in the effect name (g). Some After
Effects effects replace existing Premiere 5.0 effects, while others are new to Premiere.
Replaced effects can be found in the Obsolete folder in the Video effects palette.

For more information on working with your older projects that include obsolete effects,
see “Obsolete effects” on page 214.

Note: Only those After Effects effects that are installed with Premiere 6.0 are supported.

Using effects from other products

In addition to the dozens of effects included with Premiere, many effects are available in
the form of plug-ins, which you can purchase from third-party vendors or acquire from
other compatible applications. For example, many Adobe Photoshop plug-ins can be
copied into the Premiere Plug-ins folder to use in your video work.

An effect is available to Premiere when its plug-in software file is present in the Plug-ins
folder, which is stored in the Adobe Premiere 6.0 folder by default. If you purchased
additional plug-in effects, purchased Premiere as part of a hardware package, or
removed effect files from the Plug-Ins folder, you may have a different set of effects
than those described.
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Premiere effect Sample Gallery

The samples below illustrate just some of the video effects included with Premiere.
To preview an effect not on this list, apply it and preview it in the Monitor window.

Camera Blur

Clip

Color Balance

Crop

Emboss
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Extract

Find Edges

Gaussian Blur

Horizontal Flip

Invert

Lens Flare
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Mosaic

Pinch

Pointillize

Posterize

Radial Blur

Replicate
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Sharpen
Shear
Solarize
Spherize
EEEE

EENENY I TEE

HEERRT AR
Tiles
Zig Zag
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Video effects included with Premiere

Adobe Premiere includes a variety of video effects designed to alter or enhance the
appearance of video images. For information on using those effects, see “Applying and
controlling effects” on page 183

Alpha Glow

The Alpha Glow effect adds color around the edges of a masked alpha channel.You can
have a single color either fade out or change to a second color as it moves away from
the edge.

Glow slider Controls how long the color extends from the alpha channel edge.
Higher settings produce larger glows (and can cause very slow processing before
playback or export).

Brightness slider Controls the initial opacity of the glow.

Start Color Shows the current glow color. Click the swatch to choose another color.
End Color Lets you add an optional color at the outer edge of the glow.

Fade Out Specifies whether the colors fade out or stay solid.

Antialias

This effect blends the edges between areas of highly contrasting colors.When blended,
colors create intermediate shades that make transitions between dark and light areas
appear more gradual.

Basic 3D—AE

This effect manipulates a clip in an imaginary three-dimensional space.You can rotate
your image around horizontal and vertical axes and move it toward or away from you.
With Basic 3D, you can also create a specular highlight to give the effect of light reflecting
off a rotated surface.The light source for the specular highlight is always above, behind,
and to the left of the viewer.Because the light comes from above, the image must be tilted
backward to see this reflection.This can enhance the realism of the three-dimensional
appearance.

A B C

A.Swivel B.Swivel andTilt C.Swivel,Tilt,and Distance
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Swivel Controls horizontal rotation (rotation around a vertical axis). You can rotate past
90 degrees to see the back side of the image, which is the mirror image of the front.

Tilt Controls vertical rotation (rotation around a horizontal axis).

Distance to Image Specifies the image’s distance from the viewer. As the distance gets
larger, the image recedes.

Specular Highlight Adds a glint of light that reflects off the surface of the rotated layer,
as if an overhead light were shining on the surface. In preview mode, the specular
highlight is indicated by a red plus sign (+) if it is not visible on the layer (the center of

the highlight does not intersect the clip) and a green + if the highlight is visible. You must
render a preview before the specular highlight effect becomes visible in the Program view.

Preview Draws a wireframe outline of the three-dimensional image. Because manipu-
lating an image in three-dimensional space can be time-consuming, the wireframe
renders quickly so you can manipulate the controls to get the rotation you want.
Deselect the Preview control when you finish manipulating the wireframe image to
see your final results.

Bend

This effect distorts a clip by producing the appearance of a wave traveling both vertically
and horizontally through the clip. You can produce a number of different wave shapes at
various sizes and rates.

Direction Specifies the direction of the wave.The In setting specifies that waves move
toward the center of the clip.The Out setting specifies that waves start in the center and
move to the edge of the clip.

Wave Specifies the shape of the wave. Choose from a sine wave, circle, triangle, or square.
Intensity Specifies the height of the wave.

Rate Specifies the frequency of the wave.To produce a wave only vertically or horizon-
tally, move the Rate slider all the way to the left for the direction you do not want.

Width Specifies the wave width.

Bevel Alpha—AE

This effect gives a chiseled and lighted appearance to the alpha boundaries of an image,
often giving two-dimensional elements a three-dimensional appearance. (If the clip has
no alpha channel or its alpha channel is completely opaque, the effect is applied to the
edges of the clip.) The edge created in this effect is somewhat softer than that of the Bevel
Edges effect. This effect works especially well with text containing an alpha channel.

A.Bevel Alpha B.Bevel Edges
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Bevel Edges—AE

This effect gives a chiseled and lighted three-dimensional appearance to the edges of

an image. Edge locations are determined by the alpha channel of the source image.
Unlike Bevel Alpha, the edges created in this effect are always rectangular, so images with
non-rectangular alpha channels do not produce the proper appearance. All edges have
the same thickness.

Black & White

This effect converts any color clip to grayscale; that is, colors appear as shades of gray.
You cannot keyframe this effect.

Brightness & Contrast—AE
This effect adjusts the brightness and contrast of the entire clip.The value “0.0” indicates
that no change is made.

Using the Brightness & Contrast effect is the easiest way to make simple adjustments to
the tonal range of the image. It adjusts all pixel values in the image at once—highlights,
shadows, and midtones. Brightness & Contrast does not work on individual channels.

Broadcast Colors—AE

This effect alters pixel color values so that the clip can be accurately represented in a
television broadcast. Computers represent colors as combinations of red, green, and blue.
Consumer video equipment represents colors using different composite signals. Home
video equipment cannot reproduce signals above a certain amplitude, and computer-
generated colors can easily exceed this limit. (Signal amplitude is measured in IRE units;
120 IRE units is the maximum possible transmission amplitude.) Use the Broadcast Colors
effect to reduce luminance or saturation to a safe level.

To achieve the same IRE level as an image with reduced luminance, reducing saturation
requires greater amplitude modification, which alters the image more. Key Out Unsafe and
Key Out Safe make it easier for you to determine which portions of the image will be
affected by the Broadcast Colors effect at the current settings. If you make your
background a contrasting color and temporarily select Key Out Unsafe or Key Out Safe, the
background will be visible through affected or unaffected areas of the clip, respectively.

An unsafe level merely means that if some portions of your movie exceed the safe level,
they will not look as you intended when viewed on a television monitor. Here are some
guidelines for using color in movies intended for broadcast:

+ Avoid using highly saturated colors. For example, a red value of 255 used with green
and blue values of 0 will cause red to smear on an NTSC monitor.

+ Render a test of your movie and play it back on an NTSC monitor to ensure that colors
are represented accurately.

+ Avoid pure black and white values. Commonly used values for black and white are 16
and 235, respectively.

Note: The output you are creating should determine whether you use this effect. Many
video cards, on output, will automatically reduce luminance or saturation to safe levels.

Broadcast Locale Specifies the type of broadcast standard you intend to use. NTSC
(National Television Systems Committee) is the North American standard. It is also used in
Japan. PAL (Phase Alternating Line) is used in most of Western Europe and South America.
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How to Make Color Safe Specifies the method of reducing the signal amplitude. Reduce
Luminance reduces a pixel’s brightness by moving it towards black.This is the default
setting. Reduce Saturation moves the pixel toward a gray of similar brightness, making it
less colorful. Key Out Unsafe makes unsafe pixels transparent. Key Out Safe makes safe
pixels transparent.

Maximum Signal Specifies the IRE unit level above which your clip’s pixels are
altered.The range is Amplitude (IRE) from 90 to 120 IRE. A level of 100 can affect a clip
noticeably; a level of 120 is the maximum possible IRE and is risky. The default, 110 IRE
units, is conservative.

Camera Blur

This effect simulates an image leaving the focal range of the camera, blurring the clip.
For example, by setting keyframes for the blur, you can simulate a subject coming into

or going out of focus, or the accidental bumping of the camera. Drag the slider to specify
a blur amount for the selected keyframe; higher values increase the blur.

Camera View
This effect distorts a clip by simulating a camera viewing the clip from different angles.
By controlling the location of the camera, you distort the shape of the clip.

Latitude Moves the camera vertically.The effect makes the clip appear to be flipping
vertically.

Longitude Moves the camera horizontally.The effect makes the clip appear to be flipping
horizontally.

Roll Rolls the camera, thus appearing to rotate the clip.

Focal length Changes the focal length of the camera lens. Shorter lengths provide wider
views, whereas longer focal lengths provide narrower but closer views.

Distance Sets the distance between the camera and the center of the clip.
Zoom Enlarges or reduces the view of the clip.
Fill color Specifies the background color.

Fill alpha channel When checked, makes the background transparent (useful if the clip
with the effect is superimposed).To access this check box from the Effect Controls palette,
click Setup.This option works only if you place the clip in a superimpose track, apply Trans-
parency, and select the Alpha Channel key type.

Channel Mixer—AE

With this effect, you can modify a color channel using a mix of the current color channels.
Use this effect to make creative color adjustments not easily done with the other color
adjustment tools, create high-quality grayscale images by choosing the percentage
contribution from each color channel, create high-quality sepia-tone or other tinted
images, and swap or duplicate channels.

Red, Green, Blue Specifies the contribution of the individual source channel to the
output channel.

Constant Specifies the base amount of the input channel to be added to the
output channel.
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To mix channels in an image:
1 Drag the Channel Mixer effect to the clip.

2 Drag any existing (or source) channel’s slider to the left to decrease the channel’s
contribution to the output channel and to the right to increase it. Or, click an underlined
value, type a value between -200% and +200% in the value box, and click OK. Using

a negative value inverts the source channel before adding it to the output channel.

3 If desired, drag the slider or type a value for the channel’s constant value. This value
adds a base amount of a channel to the output channel.

4 |f desired, select Monochrome to apply the same settings to all the output channels,
creating a color image that contains only gray values.

Monochrome is useful for images that you plan to convert to grayscale. If you select and
then deselect this option, you can modify the blend of each channel separately, creating
a hand-tinted appearance.

Clip

This effect trims rows of pixels off the edges of a clip, replacing the trimmed areas with
a specified background color. Use this effect to trim away noise and pixel skew that may
result from overscanning during digitizing. If you want Adobe Premiere to automatically
resize the trimmed clip to its original dimensions, use the Crop effect instead of the Clip
effect.

Left, Top, Right, Bottom Crops each edge of the clip separately.
Units Sets the units specified by the sliders, either pixels or the percentage of the frames.
Fill Color Specifies the color that replaces the trimmed areas. The default color is black.

Color Balance
This effect changes colors in the clip by adjusting the RGB levels. Drag the Red, Green, or
Blue sliders to adjust the level of each color.

Color Balance (HLS)—AE
The Color Balance (HLS) effect alters an image’s levels of hue, lightness, and saturation.

Hue Specifies the color scheme of the image.
Lightness Specifies the brightness of the image.
Saturation Specifies the intensity of the colors in the image.

Note: You can convert a movie to grayscale by setting the Saturation to —100.

Color Emboss—AE

This effect works like the Emboss effect, without suppressing the image’s original colors.

Color Offset

This effect shifts the pixels of the red, green, and blue channels in a specified direction and
amount. Use this effect to create a three-dimensional clip for viewing with special glasses
(one red lens and one blue lens) or to create colored ghosting effects.

To produce the appearance of the image dropping back, shift the Red channel to the
left a small amount.To bring the image forward, shift the Red channel to the right a
small amount.
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Color Pass

This effect converts a clip to grayscale, with the exception of a single specified color.
Use the Color Pass effect to highlight a particular area of a clip. For example, in a clip of
a basketball game, you could highlight the basketball by selecting and preserving its
color, while keeping the rest of the clip displayed in grayscale. Note, however, that with
the Color Pass effect, you can isolate only colors, not objects within the clip.

To specify Color Pass settings:

1 Select the color you want to preserve by clicking a color in the Clip Sample area on
the left (the pointer becomes an eyedropper), or by clicking the Color swatch and clicking
a color in the Color Selection window.

2 Drag the Similarity slider to increase or decrease the range of the specified color.

3 To reverse the effect, so that all colors except the specified color are preserved, select
the Reverse option.

Color Replace

This effect replaces all occurrences of a selected color with a new color, preserving any
gray levels. Using this effect, you could change the color of an object in an image by
selecting it and then adjusting the controls to create a different color.

To replace a color:

1 Choose the color to be replaced by clicking a color in the Clip Sample view, or by
clicking the Target Color swatch and clicking a color in the Selection window.

2 Choose the replacement color by clicking the Replace Color swatch.

3 Broaden or reduce the range of the color you're replacing by dragging the
Similarity slider.

4 Select the Solid Colors option to replace the specified color without preserving any
gray levels.

Convolution Kernel

This effect changes the brightness values of each pixel in the clip according to a
predefined mathematical operation known as a convolution. The Convolution Kernel
Settings dialog box displays a grid that represents a pattern of pixel brightness multipliers,
with the pixel being evaluated in the center of the grid. Use this filter to create custom
blurs and embosses.
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To specify the Convolution Kernel settings:

1 Click the center text box in the group of nine.This box represents the pixel being
evaluated.Type a value (from -999 to +999) by which you want to multiply that pixel’s
brightness value.

2 C(lick a text box representing an adjacent pixel to which you want to assign a weighted
value.Type the value by which you want the pixel in that position multiplied. For example,
if you want the brightness value of the pixel to the right of the current pixel multiplied by
2,type 2 in the text box to the right of the center box.

3 Repeat the previous step for all pixels that you want to include in the operation.You
don’t need to type values in all of the text boxes.

4 In the Scale text box, type the value by which to divide the sum of the brightness values
of the pixels included in the calculation.

5 In the Offset text box, type the value to be added to the result of the scale calculation.
Then click OK.

The effect is applied to each pixel in the clip, one at a time.

Note: Use the Load and Save buttons in the dialog box to save convolution settings in
a separate file, which you can then load for reuse in other instances of the effect.

Crop

This effect trims rows of pixels from the edges of a clip and automatically resizes the
trimmed clip to its original dimensions. Use the slider controls to crop each edge of the
clip separately.You can crop by pixels or image percentage.

If you don't want Adobe Premiere to automatically resize the trimmed clip to its original
dimensions, use the Clip effect instead of the Crop effect.

Crystallize
This effect creates a distorted mosaic pattern by clumping adjacent pixels into a solid-
colored polygon shape, or cell.You can set the cell size from 3 pixels to 300 pixels.

Directional Blur—AE
This effect performs a directional blur on an image, giving a clip the illusion of motion.

Direction Specifies the direction of the blur.The blur is applied equally around a pixel’s
center; therefore, a setting of 180 degrees and a setting of 0 degrees look the same.

Blur Length Specifies how much to blur the image.
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Drop Shadow—AE

This effect adds a shadow that appears behind the clip.The shape of the Drop Shadow
is determined by the clip’s alpha channel. Unlike most other effects, Drop Shadow can
create a shadow outside the bounds of the clip (the dimensions of the clip’s source).

Since Drop Shadow uses the alpha channel, it works well with 32-bit footage files
from three-dimensional rendering programs and drawing programs that support
the alpha channel.

Note: For optimal results, use the Drop Shadow filter on a clip that has an alpha channel
and is placed on a superimpose track, with the clip's Transparency set to Alpha Channel.
Because Drop Shadow works best when it is the last filter rendered, apply this effect after
applying all other filters. You can create a better shadow on clips in motion by applying
the Transform or Basic 3D effects prior to applying Drop Shadow instead of using
Premiere’s Motion command because that command will not be applied to the clip until
all the other filters have been applied.

Echo—AE

This effect combines frames from many different times in a clip. It has a variety of uses,
from a simple visual echo to streaking and smearing effects. This effect is visible only
when there is motion in the clip. By default, any previously applied effects are ignored
when you apply the Echo effect. If you do not want them ignored, create a virtual clip
with other effects before applying the Echo effect.

The Echo effect is based on the positions of the previous or subsequent frames.

Echo Time Specifies the time, in seconds, between echoes. Negative values create echoes
from previous frames; positive values create echoes from upcoming frames.

Number of Echoes Specifies the number of frames to combine for the Echo effect. For
example, if two echoes are specified, Echo will make a new image out of (current time),
(current time + Echo Time), and (current time + 2 * Echo Time).

Starting Intensity Specifies the intensity, or brightness, of the starting frame in the
echo sequence. For example, if this is set to 1, the first frame is combined at its full
intensity. If this is set to 0.5, the first frame is combined at half intensity.

Decay Specifies the ratio of intensities of subsequent echoes. For example, if the decay is
set to 0.5, the first echo will be half as bright as the Starting Intensity. The second echo will
then be half that, or 0.25 times the Starting Intensity.
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Echo Operator Specifies the operations to be performed between echoes. Add combines
the echoes by adding their pixel values. If the starting intensity is too high, this mode can
quickly overload and produce streaks of white.Set the Starting Intensity to 1.0 per number
of echoes and the Decay to 1.0 to blend the echoes equally. Maximum combines the
echoes by taking the maximum pixel value from all the echoes. Minimum combines the
echoes by taking the minimum pixel value from all the echoes. Screen emulates
combining the echoes by sandwiching them optically.This is similar to Add, but it will not
overload as quickly. Composite in Back uses the echoes’ alpha channels to composite them
back to front. Composite in Front uses the echoes’ alpha channels to composite them front
to back.

To incorporate a clip’s motion into the Echo effect:

1 Set up your motion before applying the Echo effect.
2 Create a virtual clip of the clip with motion.

3 Drag the Echo effect to the virtual clip.

Note: Use a large Number of Echoes and a short Echo Time to get smooth streaking and
smooth trail effects.

4 Set controls as needed.

Emboss—AE

This effect sharpens the edges of objects in the image and suppresses colors.The effect
also highlights the edges from a specified angle.

Direction Specifies the apparent direction in which the highlight source is shining, in
degrees. A setting of 45 degrees causes the shadow to be cast in the northeast direction.

Relief Specifies the apparent height of the embossing, in pixels. The Relief setting
actually controls the maximum width of highlighted edges.

Contrast Specifies the sharpness of the image content’s edges. At lower settings,
only distinct edges show the effect. As you increase the setting, the highlight becomes
more extreme.

Extract

This effect extracts colors from a video clip, creating a textured grayscale appearance.
Control the clip’s appearance by specifying a range of gray levels that will be converted to
white or black.

To specify Extract settings:

1 Drag the two triangles underneath the histogram (a diagram showing the number of
pixels at each brightness level in the current keyframe) to specify the range of pixels
converted to white or black. Pixels between the triangles are converted to white. All other
pixels are converted to black.

2 Drag the softness slider to introduce levels of gray into the pixels that have been
converted to white. Higher softness values produce more gray.

3 Select the Invert option to reverse the range that is converted to white and black.
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Facet
This effect clumps pixels of similar color values in cells for a painterly effect. Keyframes
cannot be applied to this effect.

Fast Blur—AE
Use this effect to specify how much to blur an image. You can specify that the blur is
horizontal, vertical, or both. Fast Blur blurs areas more quickly than Gaussian Blur.

Field Interpolate

This effect recreates a missing field (usually the odd or even scan lines, common to
television or interlaced monitors, that have been dropped during capture) by using line
averages. This effect can be useful for full-screen output where a missing field is likely to
be noticeable.

Find Edges—AE

This effect identifies the areas of the image that have significant transitions and empha-
sizes the edges. Edges can appear as dark lines against a white background or colored
lines against a black background.When the Find Edges effect is applied,images often look
like sketches or photographic negatives of the original.

Invert Inverts the image after the edges are found.When Invert is not selected, edges
appear as dark lines on a white background. When Invert is selected, edges appear as
bright lines on a black background.

Gamma Correction

This effect lightens or darkens a clip without substantially changing the shadows and
highlights. It does this by changing the brightness levels of the midtones (the middle-gray
levels), while leaving the dark and light areas unaffected.The default gamma setting is 1.0.
In the effect’s Settings dialog box, you can adjust the gamma from 0.1 to 2.9.

Gaussian Blur—AE

This effect blurs and softens the image and eliminates noise. You can specify that the blur
is horizontal, vertical, or both. (Gaussian refers to the bell-shaped curve that is generated
by mapping the color values of the affected pixels.)

Gaussian Sharpen
This effect sharpens a clip by a large amount; the effect is similar to that of choosing the
Sharpen or Sharpen More effect several times. Keyframes cannot be applied to this effect.

Ghosting

The Ghosting effect overlays transparencies of the immediately preceding frames on
the current frame. This effect can be useful, for example, when you want to show the
motion path of a moving object, such as a bouncing ball. Keyframes cannot be applied
to this effect.

Horizontal Flip
This effect reverses each frame in a clip from left to right; the clip still plays in a forward
direction, however.
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Horizontal Hold
This effect skews the frames to the left or to the right; the effect is similar to the horizontal
hold setting on a television set. Drag the slider to control the clip’s slant.

Image Pan

This effect simulates a camera panning across a clip.You can also use this effect to zoom in
on an area of a clip and to crop a clip.The Source window shows the area where the pan
will begin or the area which will be zoomed in on.The Preview window shows the results
of the adjustments made in the Source window. Creating a pan necessitates the use of
keyframes. For more information on using keyframes, see “Working with keyframes” on
page 181, and “Working with effects” on page 182.

To pan a clip:
1 Inthe Timeling, set a keyframe at the point you want the effect to begin.

2 Apply the effect, use any of the following techniques to specify the area of the clip
where you want panning to begin, and click OK:

+ Drag the four corner points in the Source window to resize the viewing box. Shift-drag
to preserve the current aspect ratio, Option-drag to preserve the project's aspect ratio,
or Option+Shift-drag to preserve the clip's aspect ratio.

+ Specify coordinates for the four corner points in the boxes below the Source window.
+ Move the entire resized viewing box by dragging inside it.

3 IntheTimeling, set a keyframe at the point you want the pan to end.

4 C(lick Setup in the Effect Controls dialog box.

5 Repeat Step 1 to set the end of the pan.

Q .To produce a zoom effect, make the viewing box smaller or larger.

To crop the clip without panning:
Resize and move the viewing box. Click OK.

Invert—AE
The Invert effect inverts the color information of an image.

Channel Specifies which channel or channels to invert. Each group of items operates in

a particular color space, inverting either the entire image in that color space or just a single
channel. RGB consists of three additive color channels: red, green, and blue. HLS consists of
three calculated color channels: hue, lightness, and saturation. Y/Q is the NTSC luminance
and chrominance color space, whereY is the luminance signal,and | and Q are the inphase
and quadrature chrominance signals. Alpha, not a color space, provides a way to invert the
alpha channel of the image.

Blend with Original Combines the inverted image with the original.You can apply a fade
to the inverted image.

Lens Distortion
This effect simulates a distorted lens through which the clip is viewed.

Curvature Changes the curvature of the lens.Specify a negative value to make the image
concave, or a positive value to make the image convex.
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Vertical and Horizontal Decentering Displaces the focal point of the lens, making the
image bend and smear. At extreme settings, the image wraps in on itself.

Vertical and Horizontal Prism FX Creates effects similar to vertical and horizontal
decentering, except that at extreme values the image will not wrap in on itself.

Fill color Specifies the background color.

Fill alpha channel When checked, makes the background transparent (useful if the
affected clip is superimposed).To access this check box from the Effect Controls palette,
click Setup.This option works only if you place the clip in a superimpose track, apply
Transparency, and select the Alpha Channel key type.

Lens Flare
This effect simulates the refraction caused by shining a bright light into the camera lens.

Brightness Specifies the percentage of brightness.Values can range from 10% to 300%.
Flare Center Specifies a location for the center of the flare.
Lense Type Selects the type of lens to simulate.

Levels
This effect manipulates the brightness and contrast of a clip. It combines the functions
of the Color Balance, Gamma Correction, Brightness & Contrast, and Invert effects.

The Levels Settings dialog box displays a histogram of the current frame.The x-axis of
the histogram represents brightness values from darkest (0) at the far left to brightest
(255) at the far right; the y-axis represents the total number of pixels with that value.

To adjust levels:

1 From the menu at the top of the dialog box, choose whether you want tonal
zadjustments to apply to one of the three color channels that make up the clip (red, green,
or blue), or choose RGB Channels to adjust all channels at once.

2 Use the slider controls directly below the histogram to increase contrast.Drag the black
triangle to the right to increase the shadows. Drag the white triangle to the left to increase
the highlights. Drag the gray triangle to control the midtones.You can also type the values
directly into the Input Levels text boxes.

3 Use the Output Levels slider controls at the bottom of the dialog box to reduce
contrast. Drag the black triangle to the right to eliminate the darkest values in the clip.
Drag the white triangle to the left to eliminate the brightest values in the clip.You can also
type the values directly into the Output Levels text boxes.

4 [f desired, use the Load and Save buttons in the dialog box to save Level settings in
a separate file, which you can then load for reuse in other instances of the effect.

Median—AE

This effect replaces each pixel with the median pixel value of neighboring pixels within
a given radius. At low values, this effect is useful for reducing noise. At higher values, this
effect gives a clip a painterly effect.

Radius Specifies how many pixels to examine for the Median effect. For instance, when
Radius is set to 1, the Median will be performed on the eight neighboring pixels that are
within one pixel of the center pixel.
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Operate on Alpha Channel Applies the effect to the alpha channel.

Mirror—AE

This effect splits the image along a line and reflects one side onto the other.The reflection
angle determines which side is reflected and where the reflection appears. You can make
the line and reflection angle change over time.

Reflection Center Specifies the position of the line. Click the box and drag the resulting
cross hair to the spot in the image where you want to place the line.

Reflection Angle Specifies the angle of reflection, and therefore where the reflection
appears on the clip. An angle of 0 degrees reflects the left side on the right. An angle of
180 degrees reflects the right side on the left. An angle of 90 degrees reflects the top on
the bottom. An angle of 270 degrees reflects the bottom on the top.

Mosaic—AE

This effect fills a layer with solid color rectangles. It is useful for creating a highly
pixelated image.

Horizontal/Vertical Blocks Specifies the number of mosaic divisions in each direction.

Sharp Colors Gives each tile the color of the pixel in its center in the unaffected clip.
Otherwise, the tiles are given the average color of the corresponding region in the
unaffected clip.

Noise—AE

This effect randomly changes pixel values throughout the image.

Amount of Noise Specifies the amount of noise, and therefore the amount of distortion,
through random displacement of the pixels.The range is 0% (no effect) to 100% (the
image may not be recognizable).

Noise Type Randomly changes the red, green, and blue values of the image’s pixels
individually when Use Color Noise is selected. Otherwise, the same value is added to all
channels.

Clipping Determines whether the noise causes pixel colors to wrap around.When the
color value of a pixel gets as large as it can be, clipping makes it stay at that value.With
unclipped noise, the color value wraps around or starts again at low values.When Clipping
is selected, even 100% noise leaves a recognizable image. If you want a completely
randomized image, turn off Clipping and turn on Color Noise.

Pinch

This effect distorts a clip by stretching the image toward the center from the edges.You
can set the percentage of pinching.

Pointillize

This effect breaks up the color in a clip into dots, like a pointillist painting, and uses a white
background as a canvas area between the dots. In the Pointillize dialog box, you can set
the cell (dot) size from 3 pixels to 300 pixels.
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Polar Coordinates—AE

This effect distorts a clip by moving each pixel in the clip’s x,y coordinate system to the
corresponding position in the polar coordinate system, or the reverse. This effect produces
unusual and surprising distortions that can vary greatly depending on the image and the
controls you select. The standard coordinate system specifies points by measuring the
horizontal distance (x-axis) and the vertical distance (y-axis) from the origin. Each point is
specified as (x,y). The polar coordinate system specifies points by measuring the length
of a radius from the origin and its angle from the x-axis. Each point is specified as (r, B).

Interpolation Specifies the amount of distortion. At 0% there is no distortion.
The following two options are available from the Type of Conversion pop-up menu:

Rect to Polar Moves pixels by using x,y coordinates from each pixel as r, @ coordinates.
For example, an x,y coordinate of 2,3 becomes a polar coordinate with a radius of 2 and a
degree of 3.Horizontal lines distort into circles and vertical lines into radial lines.

Polar to Rect Moves pixels by using the r, 8 coordinates from each pixel as the x,y
coordinates. For example, a polar coordinate of radius 10 and 45 degrees becomes an x,y
coordinate of 10,45.

Posterize—AE

This effect specifies the number of tonal levels (or brightness values) for each channel in
an image and maps pixels to the closest matching level. For example, if you choose two
tonal levels in an RGB image, you get two tones for red, two tones for green, and two tones
for blue.Values range from 2 to 255. Although the results of this effect are most evident
when you reduce the number of gray levels in a grayscale image, Posterize also produces
interesting effects in color images.

Use Level to adjust the number of tonal levels for each channel to which Posterize will map

existing colors.
A B

A.Original image B.Posterize applied with five levels of color

Posterize Time—AE

This effect locks a clip to a specific frame rate. Posterize Time is useful on its own as a
special effect, but it also has more subtle uses. For example, 60-field video footage can
be locked to 24 frames per second (and then field rendered at 60 fields per second) to
give a film-like look.This effect is sometimes called Strobe in hardware devices.

Animating the value of the Frame Rate slider can give unpredictable results. For this
reason, the only interpolation of the frame rate allowed is Hold.

Using Help | Contents | Index Back 4 204 p




Adobe Premiere Help Applying Effects

Using Help | Contents | Index Back 4 205 p

QuickTime effects

If you have QuickTime 4 or later installed, Premiere gives you access to several QuickTime
Effects. You apply these effects the same way you apply Premiere effects; however, you
adjust the QuickTime effects within a QuickTime dialog box that launches when you
initially apply the effect or click Setup in the Effect Controls palette. For information about
the QuickTime effects, launch QuickTime Player and consult Online QuickTime Player Help
or Apple Technical Support.

Radial Blur

This effect produces a soft blur by simulating the effect of a zooming or rotating camera.
Select the Spin blur method if you want to blur along concentric circular lines, as if rotating
the camera. Select the Zoom blur method if you want to blur along lines radiating from the
center. Drag the dot in the Blur Center box to change the origin of the blurring.You can
also set the Amount of the blur from 1 to 100.With the Spin blur method, this value
reflects the degree of rotation; with the Zoom blur method, this value reflects the intensity
of the blur.

Reduce Interlace Flicker—AE

This effect reduces high vertical frequencies to make images more suitable for use in an
interlaced medium (such as NTSC video). For example, images with very thin horizontal
lines can flicker annoyingly when broadcast. Reduce Interlace Flicker softens horizontal
edges to reduce the flickering.

Note: Flicker may result from fields that have not been separated. For information on
separating fields, see “Processing interlaced video fields” on page 95.

Replicate
This effect divides the screen into tiles and displays the whole image in each tile.
Set the number of tiles per column and row by dragging the slider.

Resize

This effect resizes an individual clip to the output frame size using interpolated scaling.
This provides better scaling than QuickTime or Video for Windows can achieve by
adjusting the size when you export the final video program. Keyframes cannot be applied
to this effect.

Ripple

This effect produces an undulating pattern on a clip, like ripples on the surface of a pond.
The shape, severity, and direction of the ripple pattern are adjustable, as well as the
background color.

Roll

This effect rolls a clip to the left or to the right, or up or down, as if the image were on
a cylinder.

Sharpen—AE

This effect increases the contrast where color changes occur.
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Sharpen Edges
This effect finds the areas in the clip where significant color changes occur, and sharpens
them. Keyframes cannot be applied to this effect.

Shear

This effect distorts a clip along a curve. Drag the band in the middle of the dialog box to
form a curve that indicates how you want the image distorted. You can adjust any point
along the curve. Specify how to treat areas of the image left undefined by the shear:

Wrap Around Wraps the image to fill the undefined space so that the area is filled with
content from the opposite side of the image.

Repeat Edge Pixels Extends the colors of the pixels along the edge of the clip in the
direction specified.This creates a banding effect if the edge pixels are different.

Solarize
This effect creates a blend between a negative and positive image, causing a “halo” effect.
This effect is analogous to briefly exposing a print to light during developing.

Spherize

The Spherize filter wraps a clip around a spherical shape, and is useful for giving objects
and text a three-dimensional effect. You can set the intensity (amount) from -100 (a
concave appearance) to 100 (a convex appearance).You can also select the direction in
which the effect is applied: Horizontal Only, Vertical Only, or Normal (in all directions).

Strobe Light—AE

This effect performs an arithmetic operation on a clip at periodic or random intervals.
For example, every five seconds a clip could appear completely white for one-tenth of
a second, or a clip’s colors could invert at random intervals.

Blend with Original Specifies the intensity, or brightness, of the effect. A value of 0
causes the effect to appear at full intensity; higher values diminish the intensity of
the effect.

Strobe Duration Specifies in seconds how long a strobe effect lasts.

Strobe Period Specifies in seconds the duration between the start of subsequent
strobes. For example, if the Strobe Duration is set to 0.1 second and the Strobe Period is
set to 1.0 seconds, then the clip will have the effect for 0.1 second and then be without
the effect for 0.9 second. If this value is set lower than the Strobe Duration, the strobe
effect is constant.

Random Strobe Probability Specifies the probability that any given frame of the clip will
have the strobe effect, giving the appearance of a random effect.

Strobe Specifies how the effect is applied. Operates on Color Only performs the strobe
operation on all color channels. Make Layer Transparent makes the clip transparent when
a strobe effect occurs. This option works only if you place the clip in a superimpose track,
apply Transparency, and select the Alpha Channel key type.

Strobe Operator Specifies the arithmetic operator to use when Operates on Color Only is
selected from the Strobe menu.The default setting is Copy.
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Texturize—AE

This effect gives a clip the appearance of having the texture of another clip. For example,
you could make the image of a tree appear as if it had the texture of bricks,and control the
depth of the texture and the apparent light source.

Texture Placement Specifies how the effect is applied. Tile Texture applies the texture
repeatedly over the clip. Center Texture positions the texture in the middle of the clip.
Stretch Texture to Fit stretches the texture to the dimensions of the selected clip.

Tiles

This effect breaks up a clip into a series of tiles. In the effect’s dialog box, you specify the
number of vertical tiles you want, the maximum distance you want a tile to be offset from
its original position, and how you want to fill the area between tiles.You can fill this area
with white (the background color), with black (the foreground color), with an inverse
(negative) version of the image, or with the unaltered image.You can also make the area
between the tiles transparent by applying Transparency, selecting Alpha Channel, and
then selecting either Background color or Foreground color.

Tint—AE

This effect alters an image’s color information. For each pixel, the luminance value
specifies a blend between two colors. Map Black To and Map White To specify to which
colors dark and bright pixels are mapped. Intermediate pixels are assigned intermediate
values. Amount to Tint specifies the intensity of the effect.

Transform—AE
This effect applies two-dimensional geometric transformations to a clip. Use the Transform
effect to skew a clip along any axis.

Anchor Point Specifies the point,in an x,y coordinate, around which the image will be
scaled or skewed.

Position Specifies the location, in an x,y coordinate, of the center of the image.
Scale Height Scales height up or down as a percent of the current clip height.
Scale Width Scales width up or down as a percent of the current clip width.
Skew Specifies skew amount.

Skew Axis The axis on which the skew is based. Changing the axis has no effect if Skew
is 0.

Rotation Specifies the degree that the image is rotated.

Opacity Specifies the degree of transparency of the image, in percentages. This option
works only if you place the clip in a superimpose track, apply Transparency, and select the
Alpha Channel key type.

Note: Though the options Use Composition’s Shutter Angle and Shutter Angle appear in
the effect settings, Premiere makes no use of them and they will not function if adjusted.

Twirl
This effect rotates a clip around its center. The image is rotated more sharply in its center
than at the edges.You can set the twirl angle from -999 to +999.
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Vertical Flip
This effect flips a clip upside down. Keyframes cannot be applied to this effect.

Vertical Hold
This effect scrolls the clip upward; the effect is similar to adjusting the vertical hold on
a television set. Keyframes cannot be applied to this effect.

Wave
This effect distorts a clip to make it wave-shaped.

Wave

Number of Generators: EI Type: -

@ Sine
(3 Triangle

) Square

Min. Manx.

Wavelength:

Amplitude: EI E i 1
Horiz. Yert. -
Scale: % % 4 2

Undefined Areas:
) Wrap Around

& Repeat Edge Pixels

Number of Generators Specifies the number of waves, which can range from 1 to 999.

Wavelength Specifies the distance from one wave crest to the next, using values from
1to 999.

Amplitude Specifies the height of the wave, using values from 1 to 999.

Randomize Randomly selects a value between the minimum and maximum wavelength
and amplitude values; otherwise, the waves are of a uniform amplitude and frequency.
Scale Controls the magnitude of the distortion, both horizontally and vertically. A setting
of 0 provides an undistorted image.

Type Specifies Sine (rolling), Triangle (pointed crests), or Square (square crests).
Undefined Areas Specifies how to treat blank portions of the frame where the clip was
pulled away from the edges.The Wrap Around option wraps the image from the opposite

side of the frame to fill the space; the Repeat Edge Pixels option extends the colors of the
pixels along the edge of the clip.

Wind

This effect distorts a clip to make it look as though wind were blowing pixels off the
surface of the clip.You can select the amount of distortion by selecting the Wind, Blast,
or Stagger option.You can also change the direction of the wind.

Zig Zag
This effect distorts a clip radially.
Amount Represents the magnitude of distortion; type a value from -100 to +100.

Ridges Represents the number of direction reversals of the zigzag from the center of the
clip to its edge; type a value from 1 to 20.
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Style Specifies how to displace the pixels in the clip. Pond Ripples displaces pixels to the
upper left or lower right; Out from Center displaces pixels toward or away from the center
of the clip; Around Center rotates pixels around the center of the clip.

Audio effects included with Premiere

Adobe Premiere includes a variety of audio effects designed to alter or enhance the
properties of audio clips. For information on using these effects, see “Applying and
controlling effects” on page 183.

Auto Pan
This effect automatically pans an audio track cyclically between the left and right
audio channels.

Depth Specifies how much the audio clip is panned. Narrow pans within a small range
close to the center,and Wide pans from the left channel alone to the right channel alone
and back.

Rate Specifies how quickly the pan sweeps between the left and right channels.

Bass & Treble

Make basic adjustments to audio tone by using this effect. If you require more tone
control than this effect provides, see “Equalize” on page 210 or “Parametric Equalization”
on page 213.

Bass Specifies the amount of boost or cut applied to the low frequencies of the audio clip.
Treble Specifies the amount of boost or cut applied to the high frequencies of the

audio clip.

Flat Restores the clip to a state without bass or treble adjustment.

Boost
This effect amplifies weak sounds while leaving loud sounds intact. If you require more
control over dynamic range, see “Compressor/Expander” on page 210.

Chorus

This effect applies a copy of the sound that is detuned, or played at a frequency slightly
offset from the original. Chorus is commonly used to add depth and character to a clip
that contains a single instrument or voice.

Mix Specifies the balance of the original (Dry) sound with the detuned (Effect) sound.
A value of 50% is commonly used.

Depth Specifies the amount of delay used to detune the audio. High values create large
variations in pitch. Low values are commonly used. If you want a deeper chorus effect,
start by increasing this value.

Regeneration Specifies how much echo is applied to the delay. Low values are
commonly used. High values create an effect similar to the Flanger effect (see “Flanger”on
page 211).

Rate Specifies how rapidly the effect oscillates.
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Compressor/Expander

This effect controls dynamic range, the difference between the loudest and softest sounds.
For example, if you want to make soft sounds louder, you could increase the gain, but
because gain changes the entire clip, you risk making moderately loud sounds in the clip
too loud. Instead, use this effect to raise the level of the softest sounds without changing
the level of the loudest sounds.This compresses the dynamic range, creating a smaller
difference between the softest and loudest sounds. Expansion creates a larger difference,
which can emphasize volume differences. For example, to make sounds more percussive
or to reduce noise, you can emphasize loud sounds and de-emphasize quiet sounds.

Although you can compress audio to a smaller dynamic range than the original, you
cannot expand dynamic range beyond what was originally available in the audio clip.
When you expand a portion of the dynamic range—the portion you want to emphasize—
the expansion is always acquired at the expense of the remaining original dynamic range.

Ratio Specifies the rate at which the effect is applied as soft sounds get louder.When
Compressor is selected, Ratio specifies the expansion ratio to the right of the Threshold,
represented by the red line in the graph.When Expander is selected, Ratio specifies the
compression ratio to the left of the Threshold.

Threshold Specifies the level at which compression begins or expansion ends, also
commonly known as the knee.n the graph, Threshold is represented by the green line.

Gain Specifies the audio level at the Threshold. Adjusting gain affects the overall output
level.In the graph, Gain is represented by the red line.

Function Specifies whether you use the effect for compression or expansion.

In the graph, the gray line represents the original dynamic range. If the right end of the red
line is above the end of the gray line, more sounds are using the loud end of the dynamic
range. If the end of the red line is below the end of the gray line, the loudest sound is not
as loud as it was in the original clip.

Echo

This effect repeats the sounds in the audio clip after a specified amount of time. This
simulates sound bouncing off a surface, such as a wall some distance away. If you want to
simulate the acoustic ambience of a room, see “Reverb”on page 213.

Delay Specifies the interval of time between the original sound and its echo. Moving
the Delay slider from Short to Long increases the time between the original sound and
its echo.

Intensity Specifies the volume of the echo. Soft produces a faint echo, and Loud
produces an echo the same volume as the original.

If you require more control over echo, see “Multitap Delay” on page 212.

Equalize

This effect refines the tonal quality of an audio clip. It works similarly to the graphic equal-
izers found in consumer audio equipment. Adjustments are measured according to the
percentage by which you boost or cut the original signal at the stated frequency band. If
you require more precise equalization, see “Parametric Equalization” on page 213.

Flat Resets the equalizer to no adjustment on all frequency bands. Click to reset the clip
to its original state.

Using Help | Contents | Index Back 4 210 p




Adobe Premiere Help Applying Effects

Using Help | Contents | Index Back 4 211 p

Fill Left and Fill Right

These effects play the entire audio clip in the left or right stereo channel, respectively.

If you want to position audio clip output somewhere between the left and right channels,
use the Pan effect.

Flanger

This effect can add interest to a sound by inverting the phase of the audio signal at its
center frequency.The effect can sound similar to the Chorus effect, and often adds a wavy
rushing sound to the audio.

Mix Specifies the proportions of the original audio and the flanger effect. Dry is the
original audio, and Effect is the flanger.

Depth Changes the delay time for the effect.
Rate Specifies the flanger cycle in Hz.

High Pass and Low Pass
The High Pass effect removes low frequencies from an audio clip, and the Low Pass effect
removes high frequencies.These effects are used for situations including:

+ Enhancing a sound.
+ Protecting equipment from frequencies outside the range they can safely handle.
+ Creating special effects.

- Passing appropriate frequencies to frequency-specific equipment. For example,
a low-pass effect can isolate sounds intended for a subwoofer.

Mix Specifies the proportions of the original audio and the effect. Dry is the original
audio.

Cutoff frequency For the High Pass effect, specifies the frequency below which the
audio clip is not audible. For the Low Pass effect, specifies the frequency above which
the audio clip is not audible.

Multi-Effect
This effect can create a variety of echo and chorus effects by providing precise control
over audio delay and modulation.

The Delay section creates a copy of the audio that is offset in time.
Delay time Specifies the time between the original audio and its delay.
Feedback Specifies how much of the delayed audio is added back to the original audio.

Mix Specifies the proportions of the original audio and the delay. Many effects work
well when the dry (original) and wet (processed) audio are both audible, with the slider
at around 50%.

The Modulation section changes the delay time using a cycle based on the settings
you specify.

Rate Specifies how often the audio is modulated in Hz.

Intensity Specifies how much modulation is applied to the delayed audio.

Waveform Specifies the waveform used to modulate the audio.The first waveform is
a sine wave, which causes the pitch of the sound to rise and fall. The second waveform is
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a random pattern that alters the pitch irregularly using the Modulation Rate and Intensity
settings, often creating more unusual effects than the sine wave.

Multitap Delay
This effect provides a high degree of control over delay effects. It is useful for effects such
as the synchronized, repeating echoes in electronic dance music.

Tap Turns on a tap, or delayed audio effect. Each tap can include a unique combination
of delay, effecting, feedback, and stereo channel handling. By combining multiple taps,
you can create complex layers of rhythmic delay and echo effects. Select at least one tap.
Settings in unselected taps do not affect the mix.

Delay time Specifies the time between the original audio and its delay.

If you want to synchronize a tap’s delay effect with an audio clip of music, use the Musical
Time Calculator at the bottom of the Multitap Delay dialog box.To calculate the delay time
for a tap, type the Time Signature of the music in the audio clip, type the Tempo of the
music in beats per minute (bpm), and select the note value on which the musical rhythm
is based (to specify a dotted note value, also select the dot). The values you enter change
the Result value, which is a delay time synchronized to the music. The Result value itself
does not affect any taps, but you can copy and paste the Result value into the Delay
option of any tap.

Musical time calculator:

Time signature: EII Note: ! J |:|
esne bpm Result: ms

Use the Musical Time Calculator to calculate a delay that will synchronize to music.

Multitap Delay

Delay: ms Filter:[” R/ | Mas del
a delay:
Feedback:% Channels:[Ball» [ < OOCross | 241 ms Y

Copy and paste the Result value from the Musical Time Calculator into the Delay option of any tap.

[ Tap 1

Effect Specifies a frequency-response effect to apply to the tap. Select a flat response
(no effect), a low-pass effect, or a high-pass effect. See “High Pass and Low Pass”on
page 211.

Feedback Specifies how much of the delayed audio is added back to the original audio.

Channels Specifies which stereo channels receive the effect. Select both channels ([1+z),
left channel only, or right channel only. Requires a stereo audio clip.

Cross Causes feedback to be heard in the channel opposite a channel where a delay
effect exists. Can be useful for“bouncing” echoes between channels. Requires a stereo
audio clip.

Mix Specifies the balance between the original audio (0%) and the output of all selected
taps (100%).

Noise Gate
This effect removes background noise during quiet passages of an audio clip.
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Threshold Specifies the level below which noise is removed. Set a threshold value
high enough to remove noise. If important audio is cut off at the ends, reduce the
threshold value.

Decay Specifies the speed of the transition between silence and sound. If you hear
noise at the ends of important audio passages within the clip, decrease the delay value.
If important audio passages sound cut off at the ends, increase the decay value.

Notch/Hum Filter

Power lines can introduce a humming noise in audio clips. This can happen when cables
or equipment are improperly shielded or grounded. Use the Notch/Hum Filter effect

to help remove hum from an audio clip. Because this effect is a notch effect, tuned to
remove one frequency, you can use it to remove any unwanted sound that exists at a
specific frequency.

Notch frequency Specifies the frequency to be removed. If you are removing power-line
hum, type a value that matches the power-line frequency used by the electrical system
where the clip was recorded. For example, in North America and Japan type 60 Hz, and in
most other countries type 50 Hz.

Pan

This effect positions the playback of an audio track at any point between the left and right
stereo channels. A slider controls how far to the left or right the sound plays. If you want to
pan the track cyclically, you may want to use the Auto Pan effect instead. See “Auto Pan”
on page 209.

Parametric Equalization
This effect allows fine tuning of tone for an audio clip.This effect is superior to the Equal-
ization effect because you can precisely isolate specific frequency ranges.

You can enhance up to three different bands of the audio clip.The sample rate limits
the frequency response of a clip, so each band can isolate the range from 0 Hz to a
frequency value that equals half the sample rate specified in the Audio Settings dialog
box (see “Specifying project settings” on page 10). As you specify settings, a Frequency
Response graph indicates the combined equalization curve that your settings create.
On the Frequency Response graph, Band 1 is red, Band 2 is green, and Band 3 is blue.
You may find it easier to specify settings if you determine in advance the frequency
response curve you want.

Enable Activates an equalization band and its controls.

Frequency Specifies which frequency to modify.This acts as the peak of the effect—the
center of the Bandwidth you specify.

Bandwidth Specifies the range to enhance above and below the frequency you
specified.

Boost/cut Specifies the amount of boost or cut applied inside the specified Bandwidth.

Reverb
This effect simulates the effect of a spacious or acoustically live interior. Start by specifying
the room size, and then adjust the other settings.

Mix Specifies the proportions of the original audio and the effect. Dry is the
original audio.
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Decay Specifies the time it takes for the effect to subside. A longer decay can simulate
a larger space.

Diffusion Specifies how much the effect scatters the original audio. More diffusion can
make the audio source sound as if it is distant from the microphone.

Brightness Specifies the amount of detail preserved from the original audio. More
brightness can simulate a room with live, or highly reflective, acoustics.

Algorithm Specifies the room type you want to simulate, determining the overall
reverb effect.

Swap Left & Right

This effect moves the left channel of a stereo audio clip into the right channel and vice
versa.For example, you may want to swap channels when microphone placement or cable
connections were incorrect during the original recording, or to compensate for flipping a
video picture horizontally.

Obsolete effects

Many of Premiere’s video effects have been replaced by After Effects video effects.One
Premiere 5.x audio effect is also obsolete. If you are working on a Premiere 5.x or earlier
project that uses an obsolete (replaced) effect, you can continue to use it in Premiere 6.0
(settings you used for the obsolete effects remain intact). However, if you are creating a
new Premiere 6.0 project, use the newer effects because the obsolete ones are intended
only for Premiere 5.x project compatibility. All obsolete video effects reside in the
Obsolete folder of the Video Effects palette. The obsolete audio effect resides in the
Obsolete folder of the Audio Effects palette.

To access Obsolete effects:

1 Choose Window > Show Video Effects or Window > Show Audio Effects.

2 If the Obsolete folder is not visible in the list,choose Show Hidden from the Video
Effects or Audio Effects palette menu.

3 Expand the Obsolete folder to see the effects.

Backwards (Audio and Video) (obsolete)
To play an entire clip backward in Premiere 6.0, give it a negative speed.See “Changing
clip duration and speed”on page 92.

This effect reverses a clip (or a portion of a clip if you adjust the Start and End keyframes)
by playing it from the last frame or keyframe to the first frame or keyframe at the

clip’s default speed.The frames remain in their original order when viewed in the
Timeline window.
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Better Gaussian Blur (obsolete)
This effect is replaced by the After Effects Guassian Blur effect.

This effect blurs a clip by a large amount, letting you control the blurriness in two ways:

+ Use the slider to specify the range of pixels in each frame to average together for the
blur.The range spans from a couple of pixels averaged together at the minimum, to
almost the entire frame averaged together at the maximum.

+ Use the pop-up menu to choose one of three ways to determine how pixels are
averaged: Normal averages both vertically and horizontally from each pixel, while
Vertical or Horizontal average pixels together in only the specified direction.

Blur and Blur More (obsolete)

These effects are replaced by the After Effects Fast Blur effect.

These effects produce an out-of-focus effect by eliminating noise in the parts of each
frame where significant color transitions occur.The Blur effect has a subtle effect, suitable
for high-resolution clips. The Blur More effect produces an effect three to four times
stronger than the Blur effect and is more suitable for lower-resolution clips.

Brightness & Contrast (obsolete)
This effect is replaced by the After Effects Brightness & Contrast effect.

This effect adjusts the brightness and contrast of the clip.

Emboss (obsolete)
This effect is replaced by the After Effects Emboss and Color Emboss effects.

This effect makes a clip appear raised or stamped by suppressing color and tracing the
edges with black.

Find Edges (obsolete)
This effect is replaced by the After Effects Find Edges effect.
This effect outlines edges (boundaries of significant color or brightness difference) within

a color clip using colored lines and outlines edges within a grayscale clip using white lines.
The background of the clip becomes black.

Gaussian Blur (obsolete)
This effect is replaced by the After Effects Guassian Blur effect.
This effect blurs a clip by a large amount; the effect is similar to that of choosing the Blur or

Blur More effects several times. (Gaussian refers to the bell-shaped curve that is generated
by mapping the color values of the affected pixels.)

Hue and Saturation (obsolete)
This effect is replaced by the After Effects Color Balance HLS effect.

This effect adjusts the hue, saturation, and lightness of the clip. Drag the sliders to adjust
each color component.

Image Pan (obsolete)
This effect is replaced by a new version.
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This effect simulates a camera panning across a clip. You can also use this effect to crop
a clip.The bottom corners of the dialog box show the first and last frames to which the
effect will be applied, with a preview of the results in the upper center.

To pan a clip:

1 Inthe lower left corner, use any of the following techniques to specify the area of the
clip where you want panning to begin:

* Drag the four corner points to resize the viewing box in the lower left corner.Hold down
the Shift key as you drag if you want to preserve the aspect ratio.

* Specify coordinates for these points in the boxes above.
* Move the entire viewing box by dragging inside it.
2 Select the End option.

3 In the lower right corner, use the same techniques as in step 1 to specify the area where
you want panning to end.

Note: Making the viewing box a different size from your final output video program will
stretch or distort the clip to fit the new size.

4 Do any of the following:

+ To copy the dimensions and location of one viewing box to the other frame, click the
appropriate Copy button.

+To reverse the two viewing boxes, click the Exchange button.

* To produce a more realistic pan, where the camera movement gradually starts and ends,
select the Ease In and Ease Out options.

Q To produce a zoom effect, make the viewing box smaller or larger on either side.

To crop the clip without panning:
1 Resize and move the viewing box in the lower left corner.

2 Deselect the End option.

Invert (obsolete)
This effect is replaced by the After Effects Invert effect.

This effect changes all colors to their opposite on the color wheel.

Median (obsolete)
This effect is replaced by the After Effects Median effect.

This effect replaces each pixel with the median RGB value of neighboring pixels, resulting
in a painterly effect.

Mirror (obsolete)
This effect is replaced by the After Effects Mirror effect.

This effect reflects the clip horizontally or vertically, and joins the original and the
reflection at an angle that you can adjust by dragging the slider.

Mosaic (obsolete)
This effect is replaced by the After Effects Mosaic effect.
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This effect divides each frame into a grid of squares and makes each square the average
color of all the colors in the square. Select Sharp Colors if you want a coarser grid with no
blending of adjacent squares.

Polar (obsolete)
This effect is replaced by the After Effects Polar Coordinates effect.

The Premiere 5.1 Polar effect converts a clip from its rectangular to polar coordinates and
vice versa.This effect can create a cylinder anamorphosis, a type of art popular in the 18th
century in which the distorted image is difficult to recognize unless viewed in the
reflection of a mirrored cylinder.

Posterize (obsolete)
This effect is replaced by the After Effects Posterize effect.

The Premiere 5.1 Posterize effect converts the color spectrum into a limited number of
colors and maps pixels in the clip to the color that is the closest match.You can use this
effect to create large, flat areas in a clip. Drag the slider to see your adjustments reflected
in the preview image.

Posterize Time (obsolete)
This effect is replaced by the After Effects Posterize Time effect.

This effect displays a new frame at the interval you set to create a halting effect as the clip
plays, effectively lowering the frame rate.

Sharpen and Sharpen More (obsolete)
These effects are replaced by the After Effects Sharpen effect.

These effects improve the clarity of a clip by increasing the contrast in adjacent pixels.

Strobe (obsolete)
This effect is replaced by the After Effects Strobe Light effect.

This effect simulates a stroboscopic effect, or strobe light, by hiding frames at a regular
rate as the clip plays. You can set the regularity of the effect by specifying the number of
visible and hidden frames.When the clip is hidden, the frame is filled with a selectable
color and the alpha channel is empty.

Tint (obsolete)
This effect is replaced by the After Effects Tint effect.

This effect applies the tint you select to a clip.You can set the level of the tint (from 1 to
100 percent).

Video Noise (obsolete)
This effect is replaced by the After Effects Noise effect.

This effect adds a small amount of video noise to a clip.This can be useful when you want
to visually blend a clean still image or graphic with a video clip that has noise.
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Producing Final Video

About exporting video from Premiere

The program you've edited in the Timeline is not available as an independent video

file until you export it. After export, you can play it in other video playback or editing
programs and move it to other disks or platforms. Before export, make sure that the
Timeline is ready to output at the quality you require. For example, replace any offline
files with high-resolution files suitable for final export.You can also export from the
Source or Program views or the Storyboard or Clip windows, and you can specify a range
of frames to export.

File types available for export

You can export a video program directly to videotape, or to a variety of video, audio,

or still-image file formats. In addition to Premiere’s Movie Export options (File > Export
Timeline > Movie, or File > Export Clip > Movie), you can use any of the following plug-in
options: Save for Web, Advanced Windows Media (Windows only), or Advanced RealMedia
Export. For detailed information on these plug-ins, see the plug-in's online Help, or visit
the plug-in manufacturer’s Web site. The following file formats are available when you
export. Additional file formats may be available in Premiere if provided with your video-
capture card or if you have added separately available plug-in software.

Video formats Microsoft AVI, Animated GIF, QuickTime, MPEG, RealMedia,
Windows Media

Audio-only formats AIFF, MP3,and Windows Audio Waveform (Windows only)

Still-image and sequence formats Filmstrip, FLC/FLI (Windows only), GIF sequence,
PICT and PICT sequence (Mac OS only), Targa and Targa sequence, TIFF and TIFF sequence,
Windows Bitmap and Windows Bitmap sequence (Windows only)

Note: Notations such as “Windows only” or “Mac OS only” refer to features that are specific
to the Windows or Mac OS versions of Premiere. They are not intended to indicate whether
a given file format can be opened or played on a particular computer platform.

Exporting to videotape

You can record your edited program onto videotape directly from your computer.

This can be as simple as playing the Timeline and recording on a connected DV camcorder
or analog VCR.You can also use Premiere to control a deck or camera if your computer is
properly connected to a deck or camera that supports device control. Use the Print to
Video or Export to Tape commands to play video on a black background for recording

on videotape. Print to Video can also zoom frames, so that quarter-screen video plays at
full-screen size.
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When recording directly from the Timeline, Premiere uses settings from the Project
Settings dialog box. Many video-capture cards include Premiere-compatible plug-in
software that provides a menu command for recording to videotape. Consequently,

if the options you see are different than those described here, refer to your capture card
or plug-in documentation for instructions on the most efficient way to export to tape.

If you will play the video program from the Timeline while recording directly to videotape,
make sure that the project is using compression settings that preserve the highest picture
quality without dropping any frames. Tune the settings for the computer on which you
will play the program during videotape recording.

When you record DV video back to DV tape, all that is required is the IEEE 1394 connection.
However, if you plan to record DV audio and video to an analog format, you'll need a
device that is capable of converting DV audio and video to analog using the connectors
supported by your analog video recorder. Most DV cameras and all DV video tape
recorders are capable of this conversion; some DV cameras require you to record the video
to DV tape, and then dub the DV tape to the analog video recorder.

Q To give your recording deck a few seconds or more of additional time before your
video program starts and after it ends, add a black or color matte before and after the
program in the Timeline.In addition, if you plan to have a postproduction facility duplicate
your videotapes,add a minimum of 30 seconds of color bars and tone at the beginning of
your program to aid in video and audio calibration. See “Creating color bars and a 1-kHz
tone”on page 118.

To prepare a DV program for videotape recording:

1 Connect the DV device (camcorder or deck) to your computer using an IEEE 1394
connection.The small 4-pin connector attaches to the DV device, and the large 6-pin
connector attaches to the computer.The connection point on your DV device may be
marked DV IN/OUT or IEEE 1394,

2 Turn the DV camcorder on and set it to VTR mode.
3 Start Premiere and open your project.
4 Choose Project > Project Settings > General. Click Playback Settings.

Note: When you select a DV preset, the Editing Mode automatically is set to DV Playback
(Windows) or QuickTime (Mac OS), both of which provide additional DV playback settings.

5 If Editing Mode is set to DV Playback, select the following settings and then click OK:

+ Select Playback on DV Camcorder/VCR.This option plays back all DV-compressed clips
to your video (NTSC/PAL) monitor or the LDC screen on your camcorder.

+ If you want to see your DV-compressed clips on the desktop as well as the output
device, select Playback on Desktop.To save CPU cycles by not simultaneously
outputting to two devices, do not select this option.

+ Select Render Scrub Output to DV Camcorder/VCR to see the results of render-
scrubbing on your output device.

+ Select Play Audio on Desktop while Scrubbing to hear the audio on your desktop
instead of the output device.
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6 If Editing Mode is set to QuickTime, select the following settings and then click OK:

+ For Output Device, select FireWire to play back all DV-compressed clips to your video
(NTSC/PAL) monitor.

+ For Output Mode, select the appropriate NTSC or PAL mode.The Frame Size and Frame
Rate for the selected mode automatically appear below.

+ Select Play Audio on the Output Device Only to play audio through the selected output
device.When FireWire is selected, audio plays through the FireWire device (if Desktop is
selected, audio plays to the desktop). If you don't select this option, audio always plays
to the desktop.

Note: Audio and video may not be synchronized if played back through different devices.

+ For Sample Rate, select the sample rate used by your DV camera.If you chose the
correct preset when you started the project, this should already be set correctly.
Most DV cameras use a sample rate or 32 kHz or 48 kHz; however 44.1 kHz is an
available option for some cameras, so if your camera uses 44.1 kHz, you can select that
here. See your DV camera’s documentation for supported audio settings.

Note: Always capture and edit using the same audio sample rates that your DV camera
supports. Do not mix audio sample rates on the same tape or in the same project.

+ If you want to see DV-compressed clips on the selected output device and the desktop,
select Play Also on Desktop When Playing to the Output Device.To save CPU cycles by
not simultaneously outputting to two devices, do not select this option.

Note: When this option is not selected, scrubbing playback still appears on both the
desktop and the NTSC/PAL video monitor.

+ If high-quality playback is required, select High-Quality Playback and High-Quality
Scrubbing. Otherwise, do not select this option.When this option is deselected, video
plays back and scrubs faster because there is less impact on the CPU.

+ Select Deinterlace Desktop Playback to deinterlace video before displaying it in the Clip
or Monitor window. Deinterlaced video appears less blurry at the edges of moving
objects. This option has no effect on output or previews to an external device.

+ Select Show Marker Comments if you've added marker comments to the project and
want them to display on your selected output device. See “Using Timeline markers for
comments”on page 90.

7 Click OK to close the Project Settings dialog box.
8 Choose Edit > Preferences > Scratch Disks and Device Control.

9 Specify the scratch disk for captured movies. See “Setting up Premiere’s scratch disks”
on page 20.

Note: The length of a captured clip may be limited by the file-size limits of your operating
system; see “File-size limitations” on page 38.

10 Select DV Device Control 2.0 (or later) for Device and click Options. If necessary, select
your camera brand and model.

11 Select the appropriate timecode format for your device and click OK.
12 Click OK to close the Preferences dialog box.
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To record the Timeline on videotape using DV device control:

1 Make sure that your video recording device is on and that the correct (prestriped with
timecode) tape is in the device. Locate and note the timecode for the location at which
you want to begin recording.

2 Choose File > Export Timeline > Export to Tape.

Note: The Export to Tape command is available only if you have a supported DV device
and use the DV Device Control plug-in.

3 Select Activate Recording Deck to let Premiere control your deck.

4 Select Assemble at Timecode and type the In point on the tape where you want
recording to begin. If you don't select this option, recording begins at the current
tape location.

5 For Movie Start Delay, type the number of quarter-frames that you want to delay the
movie so that you can synchronize it with the DV device recording start time. Some
devices need a delay between the time they receive the record command and the time
the movie starts playing from the computer.

6 For Preroll, type the number of frames that you want Premiere to back up on the
recording deck before the specified timecode. Specify enough frames for the deck to
reach a constant tape speed. For many decks, 5 seconds or 150 frames is sufficient.

7 Click OK.

To record the Timeline on videotape using analog video device control:

1 Make sure that your video recording device is on and that the correct tape is in
the device.

2 Choose Edit > Preferences > Scratch Disks/Device Control and select your device
control plug-in from the Device menu. If available, click Options and set your options
as necessary; then click OK.

3 Choose File > Export Timeline > Export to Tape and specify options as necessary.
Note: Device control options vary depending on the device-control plug-in you use.
See the documentation that came with the device-control plug-in.

To record the Timeline on videotape without device control:

1 Inthe Timeline, drag the work area bar over the portion of the video program that
you want to record and press Enter (Windows) or Return (Mac OS) to build a preview file.

2 Make sure that the video program preview plays to your deck or camera. If it does
not, review the steps for preparing a DV program for videotape recording, or see the
documentation for your analog device.

3 Make sure that your video recording device is on and that the tape is cued to the point
where you want to start recording.

4 Position the edit line at the beginning of the Timeline (or work area).
5 Press the Record button on your device.
6 Press the Play button in the Program view of the Monitor window.
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To record the Timeline using Print to Video:

1 Inthe Timeline, drag the work area bar over the portion of the video program that
you want to record and press Enter (Windows) or Return (Mac OS) to build a preview file.

2 Make sure that the video program preview plays to your deck or camera. If it does
not, review the steps for preparing a DV program for videotape recording, or see the
documentation for your analog device.

3 Make sure that your video recording device is on and that the tape is cued to the
point where you want to start recording.

4 Choose File > Export Timeline > Print to Video. Specify options (see “Playing back full-
screen video” on page 124).For the Play Black for _ Seconds option, make sure that you
type a long enough time for the speed of the video recording device to stabilize before
the video starts.

5 Click OK, and start the video recording device.

About creating Internet media

In general, Internet video is constrained by delivery data rates that are even lower than
those used for CD-ROM playback. If you use Premiere’s Movie Export option to export
your video program for the Web, use the guidelines for CD-ROM exporting (see “About
creating a video file for CD-ROM playback” on page 223), but tune them to the data rates
available on the networks through which you expect to deliver the video. If you use one
of the Web-optimized plug-in options, such as Save for Web export, choose a delivery
option (such as 28K modem, 56K modem, ISDN, or Broadband/LAN) that best represents
the viewing capabilities of your audience.

You have many choices for delivering video over the Internet. Each method has specific
capabilities and workflow requirements, so consider the choices carefully.

Streaming video

Streaming video resembles conventional television in that video is sent to you frame by
frame, without downloading a large file to your hard drive. Streaming video on the Web
is constrained by the limited bandwidth (56 Kbps or less) of most consumer modems.
However, streaming video can be deployed effectively within intranets where high-speed
bandwidth is more readily available.

The following streaming video formats are available for export from Premiere: QuickTime
Streaming, Windows Media, RealVideo, and RealG2Streaming. You can create streaming
video using any of the built-in Web export options: Save for Web, Advanced RealMedia
Export, or Advanced Windows Media Export (Windows only).

Progressive downloadable video

A progressive download movie (also called a hinted movie) can begin playing before

it is completely downloaded.The movie player (for example, QuickTime, MediaPlayer,

or RealPlayer) begins playback when it calculates that the movie will be fully downloaded
by the time playback reaches the end of the video.
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The following downloadable video formats are available for export from Premiere:
QuickTime Progressive Download, Windows Media, RealVideo, and RealG2 Web
Download.You can create progressive download video using any of the Web export
plug-ins: Save for Web, Advanced RealMedia Export, or Advanced Windows Media Export
(Windows only).

MPEG video

Motion Picture Experts Group (MPEG) is a file format that compresses video files effec-
tively but is not as standardized as QuickTime or AVI. There are actually several variations
of MPEG.The version generally used for Internet and CD-ROM is MPEG-1, which provides
picture quality nearly comparable to VHS. MPEG-2 can provide SVHS picture quality.
However, the keyframe-based compression and variable bit rate that make MPEG popular
for delivery of final video require significant processing time.

You can create MPEG video using the Save for Web export option.

MP3 audio

Motion Picture Experts Group (MPEG) 1 Layer 3 is a file format that compresses audio files
ata 1:24 to 1:5 ratio.The high compression rate makes MP3 files smaller and of higher
quality than most other audio formats.

You can create MP3 audio files using the Save for Web export option.

Animated GIF

Animated GIF is best suited for solid-color motion graphics at a small frame size, such as an
animated company logo. It works better for synthetic graphics than for live-action video. It
is convenient because it is viewable in most Web browsers without requiring a plug-in, but
you cannot include audio in an animated GIF file. Export animated GIF the same way you
do any other file, making sure that you choose Animated GIF as the File Type. See
“Exporting a video” on page 224.For best results, test completed Animated GIF files in a
Web browser before distributing.

About creating a video file for CD-ROM playback

When you create a video file to be played from a CD, you may need to specify export
settings that take into account the wide range of hardware that your audience might be
using, possibly including older single- or double-speed CD-ROM drives.

If your audience does use older CD-ROM drives, it becomes important to tune your
exported video file for a low data rate.You can limit the data rate of your program simply
by specifying it in Premiere, but if the video file still does not play well on your audience’s
computers, you may also want to make the following adjustments:

+ Lower the data rate and quality as far as you can without losing too much picture
quality, if you specified a codec that lets you adjust data rate and quality. See “About
data rate” on page 229 and “Exporting a video” on page 224.

+ Lower the frame rate as far as you can without making motion seem too jerky. Start at
15 frames per second. See “Exporting a video” on page 224.

+ Lower the color depth to 256 colors.In addition to lowering the data rate, this may
improve picture quality of video on a system or in presentation software that can
display only 256 colors (8-bit color). See “Exporting a video” on page 224.
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+ Crop the picture for optimum viewing at a small size, reduce video noise to enhance
compression, or adjust gamma for the target monitor, using the Special Processing
panel in the Export Settings dialog box. See “Exporting a video” on page 224.

+ Choose a file type and codec appropriate for the target audience. For example, for a
cross-platform CD-ROM, you might specify a QuickTime codec. Choose a codec
designed for low data rates, such as Indeo, Cinepak, or Sorenson Video.

+ Choose File > Export Timeline > Save for Web, and select the AVI CD-ROM or QuickTime
CD-ROM setting. Both of these settings automatically compress and save the file with
the optimal settings for playback from a CD.

About creating a video file for use in other software

Premiere exports to many formats that are readable by other applications. For example,
you can export a QuickTime movie for use in Adobe After Effects. When preparing to
export to a video file for use in other video-editing or special-effects software, answer
the following questions:

+  What file formats and compression methods does the other software import? This helps
determine which format you will use to export.

+  Will you be transferring across computer platforms? This may constrain the choice of file
formats and compression methods further. Consider using high-quality cross-platform
codecs (transcoders) such as QuickTime Motion JPEG A or B, or the Animation codec.

+  Will you be superimposing the Premiere clips over other clips? If so, preserve alpha
channel transparency when exporting from Premiere.

« What is the highest quality compression method that the other software imports?
Using high-quality compression limits the degree of compression that can be applied
to the video file while retaining quality. You want to retain the highest possible level of
picture quality until the editing process is complete. For maximum quality, choose the
None compressor (no compression) if you have sufficient disk space to store the very
large file that will result.

+ Do you want to paint on frames? If so, you can export to Filmstrip format and edit in
Adobe Photoshop (see “Exporting a filmstrip file for editing in Adobe Photoshop”on
page 226). Alternatively, you can export frames as a numbered sequence of individual
still-image files, and edit each file in Photoshop.

+ Do you want to use a single frame as a stillimage? If so, see “Exporting a filmstrip file for
editing in Adobe Photoshop” on page 226.

Exporting a video

You can prepare variations of one program or clip for several uses. For example, you can
prepare low- and high-resolution versions of a program or clip, or create separate versions
for broadcast television, CD distribution, and Web viewing.You can also automate the
export of project variations using batch processing. See “Processing a batch of projects”
onh page 228.
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To export a video using a Web or CD-ROM optimized plug-in:

1 Activate the Timeline, Source view, Program view, or a Clip window. If you are exporting
the Timeline and it includes virtual clips, make sure that the work area in the Timeline
includes the main video program only. See “Nesting edits using virtual clips”on page 115.

2 Choose File > Export Timeline (or Export Clip) > Save for Web, Advanced RealMedia
Export, or Advanced Windows Media (Windows only).

3 Select your settings and click OK or Start. See the plug-in's online Help or PDF
documentation for details.
To export a video using Premiere’s export:

1 Activate the Timeline, Source view, Program view, or a Clip window. If you are exporting
the Timeline and it includes virtual clips, make sure that the work area in the Timeline
includes the main video program only. See “Nesting edits using virtual clips”on page 115.

2 Choose File > Export Timeline (or Export Clip) > Movie.

3 Click Settings and choose your settings as necessary. See “Choosing export settings” on
page 231.

4 C(lick OK to close the Settings dialog box.
5 Specify a location and filename, and click OK. If you want to cancel exporting, press Esc;
it may take several seconds to complete the cancellation.

Use the Save and Load buttons in the Export Movie Settings dialog box to save and
S later quickly load export settings that you use frequently. Loading saved settings is
particularly useful when you create several types of video files (for example, NTSC and
Web video) from the same project.

Exporting a still image

You can export any frame or still-image clip to a still-image file.The frame is exported from
the current time position in the Timeline, Clip window, Source view, or Program view.

To export a still image:

1 Choose File > Export Timeline > Frame.

2 C(lick Settings.

3 Choose a File Type. Click Advanced Settings for the file type you chose (if available),
specify options, and click OK. For the Advanced Settings available for GIF, see “Animated
GIF"on page 223.

4 Click Next.In the Video Settings panel, specify the Frame Size and color Depth (see
“Exporting a video” on page 224).

5 Click Next.In the Keyframe and Rendering Options panel, specify options as needed.

6 Click Next.In the Special Processing panel, click Modify, and specify options as needed.
7 Click OK to close the Export Still Frame Settings dialog box.

8 Specify a location and filename, and then click OK.
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Exporting a sequence of still images

You can export a clip or program as a sequence of still images, with each frame in a
separate still-image file.This can be useful to move a clip to animation and three-dimen-
sional applications that do not import video file formats, or for use in animation programs
that require a still-image sequence.When you export a still-image sequence, Premiere
numbers the files automatically.

To export a series of still images:
1 Choose File > Export Timeline > Movie.
2 Click Settings.

3 For File Type, choose a still-image sequence format (generally any file type ending in
the word “sequence” and the FLC/FLI (Windows only) file type).

4 Choose the frames to export from the Range menu.
5 Make sure that Export Video is selected.
6 Click Next and confirm video settings (see “Exporting a video” on page 224).

7 Click Next.In the Keyframe and Rendering Options panel, specify options as needed,
and then click OK.

8 Specify a location where you want to export all of the still-image files. It's usually best to
specify an empty folder set aside so that the sequence files don’t become mixed with
other files.

9 If you want, type a numbered filename.To specify the number of digits in the filename,
determine how many digits will be required to number the frames, and then add any
additional zeroes you want. For example, if you want to export 20 frames and you want
the filename to have five digits, type Car000 for the first filename (the remaining files will
automatically be named Car00001, Car00002, ..., Car00020).

10 Click OK to export the still-image sequence.

Exporting a filmstrip file for editing in Adobe Photoshop

When you want to edit a clip in Adobe Photoshop, you can use the Filmstrip format, which
was specifically created for this purpose.The Filmstrip format is useful when you want to
paint directly on video frames, a process known as rotoscoping.You can export a video clip
or a section of the Timeline as a filmstrip.

A filmstrip is a single file that contains all the frames of the clip. If your computer doesn’t
have enough memory to enable Photoshop to load the filmstrip file, consider exporting
the clip as numbered still images instead so you can edit each frame as a separate file (see
“Exporting a sequence of still images” on page 226). A filmstrip opens in Photoshop as a
series of frames in a column, with each frame labeled by number, reel name, and
timecode. If the column created by the filmstrip frames is more than 30,000 pixels tall, the
frames continue in a second column.This size limitation is the maximum image dimension
that Photoshop can handle.The number of frames displayed depends on the duration of
the clip and the frame rate selected when the filmstrip was exported from Premiere.

When editing a filmstrip in Photoshop, use the following guidelines for best results:
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+ You can paint on the gray lines dividing the frames of the filmstrip. It won't hurt the file,
but Premiere will display only the part of each frame that lies within the frame border.

+ You can edit the red, green, blue, and alpha channels in the filmstrip file. However, use
only channel 4 as the alpha channel; other alpha channels are not recognized.

+ Do not resize or crop the filmstrip.

Q If you simply want to export a single frame, you don’t need to use the Filmstrip format.
Instead, export a single still frame. See “Exporting a still image” on page 225.

To export a clip as a filmstrip:

1 Choose File > Export Timeline (or Export Clip) > Movie.

2 C(lick Settings.

3 For File Type, choose Filmstrip, and choose the frames to export from the Range menu.

4 Make sure that Export Video is selected.

5 Click Next, and confirm video settings (see “Exporting a video” on page 224). Make sure
that the frame rate is the same as the project frame rate.Then click OK.

Note: If the video contains interlaced fields, select Keyframe and Rendering Options from
the menu at the top of the dialog box; for Field Settings, select Upper Field First if the
original source video is field-1 dominant, or Lower Field First if the original video is field-2
dominant. If you don’t know the field dominance of the original video, ask the creator of
the original video or refer to the documentation for the hardware used to create it.

6 Specify a location and filename, and then click Save.

After editing the filmstrip and saving it in Filmstrip format from Photoshop, use it as a clip
in a Premiere project by importing it as you would any other compatible file. See
“Importing clips” on page 64.

Exporting a project for use in Adobe After Effects

You can import a saved Premiere project file into Adobe After Effects and apply finishing
touches such as advanced keying features, effects, and animations. After Effects preserves
the order of clips in the Timeline, footage duration, and marker and transition locations.
After Effects converts transitions and titles in your project to solid layers, maintaining
their original location and duration. It discards all Premiere transparency, motion, and
effect settings.

After Effects provides many of the same export features as Premiere, so when you are
done working, you can render your project in After Effects using any of the supported
file formats. For more information, see the After Effects documentation.

To open a Premiere project in After Effects:

1 Save and close your project in Premiere.

2 Open After Effects and choose File > Import > Premiere as Comp.

3 Locate and select the Premiere project file, and click Open.
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Processing a batch of projects

You can export multiple video programs or clips to multiple files automatically. The Batch
Processing command uses the export settings and compression options you specify for
each video file being created. You can create and save multiple batch lists for easy,
repeatable exporting of groups of projects. Batch processing can save time and greatly
simplify the following tasks:

+ Exporting several video files overnight

+ Testing several different export settings files to find out which work best

- Creating versions for different media, such as videotape, CD, and Web delivery

+ Creating versions for different editing tasks, such as offline editing or rotoscoping

To export a batch of files:
1 Choose Project > Utilities > Batch Processing.

2 Click Add.Select a project or video file that you want to add to the list,and click Open.
Repeat for as many projects or video files as you want to export.

3 For each file in the list,do the following:

+ Select the project or clip, and click Target. Specify the location and filename of the file
that will be produced from this project or clip, and click Save.

+ Click Settings if you want to verify the project settings for a selected project or clip.
4 Do one of the following:

+ To make sure project source files are ready for processing, select any number of projects
in the list and click Check.This is particularly important if you plan to leave the
computer unattended, because missing files will stop all processing. Premiere opens
each selected project in turn and verifies that the clip files exist on disk that correspond
to the clip instances used in each selected project. If a clip file is missing, Premiere
notifies you in the same way it does when you open a project. See “Opening a project”
on page 18.

+ To process the entire batch list, click Make, select Make All Sources in List, and click OK.

« To process a continuous range of projects in the list, click to select the first project you
want to process, hold down Shift as you click the last project you want to process, click
Make, select Make Selected Sources Only, and click OK.

+ To process a discontinuous range of projects in the list, click to select the first project
you want to process, hold down Control (Windows) or Command (Mac OS) as you click
each additional project you want to process, click Make, select Make Selected Projects
Only, and click OK.

Warning: If you click Cancel, you will lose all of your changes since you opened the Batch
Processing dialog box. If you decide not to make a movie but want to retain batch list
settings you specified, save your settings as described in the following procedures. At a
later time, you can open the Batch Processing dialog box and load those settings.

Using Help | Contents | Index Back 4 228 p




Adobe Premiere Help Producing FinalVideo

Using Help | Contents | Index Back 4 229 p

To save, load, or delete an item from the Batch Processing list:
When the Batch Processing window is open, do any of the following:

+ To delete a project or clip from the Batch Processing list, select a project or clip in
the list, and click Delete.

« To save the Batch Processing list to disk, click Save, specify a location and filename,
and click Save.

+ Toload a Batch Processing list from disk, click Load, locate and select a batch-
processing list file,and click Open.

About export settings

When you export from Premiere, the way you adjust settings for export depends on
the kind of output you want:

+ When recording directly from the Timeline (File > Export Timeline > Print to Video or
Export to Tape), Premiere uses settings from the Project Settings dialog box.

+ When exporting to a movie (File > Export Timeline > Movie), Premiere uses settings in
the Export Settings dialog boxes.

« When exporting to a Web plug-in (File > Export Timeline > Save for Web, Advanced
Windows Media, or Advanced RealMedia Export), the plug-in uses settings from the
Project Settings dialog box and the plug-in dialog boxes. Refer to the plug-in’'s
documentation for details.

Note: Your capture card may include software that provides unique dialog boxes and
options for export. If the options you see are not the same as those described in this
chapter, refer to your capture card’s documentation for information.

To see a list of the capture, clip, project, and export settings currently used by your project,
open the Settings Viewer window by choosing Project > Settings Viewer. For more infor-
mation, see “Comparing settings using the Settings Viewer” on page 16.

About compression

When exporting a video program, you choose a compressor/decompressor, or codec, to
compress the information for storage and transfer (such as on a CD) and to decompress
the information so it can be viewed again. Compressing the video program makes it play
smoothly on a computer. A wide range of codecs is available; no single codec is the best
for all situations. For example, the best codec for compressing cartoon animation is
generally not efficient for compressing live-action video.

The codec you use must be available to your entire audience. For instance, if you use a
codec available only with a specific capture card, your audience must have the same
capture card installed. Some formats, such as some DV and streaming-video systems, use
dedicated codecs.

About data rate

With some video codecs, you can specify the data rate, which controls the amount of
video information that must be processed each second during playback. Specifying a data
rate in Premiere sets the maximum data rate, because the actual data rate varies
depending on the visual content of each frame.
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The data rate you specify depends on the purpose of the video.The following list
describes data rate guidelines for some uses:

Videotape production The data rate should fall within the capabilities of the computer
and hard disk that will play the Timeline or clip during videotape recording.

Hard-disk playback If your final video will be played back from a hard disk, determine
the typical data transfer rate of your audience’s hard disks and set the data rate accord-
ingly. If you are exporting video to be used in another editing system, or to be imported
into a compositing application such as Adobe After Effects, you'll want to export at the
maximum quality. Use a lossless codec or the codec supported by your video capture card,
and specify the data rate that the editing system supports for video capture and editing.

CD-ROM playback The data rate for video played from a CD-ROM depends on the speed
of the CD-ROM drive. For example, if you are preparing a final video file for a double-speed
CD-ROM drive (300K per second) you might specify between 150 to 200K per second to
account for both the data rate of the drive and for the system overhead required to move
the data.

Intranet playback The data rate can be 100K per second or faster,depending on the
speed of your intranet. An intranet is an in-house or private network that uses Internet
network protocols. Because they are limited in scope, intranets generally use higher-
quality communications lines than standard telephone lines, so they are usually much
faster than the Internet.

Streaming video over the World Wide Web The data rate should account for real-world
performance at the target data rate. For example, the data rate for streaming video
designed for a 28,800 bps (bits per second) connection is often set to 20,000 bps.That's
because factors such as data volume and line quality often prevent telephone-based
Internet connections from consistently achieving their stated data rate.

Downloading a video file over the World Wide Web The data rate is less important
than the size of the video file on disk, because the main concern is how long it takes to
download the file. However, it still may be desirable to reduce the data rate for
downloaded video because doing so reduces the size of the video file, making it
download faster.

Q Use the Get Properties For command to analyze the data rate of files you export.See
“Analyzing clip properties and data rate” on page 69.

About compression keyframes

Compression keyframes are different from the keyframes placed in the Premiere Timeline
window. Compression keyframes are automatically placed during export at regular
intervals in the movie. During compression, they are stored as complete frames.The
frames between the keyframes, called intermediate frames, are compared to the previous
frame and only the changed data is stored. This process can greatly reduce file size,
depending on the spacing of the keyframes. Fewer keyframes and more intermediate
frames result in smaller file sizes, but produce lower-quality images and playback. More
keyframes and fewer intermediate frames result in significantly larger file sizes, but
produce higher-quality images and playback.

Choosing compression settings is a balancing act that varies depending on the type of
video material, the target delivery format, and the intended audience. Often, the optimal
compression setting is arrived at through trial and error.
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Choosing export settings

As part of the process of exporting, check the options in the Export Settings dialog box.
The initial export settings are the same as the settings you specified in the Project Settings
dialog box when you first started the project. Export settings don’t update as you work on
your project, however, so it's a good idea to make sure that all export settings are still the
ones you want. Although the Export Settings dialog box is similar to the Project Settings
dialog box, important differences exist. For example, the Special Processing panel is
included so that you can apply certain changes to all clips in the Timeline at export time,
such as resizing, cropping, and noise reduction.

Note: Some capture-card software and plug-in software provide their own dialog boxes
with specific options. If the options you see are different that those described in Premiere’s
online Help refer to the documentation for your capture card or plug-in.

General export settings
The following options are available in the General panel of the Export Settings dialog box:

File Type Select the kind of file you want to export.

Advanced Settings Click if available. These options vary depending on the file type
you choose.The following advanced settings options are available for Animated GIF or
GIF Sequences:

« Dithering: Select to simulate colors that are not available in the Web-safe color palette
used by Web browsers. Dithering simulates unavailable colors using patterns that
intersperse pixels from available colors. Dithered colors may look coarse and grainy,
but dithering generally improves the apparent color range and the appearance of
gradations. Deselect this option to move unavailable colors to the next closest color
in the palette; this may cause abrupt color transitions.

+ Transparency: Select None from the menu to create the movie in an opaque rectangle.
Select Hard to convert one color into a transparent area; click Color to specify the color.
Select Soft to convert one color into a transparent area and soften the edges; click Color
to specify the color.

+ Looping: Select if you want the animated GIF to play continuously without stopping.
Deselect this option if you want the animated GIF to play only once and then stop.This
option is not available for a GIF sequence.

Range Select the range of time to export. If the Timeline or the Program view is active,
you can select Work Area to export the frame range marked by the work area markers (see
“Previewing a video program”on page 119).If you are exporting from the Source view or a
Clip window, and In and Out points are marked, you can select In to Out to export the
marked range only.

Export Video Select to export the video tracks, or deselect to prevent exporting video
tracks.

Export Audio Select to export the audio tracks, or deselect to prevent exporting
audio tracks.

Open When Finished Select if you want the exported file to be opened in Premiere
after exporting is complete.

Beep When Finished Select if you want Premiere to sound an alert when exporting
is complete.

Using Help | Contents | Index Back 4 231 p




Adobe Premiere Help Producing FinalVideo

Using Help | Contents | Index Back 4 232 p

Embedding Options Select Project Link from this menu if you want the exported file to
include information necessary to use the Edit Original command.When a file contains this
information, you can open and edit the original project from within another Premiere
project or from another application that supports the command. Select None from this
menu if you do not want to include the information.

Video export settings
The following options are available in the Video Settings panel of the Export Settings
dialog box:

Compressor Choose the codec (compressor/decompressor) for Premiere to apply
when exporting a file,and click Configure (if available) to set options specific to the
selected codec.The codecs available depend on the File Type you chose in the Export
Settings panel.

Note: If you cannot find options that your codec provides, see the documentation
provided by the hardware manufacturer. Some codecs included with video-capture
hardware require that you set compression options in dialog boxes provided by the codec,
instead of through the options described in this book.

Depth Choose the color depth, or the number of colors to include in video that you
export.This menu may not be available if the selected Compressor supports only one
color depth.You can also specify an 8-bit (256-color) palette when preparing a video
program for 8-bit color playback—for example, to match the colors on a Web page orina
presentation.When available, click Palette and then either select Make Palette from Movie
to derive a color palette from the frames used in the video program, or select Load Palette
Now to import a color palette that you prepared and saved previously. You can load color
palettes in the .ACO (Photoshop color swatch), ACT (Photoshop color palette), or .PAL
(Windows palette—Windows only) format.

Note: With the QuickTime file type, you can attach a 256-color palette to a movie of any
bit depth. You can specify a palette for 24-bit movies to use when displaying on 8-bit
monitors, and you can prevent palette “flashing” by attaching the same palette to many
movies. Video for Windows supports attaching a palette only to an 8-bit movie.

Frame Size Specify the dimensions, in pixels, for video frames you export. Select 4:3
Aspect to constrain the frame size to the 4:3 aspect ratio used by conventional television.
Some codecs support specific frame sizes. Increasing the frame size displays more detail
but uses more disk space and requires more processing during playback.

Frame Rate Choose the number of frames per second for video you export. Some
codecs support a specific set of frame rates. Increasing the frame rate may produce
smoother motion (depending on the original frame rates of the source clips) but uses
more disk space.

Quality Drag the slider or type a value to affect the picture quality of and disk space used
by exported video. If you are using same codec to capture and export,and you've
rendered previews of the Timeline, you can save rendering time by matching the export
quality setting with your original capture quality setting. For example, if you captured clips
at 50% quality, set the export quality to 50% also. Premiere then performs a straight file
copy of the data whenever possible, instead of recompressing the data frame by frame.
Increasing quality above the original capture quality does not increase quality, but may
result in longer rendering times.
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Limit Data Rate to _ K/Sec Select (if available for the selected compressor) and type a
data rate to place an upper limit on the amount of video data produced by the exported
video when it is played back.

Note: In some codecs, quality and data rate are interrelated, so that adjusting one option
automatically alters the other.

Recompress Select to ensure that Premiere exports a video file that is under the data
rate you specified. Choose Always from the Recompress menu to compress every frame
even if it is already within the data rate, or choose Maintain Data Rate to preserve quality
by compressing only the frames that are above the specified data rate. Recompressing
previously compressed frames may lower picture quality. Deselect Recompress to prevent
current compression settings from being applied to clips that were not altered when you
edited them into the program.

Audio export settings
When you choose Audio Settings from the menu at the top of the Export Movie Settings
dialog box, you can specify the following options:

Rate Choose a higher rate for better audio quality in an exported file, or choose a lower
rate to reduce processing time and disk-space requirements. CD quality is 44.1 kHz.
Resampling, or setting a different rate than the original audio, also requires additional
processing time; avoid resampling by capturing audio at the final rate.

Format Choose a higher bit depth and stereo for better quality, or choose a lower bit
depth and mono to reduce processing time and disk-space requirements. CD quality is
16-bit stereo. Stereo provides two channels of audio; Mono provides one channel.

Compressor Specify the codec for Premiere to apply when compressing audio.The
codecs available depend on the File Type you specified in the General panel in the Export
Settings dialog box. Some file types and capture cards support only uncompressed audio,
which has the highest quality, but uses more disk space. Check with your capture card’s
documentation before choosing an audio codec.

Interleave Specify how often audio information is inserted among the video frames in
the exported file. See your capture-card documentation for the recommended setting. A
value of 1 frame means that when a frame is played back, the audio for the duration of that
frame is loaded into RAM so that it can play until the next frame appears. If the audio
breaks up when playing, the interleave value may be causing the computer to process
audio more frequently than it can handle.Increasing the value lets Premiere store longer
audio segments that need to be processed less often, but higher interleave values require
more RAM. Most current hard disks operate best with 1/2- to 1-second interleaves.

Enhanced Rate Conversion Specify a level of quality for converting the sample rates

of clips in the Timeline to the sample rate you specified in the Rate option. Enhanced Rate
Conversion controls both rate upsampling and downsampling. The Off option resamples
audio the fastest, but produces moderate quality. The Good option balances quality and
processing time.The Best option resamples audio for the highest possible quality but
requires the most processing time.
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Logarithmic Audio Fades Select to process audio gain levels using the logarithmic
scale used by the human ear and by conventional volume controls. Deselect this option
to process gain changes using a linear curve. Selecting this option creates more natural-
sounding changes as sounds become louder or softer, but may increase audio processing
time.This option does not directly affect the audio faders in the Timeline—only the overall
gain level.

Create audio preview files if there are: Type a new number in one or both of these
boxes if you are experiencing poor playback performance due to more audio tracks or
audio effects than your CPU can handle in real time.When you type a number below the
actual number of audio tracks or effects used, Premiere renders audio preview files before
playing back the video program.Rendering preview files requires extra rendering time,
but improves playback performance.

Keyframe and Rendering export settings
When you choose Keyframe and Rendering options from the menu at the top of the
Export Movie Settings dialog box, you can specify the following settings as needed:

Ignore Audio Effects Select to export audio without processing applied effects.
This option can be useful for exporting a rough cut, but remember to deselect it for
the final cut.

Ignore Video Effects Select to export video without processing applied effects.
This option can be useful for exporting a rough cut, but remember to deselect it for
the final cut.

Ignore Audio Rubber Bands Select to process a video program excluding changes
made using the Volume or Pan rubberband controls in the Timeline. This option can be
useful for exporting a rough cut, but remember to deselect it for the final cut.

Optimize Stills Select to use still images efficiently in exported video files. For example, if
a still image has a duration of 2 seconds in a project set to 30 frames per second, Premiere
will create one 2-second frame instead of 60 frames at 1/30 of a second each. Selecting
this option can save disk space if you used still images. Deselect this option only if the
exported video file exhibits playback problems when displaying the still images.

Frames Only at Markers Select when you want to render only the frames at which you
have added a Timeline marker.This option does not affect compression keyframes.

Fields Choose an option if required for your final medium.No Fields is the default and is
the equivalent of progressive scan, the correct setting for computer display and motion-
picture film.Choose Upper Field First or Lower Field First when exporting video for an
interlaced medium such as NTSC, PAL, or SECAM.The option you choose depends on the
specific video hardware you use.

Keyframe Every _ Frames Select and type the number of frames after which the codec
will create a keyframe when exporting video.

Add Keyframes at Markers Select to create keyframes only where markers exist on the
Timeline. For this to work, markers must exist in the time ruler in the Timeline (see “Using
markers”on page 88).
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Add Keyframes at Edits Select to create a keyframe at the beginning of each clip in the
Timeline.

Note: Some codecs do not provide control over keyframes. In such codecs, the above
options will not be available.

Special Processing export settings
When you choose Special Processing from the menu at the top of the Export Movie
Settings dialog box, you can click Modify and specify the following options as necessary:

Left, Right, Top, and Bottom Type margin dimensions in pixels or drag the handles on
the cropping rectangle to crop the exported video.The Size readout indicates the pixel
dimensions of the frame after cropping. If you specified Cinepak compression, make sure
that the final dimensions are divisible by 4, because Cinepak works most efficiently with
4x4 pixel cells.

Scale to (frame size) Select if you cropped the video and want to enlarge the cropped
frame to match the Frame Size you specified in the Video Settings panel. Deselect this
option if you want the video to be exported at the cropped size.

Slider under the Preview Drag to preview how the current Special Processing options
affect other frames.

Noise Reduction Select to increase compression efficiency by reducing variations in
pixel values. From the Noise Reduction menu, select Blur for a subtle blur, Gaussian for a
stronger blur, or Median for a blur that attempts to preserve sharpness at edges. This
option does not apply noise reduction to audio.

Better Resize Select if you specified cropping or scaling in this dialog box and want
Premiere to use its own high-quality resizing method. Deselect to let the codec you
selected perform resizing; many codecs resize faster but at the expense of picture quality.

Deinterlace Select to remove the secondary field from interlaced video and interpolate
the lines of the dominant field. Deselect this option to deinterlace using the methods
built into Video for Windows or QuickTime, which are not as effective as the method
Premiere uses.

Gamma Select to specify a value by dragging the slider. Gamma adjusts midtones while
preserving the lightest and darkest parts of the picture. This option helps compensate for
differences between video display characteristics of different platforms. A gamma value of
1.0 changes nothing; a value of 0.7 or 0.8 is recommended for cross-platform playback.

Reset Click if you want to revert to the settings that were in use before you opened the
Special Processing dialog box.

About creating motion-picture film

If you are editing a project for viewing on motion-picture film, first export the Premiere
video program to a video file using high-quality settings. After you create the file, use a
motion-picture film recorder, a hardware device that prints individual frames to motion-
picture film frames.This service is most likely to be available from a postproduction facility.
Motion-picture film can display more detail than most video formats, so your project may
require a larger frame size than it would for videotape.The exact resolution you should
use depends on the film stock to which you will print. For best results, discuss the project
with your postproduction facility before you begin.
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An NTSC video frame is displayed using two alternating fields of scan lines in an interlaced
format. A motion-picture frame appears all at once in a progressive display. When you
create motion-picture film from clips that were originally digitized from interlaced video,
be sure to set field options properly for each clip in the Timeline. This ensures that motion
will play back properly. See “Exporting a video” on page 224.

Exporting an edit decision list

An edit decision list (EDL) is necessary when you use Premiere for offline editing and plan to
complete editing of source videotape or motion-picture film in a postproduction studio.
An EDL contains the names of original clips, the In and Out points of those clips as they are
used in a video program, and other editing information (such as split edits), depending on
the EDL format. See “Understanding offline and online editing” on page 34.

Premiere can export an EDL in formats compatible with various edit controllers, including
CMX, Grass Valley,and Sony. A generic EDL format is also provided. Supported EDL formats
exist as plug-ins stored in the Plug-ins folder inside the Premiere folder, so you can add
support for a new EDL format in the future if a Premiere-compatible plug-in becomes
available. Most EDLs are transported to and from postproduction facilities on 3.5-inch
disks formatted for MS-DOS®.On Mac OS, MS-DOS disks can be read automatically,
formatted, and saved to using the PC Exchange software included with Mac OS.

Exporting an EDL

When you create an EDL in Premiere, the editing decisions you make in the Timeline are
recorded in the EDL in text format.You can export the editing decisions to any of the EDL
formats, and view and print the EDL by opening it in Premiere or in any word processor.
You can also export the EDL in a format that an editing system can read directly. If the clips
in the Timeline do not have a timecode (either assigned at the time they were captured
or entered using the Timecode command in the Clip menu), Premiere assumes a starting
time of 00:00:00:00.

Work closely with your postproduction facility to achieve the best possible results.
Premiere provides many special effects that are unavailable on most traditional editing
systems (see “Transitions, special effects, and superimposed clips in the EDL"on

page 239).Your postproduction editor can suggest alternate effects to use before
assembling the final video file.

Note: To avoid confusion when working with NTSC EDLs, use a timebase of 29.97 fps.

If you set a timebase of 30 fps, Premiere counts video frames in true 1/30ths of a second.
Because all NTSC video is 29.97 fps, the timecode displayed in the Source view or Clip
window will not match exactly the actual timecode on the source tape. This is not an issue
for PAL or SECAM video, which are counted in whole frames at 1/25th of a second.
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To export a generic EDL:
1 Choose File > Export > Generic EDL.
2 Specify a location and filename, and click Save.

To export a project to a specific EDL format:

Choose File > Export Timeline, and choose an EDL format from the bottom of the Export menu.

Title for this EDL:

[5afari
Cancel
Start Timecode:  [01:00:00:00 01:00:00:00

Frame Rate:  30fps ™ DropFrame

Audio Processing: IAumo Follows Yideo j

Level Motes:  [Mone -]

¥ Create B-roll
[V B-roll in separate file

wpeCodes.. | AudioMapping... |

1 Specify the following options (which may vary by the type of EDL you choose):

« Title for this EDL to display in the EDL header.

« Start Timecode for the time at which you want recording to start on the recording reel.
+ Frame Rate to match the time-counting method used by the EDL.The default is non-

drop-frame timecode; select the Drop Frame option if you want.This option does not
alter the frame rate.

+ Audio Processing for sound options (see “Audio in the EDL" on page 241).

« Level Notes to annotate edit information with more detailed information.None
includes no additional notes. Audio Only includes notes about audio levels, Keys Only
includes notes about superimposition keys, and Audio and Keys includes both.

+ Create B-Roll to make a separate list of source clips used in transitions or keys when
they require clips from the same source reel.This list, called a B-roll conform list, is
used by the postproduction facility to make an additional source reel of clips used in
transitions or keys.

B-Roll in Separate File to list B-Roll edits in a separate EDL if you selected Create B-Roll.
Click Wipe Codes and type the wipe pattern codes used by your postproduction facility.

w N

Specify the following options as necessary, and then click OK:

Load to replace the existing wipe codes with those from a file on disk.
+ Save to export the existing wipe codes to a file on disk.
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+ Defaults to restore the preset wipe codes installed with Premiere.

|D| Cross Dissalre I:I | |WDDEl Vertical split wipe
. IC— Take' or cut E ] Horizontal split wipe

W] i e e e o i
I] [WonD | peten i o0

5 |WUDW Horizontal wipe from the n |WDW ] Bose wipe out from the

top edge center

|:I |WDDZ Vertical wipe from the . |W012 Circle wipe out from the

Fight edge center
5 e romte M| e e
Wire e W mer
Qo e rm [ g ForE oo™ ™
wooe_ petraseern e [ [fioie o e ron e
B 07 pms e
ad.. |  swe. | perauts | [ ok | cancer |

See “Transitions, special effects, and superimposed clips in the EDL" on page 239.

4 Click Audio Mapping and assign Premiere audio tracks to tracks in the EDL using the
following options:

+ Stereo Grouping if you plan to use pairs of EDL audio tracks for stereo audio.

« Track and Destination list to assign Premiere audio tracks to any of the EDL audio tracks.
Click Off to keep a Premiere audio track out of the EDL. If you selected a Stereo
Grouping option, the EDL tracks are available in the list in pairs, not individually.

StereaGrouping ¥ T LA
1 2 3 4
Track Destination
Al OO &1-2 34
AZ Coff #1-2 €34
A3 COff ©1-2 534
— B
Ok I Cancel I

A. Stereo grouping pairs B.Destination pairs

5 Click OK, specify a location and name for the EDL, and click Save. You will also be
asked to specify a location and name for a B-roll if necessary.The exported EDL appears
in a text window.

Note: If you export your EDL to the CMX or Grass Valley format, the file must eventually
be transferred to a disk formatted for those systems. Utility software that formats disks
for CMX and Grass Valley systems is available from various companies.
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Transitions, special effects, and superimposed clips in the EDL
Premiere includes many transitions, effects, and superimposition options that are not
available in many online editing systems. A standard EDL recognizes only the cut, the
dissolve, and some wipe transitions.The EDL modules available in Premiere attempt to
translate the edits from your project to the standard EDL format in a single event. For
example, the Cross Dissolve transition in Premiere is interpreted as a Dissolve transition
by the standard EDL. Although many of the Premiere transitions cannot be adequately
described in the EDL, the name of the Premiere transition is listed in a comment line in
the EDL.

Premiere’s effects and motion settings are completely ignored in a standard EDL.
Superimposed clips are described as keys.The only transition permitted under a key is
a Cut; other transitions under keys are removed from the EDL.

Many Premiere transitions correspond closely to wipe patterns that can be produced by

a video switcher, a device that handles transitions in a conventional edit bay. Transitions
that do not correspond to wipe patterns are interpreted as cross-dissolves. The following
list describes Premiere transitions as they are interpreted by each standard EDL transition:

EDL Box Wipe Iris Cross, Iris Diamond, Iris Point, Iris Shapes, Iris Square, Iris Star, Multi-
spin, Spiral Boxes, Swirl, Tumble Away, Zoom, Zoom Boxes, and Zoom Trails

EDL Circle Wipe Clock Wipe, Iris Round, and Peel Back

EDL Cross Dissolve Additive Dissolve, Channel Map, Cross Dissolve, Cross Stretch, Cross
Zoom, Curtain, Displace, Dither Dissolve, Fold Up, Funnel, Image Mask, Luminance Map,
Non-Additive Dissolve, Paint Splatter, Random Blocks, Random Invert, Slash Slide,
Texturize, and Three-D

EDL Cross Split Wipe Center Merge, Center Peel, and Center Split

EDL Diagonal Wipe Page Peel, Page Turn, and Radial Wipe

EDL Horizontal Wipe Checkerboard, Random Wipe, Wedge Wipe, and Zig-Zag Blocks
EDL Horizontal Split Wipe Stretch Over and Venetian Blind

EDL Inset Inset transition

EDL Vertical Wipe Cube Spin, Pinwheel, Push, Roll Away, Slide, Sliding Boxes, Stretch,
Swing In, Swing Out, and Wipe

EDL Vertical Split Wipe Band Slide, Band Wipe, Barn Doors, Doors, Sliding Bands, Spin,
Spin Away, and Split

Video switchers interpret wipe patterns as codes.You can associate the wipe patterns in
the EDL with the wipe pattern codes used by your postproduction facility by clicking Wipe
Codes in the EDL Output dialog box (see “Exporting an EDL” on page 236). Consult with
your postproduction facility to determine the wipe codes that are used by their switchers.

Q You may want to create an EDL from a simplified copy of your project, so that your
postproduction facility can easily use the EDL.To simplify the project, remove clips
from the Video 2 or higher tracks and use only supported transitions and effects.

Components of an EDL
While slight differences exist among different EDLs, most contain eight primary
columns, two auxiliary columns, and the following information:
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Header Names the list and the type of timecode in which the record was created
(drop- frame or non-drop-frame).

Event Number Identifies a single event or edit.You can use the event number to locate

a specific edit while fine-tuning the program on the online system. Certain events may use
more than one line of the EDL. Unnumbered lines accompanying events are called notes
or comments.

Source Reel ID Identifies the name or number of the videotape containing the clip.

Edit Mode Indicates whether the edits take place on the video track only (V), the audio
track only (A), or a combination of both (B).

Transition Type Describes the type of edit: C represents a cut, W represents a wipe, K
represents a key (superimposed),and D represents a dissolve.

Source In and Source Out Lists the timecode of the first frame and the last frame of the
clip as it appears on the source videotape.

Program In and Program Out Lists the timecode at which the source clip is to be
recorded on the master tape.

A
|

TITLE: SAFARI
FCM: MON-DROF FRAME

001 003 u C 00:00:03:12 00:00:05:14 01:00:20:01 01:00:22:03
001 004 u WOo1 204 00:00:06:24 00:00:12:23 01:00:08:12 01:00:14: 11
EFFECTS MAME IS SHING IN

o0z 004 u C 01:16:22:02 01:16:22:02 01:00:06:24 01:00:12:25
ooz 001 u WO02 204 01:12:27:15 01:12:24:00 01:00:06:24 01:00:12:12
EFFECTS MAME 1S SHING IM

003 004 u C 01:15:33:15 01:00:25:14 01:00:13:18 01:00:20:12
00z 001 u WOOO 204 01:18:35:02 01:15:44:26 01:00:13:18 01:00:20:12
EFFECTS MAME 1S SHING IM

o004 004 u C 01:19:10:02 01:19:15:03 01:19:20:12 01:19:25:12
oo04 001 u Wooz 204 01:19:23:19 01:19:30:13 01:00:20:12 01:00:27:06
EFFECTS MAME IS SHING IN

005 004 u C 01:24:12:02 01:24:16:04 01:00:22:05 01:00:26:06
005 001 u WO11 202 01:50:15:29  01:50:22:22 01:00:27:06 01:00:32:29
EFFECTS MAME 1S Z00M

005 003 u C 01:32:14:25 01:52:16:05 01:00:33:29 01:00:35:15
o7 oo U c 01:29:08:00 01:29:14:24 01:00:52:15 01:01:05:09

| | L | I L | |
B C D E F G

A.Header B.Event Number C.Source Reel ID D.Edit Mode E.Transition Type
F.Source In and Source Out G.Program In and Program Out
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Audio in the EDL

Because Premiere works with files on a computer instead of tapes, it controls sound in

a way that differs significantly from traditional editing systems. Traditional tape-based
editing systems are designed to record from (and to) one or more audio tracks on the
videotape or onto a separate audio tape recorder. Premiere provides up to 99 audio tracks
in the Timeline for placement of audio clips; however, when you play or export video,
Premiere produces a single track that can contain more than one channel (such as left and
right).In Premiere, mixing of audio tracks is controlled by the fade and pan controls that
accompany each audio track.The standard EDL has no way to mix sound, except for the
mixing that occurs when one audio source dissolves into another audio source.

To take advantage of multiple audio tracks on videotape, you can define which audio
tracks from Premiere are mapped to the available tracks in the editing system.The
following options are available when you choose an EDL option from the bottom of the
File > Export Timeline menu (except Generic EDL) and click the Audio Mapping button
(see “Exporting an EDL" on page 236):

Audio Follows Video Causes the audio and video to be listed together, according to the
edits made on the video track: where the video cuts, the linked audio clip cuts; where the
video fades, the linked audio fades; and so on.Premiere processes the video edits,
processes the audio to match, and lists the result in the EDL.The audio fade and pan
controls are ignored.

Audio Separately Interleaves the audio and video tracks as separate edits within the
EDL. For these options, the following rules govern the way that Premiere translates sound
edits into a format that the EDL can interpret:

« Ifaclip on track Video 1A completely overlaps a clip on track Video 1B (that is, if it has
the same or an earlier In point and the same or a later Out point), only the clip on track
Video 1A is considered.

Note: A fade point of 0 in any clip effectively splits the clip at that point so that the clip is
treated as two clips by the EDL.

+ Ifaclip ontrackVideo 1A and a clip on track Video 1B overlap, a transition is created in
the overlapping area so that the starting clip fades in to the ending clip.

+ Clips on superimpose tracks are considered only when neither track Video 1A nor track
Video 1B contains clips; otherwise, they are ignored.

Once this single “track” has been created, the EDL interprets fade points in the
following way:

+ Afade point of 0 in any nontransition area creates a fade between 0 at that point and
100 at the next nearest point specified in the clip, regardless of the actual value that
was specified for the nonzero point. All other nonzero fade points are ignored.

+ Fade points in any transition areas (that is, areas of clips on tracks Video 1A and Video 1B
that overlap) are ignored.

Audio at End Lists all the sound edits together at the end of the EDL, using the same
audio translation rules as the Audio Separately option.
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Using the Adobe Title Designer

Understanding Adobe Title Designer

In Premiere 6.5, you have the ability to design complex titles with the Adobe Title
Designer. With the Adobe Title Designer, you can add a variety of attributes to titles,
use various templates to design titles, freely manipulate shapes in a title, and create
custom styles that you can save and use with other title documents.
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Adobe Title Designer window

A. Selection tool (left); Rotation tool (right) B.Horizontal type tool (left); Vertical type tool (right)
C.Horizontal paragraph text tool (left); Vertical paragraph text tool (right) D.Path text tools

E. Pen tool (left); Add anchor point tool (right) F.Delete anchor point tool (left); Convert anchor
point tool (right) G.Rectangle tool (left); Clipped-corner rectangle tool (right) H.Rounded-corner
rectangle tool (left); Round rectangle tool (right) I.Wedge tool (left); arc tool (right) J.Ellipse tool
(left); Line tool (right) K.Sync to Timeline button L.Output to Monitor button M.New Style
button N.Delete Style button
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Opening a new or saved title

Even though you can create a title while working in a project, a title is an independent file,
separate from your project. Like any other clip, it doesn’t become part of your video
program until you add it to the Timeline.You can work with more than one open Adobe
Title Designer window at a time, and use a title in more than one project. New titles saved
from the Adobe Title Designer appear in the active bin in the Project window.

To start and save a new title:

1 Choose File > New > Title.The Adobe Title Designer opens.

2 Choose File > Save As.

3 Specify a location and filename, and then click Save.

To open a previously saved title:
1 Choose File > Open.
2 Select a title and click Open.

Note: You can only open titles created in Premiere 6.5 in the Adobe Title Designer. When
you open titles created in Premiere 6.0 and earlier, the Premiere 6.0 Title window opens.
You may either continue to work in the 6.0 Title window, or you can copy and paste the

title text into the Adobe Title Designer.

To edit a title in an open project:
Double-click the title in the Project window or the Timeline.

Setting up a new title

Once you open the Adobe Title Designer window, you can either create a title from scratch
or load one of the included templates.The Adobe Title Designer drawing area is the same
size as the frame size specified in the Project Settings dialog box.
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Adjusting values by using hot text controls

The Adobe Title Designer uses special hot text controls for adjusting values as you create
object styles and perform transformations. Hot text controls are underlined, interactive
values that make it easy to adjust values without entering text in pop-up dialog boxes.

"Bl Adobe Title Designer: TreeHouse. pril
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A selected hot text value

To use the hot text controls:
Do one of the following:

+ Place the cursor over an underlined value.When the cursor becomes a finger with
arrows on either side, drag right or up to increase the value, or drag left or down to
decrease it. Press Shift as you drag to increase or decrease the value in increments of 10.

« Click the underlined value to select it,and then enter a new value.

Using templates

The Adobe Title Designer includes many templates that provide you with title area
configurations to help you build a title. For instance, some templates include art that may
be pertinent to your project’s subject matter. Other templates have special designs, such
as letterboxed or pillarboxed drawing areas. If you change a template, you can save it as a
new title file orimport it as a template for use in other projects.You can use any saved title
as a template.

Templates are transferable between users and across platforms. If you share templates,
make sure that each system includes all the fonts, textures, logos, and images used in the
template. For information on textures, see “Loading textures” on page 263.
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To load a template:

In the Adobe Title Designer window, do one of the following:

+ Click the Templates button.

+ ChooseTitle > Templates.

1 Select a template. Click the triangle next to a category name to expand it.
2 Click OK.

To create a template from an open title:
1 Choose Title > Templates and select the folder where you want to save the template.
2 Choose Save [Current Title Name] as Template from the Templates menu.

To import a saved title file as a template:

1 Choose Title > Templates and then choose Import File As Template from the
Templates menu.

2 Select afile and click Open.You can only import Premiere 6.5 title (.prtl) files

as templates.

To set a default template:

1 Choose Title > Templates and select a template.

2 Choose Set Template as Default from the Templates menu.The default template loads
each time you open the Adobe Title Designer.

To restore the default template:

1 Choose Title > Templates and select a template.

2 Choose Restore Default Template from the Templates menu and click Close.

To rename a template:

1 ChooseTitle > Templates and select a template.

2 Choose Rename Template from the Templates menu.
3 Type a name in the Name text box, and click OK.

To delete a template:

1 ChooseTitle > Templates and select a template.

2 Choose Delete Template from the Templates menu, and then click OK.

Note: If you delete a template using this procedure, it is removed from the hard disk.
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Showing video behind the title

If you are creating a title for a specific piece of footage, it may be useful to view a frame
of that footage in the drawing area as you create the title. Displaying footage is helpful if
you want to precisely position a title or compare title and footage colors. Use Adobe Title
Designer's timecode controls to target and display a specific frame from the Timeline. Use
the Sync to Timeline button to display the frame at the edit line in the Timeline and update
the timecode to reflect the frame’s location on the Timeline.

If you add new footage to the Timeline at the targeted time, the Adobe Title Designer
displays the new footage.

To show a frame of video behind the title:

In the Adobe Title Designer window, select Show Video.

To designate the frame shown in the window:
Do one of the following:

+ Drag the Show Video value until the display frame is visible in the drawing area.
The Show Video value uses the same format as the timecode of the project. For
example, if you are working in a PAL project, the Show Video value represents PAL
timecode. Hold down Alt (Windows) or Option (Mac OS) as you drag to enable a
real-time scrub of the Timeline.

+ Click the Show Video value and enter the time (along the Timeline) where the display
frame is located.

Note: The edit line does not change location when you perform either of the
above procedures.

To display the frame located at the edit line:

In the Adobe Title Designer, click Sync to Timeline ¥.

Understanding safe title and safe action margins

The safe title and action margins in the Adobe Title Designer drawing area designate

the title’s visible safe zones.You can set display options for these zones in the Titler prefer-
ences dialog box.
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Safe zones are useful when editing for broadcast and videotape. Most consumer television
sets use a process called overscan, which cuts off a portion of the outer edges of the
picture, allowing the center of the picture to be enlarged. The amount of overscan is not
consistent across televisions, so to ensure that everything fits within the area that most
televisions display, keep text within the title safe margins, and all other important
elements within the action safe margins. For best results, preview your video on a
television monitor connected to your computer.

Note: If you are creating content for the Web or for CD, the safe title and safe action zones
do not apply to your project because the entire image displays in these mediums.

"B Adobe Title Designer: title. pril
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To turn safe title and safe action margins on or off:
Do one of the following:

+ Choose Edit > Preferences > Titler (Windows and Mac OS 9) or Adobe Premiere 6.5 >
Preferences > Titler (Mac OS X), and select Show Safe Title Margins or Show Safe Action
Margins to turn them on; deselect an option to turn it off. Click OK.

+ Choose Title > View > Safe Title Margin or Title > View > Safe Action Margin to turn
them on or off. The margin is on if a check mark appears beside its name.

Creating new titles with text and graphics

Use the Adobe Title Designer to create text and graphic titles with a variety of attributes.
You can use any vector font resident on your system, including Type 1, OpenType, and
TrueType fonts. Use the drawing tools to create any shape—simple and complex.

The Adobe Title Designer recognizes each text or graphic element you create as an object.
You can apply various styles to these objects to enhance the look of your titles. For more
information on applying styles, see “Using object styles” on page 258.
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Using text tools for typing text

The Adobe Title Designer includes several tools for creating text. Use the text tools to
create text that is oriented horizontally, vertically, or along a path.You can choose to
create text that is confined only by the drawing area boundaries, or create a text box
with specific boundaries. You can also specify whether horizontal and vertical text
wraps automatically.

To type horizontal or vertical text confined only by the drawing area boundaries:
1 Inthe Adobe Title Designer window, do one of the following:

+ To type horizontal text, click the horizontal type tool T.

+ To type vertical text, click the vertical type tool |T.

2 In the drawing area, click where you want to begin, and then type the text.

Note: By default, text does not wrap. To make it wrap when it reaches the title safe margin,
choose Title > Word Wrap to turn Word Wrap on. When Word Wrap is off, press Enter
(Windows) or Return (Mac OS) to type a new line.

3 When you are finished typing, select the selection tool and click outside the text
box area.

To type horizontal or vertical text in a text box:

1 Inthe Adobe Title Designer window, do one of the following:

+ To type horizontal text, click the horizontal paragraph text tool & .

+ To type vertical text, click the vertical paragraph text tool ).

2 Inthe drawing area, drag to create a text box.

3 Type the text.The text wraps when it reaches the boundaries of the text box. Resizing
the text box in this mode resizes only the visible area; the text remains the same size.

4 When you are finished typing, select the selection tool and click outside of the text
box area.
To type text along a path:

1 In the Adobe Title Designer window, click a path text tool ~¢, -&.Using a path text tool
is similar to drawing with a pen tool. For information on using the pen tools, see “Working
with the pen tool”on page 251.

2 In the drawing area, click where you want the text to begin.

3 Click or drag to create a second point. When you type the text, it appears along the top
or right edge of the path.

4 Continue clicking until you create the path shape you want.

5 Type the text.If necessary, adjust the path by dragging the anchor points. Resizing
the text box in this mode resizes only the visible area; the text remains the same size.

6 When you are finished, select the selection tool and click outside of the text box area.
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Selecting and moving text

Controls in the Adobe Title Designer make it easy to select and move your text.
To select a text box:

Using the selection tool, click a text box.

To select a single character or group of contiguous characters in a text box:

1 Using the selection tool, double-click the text box containing the text you want
to select.

2 Place the cursor where you want to begin the selection and drag to select
the characters.

To move the text box:

Using the selection tool, position the cursor over the text box and drag.

Scaling and rotating text and changing the text orientation

You can increase or decrease the size of text or a path.You can also change the direction
of the text by rotating the text or the path, or by changing the text’s orientation.

To scale or rotate a path:

1 Select the text on the path.

2 Do one of the following:

+ To scale the path (not the characters), place the cursor over any of the text box corner or
side points,and when the cursor becomes a scale icon *,,drag the point.

+ To rotate the path and the characters, place the cursor just outside of one of the corner
points,and when the cursor becomes a rotate icon .+, drag the corner point.

To change text orientation:

1 Select the text box.

2 Choose Title > Orientation and select either Horizontal or Vertical.

To scale or rotate the text box:
1 Select the text box.
2 Do one of the following:

+ To scale the text box, place the cursor over any of the corner or side points,and when
the cursor becomes a scale icon %, ,drag the point.

Note: If you created the text using a text tool, this procedure scales the characters and the
text box. If you created the text using a paragraph text tool, this procedure scales only the
text box.

« To rotate the text box and the characters, either place the cursor just outside one of the
corner points,and when the cursor becomes a rotate icon ,*,drag the corner point, or
select the rotation tool :,and drag a corner point.
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Changing font attributes

The Adobe Title Designer includes a font browser, which displays all of the installed fonts
in their typeface.The Adobe Title Designer applies the font you select in the font browser
to the selected text object.The font browser lets you quickly preview different fonts in
the open title. With the font browser, you can apply a different typeface to every character
in a text object.

To change the font:

1 Select the text you want to change.

2 Do one of the following:

+ ChooseTitle > Font and choose a font from the menu.

+ ChooseTitle > Font > Browse, select a font, and then click OK.

+ Choose a font from the Object Style Properties section. For information on working in
this section, see “Setting object styles for text” on page 258.

To change the characters that appear in the Font Browser window:

1 Choose Edit > Preferences > Titler (Windows and Mac OS 9) or Adobe Premiere 6.5 >
Preferences > Titler (Mac OS X).

2 In the Font Browser text box, type up to six characters that you want to appear in the
Font Browser preview window, and then click OK.

To change the font size:

Select the text and do one of the following:

+ ChooseTitle > Size and choose a font size.

+ Change the Font Size value in the Object Style section.

To change the text justification:
1 Select a text box.

2 ChooseTitle > Type Alignment and choose Left, Center, or Right.You can also set tabs in
the text. For more information, see “Using tabs” on page 270.

Creating objects with the drawing tools

In addition to creating text objects, you can also use the drawing tools in the Adobe Title
Designer to create a variety of shapes such as rectangles, polygons, and ellipses.

To create a shape using the drawing tools:

1 Select a drawing tool.

2 Do any of the following:

+ Hold down Shift and drag to constrain the shape’s aspect ratio.

+ Hold down Alt (Windows) or Option (Mac OS) and drag to draw from the center of
the shape.

+ Hold down Shift + Alt (Windows or Option (Mac OS) as you drag to constrain the aspect
ratio and draw from the center.
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- Drag diagonally across the corner points to flip the shape diagonally as you draw.
+ Drag across, up, or down to flip the shape horizontally or vertically as you draw.

Note: To flip the shape after you've drawn it, use the selection tool to drag a corner pointin
the direction you want it to flip.

To change the shape of a geometric object or a logo:

Right-click (Windows) or Control-click (Mac OS) the shape and choose a shape option from
the Geometry Type menu.

Note: When changing shapes, the original control points may be lost. To reveal the control
points before or after changing the shape, double-click the object with the selection tool.

Working with the pen tool

The Adobe Title Designer includes standard pen tools that resemble those used in
graphic design applications such as Adobe Illustrator and Adobe Photoshop. Use the

pen tools to create an object of any shape, including straight lines at any angle or smooth
flowing curves.

Drawing straight segments with the pen tool
You draw straight lines by clicking the pen tool in the drawing area.This creates control
points, called anchor points, that are connected by straight segments.

To draw straight segments with the pen tool:
1 Select the pen tool.

2 Position the tip of the pen point where you want the straight segment to begin, and
click to define the first anchor point (do not drag). The anchor point remains selected
(solid) until you add the next point.

Note: The first segment you draw will not be visible until you click a second anchor point.
Also, if lines appear that are extended from the points, you've accidentally dragged the
pen tool; choose Edit > Undo and click again.

3 Click again where you want the segment to end. (Shift-click to constrain the segment’s
angle to multiples of 45 degrees.) This creates another anchor point.

4 Continue clicking the pen tool to create additional straight segments.The last anchor
point you add appears as a large square, indicating that it is selected. Existing anchor
points become deselected as you add more anchor points.

5 Complete the path by doing one of the following:

+ To close a path, position the pen pointer over the initial anchor point. A circle appears
underneath the cursor when you are directly over the initial anchor point.Click to close
the path.

+ To leave the path open, Ctrl-click (Windows) or Command-click (Mac OS) anywhere
away from all objects, or select a different tool in the toolbox.
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Drawing curved segments with the pen tool

Draw curved segments by dragging the anchor points with the pen tool. Before you draw
and modify curved segments with the pen tool, it’simportant to understand two elements
that are associated with anchor points on curves.When you use the selection tool to select
an anchor point connecting curved segments, the segments display direction lines which
end in direction points.The angle and length of the direction lines determine the shape
and size of the curved segments. Moving the direction lines reshapes the curves. A smooth
point always has two direction lines that move together as a single, straight unit. When
you drag the direction point of either direction line on a smooth point, both direction lines
move simultaneously, maintaining a continuous curve at that anchor point.In
comparison, a corner point can have two, one, or no direction lines, depending on whether
it joins two, one, or no curved segments, respectively.

Drawing with the pen tool

Corner point direction lines maintain the corner by working independently of one
another.When you drag a direction point on a corner point’s direction line, the other
direction line, if present, does not move. Direction lines are always tangent to (perpen-
dicular to the radius of) the curve at the anchor points.The angle of each direction line
determines the slope of the curve, and the length of each direction line determines the
height, or depth, of the curve.

The pen tools provide the most precise control over straight lines and curves. Using them,
you can easily adjust the shape of the connecting paths.You can also quickly add points to
or delete points from a segment, or change an anchor point from one type to another.

Once you draw lines or curves, you can either leave the connecting segments open,
meaning that the final segment does not return to the original starting point, or you

can close the connecting segments by clicking the initial control point.

To draw curves with the pen tool:

1 Select the pen tool.

2 Position the cursor where you want the curve to begin. Hold down the mouse button.

3 Drag to create direction lines that determine the slope of the curve segment you're
creating.In general, extend the direction line about one third of the distance to the next
anchor point you plan to draw. Shift-drag to constrain the direction line to multiples of
45 degrees.

4 Release the mouse button.
Note: The first segment will not be visible until you draw the second anchor point.
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5 Position the pen tool where you want the curve segment to end, and then do one of
the following:

+ To create a“C"-shaped curve, drag in a direction opposite to the direction that you
dragged to create the previous anchor point.

M

A B C

Drawing the second pointin a curve

A. Starting to drag second smooth point

B. Dragging away from previous direction line, creating a “C" curve
C.Result after releasing mouse button

+ To create an”S"-shaped curve,drag in the same direction that you dragged to create the
previous anchor point.

e
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Drawing an S curve

A. Starting to drag new smooth point

B. Dragging in same direction as previous direction line, creating an “S” curve
C.Result after releasing mouse button

6 Continue dragging the pen tool from different locations to create additional points.
7 Complete the path by doing one of the following:

+ To close the path, position the pen tool over the first anchor point.Click or drag to close
the path.

+ To leave the path open, Ctrl-click (Windows) or Command-click (Mac OS) anywhere
away from all objects.

To create a curve within a straight segment:

1 Select the selection tool.

2 Select the segment you want to modify.

 Position the cursor over the point in the straight segment where you want to create a
curve and drag.
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Adjusting points and curves

The Adobe Title Designer includes tools for modifying existing paths.You can make
adjustments to a path at any existing point in the path, or you can add and delete points
to refine your adjustments.

To add an anchor point to a path:

1 Select the path.

2 Select the add anchor point tool 4, .

3 Do one of the following:

+ To add an anchor point without creating or manually adjusting a curve, position the
cursor over the spot on the path where you want to add an anchor point and click.

+ To add an anchor point and simultaneously move the new point, position the cursor
over the spot on the path where you want to add an anchor point and drag.

To delete an anchor point:

1 Select the path containing the anchor point.

2 Select the delete anchor point tool -.

3 Place the cursor over the point you want to delete and click.

To adjust a control point:
1 Select the path containing the control point.
2 Select the pentool .

3 Position the cursor over the point, and when the cursor becomes an arrow with a
square next to it m ,drag the control point to adjust it.

Converting anchor points from one type to another
While drawing, you may find it necessary to change the type of anchor point you have
created for a segment. Use the convert anchor point tool to do this.

To convert between smooth points and corner points:

1 Select the path you want to modify.

2 Select the convert anchor point tool ~ and position the cursor over the anchor point
you want to convert.

3 Do one of the following:

+ To convert a corner point to a smooth point, drag a direction point out of the
corner point.

« To convert a smooth point to a corner point without direction lines, click the
smooth point.

+ To convert a corner point without direction lines to a corner point with independent
direction lines, first drag a direction point out of a corner point (making it
a smooth point with direction lines). Release the mouse button, and then drag
either direction point.

+ To convert a smooth point to a corner point with independent direction lines, drag
either direction point.
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Using bitmap logos

The Adobe Title Designer offers several methods for placing bitmap logos created in
other graphics applications (including vector-based drawing applications) into a title.
Once you place a logo in a title, you can apply object styles to it. You can also use a logo
as a texture. See “Using object styles” on page 258 and “Loading textures” on page 263
for more information.

To place alogo in a title:

1 ChooseTitle > Logo > Insert Logo.The Adobe Title Designer imports the logo at the size
it was created.

2 Drag the logo to position it where you want. If necessary, adjust the size, opacity,
rotation, and scale of the logo. For information adjusting these properties, see “Trans-
forming objects” on page 256."

To place alogo into a text box:
1 Using a text tool, click where you want to insert the logo.
2 ChooseTitle > Logo > Insert Logo into Text.

To return a logo to its original size or aspect ratio:

Select the logo and choose either Title > Logo > Restore Logo Size or Title > Logo >
Restore Logo Aspect Ratio.

Arranging objects

When you create objects that overlap each other, you can control their stacking order.
Use the Adobe Title Designer’s arranging function to designate the order of your
overlapping objects.

To arrange an object:

1 Select the object you want to move.

2 Choose Title > Arrange and then choose one of the following:

+ Bring to Front to bring the selected object to the top of the stacking order.

+ Bring Forward to switch the selected object’s stacking order with the object directly
in front of it.

« Send to Back to move the selected object to the bottom of the stacking order.

+ Send Backward to switch the selected object’s stacking order with the object directly
behind it.

Aligning and distributing objects.

Use the Align and Distribute commands to line up or evenly space selected objects in the
Adobe Title Designer.You can align or distribute objects along the vertical or horizontal
axes.When you choose horizontal alignment, the selected objects align along the edge of
the objects’s horizontal axis closest to the edge you choose.When you choose vertical
alignment, the selected objects align along the edge of the object’s vertical axis closest to
the edge you choose.
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When you align and distribute selected objects, keep the following in mind:

+ An alignment option aligns selected objects to the object that most closely represents
the new alignment. For example, for right-alignment, all selected objects align to the
selected object that is farthest to the right.

+ Adistribution option evenly spaces selected objects between the two most extreme
objects. For example, for a vertical distribution option, the selected objects are
distributed between the highest and lowest selected objects.

«  When you distribute objects of different sizes, the spaces between objects may not
be uniform. For example, distributing objects by their centers creates equal space
between the centers—but different-sized objects extend by different amounts into
the space between objects.

To align or distribute objects:

1 Select the objects you want to align or distribute.

Note: To align, you must select two or more objects; to distribute, you must select three
or
more objects.

2 Do one of the following:

+ To align the selected objects, choose Title > Align Objects and choose the type of
alignment you want.

+ To distribute the selected objects, choose Title > Distribute Objects and choose the
type of distribution you want.

Transforming objects

Once you have created an object, you have full flexibility in adjusting its overall shape, size,
position, and opacity. To adjust various global properties of the objects, either drag their
control points in the drawing area, use the controls in the Transform section of the Adobe
Title Designer, or choose a command from the Title menu.

To adjust an object’s opacity:

1 Select an object or group of objects.

2 Do one of the following:

+ In the Transform section, adjust the Opacity value.

+ Choose Title > Transform > Opacity, type a new Opacity value, and click OK.

To adjust the position of a single object or multiple objects:

1 Select an object, or Shift-click to select multiple objects.

2 Do one of the following:

+ In the drawing area, drag any of the selected objects to a new position.

+ In the Transform section, adjust the X Position value to reposition the object or objects
along the specified x-axis, or adjust the Y Position value to reposition the object or
objects along the specified y-axis.

+ Choose Title > Transform > Position and type new X and Y Position values; then
click OK.
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To scale one or more objects:

1
2

Select an object or Shift-click to select multiple objects.
Do one of the following:

To scale the width, either drag any object’s left or right side points in the drawing area,
or adjust the Width value in the Transform section.

To scale the height, either drag any of the object’s top or bottom side points in the
drawing area, or adjust the Height value in the Transform section.

To constrain the object proportions, hold down Shift as you drag the corner and

side points.

To scale and constrain the aspect ratio, hold down Shift as you drag any object’s
corner points.

To scale from the center, hold down Alt (Windows) or Option (Mac OS) as you drag any
object’s corner points.

To set scale values and specify if scale is uniform or not, choose Title > Transform >
Scale, specify the values you want, and click OK.

To change the rotation angle of a single object or multiple objects:

1
2

Select the object, or Shift-click to select multiple objects.
Do one of the following:

In the drawing area, place the cursor just outside any object’s corner control points.
When the cursor becomes the rotation icon ,+,drag in the direction you want to adjust
angle.Hold down Shift as you drag to constrain the rotation to 45-degree increments.

In the Transform section, adjust the Rotation value.
Select the rotation tool and drag any object in the direction you want.
Choose Title > Transform > Rotation, and type a new Rotation value; then click OK.
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Using object styles

With the Adobe Title Designer, you can apply a custom style to each object or group

of objects you create. Styles can consist of any variation of any properties you add to
your objects.These properties include strokes, fills, sheens, textures, shadows, as well as
font types. Using styles helps you maintain consistency across multiple titles in a project.
You can save your favorite styles and apply them to other objects.

'8l Adobe Title Designer;: title. prtl

Title Type: | SHill ke Ternplates.. [#]show vides  oo:oo:om:00 T (=]
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Font ITC Mew Baskerville «
Font Size 300

Aspect 1000 %
Leading F0.0

Kerning 00
Tracking 0a
Bazaling Shift 0o
Slant 00°

All Caps [F
Small Caps Size  75.0 %
Underline [F]
I Distort

B[] Fim

P strokes

P[] Shadow

Object style properties

Setting object styles for text
The Object Styles Properties section of the Adobe Title Designer provides several controls
for setting and adjusting the styles you apply to titles.

To change an object style for a text object:

1 Select the text object you want to modify.

2 In Object Style section of the Adobe Title Designer, click the arrow next to Properties
and set values for any of the following options:

Font Specifies the font applied to the selected text object.To view a font in its typeface,

use the Font Browser. For more information on using the Font Browser, see “Using text
tools for typing text”on page 248.

Font Size Specifies the font’s size, in scan lines.

Aspect Specifies the horizontal scale of the selected font.This value is a percentage of the
font’s natural aspect ratio.Values less than 100% narrow the text.Values above 100%
widen the text.
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Leading Specifies the amount of space between lines of type. For Roman type, leading is
measured from the baseline of one line of type to the baseline of the next line. For vertical
text, leading is measured from the center of one line of type to the center of the next
line.In the Adobe Title Designer, the baseline is the line underneath the text.You can apply
more than one leading amount within the same paragraph; however, the largest leading
value in a line of type determines the leading value for that line.

Note: To turn the text baselines on or off, choose Title > View > Text Baselines. A check
beside the Text Baseline menu item indicates that the option is on. Text baselines appear
only when you select the text object.

Kerning Specifies the amount of space you add or subtract between specific character
pairs.The value indicates the percentage of character width between the character pairs.
Place the cursor at the point where you want to adjust kerning.

Tracking Specifies the amount of space between a range of letters.The value indicates
the percentage of character width between the specified range of characters.The
direction of the text tracking is based on the justification of the text. For example, center
justified text tracks from the center. Adjusting the tracking is useful when your contiguous
text has thick strokes that cause the characters to blend into each other, making them
hard to read. Adjust the tracking for all the text in a text box by selecting the text box and
changing the Tracking value.You can also adjust the tracking between specific contiguous
characters by selecting only those characters and changing the Tracking value.

Baseline Shift Specifies the distance of the characters from the baseline. Raise or lower
the selected type to create superscripts or subscripts. Changing the Baseline Shift value
affects all characters. Adjust the baseline shift for all the text in a text box by selecting the
text box and changing the value. Adjust the baseline shift between specific contiguous
characters by selecting only those characters and changing the value.

Slant Specifies the slant of an object, in degrees.
All Caps When selected, specifies that all selected objects display in uppercase.

Small Caps Size Specifies the size of the small caps as a percentage of regular height.
Adjusting this value changes the size of all characters in the text object with the exception
of the leading character. A Small Caps value of 100% sets the text to all capitals.

Underline When selected, specifies that the selected text is underlined. This option is not
available for text on a path.
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Distort Distorts text. Click the triangle to reveal the options. Adjust the X value to distort
the text along the x axis. Adjust the Y value to distort along the y axis.

"B Adobe Title Designer: TreeHouse. pril

Tite Ty suovvises ongoono ¥ || |
lTEI Object Style ®
= 7 Properties
T lT Font. Mews Gothic -
= Font Size 620
& tspect 1000 3
¢ Leading oo
| []e.] Tesckng a
Baselne Shift 0.0
Slant 0o~
= All Caps F]
) Small Caps Slze 750 %
(RN a Iine
stort
= # 200 %
v &0 %
B[] Fim
P strokes
P[] Shadow

Text altered by adjusting the Distort value.

Setting object styles for graphics
When you select a graphic object in the Adobe Title Designer, you have several special

options for applying styles to graphics.
To change an object style for a graphic:
1 Select the graphic object you want to modify.

2 In the Object Styles section of the Adobe Title Designer, click the arrow next to
Properties and set any of the following options:

Graphic Type Specifies the shape of the graphic.The menu initially shows the selected
graphic type as the chosen type.Choose another type from the menu to change the
selected object. Depending upon the option you choose, one or more of the following
values appears. Adjust the appropriate values according to the descriptions below:

Distort Distorts shape objects. Click the triangle to reveal the options. Adjust the X value
to distort the image along the x axis. Adjust the Y value to distort along the y axis.

Fillet Size Specifies the percentage of distance from a corner to a side midpoint.
Logo Bitmap Displays the logo. Click the swatch to open a logo bitmap.
Line Width Specifies the width of the shape’s outline, in scan lines.

Cap Type Specifies the type of cap placed at the end of the paths. Choose one of the
following options from the menu:

« Butt: Caps paths with square ends.
« Round: Caps paths with semicircular ends.

+ Square: Caps paths with square ends that extend half the line width beyond the end of
the line.This option makes the weight of the line extend equally in all directions around
the line.
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Join Type Specifies how the ends of adjoining paths are joined. Choose one of the
following options from the menu:

+ Miter:Joins path segments using pointed corners. See the below Miter Limit option
description for information on adjusting the miter.

+ Round:Joins path segments using rounded corners.
« Bevel: Joins path segments using squared corners.

Miter Limit Specifies when the join type switches from mitered (pointed) to bevel
(square).The default miter limit is 4, which means that when the length of the point
reaches four times the stroke weight, the join type switches from miter to bevel. A miter
limit of 1 results in a bevel join.

Working with fills, sheens, and textures

You can fill any object you create with colors and textures, as well as adjust the fill opacity,
sheen, and type.

Changing fills

The Adobe Title Designer includes many options for designing a variety of fills for
your objects.

To change a fill for an object:

1 Select the object you want to fill.

2 In the Object Style section, click the arrow next to Fill, and set any of the
following options:

Solid Creates a fill of uniform color. Set the following options for this fill type:

+ Color specifies the fill color. Click the eyedropper tool to pick a color from the screen,
or click the color swatch to use the color picker.

+ Opacity specifies the level of transparency of the fill.

Linear Gradient and Radial Gradient Creates a linear, two-color gradient fill. Choose
Radial Gradient to create a circular, two-color gradient fill. Set the following options for
both of these fill types:

+ Color specifies the beginning and ending gradient colors, which are displayed,
respectively, in the left and right boxes, or color stops. Double-click (Windows) or click
(Mac OS) a color stop to choose a color. Drag the color stops to adjust the transition
smoothness between the colors.

+ Color Stop Color specifies the color of the selected color stop. Click the triangle above
the color stop you want to define and click the eyedropper tool to select any color
within the application.You can also click the color swatch to choose a color.

+ Color Stop Opacity specifies the opacity of the selected color stop. Click the triangle
above the color stop you want to adjust and drag the hot text value.

+ Angle (available for Linear Gradient only) specifies the angle of the gradient.
+ Repeat specifies the number of times to repeat the gradient pattern.
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4-Color Gradient Creates a gradient fill composed of four colors, with a color emanating
from each of the object’s corners. Set the following options for this fill type:

+ Color specifies the color that emanates from each corner of the object. Double-click
(Windows) or click (Mac OS) a color stop to choose a color.

+ Color Stop Color specifies the color of the selected color stop. Click the triangle directly
above or below the color stop you want to define, and then use the eyedropper tool to
select a color in the application.You can also click the color swatch to choose a color.

+ Color Stop Opacity specifies the opacity of the selected color stop. Click the
triangle directly above or below the color stop you want to adjust,and then drag
the underlined value.

Bevel Adds a beveled edge to the background. Set the following options for this fill type:
+ Highlight Color specifies the color of the bevel’s inner edge.

« Highlight Opacity specifies the highlight color’s level of transparency.

+ Shadow Color specifies the bevel and outer edge color.

+ Shadow Opacity specifies the shadow’s level of transparency.

+ Balance specifies the percentage of the bevel that the shadow color occupies.
+ Size specifies the size, in pixels, of the beveled edge.

« Litlights the bevel.

+ Light Angle specifies the light's direction of origin.

« Light Magnitude specifies the intensity of the light.

« Tube creates a tube-shaped bevel edge.

Eliminate Specifies that no fill or shadow is rendered.

Ghost Specifies that the shadow is rendered, but not the fill.

Q Eliminate and Ghost work best with objects that have shadows and strokes.

Adding and changing sheens

You can add a sheen to any object’s fill. A sheen resembles a streak of colored light across
the surface of an object.You can adjust a sheen’s color, size, angle, opacity, and position.
To add a sheen to afill:

1 Select the filled object.

2 Select Sheen in the Object Style section.

3 Click the triangle next to Sheen and set any of the following options:

Color Specifies the sheen color.

Opacity Specifies the sheen’s level of transparency.

Size Specifies the sheen width, in pixels.

Angle Specifies the sheen angle.

Offset Specifies the sheen’s position.
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Loading textures

You can map a texture to any object in the Adobe Title Designer.To add a texture, you first
load it from a bitmap or a vector file of your choosing. You have several options for
adjusting the textures once you have loaded them.

To load a texture:

1 Select Texture in the Object Styles section and click the triangle next to it to reveal
the options.

2 Set any of the following options and click OK:

Texture Specifies the texture used for the selected object. Click to open the Load Texture
dialog box.

Flip with Object Specifies that the texture flips horizontally and vertically when the
associated object is flipped (by dragging the control points over each other).

Rotate with Object Specifies that the texture rotates in sync with the object.

Scaling Object X/ObjectY Specifies how the texture is stretched along the X or Y axis
when applied to the object:

+ Arbitrary doesn’t stretch the texture at all, instead it uses its natural size. For example,
only 1/4 of a 100x100 texture will appear in a 50x50 rectangle.

« Clipped Face Stretches the texture so it fits the face, minus the area covered by any
inner strokes.

+ Face stretches the texture so that it fits the face exactly.

« Extended Character considers strokes when calculating the area over which the texture
is stretched. For example, if you have a large, 20 pixel outer edge, the texture will be
stretched beyond the extents of the face. However, the texture will still be clipped to
the face (just the extents will be adjusted).

Scaling Horizontal/Vertical Specifies how the texture is stretched based on a
percentage of the calculated texture extents (in other words, what 100% means is
dependent upon other scaling options, most notably the Object X and Object Y settings).
The range is from 1% to 500%; the default is 100%.

Scaling Tile X/Tile Y Specifies if the texture is tiled when applied to an object. If the
object is not tiled in a given direction, blank (alpha = 0) is used.

Alignment Object X/ObjectY Specifies which part of the object the texture aligns to:

« Arbitrary specifies that the texture doesn't align to the object, it aligns to the title. When
you select this option, you can move the object around and the texture will not move.

+ Clipped Face specifies that the texture aligns to the clipped area face (face minus the
inner strokes).

+ Face specifies that the texture aligns to the regular face (it does not consider the strokes
in the extent calculation).

+ Extended Character specifies that the texture aligns to the extended face (face plus the
outer strokes).
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Alignment Rule X/Rule Y Specifies how the texture is aligned.The top left, center, or
bottom right of the texture is aligned to the part of the object specified by Object X
and Object Y:

« Top Left specifies that the texture aligns to the top left of the object part (as indicated
by Object X, Object Y).

+ Center specifies that the texture aligns to the center of the object part (as indicated by
Object X, Object Y).

» Bottom Right specifies that the texture aligns to the bottom right of the object part (as
indicated by Object X, ObjectY).

X Offset/Y Offset Specify the horizontal and vertical offset (in pixels) for the texture from
the calculated application point.This application point is calculated based on the Object
X/Y and Rule X/Y settings.The range is -1000 to 1000, with a default of 0.

Blending Mix Specifies the ratio of texture to regular fill that is rendered. For example,
if a rectangle is created and given a simple red to blue gradient, and then a texture is
applied, the mix value determines how much of each is used when compositing the two
to create the finished object.The control's range is -100 to 100. A value of -100 indicates
that no texture is used and the gradient dominates. A value of 100 uses only the texture.
A value of 0 uses both aspects of the object equally. The mix also plays a role in how the
key of the ramp and texture are used, as described below.

+ Fill Key specifies that the transparency of the ramp associated with an object is
considered when building up the key for the object as a whole.

+ Texture Key specifies that the transparency of the texture is considered when building
up the key for the object as a whole.

Alpha Scale Specifies that the value readjusts the alpha value for the texture as a whole.
This option allows you to easily make the object transparent. If the alpha channel is
properly ranged, this option acts like a transparency slider.

Composite Rule Specifies which channel of an incoming texture is used to determine
the transparency. In almost all cases, the alpha channel is used. However, if, for example,
you have a black and red picture, you could still impose transparency by selecting the red
channel as the alpha channel.

Invert Composite Inverts the incoming alpha values. Some textures may have the alpha
range inverted.Try this option if the area that is supposed to appear solid is blank.

To turn off a sheen or texture:

Deselect the Sheen or Texture option.

Creating strokes

The Adobe Title Designer gives you great flexibility in adding an outline, or stroke, to your
objects.You add both inner strokes and outer strokes. Inner strokes are outlines along
the inner edge of your objects, and outer strokes are outlines along the outer edge.You
can add up to 12 total strokes to your objects. Once you add the stroke, you can adjust
the color, fill type, opacity, sheen, and texture for each of your strokes. By default, strokes
are listed and rendered in the order you create them; however, you can easily change the
listing order.

Using Help | Contents | Index Back 4 264 p




Adobe Premiere Help Using the Adobe Title Designer

Using Help | Contents | Index Back 4 265 p

To add a stroke to an object:
1 Select the object.
2 In the Object Style section, expand the Strokes category.
3 Click Add next to either Inner Stroke or Outer Stroke.
4 Expand the Inner Stroke or Outer Stroke values of the stroke you just created. Set any
of the following options:
Select or deselect each stroke you create to compare how various combinations of
S options look on your selected object.
Type Specifies the type of stroke you apply. Choose one of the following options:
+ Depth creates a stroke that makes the object appear to extrude.
+ Edge creates a stroke that encompasses the entire inner or outer edge of the object.

+ Drop Face creates a copy of the object, which you can subsequently offset and apply
values to.

Size Specifies the size of the stroke, in scan lines.This option is not available for the Drop
Face stroke type.

Angle Specifies the offset angle of the stroke, in degrees.This option is not available for
the Edge stroke type.

Magnitude Specifies the height of the stroke.This option is available only for the Drop
Face stroke type.

Fill Type Specifies the type of fill for the stroke.

All of the Fill Type options listed here, including Sheen and Texture, work exactly like the
Object Fill options. For information on adjusting these options, see “Changing fills”on

page 261.

To change the listing order of strokes:

1 In the Object Style section, select the stroke you want to move.

2 In the Object Style menu, choose Move Stroke Up to move the selected stroke one level
up in the list,or choose Move Stroke Down to move the selected stroke one level down in
the list.

To delete a stroke:

1 In the Object Style section, select the stroke you want to delete.

2 In the Object Style menu, choose Delete Stroke.

To add a stroke:
1 In the Object Style section, expand the Strokes category.
2 Do one of the following:

« Click Add for Inner Stroke to create a new Inner Stroke, or Outer Stroke to create a new
Outer Stroke.

+ In the Object Style menu, choose either Add Inner Stroke, or Add Outer Stroke.
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Creating shadows

Add drop shadows to any object you create in the Adobe Title Designer.The various
shadow options give you full control over color, size, angle, spread, distance, and opacity.
To create a shadow:

1 Select an object.

2 In the Object Style section, select Shadow.

3 Click the arrow next to the Shadow option to reveal the values. Set any of the
following values:

Color Specifies the shadow color.

Opacity Specifies the shadow’s level of transparency.

Angle Specifies the angle of the shadow in relation to the object.

Distance Specifies the number of pixels that the shadow is offset from the object.
Size Specifies the size of the shadow.

Spread Specifies how far the alpha channel boundaries of the object are extended prior
to blurring.This is particularly useful on small, thin features such as cursive descenders or
ascenders on typeface, which tend to disappear if you apply a significant blur.

Saving and loading styles

You can save any style you create and have it readily available to apply to objects in any
title. Adobe Premiere also includes a collection of pre-built styles arranged in collections
called style libraries.

By default, Premiere stores all saved styles in the Premiere 6.5\Presets\Styles folder. Styles
are saved in groups called style libraries. When you save a style library, you are saving the
entire set of styles that are displayed in the current Adobe Title Designer window. Because
Premiere stores each style or set of styles as a separate file, you can share styles with other
users. If you share styles, make sure the fonts, textures, and background files used are
available on all systems.

Modifying the style swatch display

The Styles section of the Adobe Title Designer window displays the default style library as
well as style swatches you create or load. The display defaults to show large swatches of
sample text with the loaded style applied; however, you can choose to view your styles in
small swatches or by the style name only.You can also change the default characters that
appear on the style swatches.

To change the style swatch display:
In the Styles menu, choose one of the following:
+ Choose Text Only to display only the style name.

+ Choose Small Thumbnails to display only small swatches of sample text objects with
the styles applied to them.

+ Choose Large Thumbnails to display only large swatches of sample text objects with the
styles applied to them.
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To change the default characters on the swatches:

1 Choose Edit > Preferences > Titler (Windows and Mac OS 9) or Adobe Premiere 6.5 >
Preferences > Titler (Mac OS X).

2 In the Style Swatches box, type up to two characters that you would like to appear on
the style swatches.

3 Click OK.

Creating and applying styles

Creating a style consists of saving the object styles you've added to your design.Once

you've created a style, a swatch appears in the Style section displaying the attributes you

have selected.You can then apply the style to any new object you create.

To create a style and display its swatch or name:

1 Select an object.

2 Do one of the following:

+ From the Styles menu, choose New Style.

+ Click the New Style button g in the Styles section.

3 Type a name for the style and click OK. Depending upon the display option you select,

either a swatch displaying the new style or the new style name appears in the Styles

section.

To apply a displayed style to an object:

1 Select the object to which you want to apply the displayed style.

2 C(lick the style swatch that you want to apply.

Q To prevent the font type in the style from being applied to the font in your title, hold
down Alt (Windows) or Option (Mac OS) while clicking the style swatch.

To duplicate a style:

1 Select the style swatch you want to duplicate.

2 Choose Duplicate Style from the Styles menu. A duplicate of the selected style appears

in the Styles section.

To rename a style:

1 Inthe Styles section, select the style you want to rename.

2 Choose Rename Style from the Styles menu.

3 Enter a new name, up to 32 characters, in the Rename Style dialog box, and click OK.

Names containing more than 32 characters are truncated.

To set a default style:

1 Inthe Styles section, select the style you want to set as the default style.

2 Choose Set Style As Default from the Styles menu.The Adobe Title Designer applies
this style to each object you create from this point and retains the setting when you save
the title.
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Managing style libraries

Once you have created a style, you may want to save it in a collection, or style library, with
other styles. By default, the styles you create display in the current style library, but you
can create new libraries to save styles in. For example, you can delete the current library
display, create new styles as you work, and then save those styles in their own library.

To restore the Adobe Title Designer’s default style libraries:

In the Styles section, choose Reset Style Library from the Styles menu.

To delete a style:

1 In the Styles section, select the style you want to delete.

2 Do one of the following:

+ Choose Delete style from the Styles menu.

« Click the Delete Style button .

Note: This procedure deletes only the style swatch or name from the display area.The
style remains on your system in its library. Use the Load Style Library, Reset Style Library,
or Replace Style Library commands to display the style library again.

To save a style library:

1 Inthe Styles section, choose Save Style Library from the Styles menu. All styles visible in
the Styles section are saved.

2 Specify a name and location for the style library file and click Save. Premiere saves style
library files with the .prsl (Premiere Title Style Library) extension.
To load a saved style library:

1 Inthe Styles section, choose Load Style Library from the Styles menu. Any style library
you load is added to the current style display.

2 Locate the style library file that you want to load and click Open.

To replace a style library:
1 Inthe Styles section, choose Replace Style Library from the Styles menu.

2 Locate the style library that you want to use as a replacement for the current library and
click Open.
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Creating rolls and crawls

Though static titles, graphics, and logos, may suffice for some projects, many others
require titles that move across the footage.Titles that move vertically over the footage are
called rolls.Titles that move horizontally are called crawls.The Adobe Title Designer
provides choices and settings that facilitate creating smooth, expert rolls and crawls.

Note: The length of the title in the Timeline window determines the speed of the roll or
crawl. The more you increase the title clip length, the slower the scroll.
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Setting a title to roll or crawl

To create rolling or crawling titles:
1 Choose Roll or Crawl from the Title Type menu.

Note: If you know you are going to create a roll or crawl, choose this option before you
create the objects so that you can scroll them as you create objects that extend beyond the
drawing area.

2 Create the object. For best results when creating a text object, use the type tool. For
more information on the type tool, see “Using text tools for typing text” on page 248.
For information on working with objects, see “Creating new titles with text and graphics”
on page 247.

3 Choose Title > Roll/Crawl Options and specify any of the following Timing options and
then click OK:

Start Off Screen Specifies that the scroll begins out-of-view and scrolls into view.

End Off Screen Specifies that the scroll continues until the objects are out of view.
Pre-Roll Specifies the number of frames that play before the scroll begins.

Ease-In Specifies the number of frames that the title scrolls at a slowly increasing speed
until the title reaches the playback speed.

Ease-Out Specifies the number of frames that the title scrolls at a slowly decreasing
speed until the scroll completes.

Post-Roll Specifies the number of frames that play after the scroll completes.
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4 To preview the roll or crawl, place the finished title in the Timeline and generate
a preview.

To scroll a roll or crawl in the Adobe Title Designer:

Note: Objects must extend beyond the borders of the work area before the scroll bars
will scroll.

Drag the horizontal or vertical scroll bar bordering the drawing area.

Using tabs

Similar to a standard word processor, the Adobe Title Designer uses tabs to assist in text
alignment and justification. When you create credits, especially rolling credits, tabs can
help display the credits in professionally aligned and justified columns.You can set
multiple tabs for any text object in the Adobe Title Designer.When working in a text
box, press the Tab key to move the cursor to the next available tab stop.You can specify
a different justification option at each tab stop.

Note: Tabs work exclusively to align the characters within text objects. To align entire text
or graphic objects, use the Align command. For information on using the Align command,
see “Aligning and distributing objects.” on page 255.

Tab Stops
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The Tab Stops dialog box.

To set and adjust a tab stop:

1 Select a text object.

2 Choose Title > Tab Stops.

3 Inthe Tab Stops dialog box, do one of the following:

+ Click the Left Justify tab marker : to create a tab stop with left justified text.

+ Click the Center tab marker | to create a tab stop with centered text.

« Click the Right Justify tab marker 1 to create a tab stop with right justified text.

4 C(lick the tab ruler above the numbers to create a tab. Drag the tab stop to adjust its
position. As you drag, use the vertical guides that appear in the Adobe Title Designer
window to track the position of the stop.The Adobe Title Designer window updates to
show the new position of any text at a tab stop that you adjust.

To view the tab stops without opening the Tab Stop dialog box:

Choose Title > View > Tab Markers. A check mark beside Tab Markers indicates that the tab
stop viewing lines are on.When they are on, the yellow tab markers display for each text
object you select.
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To delete a tab stop:
In the Tab Stops dialog box, drag the tab up, down, or off the tab ruler.

Adding a title to a project

When you've completed and saved a title, Premiere automatically adds it to the open
Project window. The title becomes a clip in the project, using the original title file as
its source.

If you want the title to display with transparency so you can superimpose it over another
clip, add the title to a superimposition track. When you add a title to a superimposition
track, empty and semitransparent areas of the title are converted into an alpha channel,
which marks transparent and semitransparent areas. Premiere automatically applies the
Alpha Channel transparency key to titles, making any mattes or clips on lower tracks
visible under the title.Titles added to the Video 1A or 1B tracks appear opaque by default.
To add a title to a project:

1 Save the title.The title appears in the open Project window.

2 Do one of the following:

+ To superimpose the title over another clip, add it to a superimpose track (Video 2
or higher).

+ To make the title appear opaque, add it to the Video 1A or 1B track.

Note: If you add a title to the Video 1A or 1B track and then move it to a superimposition
track, it appears opaque. To make it transparent, select the title, choose Clip > Video
Options > Transparency, and choose an appropriate key type from the menu.

To change the duration of a title in the Timeline:

Do one of the following:

+ Dragits In or Out point.

+ Selectit,choose Clip > Duration, and type a new duration.

To preview a title:
Do one of the following:

+ Render-scrub the portion of the Timeline that you want to view: press Alt (Windows) or
Option (Mac OS) as you drag in the time ruler over the frames that you want to view.

+ Build a preview of the title:in the Timeline, move the yellow work area bar so that it
covers the portion of the Timeline containing the title, and then press Enter (Windows)
or Return (Mac OS) to build a preview file. For more information, see the Premiere 6.0
User Guide. Use the new software real-time preview for faster previews. For more infor-
mation, see “Using Real-Time Preview” on page 272.

To output the title to an external monitor:
Click the Output to Monitor button.
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Using the New Features in
Premiere 6.5

Using Real-Time Preview

Adobe Premiere 6.5 includes software-based Real-Time Preview among its Timeline
preview options.You can preview the Timeline without any additional hardware.
Premiere’s Real-Time Preview supports all Premiere effects, transitions, transparencies,
motion settings, and titles. You set all the preview options in the Project Settings
dialog box.

Premiere dynamically adjusts video quality and frame rate as it previews in real-time.
When Premiere performs a real-time preview on a system with inadequate resources, or
on a particularly complex section of the Timeline, the preview quality degrades gracefully.
In this instance, fewer frames are played and the video drops to draft quality.

Note: Preview to RAM is no longer an option in Premiere.

To set the Real-Time Preview option in Windows:
1 Choose Project > Project Settings > Keyframe and Rendering.
2 Select Real-Time Preview and click OK.

To activate a Real-Time Preview in Windows:
Do one of the following:

+ Press Enter if Real-Time Preview is enabled in the Project Settings dialog box. Playback
begins at the edit line.

+ Press Shift+Enter if Real-Time Preview is not enabled in the Project Settings dialog box.

To set preview options in Mac OS:
1 Choose Project > Project Settings > Keyframe and Rendering.
2 In the Preview menu, choose one of the following:

+ From Disk to render all previews to the hard drive before previewing them.The preview
begins at the in-point of the work-area bar.

+ To Hardware to display previews in real-time on your firewire or other hardware device.
+ To Screen to use Premiere’s Real-Time Preview.The preview begins at the edit line.
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To preview in Mac OS:
Do one of the following:
+ Press Return.

« Press Shift + Return to switch back and forth between To Screen (Real-Time Preview)
and either From Disk or To Hardware.

Note: If you press the spacebar when To Disk is selected in the Keyframe and Rendering
dialog box, the Timeline previews without effects.

Using the Adobe MPEG Encoder (Windows only)

The Adobe MPEG Encoder is a Windows-only plug-in for Premiere 6.5 that creates high-
quality MPEG-1 and MPEG-2 output for DVD, Super Video CD, and Video CD.The plug-in
includes a variety of presets, making it easy to set the right parameters for generating
MPEG files right from the Timeline.You can import and create additional presets.

The Adobe MPEG Encoder is integrated with Sonic’s DVDit!® LE, which is included with
Premiere 6.5.You can automatically export files from Premiere to the appropriate
directory so that the files appear in DVDit!. You can also launch DVDit! automatically after
exporting MPEG files from Premiere.The Adobe MPEG Encoder works equally well with
the SE and PE versions of DVDit! For information on DVDit!, see the Sonic DVDit! LE
documentation on the Premiere CD.

The Adobe MPEG Encoder contains presets for DVD,VCD, and SVCD.These presets are
designed to achieve an optimal blend of encoding quality and speed.The Advanced
section of the Adobe MPEG Encoder dialog box includes more presets and provides
additional settings for fine-tuning MPEG export.

Online Help specific to the Adobe MPEG Encoder is available from within the MPEG
Encoder. Additional presets may be available on the MainConcept Web site at
www.mainconcept.com/adobempeg.

To export an MPEG file:

1 Do one of the following:

+ Activate the Timeline and choose File > Export Timeline > Adobe MPEG Encoder.

+ Select aclip in the Timeline and choose File > Export Clip > Adobe MPEG Encoder.
2 Set any of the following options and click Export:

Note: If you export with the default DVD option, the encoder creates separate audio and
video files. This process facilitates more efficient operation with DVDit!. The video file has
an .m2v extension, and the audio file has a .wav (NTSC) or .mpa (PAL) extension.

MPEG Stream Specifies the type of video disc you want to create. The type you select
here specifies the default settings for that particular stream. Select Advanced to specify
additional settings or create custom settings.

Edit Provides access to the Advanced MPEG Settings dialog box. For information on this
dialog box, see “Understanding Advanced MPEG Settings” on page 274.

Video Standard Specifies the playback format.
MPEG Settings Summary Displays the details of the current settings.
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Filename Specifies the name of the file.The Adobe MPEG Encoder automatically adds
the correct file extension.

Location Specifies the directory in which the MPEG file is saved.

Export Range Specifies if the entire project or just the work area is exported (when
exporting the Timeline) or if the entire clip or just the range from the in point to out point
is exported (when exporting a clip).

Fields Specifies the field order used when exporting. Field order is generally determined
by the capture hardware. Check your hardware documentation for details. If you cannot
determine the correct order, the No Fields option may produce acceptable results.

Save to DVDit! media folder Adds exported MPEG files to the Media area of the Default
theme in DVDit! This option is only available if DVDit! is installed.

Note: Enabling the Save to DVDit! media folder option sets the path for the exported
MPEG file to the appropriate DVDit! folder, and overrides any path you previously entered.

Launch DVDit! after export Automatically opens DVDit! after exporting to MPEG.This
option is only available if DVDit! is installed.

Note: Before selecting Launch DVDit! after export, make sure that you have adequate
resources to run Premiere, DVDit!, and burn a disc simultaneously. If you experience any
problems using this option, exit Premiere after exporting, and then start DVDit!.

Understanding Advanced MPEG Settings

The choices in the main Adobe MPEG Encoder dialog box cover most MPEG export and
playback situations. However, if you want to fine tune these settings, use the Advanced
MPEG Settings dialog box, which contains several options for creating MPEG files tailored
for specific playback environments.The most powerful feature in the Advanced MPEG
Settings dialog box is the Presets section. Presets are settings files that contain all of the
necessary parameters for exporting. Presets make it easy to apply advanced settings to
exported MPEG files without manually adjusting the settings.The Adobe MPEG Encoder
includes a variety of popular presets.You can also load and save custom presets. Because
MPEG preset files are small, you can easily transport them through e-mail or the Internet.

For information on specific presets, as well as other advanced parameters, see the Adobe
MPEG Encoder Help PDF included on the CD or check out the user forum on the Adobe
Web site.You can also search the World Wide Web for user groups dedicated to the Adobe
MPEG Encoder for more information.

To use a preset from the Advanced MPEG Settings dialog box:

1 Do one of the following:

+ Activate the Timeline and choose File > Export Timeline > Adobe MPEG Encoder.

+ Select a clip in the Timeline and choose File > Export Clip > Adobe MPEG Encoder.

2 Inthe Adobe MPEG Encoder dialog box, click Edit in the MPEG Stream section.

3 Select the Basic Settings tab and do one of the following:

+ Select a preset from the Presets menu.

+ Click Load Settings, locate the preset file and click Open.

Note: To add a preset to the Preset menu, save the preset.
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To save a preset:
1 In the Advanced MPEG Settings dialog box, select the Basic Settings tab.
2 Specify the preset or settings you want and click Save Settings.

3 Specify a folder (use the Settings folder if you want the preset to appear in the
Presets menu).

4 Type a name for the preset and click Save.

Using the QuickTime File Exporter (Mac OS only)

Premiere 6.5 for Mac OS includes the QuickTime File Exporter option in the Export Movie
Settings dialog box. This option uses QuickTime-supplied exporters to convert Premiere
clips or the Timeline to a variety of other file formats.The QuickTime File Exporter is the
same exporter found in QuickTime Player Pro. However, the QuickTime File Exporter
exports directly from Premiere's Timeline, avoiding the extra step of exporting to an inter-
mediate file.

If you have Apple DVD Studio Pro installed, you can also export your footage to the Apple
MPEG Encoder.

Note: Because the QuickTime File Exporter exports markers as well, you can predefine
chapter points to be recognized by DVD Studio Pro. In addition, if you are only using

the <iframe> comment in the Comments section of markers, you can force an I-Frame in
the Apple MPEG Encoder.

QuickTime File Export Settings
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QuickTime File Export Settings when exporting to DVD Studio Pro

To use the QuickTime File Exporter:
1 Do one of the following:
+ Choose File > Export Timeline > Movie.

+ Select a clip in the Source display of the Monitor window or activate a Clip window and
choose File > Export Clip > Movie.

In the Export Movie dialog box, click Settings.
In the File Type menu, choose QuickTime File Exporter.
Click Advanced Settings.

i A W N

If desired, click Options and specify settings to create a custom preset; then click OK.

Note: The options in this dialog box vary depending on which options are specified in the
QuickTime File Export Options dialog box.
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6 Set any of the following options,and then click OK:
Export Specifies the file type of the exported movie.

Using Specifies the preset used for exporting the file. Choose Default Settings to export
a particular file type using the default settings for that file type, or choose Current Settings
to export using the custom preset you created in step 5.

7 Set options in the Movie Settings dialog box as desired, and then click OK. For more
information on the Movie Settings dialog box, see online Help or the Adobe Premiere 6.0
User Guide.

Q Premiere DV movies can be used with Apple iDVD. Export a DV movie using the DV
presets, then open that movie in iDVD.iDVD converts the file into MPEG2 for use in
your DVD project.

Using new effects from Adobe After Effects

Premiere 6.5 includes five new effects from Adobe After Effects: Channel Blur, Blend,
Lightning, Ramp, and Twirl. These effects automatically appear in Premiere’s Effect
Controls palette.

In addition, if you own Adobe After Effects, the following effects are now compatible

with Premiere 6.5 and can be used in a Premiere project: Color Balance (Color_Balance_2),
Compound Blur, Gamma/Pedestal/Gain (GPG), Beam (Laser), Offset, Corner Pin
(Production Bundle only), Displacement Map (Production Bundle only), and Scatter
(Production Bundle only). In After Effects, you can import your Premiere project as a
composition, and all After Effects effects and their keyframes are maintained.

Note: For information on using effects and effect keyframes in Premiere, see online Help
or the Adobe Premiere 6.0 User Guide. For information on using the compatible After
Effects effects, see the Adobe After Effects User Guide.

To use the compatible After Effects effects:

1 Copy the effect plug-in files from the After Effects 5.5\Plug-ins folder to the Premiere
6.5\Plug-Ins\After Effects filters folder.

2 Restart Premiere.Once Premiere is restarted, the compatible effects will also appear in
the Effect Controls palette.

Note: Plug-in effects that are not compatible with Premiere, such as third-party plug-ins
that are not certified by Adobe or other After Effects effects, may not work correctly in
Premiere and may cause errors. Only use certified compatible plug-ins with Premiere 6.5
and earlier.

Channel Blur

This effect blurs a clip's red, green, blue, or alpha channels individually. You can specify
that the blur is horizontal, vertical, or both. Use this effect for glow effects or if you want
a blur that does not become transparent near the edges of the clip.

The Edge Behavior/Repeat Edge Pixels option describes how to treat the edges of a
blurred clip.When selected, pixels are repeated around the edges, preventing the edges
from darkening and becoming more transparent. When deselected, pixels outside of the
clip are transparent, which makes the edges of the blurred clip semitransparent.
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Blend
This effect blends two clips together using one of five modes. A crossfade is a standard
transition between two clips: the original clip fades out while the new clip fades in.

Blend with Layer Specifies the track containing the clip to be blended with the

original clip.

Mode Specifies the Blend mode you want to use. Choose from the following options:

+ Crossfade fades between the original clip and the secondary clip.This mode creates a
proper crossfade between two clips, even if both have transparent regions.

+ Color Only colorizes each pixel in the original clip based on the color of each
corresponding pixel in the secondary clip.

+ Tint Only is similar to Color Only, but tints pixels in the original clip only if they
are already colored.

+ Darken Only darkens each pixel in the original clip that is lighter than the corre-
sponding pixel in the secondary clip.

+ Lighten Only lightens each pixel in the original clip that is darker than the corre-
sponding pixel in the secondary clip.

Blend with Original Specifies the fading level between the blended clip and the original
clip. A setting of 0% shows only the secondary clip (or just the clips specified with Blend
if you are in Crossfade mode). At 100%, only the first clip is visible. Changing this slider
linearly over time gives you a standard crossfade (see online Help or the Adobe Premiere
6.0 User Guide for information on setting effect keyframes).To try the other blending
modes, set Blend with Original to 0% to see the full effect of each mode.

If Layer Sizes Differ Specifies how to position the clips.

To use the Blend effect:
1 Make sure that the two source items to blend have been added to the Timeline.

2 Apply the Blend to one clip (A) and then, in the Blend with Layer menu, choose the
name of the track on which the other clip (B) is located.

3 Hide clip B by clicking the Video switch for the track on which it is located.

Note: The Blend effect only affects the selected clip and clips on video tracks below the
selected clip. However, you can blend a clip with the clip above it if you hide the clip on
the upper track.

Lightning

The Lightning effect creates lightning bolts and other electrical effects, including a
“Jacob's Ladder” effect (as seen in old horror movies) between two specified points in

a clip.This effect is automatically animated without keyframes across the time range.
Start Point Specifies where the lightning begins.

End Point Specifies where the lightning ends.

Segments Specifies the number of segments that form the main lightning bolt. Higher
values produce more detail but reduce the smoothness of motion.

Amplitude Specifies the size of undulations in the lightning bolt as a percentage of the
clip width.
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Detail Level and Detail Amplitude Specify how much detail is added to the lightning
bolt and any branches. For Detail Level, typical values are between 2 and 3. For Detail
Amplitude, a typical value is 0.3. Higher values for either option are best for still images
but tend to obscure animation.

Branching Specifies the amount of branching (or forking) that occurs from the main
lightning bolt.Branches appear at the ends of segments. A value of 0 produces no
branching, and a value of 1.0 produces branching at every segment.

Rebranching Specifies the amount of branching from branches. Higher values produce
tree-like lightning bolts.

Branch Angle Specifies the size of the angle between a branch and the main
lightning bolt.

Branch Seg.Length Specifies the length of each branch segment as a fraction of the
average length of the segments in the lightning bolt.

Branch Segments Specifies the maximum number of segments for each branch.
To produce long branches, specify higher values for both the branch segment length
and the branch segments.

Branch Width Specifies the average width of each branch as a fraction of the width of
the lightning bolt.

Speed Specifies how fast the lightning bolt undulates.

Stability Determines how closely the lightning undulates along the line defined by the
start and end points. Lower values keep the lightning bolt close to the line; higher values
create significant bouncing.

Note: Stability and Pull Force Simulate a “Jacob's Ladder” effect. When used together,
these controls cause the lightning bolt to snap back to a position along the start line after
it has been pulled in a direction specified in Pull Force. You may need to adjust values
before you find the required effect. A Stability value that is too low does not allow the
lightning to be stretched into an arc before it snaps back; a value that is too high lets the
lightning bolt bounce around.

Fixed Endpoint Determines whether the end point of the lightning bolt remains fixed in
place.If this option is not selected, the end of the bolt undulates around the end point.

Width Specifies the width of the main lightning bolt.

Width Variation Specifies how much the width of different segments of the lightning
bolt can vary.Width changes are randomized. A value of 0 produces no width changes; a
value of 1 produces the maximum width changes.

Core Width Specifies the width of the inner glow, as specified by the Inside Color value.
The Core Width is relative to the total width of the lightning bolt.

Outside Color and Inside Color Specify the colors used for the lightning bolt's outer and
inner glows. Because the Lightning effect adds these colors on top of existing colors in the
composition, primary colors often produce the best results. Bright colors often become
much lighter, sometimes becoming white, depending on the brightness of colors
beneath.

Pull Force Specifies the strength of a force that pulls the lightning bolt in the direction
specified by the Pull Direction value. Use the Pull Force value with the Stability value to
create a“Jacob's Ladder” effect.
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Pull Direction Specifies the direction of the Pull Force.The lightning bolt is pulled in
this direction.

Random Seed Specifies a starting point for randomizing the lightning effects you have
specified. Because random movement of the lightning may interfere with another clip,
typing another value for the Random Seed starts the randomizing at a different point,
changing the movement of the lightning bolt.

Blending Mode Specifies how the lightning is added to the clip.

Normal Simply overlays the lightning on the clip.To render lightning by itself, use Normal
on a transparent clip.

Add Adds the color values, producing lighter colors.

Screen Multiplies the inverse brightness levels of the clip and the lightning and uses the
resulting colors, which are always lighter.

Rerun at Each Frame Controls the frame-by-frame generation of the lightning. Selecting
this option regenerates the lightning at each frame.To make the lightning behave the
same way at the same frame every time you run it,do not select this option. Selecting this
option may increase rendering time.

Ramp

This effect creates a color gradient, blending it with the original image contents. Create
linear or radial ramps and vary the position and colors of the ramp over time. Use the Start
and End of Ramp options to specify the start and end positions. Use the Ramp Scatter
control to disperse the ramp colors and eliminate banding.

Note: Traditionally, ramps do not broadcast well; serious banding occurs because the
broadcast chrominance signal does not contain sufficient resolution to reproduce the
ramp smoothly. The Ramp Scatter control disperses the ramp colors, eliminating the
banding apparent to the human eye.

Twirl

The Twirl effect twirls the pixels of an image around a specified point at a specified
amount. Pixels nearer the center point are twirled faster than pixels in outer regions,
resulting in a whirlpool effect. Because distortion in this effect is significant, a special
anti-aliasing technique is used to produce the highest-quality image. As a result, the
Twirl effect can be particularly slow to render.

Angle Specifies how far and in which direction to twirl the image around the Twirl
Center. Positive angles twirl the image clockwise; negative angles twirl it counter-
clockwise.To animate the twirl as a whirlpool, set keyframes for the angle.

Twirl Radius Specifies how far the twirl extends from the twirl center. This value is based
on a percentage of the maximum horizontal or vertical distance of the clip, whichever is
greater. A value of 50, for example, produces a twirl that extends to the edge of the clip.

Using Help | Contents | Index Back 4 279 p




Adobe Premiere Help Using the New Features in Premiere 6.5

Using Help | Contents | Index Back 4 280 p

Using the new DV Device Control Options dialog box

It is easy in Premiere 6.5 to choose an appropriate setting for your DV device control.
To do this, you choose a preset from a default list of tested devices.The preset either
matches your device control product, or has compatible settings for your product.

Before using device control, make sure your system has a properly installed OHCI IEEE
1394 card (DV card), and that your DV device is connected and turned on. If you have
problems connecting, try using a different device control preset.

To choose a DV device control preset:

1 Do one of the following:

+ Choose Edit > Preferences > Scratch Disks & Device Control (Windows and Mac OS 9).

+ Choose Adobe Premiere 6.5 > Preferences > Scratch Disks & Device Control (Mac OS X).
2 In the Device Control section, choose DV Device Control 2.0 from the Device menu.

3 Click the Options button below the Device menu.

4 Inthe DV Device Control Options dialog box, set any of the following options and
click OK:

Video Standard Specifies the video format.

Device Brand Specifies the device manufacturer. Choose Generic if your device is
not listed.

Device Type Specifies the device model number.Choose Standard if your model is
not listed.

Timecode Format Specifies the device timecode format. Refer to the device documen-
tation for information on which timecode format to use.

Check Status Specifies if the device is connected. If the status is Online, your device is
properly connected. If the status is Offline or if you have disconnected your device,
make sure the device is connected, and then click the button to determine if Premiere
can recognize the device.

Go Online for Device Info Opens the Web page that lists the latest compatible devices.

5 Capture using device control. For information on capturing with device control, see
online Help or the Adobe Premiere 6.0 User Guide.

Note: If you cannot capture using device control, select a different Device Brand and
Device Type option. If using different options does not fix the problem, click the Go Online
for Device Info button to check for compatibility issues.
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Capturing video

Use these shortcuts in the Movie Capture window.

RESULT ACTION

Play Spacebar or L
Play slowly o++L

Play slowly in reverse & +J

Set clip In point I

Set clip Out point O

Record* G

Record In to Out

=z + Record button

Go to capture In point Q

Go to capture Out point W
Stop* S
Pause Spacebar or K
Fast forward ForlL
(when stopped or while playing)

Step forward 1 frame or2
Rewind RorJ
(when stopped or while playing)

Step backward 1 frame orl
Move through editable fields Tab
Remove focus from all fields Esc
Log Return
Eject ++E

*Available when capturing without device control—all others require device control
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Capturing stop-motion video

Use these shortcuts in the Stop Motion window.

RESULT

ACTION

Record

Spacebar or G

Capture one to nine frames

Type number from 1to 9

Capture ten frames 0 (zero)
Remove most recent frame Delete
Done Esc

Opening and editing a clip

Use these shortcuts in the Project, Bin, Library, or Timeline windows.

RESULT

ACTION

Open clip in Trim Mode
(available only in the Timeline)

4 + double-click clip

Open master clip
(available only in the Timeline)

£ + « + double-click clip

Edit original

Selectclipand  + E

Changing view options

Use these shortcuts in the Timeline window only.

RESULT

ACTION

Specify area to fitin Timeline

Drag the Zoom tool

Display entire program in Timeline

\

Cycle through icon sizes

2+ [or]

Cycle through track formats

x+ ¢ +[or]

Moving around

Use these shortcuts in the Monitor, Timeline, Movie Capture, Stop Motion, or Clip windows.

RESULT ACTION
Move edit line forward one frame 2 or
Move edit line backward one frame 1or
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Move edit line forward five frames

4or 4+ 5

Move edit line backward five frames

3ora+

Move edit line to first frame

A or g or Home

Move edit line to last frame

Sor g or End

Move edit line to next edit point
(not applicable to Clip window)

1% + o + @ or Page Down

Move edit line to previous edit point
(not applicable to Clip window)

% + o + @ or Page Up

Previewing

Use these shortcuts in the Monitor, Timeline, or Clip windows.

RESULT ACTION
Preview Return
Play L or Spacebar or ~ (tilde)

Play from edit line to Out point*

=z + ~ (tilde)

Play from In point to Out point

= + ¢ + ~ (tilde)

Play faster

Press ~ (tilde) or L more than once
as needed

Play from preroll to postroll
(amount defined in General preferences)

% + click Play button

Stop

Spacebar or K

Loop from In point to Out point

% + o + ~ (tilde)

Reverse

Jor = + =~z + ~ (tilde)

Scrub without rendering

Drag edit line in the Timeline time ruler

Scrub with transitions, effects, and
superimposing visible

=~z +drag edit line in the Timeline
time ruler

Scrub with alpha channel visible only

=z + ¢ +drag edit line in the Timeline
time ruler

*Not available if you use the Input Method Editor (IME) to type double-byte characters.
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Use these shortcuts in the Monitor, Timeline, or Clip windows.

RESULT

ACTION

Set In point at edit line

l,E,or &+~ + /@

Set Out point at edit line

ORorzx+ =<+

Clear In point D
Clear Out point F
Clear both In and Out points G

Go to Clip In point w +
Go to Clip Out point % +
Go to Timeline In point Q

Go to Timeline Out point W

Editing in the Program view or Timeline

video target

RESULT ACTION
Target next track above current £ + + (plus)
video target

Target next track below current % + - (minus)

Target next track above current
audio target

% + & + + (plus)

Target next track below current
audio target

% + o + - (Minus)

Go to next edit point

% + «+ + @ or Page Down

Go to previous edit point

% + o + @ or Page Up

Ripple edit one frame to left of edit line ==+
Ripple edit one frame to right of edit line ss +
Ripple edit five frames to left of edit line =+ o+
Ripple edit five frames to right of edit line | ~¢ + 4+ +
Rolling edit one frame to left of edit line* | =~ +
Rolling edit one frame to right of edit line* | ~= +
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Rolling edit five frames to left of edit line* | ~= + & +
Rolling edit five frames to right of “t ot
edit line*

Match edit line frame with identical frame | T

in master clip

Extract section of clip ' (apostrophe)
Lift section of clip ; (semi colon)

*Using rolling edit requires extra footage beyond the clip In and Out points.

Editing in the Monitor window only

and Out points out of the project

RESULT ACTION
Toggle between Source and Esc
Program views

Insert source clip at edit line ,(comma)
Overlay source clip at edit line .(period)
Lift the range of frames marked by In /

Delete clip from Source view

View clip; then press 3z + Delete

Toggle between Monitor and
Timeline windows

Control + Tab

Editing in the Timeline window only

RESULT

ACTION

Cycle through timecode and format

s + click time ruler

Set work area bar to full width of current
window view

Double-click work area bar

Set work area bar to continuous sequence
of clips

=z + click work area bar

Set work area start

% + ++ click work area bar

Set work area start at edit line

2+

Set work area end

% + =z + click work area bar

Set work area end at edit line

~z + ]

Edit transition settings

Double-click transition
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Edit transition custom settings
(if available for the applied transition)

=z + double-click transition

Nudge selected clip left one frame

=¢ +, (comma)

Nudge selected clip right one frame

=z + . (period)

Nudge selected clip left five frames

=¢ + 4+, (comma)

Nudge selected clip right five frames

=z + ¢ +.(period)

Slip selected clip left one frame*

€+ S+ g

Slip selected clip right one frame*

®#+=x+ 3

Slip selected clip left five frames*

e+ + 4+ 03

Slip selected clip right five frames*

#t+=+o+03

Slide selected clip left one frame* s +
Slide selected clip right one frame* s +
Slide selected clip left five frames* s+ 4+
Slide selected clip right five frames* s+ g+
Delete selected clip Delete
Delete selected clip using a ripple =z + Delete
deletion

Delete preview file for selected clip 32 + Delete

Delete all preview files in the Timeline

% + ¢ + =2 and click on preview
indicator

*Using slip and slide requires extra footage beyond the clip In and Out points, as well as clips that are

adjacent in time.

Working with markers

Use these shortcuts in the Monitor, Timeline, or Clip windows.

RESULT

ACTION

Set numbered clip marker at edit line*

gg+x+(0-9)

Set unnumbered clip marker at edit line* w+ - +=
Go to first clip marker* w2+ o+
Go to last clip marker* #t ot
Go to previous clip marker* 2+
Go to next clip marker* x +
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Go to numbered clip marker*

2+(0-9)

Clear a clip marker*

Go to marker; then press s + o + C

Clear all clip markers*

z+~x+4s+C

Set numbered timeline marker at edit line

~~+4+(0-9)

Set unnumbered timeline marker at
edit line

¥ (asterisk on numeric keypad) or
R P

Go to first timeline marker 2+ o+
Go to last timeline marker ®+ o+
Go to previous timeline marker ++Q
Go to next timeline marker ++W
Go to numbered timeline marker ++(0-9)

Clear a timeline marker

Go to marker; then press ¢ + & + G

Clear all timeline markers

r+~<+45+G

*When you work with clip marker(s), select the clip and then use the shortcut.

Timeline tool toggles

When using a certain tool, hold down the following keys to temporarily activate a related
tool.
TOOL YOU WANT WHEN CURRENT TOOL IS PRESS
Selection Any tool except Selection £
tool
Link/Unlink Selection tool & +ms
(with a clip selected)
Block move Block Select 2+ =
Block copy Block Select ~g
Multitrack Select Track Select =g
Multirazor Razor =
Slide Slip =g
Fade Adjustment tool Selection w2+ + o
when over a rubberband
Precise pan or volume Selection «+ + drag pan or volume
rubberband
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Add default transition Selection
at cursor (A/B Editing

mode only)

s + ~¢ + ¢ click
transition area

Trim mode

RESULT

ACTION

Toggle between Monitor view and
Trim view

3 +T

Go to next edit point

1% + o + @ or Page Down

Go to previous edit point

# + «+ + @or Page Up

Trim left of edit line by one frame

Trim right of edit line by one frame

Trim left of edit line by five frames o+

Trim right of edit line by five frames &+
Audio Mixer Window

RESULT ACTION

Reset pan to default or 0 (zero)

~¢ +click pan control

Reset volume to default or 0 (zero)

=z +click volume control

Adobe Title Designer
RESULT ACTION
Open the Title Designer window F9

Increase text size by one point

Selecttext + ¢ + ~ +

Decrease text size by one point

Selecttext + s + == +

Increase text size by five points

Selecttext+ & + ~~ + & +

Decrease text size by five points

Selecttext+ s + ~= + & +

Increase kerning by one unit = +
Decrease kerning by one unit =+
Increase leading by one unit =+
Decrease leading by one unit =+
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Increase leading by five units

~+ 4+ 0

Decrease leading by five units

2+ 45+ @/

Nudge selected object by one pixel

I I Ior

Nudge selected object by five pixels

++t 0,0 8,0ra

Increase kerning by five units =g +o +
Decrease kerning by five units 4o +o
Select next object higher in stacking order | 3 + =~z +]
Select next object lower in stacking order | s+ =z +[

Draw a shape from its center

=~z + shape tool

Maintain aspect ratio while drawing shape

& + shape tool

Maintain aspect ratio while scaling

it

Scale from the center of the bounding box

~¢ - drag

Scale (Area Type) Drag resize handles
Switch to selection tool V, ESC, or Ctrl
Switch to rotation tool \Y

Switch to any type tool T

Switch to pen tool or any anchor P

point tool

Switch to any rectangle tool R

Switch to ellipse tool E

Switch to wedge tool W

Switch to arc tool A

Switch to line tool L

Ignore style’s font when applying

=z -click style swatch

Switch to Edit mode

Double-click or marque object with
selection tool

Constrain rotation to 45-degree incre-
ments

4 -drag rotation tool

Constrain move to 45-degree increments

Begin dragging rotation tool then « -drag

Align type (type object only)

% +o + L (left), &2 +o + C (center),
3 +4 +R (right)
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Show Tab Stop dialog ®+o+T
Bring to front % +o +]
Bring forward 3 +]

Send backward 2 +[

Send to back 2 +o +
Insert © symbol % +o +1
Insert ® symbol % +to+2

Start New Path

=~z +pen tool on segment

Continue Path

=z +pen tool on start/end point

Adjust Handle Independently

=~z +pen tool -click Bezier handle

Add Anchor Point

%+ +pen tool -click segment or
«+ +delete anchor point tool -
click anchor point

Delete Anchor Point

& +pen tool -click start/end point, or
& +pen tool or add anchor point

tool -click anchor point

Convert Anchor Point

=~z +pen tool,add anchor point tool,
or delete anchor point tool -click
anchor point

Center Object(s) Horizontally ®+o+H
Center Object(s) Vertically #+o+V
Display Font Browser Dialog w+T
Send Frame to External Monitor #+E
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- Capturing video
m Use these shortcuts in the Movie Capture window.
E RESULT ACTION
. @ Play Spacebar or L
2 Play slowly a+L
m Play slowly in reverse & +J
E Set clip In point I
?\ Set clip Out point O
L‘n Record* G

Record In to Out

Alt + Record button

Go to capture In point Q

Go to capture Out point W
Stop* S
Pause Spacebar or K
Fast forward while stopped or playing ForlL
Step forward 1 frame or2
Rewind while stopped or playing Ror)
Step backward 1 frame orl
Move through editable fields Tab
Remove focus from all fields Esc
Log Enter
Eject ++E

*Available when capturing without device control—all others require device control.
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Capturing stop-motion video

Use these shortcuts in the Stop Motion window.

RESULT ACTION
Record Spacebar or G
Done Esc

Capture one to nine frames

Type number from 1to 9

Capture ten frames

0 (zero)

Opening and editing a clip

Use these shortcuts in the Project, Bin, or Timeline windows.

RESULT

ACTION

Open clip in Trim mode
(available only in the Timeline)

«+ + double-click clip

Open master clip
(available only in the Timeline)

Ctrl + & + double-click clip

Edit original

Select clip and Ctrl + E

Changing view options

Use these shortcuts in the Timeline window only.

RESULT

ACTION

Specify area to fit in Timeline

Drag the Zoom tool

Display entire project in Timeline

\

Cycle through icon sizes

Ctrl+[or]

Cycle through track formats

Ctrl+ & +[or]

Moving around

or Clip windows.

Use these shortcuts in the Monitor, Timeline, Movie Capture, Stop Motion,

RESULT ACTION
Move edit line forward one frame 2or
Move edit line backward one frame 1or
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Move edit line forward five frames

4or 4+ 5

Move edit line backward five frames

3ora+

Move edit line to first frame

A, @,or Home

Move edit line to last frame

S, o, or End

Move edit line to next edit point
(not applicable to Clip window)

Ctrl + &+ + @, 0r Page Down

Move edit line to previous edit point
(not applicable to Clip window)

Ctrl + & + @, 0or Page Up

Previewing

Use these shortcuts in the Monitor, Timeline, or Clip windows.

RESULT ACTION
Preview Enter
Play Spacebar or ~ (tilde) or L

Play from edit line to Out point*

Alt + ~ (tilde)

Play from In point to Out point

Alt + 4 + ~ (tilde)

Play faster

Press ~ (tilde) or L more than once
as needed

Play from preroll to postroll
(amount defined in General preferences)

Ctrl + click Play button

Stop

Spacebar or K

Loop from In point to Out point

Ctrl + & + ~ (tilde)

Reverse

Ctrl + Alt + ~ (tilde) or J

Scrub without rendering

Drag edit line in the Timeline time ruler

Scrub with transitions, effects, and
superimposing visible

Alt + drag edit line in the Timeline
time ruler

Scrub with alpha channel visible only

Alt + & + drag edit line in the Timeline
time ruler

* Not available if you use the Input Method Editor (IME) to type double-byte characters.
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Use these shortcuts in the Monitor, Timeline, or Clip windows.

RESULT

ACTION

Set In point at edit line

|,E, or Ctrl + Alt +

Set Out point at edit line

O,R,or Ctrl + Alt + o,

Clear In point

D

Clear Out point F

Clear both In and Out points G

Go to Clip In point Ctrl +
Go to Clip Out point Ctrl +
Go to Timeline In point Q

Go to Timeline Out point W

Editing in the Program view or Timeline

RESULT

ACTION

Target next track above current
video target

Ctrl + + (plus)

Target next track below current
video target

trl + - (minus)

Target next track above current
audio target

Ctrl + & + + (plus)

Target next track below current
audio target

Ctrl + & +- (minus)

Go to next edit point

Ctrl + & + o or Page Down

Go to previous edit point

Ctrl + &+ + @, 0r Page Up

Ripple edit one frame to left of edit line Alt +
Ripple edit one frame to right of edit line | Alt +
Ripple edit five frames to left of edit line Alt+ & +
Ripple edit five frames to right of edit line | Alt + «+ +
Rolling edit one frame to left of edit line* | Alt +
Rolling edit one frame to right of edit line* | Alt +

Using Help | Contents | Index

Back ¢ 294 )




Adobe Premiere Help

Windows Shortcuts

Using Help | Contents | Index

Back 4 295 )

Rolling edit five frames to left of edit line* | Alt + « +
Rolling edit five frames to right of Alt+ & +
edit line*

Match edit line frame with identical frame | T

in master clip

Extract section of clip " (apostrophe)
Lift section of clip ; (semi colon)

*Using rolling edit requires extra footage beyond the clip In and Out points.

Editing in the Monitor window only

and Out points out of the project

RESULT ACTION
Toggle between Source and Esc
Program views

Insert source clip at edit line ,(comma)
Overlay source clip at edit line .(period)
Lift the range of frames marked by In /

Delete clip from Source view

View clip; then press Ctrl + Backspace

Toggle between Monitor and
Timeline windows

Ctrl + Tab

Editing in the Timeline window only

RESULT

ACTION

Cycle through timecode display format

Ctrl + click time ruler

Set work area bar to full width of current
window view

Double-click work area bar

Set work area bar to continuous sequence
of clips

Alt + click work area bar

Set work area start

Ctrl + 4 + click work area bar

Set work area start at edit line

Alt +[

Set work area end

Ctrl + Alt + click work area bar

Set work area end at edit line

Alt +1]

Edit transition settings

Double-click transition
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Edit transition custom settings
(if available for the applied transition)

Alt + double-click transition

Nudge selected clip left one frame

Alt +, (comma)

Nudge selected clip right one frame

Alt + . (period)

Nudge selected clip left five frames

Alt+ 4 +,(comma)

Nudge selected clip right five frames

Alt + & + . (period)

Slip selected clip left one frame*

Ctrl + Alt +

Slip selected clip right one frame*

Ctrl + Alt +

Slip selected clip left five frames*

Ctrl + Alt + & +

Slip selected clip right five frames*

Ctrl + Alt + & +

Slide selected clip left one frame* Alt +
Slide selected clip right one frame* Alt +
Slide selected clip left five frames* Alt+ & +
Slide selected clip right five frames* Alt+ & +
Delete selected clip Backspace

Delete selected clip using a ripple
deletion

Alt + Backspace

Delete preview file for selected clip

Ctrl + Backspace

Delete all preview files in the Timeline

Ctrl + Alt + » and click preview indicator

*Using slip and slide requires extra footage beyond the clip In and Out points, as well as clips that are

adjacent in time.

Working with markers

Use these shortcuts in the Monitor, Timeline, or Clip windows.

RESULT

ACTION

Set numbered clip marker at edit line*

Ctrl + Alt+(0-9)

Set unnumbered clip marker at edit line* | Ctrl + Alt +=
Go to first clip marker* Ctrl+ & +
Go to last clip marker* Ctrl + & +
Go to previous clip marker* Ctrl +
Go to next clip marker* Ctrl +
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Go to numbered clip marker*

Ctrl+(0-9)

Clear a clip marker*

Go to marker; then press Ctrl + « + C

Clear all clip markers

Ctrl+ Alt+ o +C

Set numbered timeline marker at edit line

Alt+ 5 +(0-9)

Set unnumbererd timeline marker at
edit line

¥ (asterisk on numeric keypad) or
Alt+ & +=

Go to first timeline marker Ctrl+ & +
Go to last timeline marker Ctrl+ & +
Go to previous timeline marker ++Q

Go to next timeline marker ++W

Go to numbered timeline marker ++(0-9)

Clear a timeline marker

Go to marker; then press Ctrl + + + G

Clear all timeline markers

Ctrl+ Alt+ o + G

*When you work with clip marker(s), select the clip and then use the shortcut.

Timeline tool toggles

When using a certain tool, hold down the following keys to temporarily activate

arelated tool.

TOOL YOU WANT WHEN CURRENT TOOL IS PRESS
Selection Any tool except Selection Ctrl
tool
Link/Unlink Selection tool Alt + »
(with a clip selected)
Block move Block Select Ctrl+ Alt
Block copy Block Select Alt
Multitrack Select Track Select Alt
Multirazor Razor Alt
Slide Slip Alt
Fade Adjustment tool Selection Ctrl+ Alt + »
when over a rubberband
Precise pan or volume Selection & + drag pan or volume

rubberband
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Add default transition Selection
at cursor (A/B Editing

mode only)

Ctrl+ Alt + o + click
transition area

Trim mode

RESULT

ACTION

Toggle between Monitor view and
Trim view

Ctrl+T

Go to next edit point

Ctrl + & + = or Page Down

Go to previous edit point

Ctrl + &+ + = or Page Up

Trim left of edit line by one frame

Trim right of edit line by one frame

Trim left of edit line by five frames

Trim right of edit line by five frames &+
Audio Mixer Window
RESULT ACTION

Reset pan to default or 0 (zero)

Alt + Click pan control

Reset volume to default or 0 (zero)

Alt + Click volume control

Adobe Title Designer
RESULT ACTION
Open the Title Designer window F9

Increase text size by one point

Select text + Ctrl + Alt +

Decrease text size by one point

Select text + Ctrl + Alt +

Increase text size by five points

Select text + Ctrl + Alt + + +

Decrease text size by five points

Select text + Ctrl + Alt + & +

Increase kerning by one unit Alt +
Decrease kerning by one unit Alt +
Increase leading by one unit Alt +
Decrease leading by one unit Alt +

Using Help | Contents | Index

Back ¢ 298 )




Adobe Premiere Help

Windows Shortcuts

Using Help | Contents | Index

Back 4299 p

Increase leading by five units

Alt+ s+ D

Decrease leading by five units

Alt+ o+ m

Nudge selected object by one pixel

I I Ior

Nudge selected object by five pixels

++t 0,0 8,0ra

Increase kerning by five units Alt+4 +
Decrease kerning by five units Alt +4 +
Select next object higher in stacking order | Ctrl + Alt + ]
Select next object lower in stacking order | Ctrl + Alt + [
Draw a shape from its center Alt + shape tool

Maintain aspect ratio while drawing shape

& + shape tool

Maintain aspect ratio while scaling

it

Scale from the center of the bounding box

Alt - drag

Scale (Area Type) Drag resize handles
Switch to selection tool V, ESC, or Ctrl
Switch to rotation tool \Y

Switch to any type tool T

Switch to pen tool or any anchor P

point tool

Switch to any rectangle tool R

Switch to ellipse tool E

Switch to wedge tool W

Switch to arc tool A

Switch to line tool L

Ignore style’s font when applying

Alt -click style swatch

Switch to Edit mode

Double-click or marque object with
selection tool

Constrain rotation to 45-degree incre-
ments

4 -drag rotation tool

Constrain move to 45-degree increments

Begin dragging rotation tool then « -drag

Align type (type object only)

Ctrl +4 +L (left), Ctrl +4 +C (center),
Ctrl +4 + R (right)
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Show Tab Stop dialog Ctrl+4 +T
Bring to front Ctrl +4 +1
Bring forward Ctrl +1]

Send backward Ctrl + [

Send to back Ctrl+4 + [
Insert © symbol Ctrl +4 +1
Insert ® symbol Ctrl +4 +2

Start New Path

Alt + pen tool on segment

Continue Path

Alt + pen tool on start/end point

Adjust Handle Independently

Alt + pen tool -click Bezier handle

Add Anchor Point

%+ +pen tool -click segment or
«+ +delete anchor point tool -
click anchor point

Delete Anchor Point

& + pen tool -click start/end point,
or & + pen tool or add anchor point
tool -click anchor point

Convert Anchor Point

Alt + pen tool,add anchor point tool,
or delete anchor point tool -click
anchor point

Center Object(s) Horizontally Ctrl+ 4+ +H
Center Object(s) Vertically Ctrl + & +V
Display Font Browser Dialog Ctrl+T
Send Frame to External Monitor Ctrl + E
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Legal Notices

L]
Copyright
©2002 Adobe Systems Incorporated. All rights reserved.

Adobe® Premiere” 6.5 User Guide for Windows® and Macintosh

This manual, as well as the software described in it, is furnished under license and may be used or copied only in accordance with the terms of
such license.The content of this manual is furnished for informational use only, is subject to change without notice, and should not be
construed as a commitment by Adobe Systems Incorporated. Adobe assumes no responsibility or liability for any errors or inaccuracies that
may appear in this documentation. Except as permitted by such license, no part of this publication may be reproduced, stored in a retrieval
system, or transmitted, in any form or by any means, electronic, mechanical, recording, or otherwise, without the prior written permission of
Adobe. Please remember that existing artwork or images that you may want to include in your project may be protected under copyright law.
The unauthorized incorporation of such material into your new work could be a violation of the rights of the copyright owner. Please be sure
to obtain any permission required from the copyright owner. Any references to company names in sample templates are for demonstration
purposes only and are not intended to refer to any actual organization.

Adobe, the Adobe logo, After Effects, lllustrator,and Photoshop are either registered trademarks or trademarks of Adobe Systems Incorpo-
rated in the United States and/or other countries. Apple, Mac, and Macintosh are trademarks of Apple Computer, Inc. registered in the U.S.and
other countries. Microsoft and Windows are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or
other countries. Microsoft, Windows Media, and the Windows Logo are trademarks or registered trademarks of Microsoft Corporation in the
United States and/or other countries. Portions based upon Microsoft Windows Media Technologies. Copyright © 1999 Microsoft Corporation.
All rights Reserved. MPEG Layer 3 audio compression technology licensed by Fraunhofer IIS and Thompson. All other trademarks are the
property of their respective owners.

Photo credit Comstock, Inc.
Contains an implementation of the LZW algorithm licensed under U.S Patent 4,558,302.
Adobe Systems Incorporated, 345 Park Avenue, San Jose, California 95110, USA

Notice to U.S. Government End Users.The Software and Documentation are “Commercial Items,” as that term is defined at 48 C.F.R.§2.101,
consisting of “Commercial Computer Software” and “Commercial Computer Software Documentation,”as such terms are used in 48 C.F.R.
§12.212 or 48 C.F.R.§227.7202, as applicable. Consistent with 48 C.F.R.§12.212 or 48 C.F.R.§§227.7202-1 through 227.7202-4, as applicable, the
Commercial Computer Software and Commercial Computer Software Documentation are being licensed to U.S. Government end users (a)
only as Commercial Items and (b) with only those rights as are granted to all other end users pursuant to the terms and conditions herein.
Unpublished-rights reserved under the copyright laws of the United States. Adobe Systems Incorporated, 345 Park Avenue, San Jose, CA
95110-2704, USA. For U.S. Government End Users, Adobe agrees to comply with all applicable equal opportunity laws including,

if appropriate, the provisions of Executive Order 11246, as amended, Section 402 of the Vietnam Era Veterans Readjustment Assistance Act of
1974 (38 USC 4212), and Section 503 of the Rehabilitation Act of 1973,as amended, and the regulations at 41 CFR Parts 60-1 through

60-60, 60-250, and 60-741.The affirmative action clause and regulations contained in the preceding sentence shall be incorporated by
reference in this Agreement.
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A
A/B Editing workspace 9, 76, 128
A/B roll editing 76
action-safe zones 150, 246
action-safe zones (6.5) 246
Add Clip to Project command 65
adding
anchor points 254
anchor points (6.5) 254
titles to a project (6.5) 271
Adjust commands. See online Help
adjusting
anchor points 254
anchor points (6.5) 254
Adjusting audio levels in the Timeline 136
adjustment layers
See also online Help
Adobe Acrobat Reader 5
Adobe After Effects
effects 186
exporting to 224
importing from 67
Adobe Certification program 8
Adobe Dimensions 67
Adobe lllustrator (Al) file format
empty areas as transparent 168
importing as animation 67
importing as still image 66
maximum image size 67
Adobe MPEG Encoder
using 273
using (6.5) 273
Adobe Online 6,7
Adobe Online preferences 7
Adobe Photoshop
editing video frames in 226

importing from 67
using alpha channel from 168
Adobe Photoshop (PSD) file format 67
importing 66
importing as animation 67
layers in 67
Adobe Premiere
keyboard shortcuts 98
Adobe Web site 7
Advanced Settings 11
After Effects. See Adobe After Effects
Al. See Adobe lllustrator (Al) file format
AIF, AIFF file format 65, 218
aligning
objects 255
objects (6.5) 255
alignment 153
Alpha Channel key 168
alpha channels
from Photoshop 67
in motion settings 178
premultiplied 168
previewing by scrubbing 121
straight 168
in titles 161
using in Premiere 168
Alpha Glow effect 191
analog media
capture checklist 33
defined 33
anamorphic aspect ratio 62, 63
anchor points
about 251
about (6.5) 251
adding 254
adding (6.5) 254
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converting from one type to another 254 capturing 59
converting from one type to another (6.5) changing dynamic range 210
254 chorus effect 209
deleting 254 clipping 141
deleting (6.5) 254 controlling delay and modulation 211
Animated GIF file format 218, 223 cross-fading 101, 138
animation cross-fading clips linked to video 138
defined 67 delay 212
effects 185 digital audio tape 60
importing 67 dynamic range 210
keyframes, and 180 echo 210
stop-frame 55 Enhanced Rate Conversion 14
using motion controls 173 equalization 210, 213
Anti-alias effect 191 expanding an audio track 136
anti-aliasing 66, 133 fade adjustment tool 137
Apple DVD Studio Pro 275 fade scissors tool 138
Apple DVD Studio Pro (6.5) 275 fading 234
Apply button 86 fading in the Audio Mixer 143
Apply Default Transition button 131 fading in the Timeline 136
arc tool 250 formats 13, 233
arc tool (6.5) 250 gain 135
archiving 17 Ignore Audio Rubber Bands option 234
arranging importing digital 60
objects 255 in EDLs 237, 238, 241
objects (6.5) 255 interleaving 13, 233
aspect ratio 12, 62 inverting phase of signal 211
anamorphic 62 J-cut edit 139
D162 L-cut edit 139
D4/D16 63 linking with video 113
DV 62 Logarithmic Audio Fades 14
for pixels 12 mixing 141
maintaining original 96 mixing in the Audio Mixer 141
square pixels 63 MP3 format 223
attenuating audio 135 nonlinear fades 145
audio 59 panning 140,213
adjusting levels automatically in the Audio panning in the Audio Mixer 141, 145
Mixer 143 o

panning in the Timeline 140
audio lead edit 139

Audio Mixer 141
balancing 140

bit depth 13,59
boosting 209
Capture Settings 59

preview or playback sample rate 13
preview vs. playback 14

processing order 135

project settings 13

removing background noise 212
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removing extreme frequencies 211
removing hum 213

resampling 14, 233
reverberation 213

selecting tracks for playback 144
setting In and Out points 87
specifying codec 13

split edit 139

suppressing effects 14, 234
tracks 141

tracks in EDLs 238

unganging audio tracks 144

using left or right channel only 146
viewing clips 147
volume 136, 143
working with Audio Mixer 141
Audio button 41
audio capture 41, 59
sample rate 59
sample rate (Mac OS) 60
Audio Capture command 59
Audio Gain command 135
audio lead 139
Audio Mixer, transport controls 141
audio preview 13
Audio Settings
for exporting 233
for previewing or playback 13
Audio workspace 76
Auto Pan effect 209

Autodesk Animation file format. See Flc/Fli file
format

Automate to Timeline command 100, 102, 127
Automation Off option 141

Automation Read option 141

Automation Write option 141

autosaving 17

AViI file format 65

background clip, title 148
background mattes 171

Backwards effect 209
backwards, playing a clip 93, 95
balancing audio 140
Basic 3D effect 191
Bass & Treble effect 209
batch capturing 49
defined 49
batch lists
capturing video from 53
defined 49
handles 53
managing 52
settings 53
Batch Processing command 228
Bend effect 192
Bevel Alpha effect 192
Bevel Edges effect 193
bin view
adding and deleting containers in 23
displaying contents 23
hiding and displaying 23
resizing 23
Bin window
deleting items 27
finding items 27
bins
defined 23
exporting a file list from 28
naming 27
renaming 27
bit depth 59
audio 13,59, 233
color 12,232
for export 232
video 12
bitmap logos
using 255
using (6.5) 255
Black & White effect 193
Black Alpha Matte key 169
Blend effect 277
Blend effect (6.5) 277
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Block Move Marker option 79

block select tool 117

Blue Screen key type 167

blurring images 200, 205

BMP file format 67, 218
importing 66

Boost effect 209

Brightness & Contrast effect 193

Bring to Front command 160

Broadcast Colors effect 193

B-roll, creating in EDL 237

burned-in timecode 58

C

Camera Blur effect 194
Camera View effect 194
Capture settings

audio 59

overview 10, 40

specific to particular video-capture cards 45

capturing

analog video 36

audio. See audio capture

batch capturing 49

checklists for 33

with device control 46

without device control 46

DV 37,41

settings for 40

single frames 55

stop-motion 55

timecode 57
CD. See compact disc audio
CD-ROM, creating video for 223, 230
Center Horizontally command 160
Center Vertically command 160
centering

clip on motion path 175

title objects 160

title paragraph 153
Change Speed option 110
changing
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anchor points from one type to another 254
anchor points from one type to another (6.5)

254
shape 250
shape (6.5) 250

Channel Blur effect 276

Channel Blur effect (6.5) 276

Channel Mixer effect 194

channels 168
inverting 195
mixing 194
muting one channel of stereo clip 146
reversing in stereo clip 146

using left or right stereo channels only 146

channels (images), defined 168
channels. See also tracks
chapter link 88, 91
characters
selecting 249
selecting (6.5) 249
Chorus effect 209
Chroma key type 166
Cinepak, cropping video at export 235
Classroom in a Book 8
Clip effect 195
Clip window 64, 65
printing contents 28
clipped-corner rectangle tool 250
clipped-corner rectangle tool (6.5) 250
clipping in audio 141, 143
clips 33,71
adding multiple automatically 100
adding multiple to Source view 72
adding to Timeline 98
animating 173
applying effects to 184
blending 167
blurring 200, 205
breaking into tiles 207
brightness, adjusting 193, 202
centering, on motion path 175
contrast, adjusting 193, 202
copying settings to other clips 110
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creating subclips 87
cropping pixels 195, 197
cutting and pasting 110
darkening 200

data rate analysis of 69
deleting 27

deleting space between 111
displaying 71

distorting 176, 177
distorting along a curve 206
duration 92, 105

editing linked clips individually 113

editing original 91

enabling and disabling for output 96

excluding from EDL 96
finding source 97

flat areas, creating 204
flipping 208

frame rate 94

getting info on 30
halting 204

handling space between 100
head, defined 115
importing 64
instances 87

linking video and audio clips 112

locking and unlocking 96
logging 50

marking In and Out points 85
masking 133, 165, 168, 172
master 87

mosaic pattern 197
motion and 173

motion settings speed 175
moving in time 105
naming 27

nesting edits 115

opening 65, 71

organizing in project 23
organizing in Timeline 115
outlining edges 200
panning audio 140

Paste Attributes command 110, 111
pixel aspect ratio 62

playing in reverse 74, 92, 93
poster frame 26

previewing 15, 115
properties of 69

relinking 113

removing all on one track 112
removing effects from 184
renaming 27

replicating 205

resizing 92, 205

ripple patterns 205

rolling (as on a surface) 205
rotating 176, 177

scaling 92, 205

selecting 104

selecting multiple 104

setting order and placement for Timeline
100

sharpening 200

simulating texture 207

size 92

snapping to markers 105
specifying source and target tracks 83
speed 92

splitting 109

subclips 87

superimposing 171

tail, defined 115
three-dimensional effect 195
tiling 207

trimming 113

trimming unused frames 19
twirling 207

viewing audio waveform 147
viewing video 71

virtual clips 115

zooming 177

clips, effects in

halo 206
lightening 200
replacing colors 196
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trimming pixels 195
trimming pixels from edges 197
clutter in Timeline, reducing 79
CMX format 236
codecs 229
cross-platform 20
for exporting 229, 232
for audio playback 13
for playback 12
for previewing 12
Type option 233
color. See colors
color adjustments. See online Help
Color Balance (HLS) effect 195
Color Balance effect 195
color depth. See bit depth, color
Color Emboss effect 195
color gamut, defined 160
Color Offset effect 195
color palettes 12, 232
Color Pass effect 196
color picker, using 160
Color Replace effect 196
colors
adjustments with Channel Mixer effect 194
balance 194, 195
bit depth 232
breaking into dots 203
corrections 194
corrections, contrast 193

eliminating noise around transitions
between 200

for playback 12
gamut warning 160

guidelines for using in broadcast video 193

hand-tinted images 195

in Extract effect 199

inverting 201

matching in the Title window 158
motion background 178

picking for titles 160

replacing 196

replacing one with another throughout 196
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setting outside clip 96

swapping object and shadow colors 158

tinting clips 207
Commands palette 30
comments 90
compact disc audio 60
compositing. See transparency
compression

Data Rate Analyzer and 69

for exporting 233, 234

final video settings 229

for playback 12, 15,219

for previewing 12, 15
compression keyframes 14, 15, 69, 230
Compressor option 12
compressor. See codecs
Compressor/Expander effect 210
Configure option 12
Constant option 195
controllers

activating 74

buttons 74

ganging 122

synchronizing 122, 123
convolution 95, 196
Convolution Kernel effect 196
Copy command 110, 111
corner point

converting to smooth point 254

converting to smooth point (6.5) 254
corner point direction lines 252
corner point direction lines (6.5) 252
corrections 21

See also History palette
counting leader 118
crawling titles 153

scrolling (6.5) 269
crawling titles (6.5) 269
Crop effect 197
cropping

pixels from edges of clips 197
cropping, when exporting 235
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cross-fade tool 138

cross-fading 138
defined 136

cross-platform projects 19

Crystallize effect 197

Current Settings 11

current time marker. See edit line

curves
creating in straight segment 252
creating in straight segment (6.5) 252
drawing with pen tool 252
drawing with pen tool (6.5) 252

customer support 8

Cut command 110, 111

cutaways 99

cuts, defined 126

D
D1 footage 62, 64
aspect ratio 62
D1/DV NTSC 63
Widescreen 63
D1/DV PAL 63
Widescreen 63
D4/D16
Anamorphic 63
footage, aspect ratio 63
Standard 63
darkening images 200
DAT. See digital audio tape (DAT)
data rate
analyzing 69
CD-ROM playback 230
defined 229
export limit 233
intranet 230
for playback 230
preview or playback limit 13
videotape, recording to 230
World Wide Web 230
default transition 130
defaults, setting
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still image duration 66

title attributes 151, 155

transition 130

transition settings 132
deinterlacing 96, 235
deleting

anchor points 254

anchor points (6.5) 254

clips 27,111

range of frames 111

source files 18

space between clips 111
depth. See bit depth
device control

capturing with 46

capturing without 46

defined 46

plug-ins 47

recording to videotape 221

selecting device 280

selecting device (6.5) 280
difference frames 69
Difference Matte key type 169
DigiSuite cards 119
digital audio tape (DAT) 60
digital audio, importing 60
digital media, defined 33
digitizing

defined 33

See also capturing
Dimensions. See Adobe Dimensions
direction lines 252
direction lines (6.5) 252
Directional Blur effect 197
distorted lens effect 201
distorting a clip 176, 177
distributing

objects 255

objects (6.5) 255
documentation overview 5, 6
dots, creating illusion of 203
Draft option (Title window) 151
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drawing and QuickTime File Exporter (6.5) 275
curves with pen tool 252 dynamic range 210
curves with pen tool (6.5) 252
straight segments with pen tool 251 E
straight segments with pen tool (6.5) 251 Echo (audio) effect 210
drawing tools Echo (video) effect 198
using 250 edge trim tool 85
using (6.5) 250 edges, highlighting in Find Edges effect 200
Drop Shadow effect 198 Edit at Razor Line command 110
drop shadows 266 edit decision lists (EDLs)
drop shadows (6.5) 266 audio and 238, 241
dropped frames defined 35_ o
aborting capture on 41 exporting_&
identifying clips with 69 generating 236
preventing 41, 42 parts of 239
reporting during capture 41 recording reel options 237
Dual View 71, 74,76,115 special effects in 239
Duplicate Left command 146 timebase and 236
Duplicate Right command 146 edit line o
duration about 81
changing (6.5) 271 moving 82
changing clip 105 Edit Original command 91
clip92 edit, defined 75
defined 92 editing
still image default 66 adding clip to the Timeline 98
Timeline marker 90 audio 135
Duration command 93 audio @j edit 139
Duration, marker option 90 cancelling 115 -
DV clip duration 92, 105
connecting video source 36 clip frame rate 94
device control 46 clip speed 92
digitizing analog as 36 cutting and pasting clips 110
frame movie mode 15 four-point edit 103
online editing 34 In and Out points 85
preparing for capture 41 with the keyboard 98
timecode 37 L-cut edit 85, 138, 139
DV footage with Monitor controllers 73
aspect ratio 62 moving clips in time 105
using 62 nesting edits 115
DV NTSC 64 nonlinear fades 145
DVDit! offline 35
and QuickTime File Exporter 275 online 34
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online with DV 34
original file 91
previewing 115
range of frames 111
removing clips or range of frames 111
ripple edit 106, 108
ripple edit using Trim view 114
rolling edit 106, 108
rolling edit using Trim view 114
slide edit 107, 109
slip edit 107, 109
specifying source and target tracks 83
split edit 85, 138, 139
splitting a clip 109
subclips and 87
three-point edit 103
with the Timeline 78
trimming 113
trimming unused frames 19
viewing aclip 71
Editing mode 11
EDL. See edit decision lists
E-E mode 36
Effect Enabled button 182
effects
accessing replaced Premiere effects 186
animating 180
applying 184
audio. See also individual effect names
changing settings at a keyframe 185
compatible Adobe After Effects effects 276

compatible Adobe After Effects effects (6.5)
276

copying (with keyframes) and pasting to
another clip 184

EDLs and 239

from Adobe After Effects 186

included from Adobe After Effects 276
included from Adobe After Effects (6.5) 276
keyframes 180

obsolete 214

palettes 182

plug-ins 186
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QuickTime 205
removing from clip 184
sample gallery 187
suppressing for export 234
suppressing for preview or playback 14
three-dimensional 191
turning off 183
using 276
using (6.5) 276
video. See also individual effect names
Effects palette 183
Effects workspace 76
ellipse tool 155, 250
ellipse tool (6.5) 250
Emboss effect 199
Enhanced Rate Conversion 14, 233
Equalize effect 210
excluding tracks 81
Export Clip command 222
Export to Tape command 221
exporting 218, 224
audio settings 233
batch processing 228
compression 229, 233, 234
cropping frames during 235
EDLs 236
field settings 234
file formats 229
file types for 218
frame rate 232
frame size 232
keyframe and rendering settings 234
keyframes for 230
limiting data rate 233
for motion-picture film 235
MPEG files with Adobe MPEG Encoder 273

MPEG files with Adobe MPEG Encoder (6.5)
273

noise reduction 235
optimizing still images 234
to other software 224
Quality option 232
Recompress option 233
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scaling video to frame size 235
settings 229, 231, 232, 233
Special Processing 235
still-image sequence 226
text list of files 28
using CD-ROM optimized plug-in 225
using Premiere’s export function 225
using Web plug-in 225
video 218
video settings 232
Extract button 111
Extract effect 199
extracting, defined 111

F

Facet effect 200
fade adjustment tool 137, 165
fade control 164
fade scissors tool 138, 164
fading
audio 135, 143
audio, nonlinear fades 145
video 163, 164
Fast Blur effect 200
field
dominance 95
recreating missing 200
settings 15, 234
See also interlaced video fields
Field Interpolate effect 200
file formats 64, 229
files
missing 18
offline 18, 70
size limitations 38
temporary 20
using large files in Mac OS 38
using large files in Windows 39
See also clips
Fill Left and Fill Right effects 211
film, motion-picture 11, 34, 235
filmstrip 226
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Filmstrip (FLM) file format 67, 218, 226
filters. See effects
Find Edges effect 200
Find icon, Project window 27
FireWire/i.Link 41
Flanger effect 211
Flc/Fli file format 67,218
Flicker Removal option 95
flicker, reducing 15, 95, 205
flipping images 208
FLM. See Filmstrip (FLM) file format
font browser

about 250

about (6.5) 250
Font command (Title window) 152
fonts

compatible fonts 247

compatible fonts (6.5) 247
fonts and titles 152, 249
fonts and titles (6.5) 249
four-point editing 103
frame aspect ratio 62
frame blending, defined 94
Frame Hold command

applying 94

freezing a frame with 97
frame movie mode 15
frame rate

for capturing 40

clip 94

for exporting 232

for playback 12

for previewing 12
frame size

for capturing 40

for exporting 232

for playback 12

for previewing 12
frames

cropping at export 235

difference 69

dropped, identifying clips with 69
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freezing 95, 97

marking 85, 88

navigating 74

navigating with shuttle slider and jog tread
75

painting 226

replacing 103

trimming unused 19

See also frame rate and frame size
freezing a frame 95
function keys, assigning commands 30

G
gain
adjusting 135
using Logarithmic Audio Fades to control 14
Gain command 135
gallery of video effects 187
gamma adjustment 235
Gamma Correction effect 200
gamut warning 160
gang button, Monitor window 123
garbage mattes 172
Gaussian Blur effect 200, 215
Gaussian Sharpen effect 200
General Preferences, startup window 28
General settings 10, 11, 225
Ghosting effect 200
GIF file format
See also Animated GIF file format
importing 66
GIF sequence 218
gradients, in a title 159
graphics
setting styles for 260
setting styles for (6.5) 260
graphics, in titles 155
setting default attributes 155
Grass Valley format 236
grayscale images 194
Green Screen key type 167

H
halo effect, creating 206
handles, batch list 53
headroom, defined 59
Help 5
High Pass effect 211
hinted movie 222
History palette 21, 31
Horizontal Flip effect 200
Horizontal Hold effect 201
horizontal text 248
horizontal text (6.5) 248
hot text controls

using 244

using (6.5) 244

icons

changing size 103

in storyboards 102
IEEE 1394 36, 41
Ignore Audio Filters option 14, 234
Ignore Audio Rubber Bands option 14, 234
Ignore Video Filters option 14, 234
Illustrator. See Adobe Illustrator (Al) file format
Image Mask transition 133
Image Matte key 169
Image Pan effect 201
images

blurring 197, 200, 205

darkening 200

grayscale 194

hand-tinted 195

reflecting 203

sepia-tone 194
importing

animations 67

clips 64

compact disc audio 60

digital audio 60

file formats 64

folders 64, 65
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multiple clips 65
numbered sequences 67
projects 68
still images 66
video clips 65
In points
defined 71
editing in program 105
editing in Timeline 86
finding 86
for program 73
for source 73
marking and finding 85
setting at a frame or sample 87
setting between timebase divisions 87
three- or four-point edits and 103
Info palette 30
Insert button 103
Insert button (for source clip) 99
inserting clip in program 98
installing software 4
interlaced video fields 95
processing a clip with 95
Reverse Field Dominance option 95
See also fields
Interleave option 13, 233
Internet, creating video for 222
Interpret Footage command 93, 94
intranet, data rate for 230
Invert effect 201

J
J-cut edit 139
jog tread 75

JPEG, JPG (Joint Photographics Experts Group)

file format, importing 66
Justify command 153, 250
Justify command (6.5) 250

K

kerning, title text 153
key types
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Alpha Channel 168
Black Alpha Matte 169
Blue Screen 167
Chroma 166
Difference Matte 169
Green Screen 167
Image Matte 169
Luminance 168
Multiply 168
None 165
Non-Red 167
RGB Difference 166, 167
Screen 168
Track Matte 170
White Alpha Matte 169
See also transparency
keyboard shortcuts 98
See also Quick Reference Card
keyframe and rendering options
defined 10
for exporting 234
for playback 14
keyframe icons 182
Keyframe line 181
keyframe navigator 181
keyframes
creating at edits 235
creating at markers 234
creating for export 234
keyframes, compression 69
evaluating data rate for 69
options for 15, 234
setting 230
keyframes, effect 180
defined 180
moving edit line 185
removing 186
repositioning 186
selecting 185
using 185
keyframes, motion 174, 175,177,178
deleting 175
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keying (keying out), defined 163
keys

applying 165

compositing and 163

defined 163

in EDLs 237

L

layers from Photoshop files 67
L-cut edit 85, 138, 139

leader, counting 118

Leading command 153
learning resources overview 8
Lens Distortion effect 201
Lens Flare effect 202

Levels effect 202

libraries, importing 25

Lift button 111

lifting, defined 111

lightening images 200
Lightning effect 277
Lightning effect (6. 5)
line spacing, in titles
line tool 250

line tool (6.5) 250
Line Weight option 156

| N
W

linking video and audio 112, 113, 139
links
chapter 91
Web 90
List view fields 26
Load Palette Now 12
lock icon 84
locking
clips 96
tracks 84
Logarithmic Audio Fades option 14, 145, 234

logging clips for batch capturing 49, 50
looping playback 74
Low Pass effect 211

Luminance key type 168
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M

Mac OS, moving projects to 19
Macintosh Picture file format. See PICT
Macintosh Sound Format 65
Magnify icon 82
Make Palette from Movie option 12, 232
Marker Menu button 149
markers 90

adding comments 90

chapter link 91

deleting 90

duration 90

for frame rendering 14

going to 89

marking sample title frame 148

setting 89

Show Markers option 79

snapping clips to 105

Timeline 90

using 88
masks

alpha channel 168

Image Mask transition 133
master clip, defined 87
mattes

background 171

color 171

creating temporary, for keying 171

defined 169

garbage 172

moving 170

Track matte 170
Media Cleaner Export 218
Median effect 202
Microsoft AVI 218
Microsoft Windows, moving projects to 19
Mirror effect 203
missing files 70
mistakes

correcting 21

See also undo
Monitor window
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adding a clip using 99
comments 90
controllers for 73
customizing 74
defined 22
moving the edit line using 82
synchronizing controllers 122
using 71
monitors. See previewing
Monochrome option 194
Mosaic effect 203
motion
accelerating 177
background fill for 178
centering a clip 175
decelerating 177
defining a path for 173
delaying 177
deleting keyframes on path 175
distorting a clip 177
fine-tuning position 174
loading settings for 179
moving matte 170
previewing settings for 176

replacing static background behind moving
object 169
rotating a clip 177
settings in EDLs 239
settings, editing 175
slow 96
smoothing 177
smoothing motion, rotation, distortion 176
speed and 175
superimposing 178
synchronizing 178
transparency and 176, 178
zooming 177
Motion command 173, 174, 175
motion path 173

Motion Picture Experts Group. See MPEG file
format

motion-picture film 235
plug-ins 236
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MOV. See QuickTime (MOV)
movie analysis. See properties, clips
Movie Capture command 46, 48
Movie command. See exporting
MP3 audio 223
MPEG encoding
using the Adobe MPEG Encoder 273
using the Adobe MPEG Encoder (6.5) 273
MPEG export
and QuickTime File Exporter 275
and QuickTime File Exporter (6.5) 275
MPEG file format 223
Multi-Effect effect 211
Multiply key type 168
multirazor tool 110
Multitap Delay effect 212
multitrack select tool 79, 104
Mute Left command 146
Mute Right command 146
muting 146

Navigator palette 30, 82
nesting 115
new titles 243
new titles (6.5) 243
Noise effect 203, 217
Noise Gate effect 212
Noise Reduction option (video) 235
None key type 165
noninterlaced video 95
Non-Red key type 167
Notch/Hum effect 213
NTSC 62, 63

signals 219

timebase for 11
NTSC-safe colors 150
Numbered Stills option 68

(0

object style properties
adjusting for text 258
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adjusting for text (6.5) 258
objects
about 247
about (6.5) 247
adding strokes for 264
adding strokes for (6.5) 264
aligning 255
aligning (6.5) 255
arranging 255
arranging (6.5) 255
changing opacity of 256
changing opacity of (6.5) 256
changing position of 256
changing position of (6.5) 256
changing rotation of 256
changing rotation of (6.5) 256
creating shadows for 266
creating shadows for (6.5) 266
creating strokes for 264
creating strokes for (6.5) 264
creating styles for graphics 260
creating styles for graphics (6.5) 260
creating styles for text 258
creating styles for text (6.5) 258
deleting strokes for 264
deleting strokes for (6.5) 264
distributing 255
distributing (6.5) 255
properties of 258
properties of (6.5) 258
scaling 256
scaling (6.5) 256
transforming 256
transforming (6.5) 256
obsolete effects 214
See also online Help
offline editing
about 35
defined 35
offline files 18, 70
On Insert option 79
online editing, defined 34
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online Help 5
Online Settings 7
opacity 163
objects 256
objects (6.5) 256
opacity, titles 158, 256
See also transparency
opacity, titles (6.5) 256
Open dialog box 18
Open DML file format 65
opening
clips 71
projects 18
titles 243
titles (6.5) 243
Optimize Stills option 14, 234
Orientation command (titles) 153, 249
Orientation command (titles) (6.5) 249
Out points
defined 73
editing in program 105
editing in Timeline 86
finding 86
finding and marking 85
for program 73
for source 73
three- or four-point edits and 103
Overlay button 99, 103
overscan, defined 73, 150

P
painting frames 226
PAL video 62, 63
timebase 11
palettes
displaying in different workspaces 76, 77
docking 29
effects 182
grouping 29
Info 30
moving and separating 29
saving positions 77
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showing and hiding 29
using 22, 29
pan control 140
Pan effect 213
panning audio 140, 141, 213
with Auto Pan effect 209
panning video 201
Parametric Equalization effect 213
Paste Attributes command 110, 111
Paste to Fit command 110
path text
creating 248
creating (6.5) 248
rotating 249
rotating (6.5) 249
PCX file format, importing 66
PDF files
viewing with Acrobat Reader 5
pen tool
drawing curves with 252
drawing curves with (6.5) 252
drawing straight segments with 251
drawing straight segments with (6.5) 251
using 251
using (6.5) 251
Photoshop. See Adobe Photoshop
PICT file format
exporting as sequence 218
importing as sequence 67
importing as still image 66
picture-in-a-picture effect 132
Pinch effect 203
pixel aspect ratio 63
defined 62
setting 63
pixels
aspectratio 12
changing brightness values of 196
increasing contrast in adjacent 205
trimming from edges of clips 195
placeholders 70
playback settings 11, 12

Back 4317 )

compression 15
playing back
backward 95
full-screen 124
looping 74
Monitors window and 74
selecting audio tracks 144
speed 74
plug-ins
device control 47
editing modes 11
effects 186
Pointillize effect 203
Polar Coordinates effect 204
polygon tool 156
polygons in titles 156
position
changing in objects 256
changing in objects (6.5) 256
objects 256
objects (6.5) 256
poster frame 26, 102, 148
Posterize effect 204
Posterize Time effect 204
postroll 74
preferences
Adobe Online 7
Auto Save/Undo 17
scratch disks 20, 124
startup window 28
temp files 20
tool tips 6
premultiplication 66
preroll 41, 74
presets 9
preview files 123
deleting 124
specifying location for 124
preview from disk option 272
preview from disk option (6.5) 272
Preview from RAM option 122
preview to hardware option 272
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preview to hardware option (6.5) 272

Preview to Screen option 121, 272
Preview to Screen option (6.5) 272
previewing

at final playback speed 121

on black screen 124

by scrubbing 121

compression 15

from Disk 15

from RAM 15, 122

in real time 119, 272

in real time (6.5) 272

motion 176

on another monitor 123
overview 119
preview files 120, 123
Quality option 13
render-scrub 130
rolling or crawling titles 155
synchronizing controllers in 122
to Screen 15,121
via scrubbing 121
Print to Video command 124, 222
printing windows 28
program
defined 71
previewing 119
recording on videotape 219
video 71, 98
program clip, defined 71
Program view
controller 73
progressive downloadable video 222
project settings 10
Advanced Settings 11
comparing 16
Current Settings 11
Editing Mode 11
playback 11
saving and loading 16
Time Display 11
timebase 11
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Video Settings 12

Project Trimmer command 19

Project window

bin view 23
customizing 25
defined 22

deleting items 27
exporting a file list 28
finding items 27
importing clips into 65
printing contents 28

Project-Archive folder 18
projects

archives 17

autosaving 17

defined 9

General Settings 10, 11
importing 68

keyframe and rendering options 10
moving to another platform 19
opening 18

presets 9

starting 9

trimming clips 19

Video Settings 10

Properties window 69
properties, clips 69
PSD. See Adobe Photoshop file format

Q

Quality option

for exporting 232
for previewing 13

Quick Reference Card 5
QuickTime (MOV)

editing mode 11
exporting 218, 223, 232
flattened movies 218
importing 65

QuickTime effects 205
QuickTime File Exporter 275

and Apple DVD Studio Pro 275
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and DVDit! 275
and DVDit! (6.5) 275
presets 275
presets (6.5) 275
QuickTime File Exporter (6.5) 275

QuickTime File Exporter and Apple DVD
Studio Pro (6.5) 275

QuickTime Streaming 222

R
Radial Blur effect 205
RAM

prevewing from 122

using for previewing 15
Ramp effect 279
Ramp effect (6.5) 279
range select tool 104
rasterizing Adobe lllustrator files 66
rate stretch tool 93
razor tool 110
RealMedia export 218
real-time preview

using 272

using (6.5) 272
RealVideo, RealG2Streaming 222
Recompress option 13, 233
rectangle tool 155, 250
rectangle tool (6.5) 250
rectangular pixels 62
Reduce icon 82
Reduce Interlace Flicker effect 205
Reel Time 119
refraction, simulating 202
registering software 4
Remove Background Clip command 149
Remove Unused Clips command 27
renaming

bins 27

clips 27
Render Work Area command 120
rendering 10, 121

See also previewing
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frames with markers 14
render-scrubbing 130

See also previewing 130
Replicate effect 205
resampling 14, 233
Resize effect 205
resizing, clip in Timeline 92
Reverb effect 213
Reverse Field Dominance option 95
reverse, playing clips in 74, 93
Revert command, History palette and 32
RGB

levels, controlling in clips 195
RGB Difference key type 166, 167
RGB, images, defined 168
Ripple Delete command 111
ripple deletion 111
ripple edit 106

using Trim view 114
ripple edit tool 108
Ripple effect 205
Roll effect 205
rolling edit 106

using Trim view 114
rolling edit tool 108
Rolling Title Options command 154
rolling title tool 154
rolling titles 153

scrolling (6.5) 269
rolling titles (6.5) 269
rotating

objects 256

objects (6.5) 256

path text 249

path text (6.5) 249

text box 249

text box (6.5) 249
rotating a clip 176, 177
rotoscoping 226
rough cuts, online 34
round-corner rectangle tool 250
round-corner rectangle tool (6.5) 250
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rounded-corner rectangle tool 155
round-rectangle tool 250
round-rectangle tool (6.5) 250
rubberband

adjusting audio levels 136

defined 136

fading audio 136

fading video 164

panning audio 140

S
safe zones
about 246
about (6.5) 246
action-safe 73, 150
changing 73
defined 73
overscan 150
title-safe 73, 150
viewing in Monitor window 73
sample rate
audio capture 59
audio capture (Mac OS) 60
audio preview or playback 13
exporting 233
Save a Copy command 17
Save As command 17
Save command 17
scaling
objects 256
objects (6.5) 256
path text 249
path text (6.5) 249
text box 249
text box (6.5) 249
scaling clip in Timeline 92
scissors, fade tool 138, 164
scratch disks 20, 59
defined 20

Scratch Disks/Device Control command 124,
221

Screen key type 168
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scrubbing 130
defined 121
render-scrub 121
SECAM, timebase 11
selecting
characters 249
characters (6.5) 249
text box 249
text box (6.5) 249
Send to Back command 160
sepia-tone images 194
sequences of still frames 67, 226
Set Clip Name Alias command 27
settings
copying from one clip to another 110
export 10, 229, 231
for capture 10
guidelines 10
pixel aspect ratio 63
Settings Viewer 16
shadows
Drop Shadow effect 198
specifying in Emboss effect 199
shadows, in titles 157, 266
shadows, in titles (6.5) 266
shape
changing 250
changing (6.5) 250
Sharpen Edges effect 206
Sharpen effect 205
sharpening images. See online Help
Shear effect 206
Shift Material in All Tracks option 112
Shift Material in All Unlocked Tracks option 79

Shift Material Only in Target Tracks option 79,
12

shortcuts 5

Show Audio Effects command 184
Show Tool Tips preference 6

Show Video Effects command 184
shuttle slider, in Monitor window 75
shy tracks 81

Single View 71, 74,76
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Single-Track Editing mode 76
Single-Track Editing workspace 9
adding transitions 129
Size command 152
Skip All option 18
Skip option 18
Skip Preview Files option 18
slide edit 107
slide tool 109
slip edit 107
slip tool 109
slow motion 96
smooth point
converting to corner point 254
converting to corner point (6.5) 254
Smooth Polygon command 157
Snap to Edges command 105
soft link tool 113
Solarize effect 206
Sony BVE format 236
Sound Designer | &Il file formats 65
Sound Recorder, Windows 59
source clip 71
defined 71
finding 97
source files, deleting 18
Source View
controller 73
menu 71
time display 72
Special Processing export options 235
Speed command 93
speed, clip 92, 175
Spherize effect 206
split edits 85, 138, 139
split points 85
split-screen 172
splitting a clip 109
square pixels 62, 63, 64
startup window 28
still images
Adobe lllustrator and 66
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Adobe Photoshop and 67
aspect ratio of 96
duration of 66
exporting sequence 226
importing 66
numbered sequence 68
optimizing 14
optimizing at export 234
as sample title frame 148
Stop Motion command 56
stop-frame animation 55
storyboard
Automate to Timeline, and 102
creating 101
defined 101
History palette and 32
importing image 66
playing contents 124
printing contents 28
Storyboard window
defined 100
straight segments
drawing with pen tool 251
drawing with pen tool (6.5) 251
streaming video 222, 230
strobe effect 204
Strobe Light effect 206
strokes
adding to objects 264
adding to objects (6.5) 264
changing list order of 264
changing list order of (6.5) 264
creating for objects 264
creating for objects (6.5) 264
deleting from objects 264
deleting from objects (6.5) 264
Style command 152
style libraries
about 266
about (6.5) 266
managing 268
style swatch
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changing display of 266
changing display of (6.5) 266
style swatches
setting default characters on 266
setting default characters on (6.5) 266
styles
applying to objects 267
applying to objects (6.5) 267, 268
changing swatch display 266
changing swatch display (6.5) 266
creating 258
creating (6.5) 258
creating new swatches 267
creating new swatches (6.5) 267, 268
deleting style library 268
duplicating 267
duplicating (6.5) 267, 268
loading style libraries 268
renaming 267
renaming (6.5) 267, 268
replacing style libraries 268
restoring style libraries 268
saving 267
saving (6.5) 267, 268
saving style libraries 268
setting default 267
setting default (6.5) 267, 268
setting default style library 268
understanding properties of 258
understanding properties of (6.5) 258
using 258, 266
using (6.5) 258, 266
subclips 87
creating 88
marking In and Out points for 86
superimposing clips 171
EDLs and 239
Superimpose track 78
titles 151
See also transparency
Swap Channels command 146
Swap Left & Right effect 214

Sync mode 104, 105,112
synchronization
corrections 44
motion settings 178

T
tabs
adjusting 270
adjusting (6.5) 270
deleting 270
deleting (6.5) 270
setting 270
setting (6.5) 270
using 270
using (6.5) 270
Take Audio icon 84
Take Video icon 84
Targa (TGA) file format 218
importing 66
target track 83
technical support 8
temp files 20
defined 20
setting up 20
templates
using 244
using (6.5) 244
text
creating styles for 258

Back

creating styles for (6.5) 258

setting tabs in 270
setting tabs in (6.5) 270
text box 249
moving 249
moving (6.5) 249
rotating 249
rotating (6.5) 249
scaling 249
scaling (6.5) 249
selecting 249
selecting (6.5) 249
text box (6.5) 249
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text tools
using 248
text. See titles
Texturize effect 207
TGA. See Targa (TGA) file format

three-dimensional effects 191, 195

three-point editing 103
thumbnail viewer 26
thumbnail views 23
sorting 25
TIFF, TIF
exporting as sequence 218
importing as sequence 67
importing as still image 66
Tiles effect 207
Time Display option 11
time ruler 81
Time Units menu 82
timebase
creating EDLs and 236
setting for project 11
timecode
burned-in 58
capturing 57
maintaining continuity 37
offset 41
setting manually 58
Timeline count 79
visual 58
Timecode command 236
Timecode effect 207
timecode log 49
time-lapse. See capturing
stop-motion
Timeline 79
adding clips 98
customizing 78
defined 22
magnifying and reducing 30
markers 88
navigating 78
printing contents 28

recording with device control 221
recording without device control 221
using 78
zooming 82
Timeline Window Options command 78
time-vary stopwatch, defined 182
Tint effect 207
tinted images 194
Title window 148
History palette and 32
titles
adding to a project 161
adding to a project (6.5) 271
alignment of text in 153
alpha channelsin 161
arranging text and graphics in 160
background, making transparent 162
centering 153
centering objects 160
changing duration of (6.5) 271
color matching 158
color picker 160
crawling 153
creating 148, 243
creating (6.5) 243
creating text and graphics 247
creating text and graphics (6.5) 247
cross-platform 20
defined 148
Draft option 151
editing text in 152
filled objects 156
filled or framed objects 155, 156
fonts 152
framed objects 156

gradients in 159
graphicsin 155
horizontal text 248
horizontal text (6.5) 248
Justify command 153
kerning text in 153

line spacing (leading) 153

Using Help | Contents | Index

Back ¢ 323 )



Adobe Premiere Help

Index

Using Help | Contents | Index

line weight 156

new 243

new (6.5) 243

opacity 162

opening 243

opening (6.5) 243

opening Premiere 6.0 or earlier titles 243

opening Premiere 6.0 or earlier titles (6.5)
243

Orientation command 153, 249
Orientation command (6.5) 249
path text 248
path text (6.5) 248
polygonsin 156, 157
previewing (6.5) 271
previewing rolling or crawling 155
rolling 153
rotating 153
safe zones 246
sample frame for positioning 148
saving 243
saving (6.5) 243
selecting tools for 151
setting default attributes for 151, 155
setting up new 243
setting up new (6.5) 243
shadows in 157
showing video behind 246
showing video behind (6.5) 246
stacking text and graphics 160
stretching type in 153
Title window options and 150
using text tools 248
using text tools (6.5) 248
vertical text 248
vertical text (6.5) 248
title-safe zones 150, 246
title-safe zones (6.5) 246
Toggle Sync Mode button 78, 104, 112
tonal adjustments. See online Help

tonal range, remapping pixels in channel 204

Tool Tips 98
tool tips 6
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Track Matte key type 170
Track Mode button 79
tracks 78
adding and deleting 82
adding to Timeline 83
audio in EDLs 238
customizing view 79
excluding from output 81
expanding audio 136
format options 78
hiding in Timeline 81
locking and unlocking 84
multitrack select tool 79
naming 82
removing all clipson 112
resizing track heading section 80
selecting for audio playback 144
shy 81
superimpose 163
targeting 83
Transitions 128
Transform effect 207
transforming
objects 256
objects (6.5) 256
Transition Settings command 132
transitions
about 126
adding 127
anti-aliasing 133
Border slider 132
center point 133
changing settings 132
combining 128
cut 126
default 127
default settings 132
default transition 130
descriptions of each. See online Help
in EDLs 237, 239
Image Mask 133
in A/B Editing workspace 128
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ABCDEFGHIJKLMNOPQRSTUVWXYZ
in Single-Track Editing workspace 129 V
orientation 133 values
picture-in-a-picture effect 132 adjusting using hot text controls 244
playing forward or backward 133 adjusting using hot text controls (6.5) 244
previewing 128 vertical convolution 95
replacing 131 Vertical Flip effect 208
settings 132 Vertical Hold effect 208
smoothness of edges 133 vertical text 248
starting and ending frames of 132 vertical text E) 248
Zoom 132 video
Transitions palette 126 capturing from batch list 53
transparency 163 effects, gallery 187
motion and 168, 176, 178 effects, obsolete 214
superimposing clips 171 exporting 218, 224
See also key types fading 163
Transparency command 162, 165 interlaced 95
transport controls 141 linking with audio 113
traveling matte, defined 170 noninterlaced 95
Trim mode 71, 115 progressive downloadable 222
Trim Source option 110 recording final 219
Trim view 114 streaming 222
options 115 suppressing effects 14
ripple edit 114 Video button, capture setting 41
rolling edit 114 Video for Windows 11
trimming Video Settings
edge trim tool 85 defined 10
pixels from edges of clips 197 specifying for previews 12
unused frames 19 video-capture cards 39
using Trim view 113 videotape
See also editing data rate for 230
troubleshooting 8 device control and 221
Twirl effect 207, 279 recording to 124,218,219
Twirl effect (6.5) 279 virtual clips 115
Type option for audio codec 233 locating original frames 118
type tool 152 visual timecode 58
volume
U adjusting 136
undo 21 volume fader 136
Unlink Audio and Video command 113 volume rubberband 136
Updates command 7 volumes, defined 20

usage, video and audio 26
using in D1 or DV project 64
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WAV (Windows Audio Waveform) file format
65,218

Wave effect 208

Web documentation overview 6
Web link 88, 90

Web site for Adobe 7

wedge tool 250

wedge tool (6.5) 250

White Alpha Matte key 169
Wind effect 208

window dub timecode, setting manually for a
clip58

window menus, using 22

Windows Audio Waveform. See WAV file
format

Windows Bitmap file format. See BMP file
format

Windows Media 218
windows, Premiere 28, 77
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WindowsMedia 222
wipe codes 237
work area 117, 120, 225
workflow 33
workspace
A/B Editing 9, 76
Audio 76
choosing 76
Effects 76
managing 77
selecting initial 9
Single-Track Editing 9, 76
World Wide Web 222, 230

Z

Zig Zag effect 208
zones. See safe zones
zoom tool 82

Zoom transition 132
zooming 82,92, 177
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